<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<!-- Google Analytics user opt-out added via Site Kit by Google -->
					<script type="text/javascript">window["_gaUserPrefs"] = { ioo : function() { return true; } }</script>
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Emilia Jones&#039; Sundance Hit &#039;CODA&#039; Sets Hybrid Release on AppleTV</title>
	<meta name="description" content="Apple Original Films set a summer release date for the Sundance hit &quot;CODA,&quot; starring Emilia Jones, which dominated at Sundance." />
	<link rel="canonical" href="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emilia Jones&#039; Sundance Hit &#039;CODA&#039; Sets Hybrid Release on AppleTV" />
	<meta property="og:description" content="Follow for more updates" />
	<meta property="og:url" content="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/" />
	<meta property="og:site_name" content="Slanted" />
	<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
	<meta property="article:published_time" content="2021-04-21T16:20:50+00:00" />
	<meta property="article:modified_time" content="2021-04-21T16:21:07+00:00" />
	<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Follow for more updates" />
	<meta name="twitter:image" content="https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg" />
	<meta name="twitter:creator" content="@https://twitter.com/jbartleystewart" />
	<meta name="twitter:site" content="@theslanted" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theslanted.com/#organization","name":"Slanted","url":"https://theslanted.com/","sameAs":["https://www.facebook.com/TheSlanted","https://instagram.com/theslanted","https://www.youtube.com/c/TheSlanted","https://www.pinterest.com/theslanted/","https://twitter.com/theslanted"],"logo":{"@type":"ImageObject","@id":"https://theslanted.com/#logo","inLanguage":"en-US","url":"https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png","contentUrl":"https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png","width":335,"height":100,"caption":"Slanted"},"image":{"@id":"https://theslanted.com/#logo"}},{"@type":"WebSite","@id":"https://theslanted.com/#website","url":"https://theslanted.com/","name":"Slanted","description":"Pop Cultured","publisher":{"@id":"https://theslanted.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theslanted.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#primaryimage","inLanguage":"en-US","url":"https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg","contentUrl":"https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg","width":1200,"height":640,"caption":"sundance film festival"},{"@type":"WebPage","@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#webpage","url":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/","name":"Emilia Jones' Sundance Hit 'CODA' Sets Hybrid Release on AppleTV","isPartOf":{"@id":"https://theslanted.com/#website"},"primaryImageOfPage":{"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#primaryimage"},"datePublished":"2021-04-21T16:20:50+00:00","dateModified":"2021-04-21T16:21:07+00:00","description":"Apple Original Films set a summer release date for the Sundance hit \"CODA,\" starring Emilia Jones, which dominated at Sundance.","breadcrumb":{"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/"]}]},{"@type":"BreadcrumbList","@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theslanted.com/","url":"https://theslanted.com/","name":"Slanted"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theslanted.com/coverage/film/","url":"https://theslanted.com/coverage/film/","name":"Film"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/","url":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/","name":"Emilia Jones&#8217; Sundance Hit &#8216;CODA&#8217; Sets Hybrid Release on AppleTV"}}]},{"@type":["Article","NewsArticle"],"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#article","isPartOf":{"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#webpage"},"author":{"@id":"https://theslanted.com/#/schema/person/fc2e791055daba5821609db835a381d9"},"headline":"Emilia Jones&#8217; Sundance Hit &#8216;CODA&#8217; Sets Hybrid Release on AppleTV","datePublished":"2021-04-21T16:20:50+00:00","dateModified":"2021-04-21T16:21:07+00:00","mainEntityOfPage":{"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#webpage"},"publisher":{"@id":"https://theslanted.com/#organization"},"image":{"@id":"https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/#primaryimage"},"keywords":"AppleTV+","articleSection":"Movie News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://theslanted.com/#organization"}},{"@type":"Person","@id":"https://theslanted.com/#/schema/person/fc2e791055daba5821609db835a381d9","name":"John Stewart","image":{"@type":"ImageObject","@id":"https://theslanted.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=96&d=mm&r=g","caption":"John Stewart"},"sameAs":["https://twitter.com/https://twitter.com/jbartleystewart"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/amp/" /><meta name="generator" content="AMP for WP 1.0.76.10"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
			<link rel="preload" href="https://theslanted.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://theslanted.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<link rel='stylesheet' id='canvas-css'  href='https://theslanted.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.1.9' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://theslanted.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='absolute-reviews-css'  href='https://theslanted.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://theslanted.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1617660686' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.0' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://theslanted.com/wp-content/themes/newsblock/assets/css/magnific-popup.css?ver=1.1.4' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://theslanted.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://theslanted.com/wp-content/themes/newsblock/style.css?ver=1.1.4' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://theslanted.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://theslanted.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://theslanted.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://theslanted.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.0' id='advanced-popups-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40601418-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/47261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://slntd.co/3ejoQXL' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F04%2F47261%2Fcoda-movie-emilia-jones-appletv-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F04%2F47261%2Fcoda-movie-emilia-jones-appletv-release%2F&#038;format=xml" />
		<link rel="preload" href="https://theslanted.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://theslanted.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta name="generator" content="Site Kit by Google 1.29.0" /><style id='csco-theme-typography'>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</style>
<style>
    #wp-admin-bar-ampforwp-view-amp a{
    background:url(data:image/svg+xml;base64,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) !important;
    background-size: 18px !important;
    background-repeat: no-repeat !important;
 		background-position: 4px 7px !important;
 		text-indent: -99999px;
 		width: 12px;
}</style><link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-47261 single-format-standard logged-in wp-embed-responsive cs-page-layout-disabled cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="default">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://theslanted.com/">
				<img src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png"  alt="Slanted" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://theslanted.com/">
							<img src="https://theslanted.com/wp-content/uploads/2021/03/Slanted-Dark-Mode.png"  alt="Slanted" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				
				<div class="widget nav_menu-2 widget_nav_menu"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Navigation</span></span></h5><div class="menu-normal-menu-container"><ul id="menu-normal-menu" class="menu"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul></div></div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-two" data-scheme="default">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://theslanted.com/">
				<img src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png"  alt="Slanted" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://theslanted.com/">
							<img src="https://theslanted.com/wp-content/uploads/2021/03/Slanted-Dark-Mode.png"  alt="Slanted" >						</a>
							</div>
					</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
					</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://theslanted.com/">
				<img src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png"  alt="Slanted" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://theslanted.com/">
							<img src="https://theslanted.com/wp-content/uploads/2021/03/Slanted-Dark-Mode.png"  alt="Slanted" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://theslanted.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-47261 post type-post status-publish format-standard has-post-thumbnail category-film tag-appletv cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/CODA-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="coda" data-srcset="https://theslanted.com/wp-content/uploads/2021/02/CODA-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/02/CODA-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/02/CODA-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://theslanted.com/wp-content/uploads/2021/02/CODA-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="coda" srcset="https://theslanted.com/wp-content/uploads/2021/02/CODA-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/02/CODA-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/02/CODA-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/">Emilia Jones&#8217; Sundance Hit &#8216;CODA&#8217; Sets Hybrid Release on AppleTV</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-47259 post type-post status-publish format-standard has-post-thumbnail category-film tag-ifc tag-trailers cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Werewolves Within" data-srcset="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Werewolves Within" srcset="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://theslanted.com/2021/04/47259/werewolves-within-movie-horror-comedy-josh-ruben/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47259/werewolves-within-movie-horror-comedy-josh-ruben/">&#8216;Werewolves Within&#8217; Scares Up a Teaser Ahead of the Premiere</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-47257 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-tv-trailers cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Ted Lasso Season 2" data-srcset="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Ted Lasso Season 2" srcset="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://theslanted.com/2021/04/47257/ted-lass-season-2-series-appletv-july-premiere/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47257/ted-lass-season-2-series-appletv-july-premiere/">&#8216;Ted Lasso&#8217; to Return for Season 2 in July</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-47254 post type-post status-publish format-standard has-post-thumbnail category-television tag-starz tag-tv-trailers cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Death and Nightingales" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image lazyload" alt="Death and Nightingales" srcset="https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-110x110.jpg 110w, https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-250x250.jpg 250w, https://theslanted.com/wp-content/uploads/2021/04/Death-and-Nightingales-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://theslanted.com/2021/04/47254/death-and-nightingales-series-starz-jamie-dornan-ann-skelly/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47254/death-and-nightingales-series-starz-jamie-dornan-ann-skelly/">&#8216;Death and Nightingales&#8217; Sets May Premiere, Starring Jamie Dornan, Ann Skelly and Matthew Rhys</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
								<div class="cs-search__tags">
						<ul>
															<li>
									<a href="https://theslanted.com/topic/warner-bros-pictures/" rel="tag">
										Warner Bros Pictures									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/universal-pictures/" rel="tag">
										Universal Pictures									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/tv-trailers/" rel="tag">
										TV Trailers									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/tnt/" rel="tag">
										TNT									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/the-weinstein-company/" rel="tag">
										The Weinstein Company									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/teen-choice-awards/" rel="tag">
										Teen Choice Awards									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/tbs/" rel="tag">
										TBS									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/syfy/" rel="tag">
										SyFy									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/sxsw/" rel="tag">
										SXSW									</a>
								</li>
															<li>
									<a href="https://theslanted.com/topic/sundance-film-festival/" rel="tag">
										Sundance Film Festival									</a>
								</li>
													</ul>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-disabled cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> <span class="cs-separator"></span> <span><a href="https://theslanted.com/coverage/film/">Film</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">Emilia Jones&#8217; Sundance Hit &#8216;CODA&#8217; Sets Hybrid Release on AppleTV</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">

							<figure class="cs-entry__post-media post-media">
					<img width="1160" height="619" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/CODA-1160x619.jpg" class="attachment-csco-large-uncropped size-csco-large-uncropped wp-post-image lazyload" alt="coda" data-srcset="https://theslanted.com/wp-content/uploads/2021/02/CODA-1160x619.jpg 1160w, https://theslanted.com/wp-content/uploads/2021/02/CODA-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2021/02/CODA-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2021/02/CODA-768x410.jpg 768w, https://theslanted.com/wp-content/uploads/2021/02/CODA-380x203.jpg 380w, https://theslanted.com/wp-content/uploads/2021/02/CODA-800x427.jpg 800w, https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg 1200w" sizes="(max-width: 1160px) 100vw, 1160px" /><noscript><img width="1160" height="619" src="https://theslanted.com/wp-content/uploads/2021/02/CODA-1160x619.jpg" class="attachment-csco-large-uncropped size-csco-large-uncropped wp-post-image lazyload" alt="coda" srcset="https://theslanted.com/wp-content/uploads/2021/02/CODA-1160x619.jpg 1160w, https://theslanted.com/wp-content/uploads/2021/02/CODA-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2021/02/CODA-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2021/02/CODA-768x410.jpg 768w, https://theslanted.com/wp-content/uploads/2021/02/CODA-380x203.jpg 380w, https://theslanted.com/wp-content/uploads/2021/02/CODA-800x427.jpg 800w, https://theslanted.com/wp-content/uploads/2021/02/CODA.jpg 1200w" sizes="(max-width: 1160px) 100vw, 1160px" /></noscript>				</figure>
			
			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://theslanted.com/coverage/film/" rel="category tag">Movie News</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>Emilia Jones&#8217; Sundance Hit &#8216;CODA&#8217; Sets Hybrid Release on AppleTV</span></h1><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://theslanted.com/author/johnbstewart/" title="View all posts by John Stewart"><span class="cs-photo"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=26&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=52&#038;d=mm&#038;r=g 2x" class='avatar avatar-26 photo lazyload' height='26' width='26' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo lazyload' height='26' width='26' /></noscript></span><span class="cs-by">by</span><span class="cs-author">John Stewart</span></a></div><div class="cs-meta-date">April 21, 2021</div></div>			</div>
		</div>
	</div>
	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="47261" data-share-url="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Emilia%20Jones%E2%80%99%20Sundance%20Hit%20%E2%80%98CODA%E2%80%99%20Sets%20Hybrid%20Release%20on%20AppleTV&via=theslanted&url=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Emilia%20Jones%E2%80%99%20Sundance%20Hit%20%E2%80%98CODA%E2%80%99%20Sets%20Hybrid%20Release%20on%20AppleTV&body=Emilia%20Jones%E2%80%99%20Sundance%20Hit%20%E2%80%98CODA%E2%80%99%20Sets%20Hybrid%20Release%20on%20AppleTV%20https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>The Sundance darling &#8220;<strong>CODA</strong>&#8221; now has a firm release date. Apple Original Films announced that the award-winning film will debut in theaters and on Apple TV+ on August 13th.</p>



<p>Siân Heder wrote and directed &#8220;CODA,&#8221; which was presented in the U.S. Dramatic Competition category at the 2021 Sundance Film Festival. The drama went on to win an unprecedented four awards at the festival, including the <em>Special Jury Award for Ensemble Cast</em>, the <em>Directing Award</em>, the <em>Audience Award</em>, and the <em>Grand Jury Prize</em>.</p>



<p>“CODA&#8221; stars Emilia Jones, Eugenio Derbez, Troy Kotsur, Ferdia Walsh-Peelo, Daniel Durant, Amy Forsyth, Kevin Chapman, and Academy Award winner Marlee Matlin.</p>



<p>The film&#8217;s official description reads, &#8220;Seventeen-year-old Ruby (Emilia Jones) is the sole hearing member of a deaf family – a CODA, child of deaf adults. Her life revolves around acting as interpreter for her parents (Marlee Matlin, Troy Kotsur) and working on the family&#8217;s struggling fishing boat every day before school with her father and older brother (Daniel Durant). But when Ruby joins her high school’s choir club, she discovers a gift for singing and soon finds herself drawn to her duet partner Miles (Ferdia Walsh-Peelo). Encouraged by her enthusiastic, tough-love choirmaster (Eugenio Derbez) to apply to a prestigious music school, Ruby finds herself torn between the obligations she feels to her family and the pursuit of her own dreams.&#8221;</p>



<p>tv: <a href="https://theslanted.com/2021/04/47242/persuasion-movie-jane-austen-adaptation-dakota-johnson/">Dakota Johnson to Star in ‘Persuasion’ Adaptation</a></p>



<p>“CODA” is produced by Vendome Pictures and Pathé, with Philippe Rousselet, Fabrice Gianfermi, Patrick Wachsberger and Jérôme Seydoux serving as producers, and Ardavan Safaee and Sarah Borch-Jacobsen as executive producers.</p>



<p>photo credit: appletv</p>



<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/"><span style="color:#9a58b5" class="has-inline-color">Daily Updates</span></a> and never miss a headline, or follow us on <a href="https://twitter.com/theslanted"><span style="color:#9a58b5" class="has-inline-color">Twitter</span></a></em></strong></p>
			</div>

			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://theslanted.com/author/johnbstewart/" class="cs-entry__author-photo">
				<img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo lazyload' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazyload' height='100' width='100' /></noscript>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://theslanted.com/author/johnbstewart/" class="cs-entry__author-name">
						John Stewart					</a>

											<div class="cs-entry__author-social">
									<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-twitter">
					<a href="https://twitter.com/jbartleystewart" class="pk-social-links-link" target="_blank" rel="nofollow">
						<i class="pk-icon pk-icon-twitter"></i>
											</a>
				</div>
								</div>
		</div>
								</div>
									</div>
							</div>
		</div>
		</div>

		</div>

		
	</div>

	</div>

		
	
	
</div>


							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-47259 post type-post status-publish format-standard has-post-thumbnail category-film tag-ifc tag-trailers cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Werewolves Within" data-srcset="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Werewolves Within" srcset="https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/03/Werewolves-Within-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47259/werewolves-within-movie-horror-comedy-josh-ruben/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47259/werewolves-within-movie-horror-comedy-josh-ruben/">&#8216;Werewolves Within&#8217; Scares Up a Teaser Ahead of the Premiere</a></h2>
							<div class="cs-entry__excerpt">
					A quick preview of the horror-comedy Werewolves Within				</div>
			
					</div>
	</div>
</article>



<article class="post-47245 post type-post status-publish format-standard has-post-thumbnail category-film cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Poser-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Poser" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Poser-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Poser-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Poser-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Poser-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Poser" srcset="https://theslanted.com/wp-content/uploads/2021/04/Poser-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Poser-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Poser-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47245/tribeca-film-festival-2021-lineup-films/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47245/tribeca-film-festival-2021-lineup-films/">Tribeca Film Festival Details 2021 Lineup</a></h2>
							<div class="cs-entry__excerpt">
					The 2021 Tribeca Film Festival lineup				</div>
			
					</div>
	</div>
</article>



<article class="post-47230 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-universal-pictures cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Vin Diesel" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Vin Diesel" srcset="https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Vin-Diesel-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47230/rock-em-sock-em-robots-movie-vin-diesel-cast/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47230/rock-em-sock-em-robots-movie-vin-diesel-cast/">Vin Diesel to Star in &#8216;Rock ‘Em Sock ‘Em Robots&#8217; Movie</a></h2>
							<div class="cs-entry__excerpt">
					Vin Diesel wants to knock your block off				</div>
			
					</div>
	</div>
</article>



<article class="post-47228 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-focus-features cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Maggie Smith in Downton Abbey" data-srcset="https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Maggie Smith in Downton Abbey" srcset="https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2019/05/Downton-Abbey-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47228/downton-abbey-2-movie-release-date-christmas/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47228/downton-abbey-2-movie-release-date-christmas/">&#8216;Downton Abbey 2&#8217; Sets Christmas 2021 Release</a></h2>
							<div class="cs-entry__excerpt">
					The next Downton Abbey movie has a release date				</div>
			
					</div>
	</div>
</article>



<article class="post-47225 post type-post status-publish format-standard has-post-thumbnail category-film tag-marvel tag-trailers cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Shang-Chi and the Legend of the Ten Rings" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Shang-Chi and the Legend of the Ten Rings" srcset="https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Shang-Chi-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47225/shang-chi/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47225/shang-chi/">Marvel&#8217;s &#8216;Shang-Chi and the Legend of the Ten Rings&#8217; Teases a Martial Arts Showdown</a></h2>
							<div class="cs-entry__excerpt">
					Meet Shang-Chi				</div>
			
					</div>
	</div>
</article>



<article class="post-47222 post type-post status-publish format-standard has-post-thumbnail category-film tag-amazon-prime cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Annette-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Annette" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Annette-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Annette-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Annette-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Annette-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Annette" srcset="https://theslanted.com/wp-content/uploads/2021/04/Annette-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Annette-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Annette-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47222/annette-movie-adam-driver-marion-cotillard-musical/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47222/annette-movie-adam-driver-marion-cotillard-musical/">Adam Driver, Marion Cotillard&#8217;s &#8216;Annette&#8217; to Open Cannes Film Festival</a></h2>
							<div class="cs-entry__excerpt">
					The movie will screen opening night at the annual festival				</div>
			
					</div>
	</div>
</article>



<article class="post-47210 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office tag-warner-bros-pictures cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Kong" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Kong" srcset="https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Godzilla-Kong-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47210/weekend-box-office-w15-godzilla-vs-kong-domestic/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47210/weekend-box-office-w15-godzilla-vs-kong-domestic/">Weekend Box Office: &#8216;Godzilla vs. Kong&#8217; Stomps Past $300M</a></h2>
							<div class="cs-entry__excerpt">
					Week 15 at the Domestic Box Office				</div>
			
					</div>
	</div>
</article>



<article class="post-47204 post type-post status-publish format-standard has-post-thumbnail category-film tag-abc tag-the-academy-awards cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Oscars 2021" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Oscars 2021" srcset="https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/2021-Academy-Awards-Oscars-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47204/oscars-2021-pre-show-original-song-performers/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47204/oscars-2021-pre-show-original-song-performers/">Early Oscar Viewing to Include Original Song Performances</a></h2>
							<div class="cs-entry__excerpt">
					Five songs are up for this year's award				</div>
			
					</div>
	</div>
</article>



<article class="post-47182 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-netflix cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Pete Davidson" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Pete Davidson" srcset="https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Pete-Davidson-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47182/slept-with-joey-ramone-movie-pete-davidson-casting/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47182/slept-with-joey-ramone-movie-pete-davidson-casting/">Pete Davidson to Star in &#8216;I Slept with Joey Ramone&#8217;</a></h2>
							<div class="cs-entry__excerpt">
					Netflix and STXfilms will develop and produce &#8220;I Slept with Joey Ramone,&#8221; a biopic from Jason Orley, starring&hellip;				</div>
			
					</div>
	</div>
</article>



<article class="post-47168 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-ifc cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Sofia Boutella" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Sofia Boutella" srcset="https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Sofia-Boutella-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47168/settlers-movie-sofia-boutella-ifc-midnight/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47168/settlers-movie-sofia-boutella-ifc-midnight/">Sofia Boutella&#8217;s &#8216;Settlers&#8217; Moves to IFC Midnight</a></h2>
							<div class="cs-entry__excerpt">
					Settlers hits theaters this summer				</div>
			
					</div>
	</div>
</article>



<article class="post-47155 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-trailers cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Seance" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Seance" srcset="https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Suki-Waterhouse-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47155/seance-movie-suki-waterhouse-digital-release/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47155/seance-movie-suki-waterhouse-digital-release/">Suki Waterhouse Scares up Trouble in &#8216;Seance&#8217; in May</a></h2>
							<div class="cs-entry__excerpt">
					Things go wrong at Edelvine Academy for Girls				</div>
			
					</div>
	</div>
</article>



<article class="post-47152 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-lionsgate tag-trailers cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Flashback-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Flashback" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Flashback-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Flashback-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Flashback-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Flashback-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Flashback" srcset="https://theslanted.com/wp-content/uploads/2021/04/Flashback-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Flashback-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Flashback-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47152/flashback-movie-dylan-obrien-maika-monroe-digital/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47152/flashback-movie-dylan-obrien-maika-monroe-digital/">Dylan O&#8217;Brien and Maika Monroe&#8217;s &#8216;Flashback&#8217; Goes Digital in June</a></h2>
							<div class="cs-entry__excerpt">
					In the mood for a sci-fi thriller?				</div>
			
					</div>
	</div>
</article>



<article class="post-47149 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers tag-universal-pictures cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/F9-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="F9" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/F9-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/F9-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/F9-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/F9-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="F9" srcset="https://theslanted.com/wp-content/uploads/2021/04/F9-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/F9-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/F9-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47149/f9-movie-trailer-2-vin-diesel/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47149/f9-movie-trailer-2-vin-diesel/">&#8216;F9&#8217; Trailer Teases Fast &#038; Furious in Space</a></h2>
							<div class="cs-entry__excerpt">
					Rocketing into theaters this summer.				</div>
			
					</div>
	</div>
</article>



<article class="post-47124 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-lionsgate cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Janina Gavankar" data-srcset="https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Janina Gavankar" srcset="https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/04/Janina-Gavankar-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47124/borderlands-movie-janina-gavankar-cast-live-action/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47124/borderlands-movie-janina-gavankar-cast-live-action/">Janina Gavankar Joins Eli Roth&#8217;s &#8216;Borderlands&#8217; Movie</a></h2>
							<div class="cs-entry__excerpt">
					Meet Commander Knoxx				</div>
			
					</div>
	</div>
</article>



<article class="post-47119 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-dc-comics tag-warner-bros-pictures cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Lucy Liu on NBC" data-srcset="https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Lucy Liu on NBC" srcset="https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2019/02/Lucy-Liu-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47119/shazam-fury-of-the-gods-movie-lucy-liu-cast/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47119/shazam-fury-of-the-gods-movie-lucy-liu-cast/">Lucy Liu Joins &#8216;Shazam! Fury of the Gods&#8217; as Kalypso</a></h2>
							<div class="cs-entry__excerpt">
					Lucy Liu in the DCEU				</div>
			
					</div>
	</div>
</article>



<article class="post-47104 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/03/Voyagers-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Voyagers" data-srcset="https://theslanted.com/wp-content/uploads/2021/03/Voyagers-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/03/Voyagers-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/03/Voyagers-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="195" src="https://theslanted.com/wp-content/uploads/2021/03/Voyagers-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" alt="Voyagers" srcset="https://theslanted.com/wp-content/uploads/2021/03/Voyagers-260x195.jpg 260w, https://theslanted.com/wp-content/uploads/2021/03/Voyagers-300x225.jpg 300w, https://theslanted.com/wp-content/uploads/2021/03/Voyagers-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://theslanted.com/2021/04/47104/weekend-box-office-w15-voyagers-godzilla-vs-kong/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://theslanted.com/2021/04/47104/weekend-box-office-w15-voyagers-godzilla-vs-kong/">Weekend Box Office: &#8216;Godzilla vs. Kong&#8217; Crushes &#8216;Voyagers&#8217; Debut</a></h2>
							<div class="cs-entry__excerpt">
					Week 15 at the Domestic Box Office				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="default">
	
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://theslanted.com/">
				<img src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png"  alt="Slanted" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://theslanted.com/">
							<img src="https://theslanted.com/wp-content/uploads/2021/03/Slanted-Dark-Mode.png"  alt="Slanted" >						</a>
							</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/theslanted" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/theslanted" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/theslanted" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							</div>
			<div class="cs-footer__col cs-col-right">
							</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="47261" data-share-url="https://theslanted.com/2021/04/47261/coda-movie-emilia-jones-appletv-release/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Emilia%20Jones%E2%80%99%20Sundance%20Hit%20%E2%80%98CODA%E2%80%99%20Sets%20Hybrid%20Release%20on%20AppleTV&via=theslanted&url=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://slntd.co/3ejoQXL" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
				<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script src='https://theslanted.com/wp-content/plugins/powerkit/assets/js/tippy.all.min.js?ver=2.5.0' id='tippy-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/assets/js/_scripts.js?ver=2.5.0' id='powerkit-js'></script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.1.9' id='canvas-block-alert-script-js'></script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.1.9' id='canvas-block-collapsibles-script-js'></script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.1.9' id='canvas-block-tabs-script-js'></script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.1.9' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.1.9' id='canvas-justified-gallery-js'></script>
<script src='https://theslanted.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.1.9' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://theslanted.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.1.9' id='canvas-slider-gallery-js'></script>
<script src='https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://theslanted.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://theslanted.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://theslanted.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://theslanted.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://theslanted.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://theslanted.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://theslanted.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1d57ce1b09" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://theslanted.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = [];
</script>
<script src='https://theslanted.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.0' id='powerkit-justified-gallery-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.0' id='magnific-popup-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/theslanted.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.0' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.1' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.0' id='powerkit-pin-it-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.0' id='powerkit-slider-gallery-js'></script>
<script src='https://theslanted.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.0' id='powerkit-table-of-contents-js'></script>
<script src='https://theslanted.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.20' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/theslanted.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://theslanted.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.4' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/theslanted.com\/wp-admin\/admin-ajax.php","origin_id":47261,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://theslanted.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script src='https://theslanted.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://theslanted.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"si":10,"rayId":"643857ebba385517","version":"2021.4.0"}'></script>
</body>
</html>
