<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theslanted.com/xmlrpc.php"/>
	<!-- Optimized by SG Optimizer plugin version - 5.7.14 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Daniel Spellbound&#039; CG Series Heads to Netflix</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><link rel="preload" as="font" href="https://theslanted.com/wp-content/themes/look/assets/external/fonts/fontawesome-webfont.woff2?v=4.6.3" crossorigin/>
	<meta name="description" content="Daniel Spellbound: Netflix announced a new CG animated series named &quot;Daniel Spellbound,&quot; headed to Netflix in 2022." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Daniel Spellbound&#039; CG Series Heads to Netflix" />
	<meta property="og:description" content="Daniel Spellbound: Netflix announced a new CG animated series named &quot;Daniel Spellbound,&quot; headed to Netflix in 2022." />
	<meta property="og:url" content="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/" />
	<meta property="og:site_name" content="Slanted" />
	<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
	<meta property="article:published_time" content="2021-02-04T19:32:44+00:00" />
	<meta property="article:modified_time" content="2021-02-04T19:32:46+00:00" />
	<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Daniel Spellbound: Netflix announced a new CG animated series named &quot;Daniel Spellbound,&quot; headed to Netflix in 2022." />
	<meta name="twitter:creator" content="@theslanted" />
	<meta name="twitter:site" content="@theslanted" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css'  href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />

<link rel='stylesheet' id='wp-block-library-css'  href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.4' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.4' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.4' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}			

.wp-block-table.is-style-stripes tbody tr:nth-child(odd) {
    background-color: #FFEBE0;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css'  href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.4' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40601418-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/45922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://slntd.co/3oVAfAA' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.25.0" />
<!-- Schema & Structured Data For WP v1.9.61 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
	
<link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer"/></head>
<body class="post-template-default single single-post postid-45922 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">

		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>

		
		<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
			<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul>		</div>

			</div>
</div><div class="main-site-outer">
	<div class="header-outer header-style-1">
	
				<div class="header-wrap">
			
<div class="header-banner-wrap clearfix">
			<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
		<div class="header-social-wrap">
				<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
	<i class="fa-rb fa-search"></i>
</a>
</div>	</div>
	<div class="header-logo-wrap"     ><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
	<div class="header-nav-inner">
		<div class="ruby-container">
			<div class="header-nav-holder clearfix">
				<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
				<nav id="navigation" class="main-nav-wrap"  role="navigation"     >
									</nav>
				<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div>				<div class="nav-search-wrap">
	<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
		<i class="fa-rb fa-search"></i>
	</a>
</div>			</div>
		</div>
	</div>
</div>
		</div>
		
	
	<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
		<div class="banner-search-form-inner">
			<form  method="get" action="https://theslanted.com/">
	<div class="ruby-search">
		<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:"/></span>
		<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
	</div>
</form>
		</div>
	</div>

</div>
	<div class="main-site-wrap">
		<div class="main-site-mask"></div>
		<div id="ruby-site-content" class="main-site-content-wrap clearfix">

<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/" data-post_id ="45922" data-url="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12">	<article id="post-45922"    class="post-wrap post-45922 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">
		<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Daniel Spellbound&#8217; CG Series Heads to Netflix</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg" title="&#8216;Daniel Spellbound&#8217; CG Series Heads to Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Daniel Spellbound" data-srcset="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg 1200w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Daniel Spellbound" srcset="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg 1200w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">netflix</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
	<span class="meta-info-author-thumb">
			<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript>		</span>
	<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="Post by Sarah Fox" >
		Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
			<span class="meta-date">February 4, 2021</span>
	</span>

</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Daniel+Spellbound%E2%80%99+CG+Series+Heads+to+Netflix&amp;url=https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F&title=%E2%80%98Daniel+Spellbound%E2%80%99+CG+Series+Heads+to+Netflix" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=&#8216;Daniel Spellbound&#8217; CG Series Heads to Netflix&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Ftheslanted.com%2F2021%2F02%2F45922%2Fdaniel-spellbound-series-netflix-order-animated%2F"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Daniel Spellbound&#8217; CG Series Heads to Netflix</span></span></span></span></p></div>

<p>Netflix announced an all-new CG animated series, &#8220;<strong>Daniel Spellbound</strong>,&#8221; from creator Matt Fernandes. The 20 x 22-minute animated adventure series will debut globally on Netflix in 2022 and is produced in partnership with its creator and director Matt Fernandes, who will serve as executive producer, along with Arthur Spanos, Tammy Semen, Ivan Schneeberg, David Fortier, Jon Rutherford, and Chapman Maddox. Merrill Hagan will serve as executive story editor on the project.</p>



<p class="has-vivid-purple-color has-text-color"><a href="https://theslanted.com/2021/02/45876/monster-hunter-digital-release-date-movie-bluray/">movies: ‘Monster Hunter’ Goes Digital in February</a></p>



<p>The logline reads, &#8220;In modern-day New York City, magic is real… it&#8217;s just hidden from the public by sleight of hand and misdirection. But Daniel Spellbound knows where to find it – as a tracker of magical ingredients he makes his living selling rare goods to sorcerers and wizards for their spells. But when he discovers a strange ingredient, Daniel catches the attention of dangerous alchemists and he suddenly must test his skills on an adventure around the globe, while the magical world hangs in the balance!&#8221;</p>



<p>“I wanted to create a contemporary fantasy world that reflected urban culture – not just set in a magical world, but where the magic is woven into the fabric of modern society, only hidden in plain sight,&#8221; said Fernandes in the announcement. &#8220;I had always been curious about how wizards actually acquired the strange ingredients for their spells. Is there a corner store that has them? And who is the guy that finds all that weird stuff? From that point, Daniel Spellbound was born.”</p>



<p>Jon Rutherford, President, Boat Rocker Studios, Kids &amp; Family and Rights added, “We’re very excited to finally announce a project that we developed and pitched over three years ago, and couldn’t be happier to be producing it with Netflix. Matt and I always envisioned this story would inspire kids and families around the world and it’s incredible to now see these magical worlds come to life. We look forward to unveiling this show to the world in 2022.”</p>



<p class="has-vivid-purple-color has-text-color"><a href="https://theslanted.com/2021/01/45743/godzilla-vs-kong-delayed-march-one-week/">movies: <em>‘Godzilla vs Kong’ Moves to March 31st</em></a></p>



<p>The series joins Netflix’s animated programming slate for kids and families, which includes the animated series &#8220;<a href="https://theslanted.com/2021/01/45341/kid-cosmic-series-netflix-premiere-date-trailer/">Kid Cosmic</a>&#8221; from Powerpuff Girls creator Craig McCracken, &#8220;Arlo the Alligator&#8221; from Ryan Crego, &#8220;City of Ghosts&#8221; from Elizabeth Ito, &#8220;<a href="https://theslanted.com/2019/09/34963/centaurworld-netflix-animated-series-seaosn-1/">Centaurworld</a>&#8221; from Megan Nicole Dong and limited event series &#8220;Maya and the Three&#8221; from Jorge Gutierrez.</p>



<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline, or follow us on <a href="https://twitter.com/theslanted">Twitter</a></em></strong></p>
<!-- AI CONTENT END 1 -->
<div class="clearfix"></div><footer class="article-footer">	<div class="single-tag-wrap">
		<span class="tag-title">Tags :</span>
		<a href="https://theslanted.com/topic/netflix/" rel="tag">Netflix</a>	</div>
</footer><aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45922/daniel-spellbound-series-netflix-order-animated/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-04T14:32:44+00:00" content="2021-02-04T14:32:44+00:00" >February 4, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-04T14:32:46+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/Daniel-Spellbound.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div>	</article>
	<div class="single-related-wrap single-box">
		<div class="single-related-header block-title">
			<h3>others are reading</h3>
		</div>
		<div class="single-related-content row">
            <div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45917 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-abc tag-disney-plus">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45917/cinderella-movie-brandy-whitney-houston-disney-plus/" title="Brandy&#8217;s &#8216;Cinderella&#8217; Featuring Whitney Houston to Stream on Disney+" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/Cinderella-1997-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cinderella" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/Cinderella-1997-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cinderella" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45917/cinderella-movie-brandy-whitney-houston-disney-plus/" title="Brandy&#8217;s &#8216;Cinderella&#8217; Featuring Whitney Houston to Stream on Disney+">Brandy&#8217;s &#8216;Cinderella&#8217; Featuring Whitney Houston to Stream on Disney+</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 4, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45917/cinderella-movie-brandy-whitney-houston-disney-plus/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-04T12:55:54+00:00" content="2021-02-04T12:55:54+00:00" >February 4, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-04T12:55:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/Cinderella-1997.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45914 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nbc tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45914/mr-mercedes-series-season-3-premiere-peacock/" title="&#8216;Mr Mercedes&#8217; Season 3 Sets March Premiere Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Mr-Mercedes-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mr Mercedes" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Mr-Mercedes-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mr Mercedes" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45914/mr-mercedes-series-season-3-premiere-peacock/" title="&#8216;Mr Mercedes&#8217; Season 3 Sets March Premiere Date">&#8216;Mr Mercedes&#8217; Season 3 Sets March Premiere Date</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 4, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45914/mr-mercedes-series-season-3-premiere-peacock/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-04T12:35:23+00:00" content="2021-02-04T12:35:23+00:00" >February 4, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-04T12:35:25+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Mr-Mercedes.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45911 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-nickelodeon">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45911/the-j-team-movie-jojo-siwa-musical-production/" title="JoJo Siwa&#8217;s Musical &#8216;The J Team&#8217; Starts Production in Canada" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/Jojo-Siwa-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jojo siwa" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/Jojo-Siwa-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jojo siwa" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45911/the-j-team-movie-jojo-siwa-musical-production/" title="JoJo Siwa&#8217;s Musical &#8216;The J Team&#8217; Starts Production in Canada">JoJo Siwa&#8217;s Musical &#8216;The J Team&#8217; Starts Production in Canada</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 4, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45911/the-j-team-movie-jojo-siwa-musical-production/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-04T12:25:26+00:00" content="2021-02-04T12:25:26+00:00" >February 4, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-04T12:25:29+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/Jojo-Siwa.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45904 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cw tag-dc-comics">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45904/the-cw-renewals-walker-flash-riverdale-2022-season/" title="&#8216;Riverdale,&#8217; &#8216;The Flash,&#8217; and &#8216;Walker&#8217; Among 12 Renewed CW Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/The-Flash-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Flash" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/The-Flash-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Flash" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45904/the-cw-renewals-walker-flash-riverdale-2022-season/" title="&#8216;Riverdale,&#8217; &#8216;The Flash,&#8217; and &#8216;Walker&#8217; Among 12 Renewed CW Series">&#8216;Riverdale,&#8217; &#8216;The Flash,&#8217; and &#8216;Walker&#8217; Among 12 Renewed CW Series</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 3, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45904/the-cw-renewals-walker-flash-riverdale-2022-season/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-03T16:30:50+00:00" content="2021-02-03T16:30:50+00:00" >February 3, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-03T16:30:53+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/The-Flash.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45901 post type-post status-publish format-standard has-post-thumbnail hentry category-television">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45901/dantai-idris-elba-sabrina-dark-fantasy-series-order/" title="Idris and Sabrina Elba Working on Afrofuturistic Sci-Fi Series for Crunchyroll" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/Idris-Elba-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Luther" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/Idris-Elba-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Luther" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45901/dantai-idris-elba-sabrina-dark-fantasy-series-order/" title="Idris and Sabrina Elba Working on Afrofuturistic Sci-Fi Series for Crunchyroll">Idris and Sabrina Elba Working on Afrofuturistic Sci-Fi Series for Crunchyroll</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 3, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45901/dantai-idris-elba-sabrina-dark-fantasy-series-order/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-03T14:42:26+00:00" content="2021-02-03T14:42:26+00:00" >February 3, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-03T14:42:29+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/Idris-Elba.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45886 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nbc tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45886/punky-brewster-series-peacock-reboot-trailer/" title="&#8216;Punky Brewster&#8217; Returns with a Trailer Ahead of the February Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Punky-Brewster-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Punky Brewster" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Punky-Brewster-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Punky Brewster" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45886/punky-brewster-series-peacock-reboot-trailer/" title="&#8216;Punky Brewster&#8217; Returns with a Trailer Ahead of the February Premiere">&#8216;Punky Brewster&#8217; Returns with a Trailer Ahead of the February Premiere</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 2, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45886/punky-brewster-series-peacock-reboot-trailer/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-02T13:54:57+00:00" content="2021-02-02T13:54:57+00:00" >February 2, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-02T13:55:00+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Punky-Brewster.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45882 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45882/the-nevers-series-hbo-first-look-trailer-premiere-date/" title="HBO&#8217;s &#8216;The Nevers&#8217; Drama Series to Premiere in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/The-Nevers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Nevers" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/The-Nevers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Nevers" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45882/the-nevers-series-hbo-first-look-trailer-premiere-date/" title="HBO&#8217;s &#8216;The Nevers&#8217; Drama Series to Premiere in April">HBO&#8217;s &#8216;The Nevers&#8217; Drama Series to Premiere in April</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 2, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45882/the-nevers-series-hbo-first-look-trailer-premiere-date/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-02T12:20:28+00:00" content="2021-02-02T12:20:28+00:00" >February 2, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-02T12:20:32+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/The-Nevers.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45871 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-disney-plus tag-marvel">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45871/wakanda-series-disney-plus-announcement-ryan-coogler/" title="Wakanda Series Added to Disney+ Slate from Ryan Coogler" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/02/Wakanda-Series-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wakanda" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/02/Wakanda-Series-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wakanda" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45871/wakanda-series-disney-plus-announcement-ryan-coogler/" title="Wakanda Series Added to Disney+ Slate from Ryan Coogler">Wakanda Series Added to Disney+ Slate from Ryan Coogler</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 1, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45871/wakanda-series-disney-plus-announcement-ryan-coogler/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-01T16:54:40+00:00" content="2021-02-01T16:54:40+00:00" >February 1, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-01T16:54:43+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/02/Wakanda-Series.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45868 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-amazon-prime tag-casting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45868/solos-series-prime-video-cast-anthology/" title="Constance Wu and Helen Mirren Among 8 Cast in &#8216;Solos&#8217; at Prime Video" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/CONSTANCE-WU-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Constance Wu" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/CONSTANCE-WU-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Constance Wu" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45868/solos-series-prime-video-cast-anthology/" title="Constance Wu and Helen Mirren Among 8 Cast in &#8216;Solos&#8217; at Prime Video">Constance Wu and Helen Mirren Among 8 Cast in &#8216;Solos&#8217; at Prime Video</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 1, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45868/solos-series-prime-video-cast-anthology/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-01T15:58:11+00:00" content="2021-02-01T15:58:11+00:00" >February 1, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-01T15:58:14+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/CONSTANCE-WU.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45860 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/02/45860/sonic-prime-series-announcement-2022-release-window/" title="Sonic the Hedgehog Series &#8216;Sonic Prime&#8217; Heads to Netflix in 2022" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Sonic-the-Hedgehog-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sonic the Hedgehog" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Sonic-the-Hedgehog-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sonic the Hedgehog" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/02/45860/sonic-prime-series-announcement-2022-release-window/" title="Sonic the Hedgehog Series &#8216;Sonic Prime&#8217; Heads to Netflix in 2022">Sonic the Hedgehog Series &#8216;Sonic Prime&#8217; Heads to Netflix in 2022</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">February 1, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/02/45860/sonic-prime-series-announcement-2022-release-window/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-02-01T10:27:47+00:00" content="2021-02-01T10:27:47+00:00" >February 1, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-02-01T10:27:52+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Sonic-the-Hedgehog.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45848 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-amc tag-casting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45848/fear-the-walking-dead-series-director-aisha-tyler/" title="&#8216;Fear the Walking Dead&#8217; Returns in April, Teases new Characters and Director" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Fear-the-Walking-Dead-Season-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fear the Walking Dead Season 5 + Slanted" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Fear-the-Walking-Dead-Season-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fear the Walking Dead Season 5 + Slanted" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45848/fear-the-walking-dead-series-director-aisha-tyler/" title="&#8216;Fear the Walking Dead&#8217; Returns in April, Teases new Characters and Director">&#8216;Fear the Walking Dead&#8217; Returns in April, Teases new Characters and Director</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 31, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45848/fear-the-walking-dead-series-director-aisha-tyler/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-31T12:10:18+00:00" content="2021-01-31T12:10:18+00:00" >January 31, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-31T12:10:23+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Fear-the-Walking-Dead-Season-5.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45838 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cw">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45838/walker-series-ratings-premiere-the-cw-debut/" title="Jared Padalecki&#8217;s &#8216;Walker&#8217; Hits Five-Year High for The CW" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/Walker-Jared-Padalecki-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Walker" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/Walker-Jared-Padalecki-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Walker" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45838/walker-series-ratings-premiere-the-cw-debut/" title="Jared Padalecki&#8217;s &#8216;Walker&#8217; Hits Five-Year High for The CW">Jared Padalecki&#8217;s &#8216;Walker&#8217; Hits Five-Year High for The CW</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 30, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45838/walker-series-ratings-premiere-the-cw-debut/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-30T07:31:00+00:00" content="2021-01-30T07:31:00+00:00" >January 30, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-29T19:42:30+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/Walker-Jared-Padalecki.jpg">
		<meta itemprop="width" content="1205">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45836 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nbc">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45836/new-amsterdam-series-nbc-season-3-premiere/" title="&#8216;New Amsterdam&#8217; Season 3 to Premiere in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/02/New-Amsterdam-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="New Amsterdam Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/02/New-Amsterdam-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="New Amsterdam Season 3" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45836/new-amsterdam-series-nbc-season-3-premiere/" title="&#8216;New Amsterdam&#8217; Season 3 to Premiere in March">&#8216;New Amsterdam&#8217; Season 3 to Premiere in March</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 29, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45836/new-amsterdam-series-nbc-season-3-premiere/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-29T17:43:52+00:00" content="2021-01-29T17:43:52+00:00" >January 29, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-29T17:43:55+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/02/New-Amsterdam-Season-2.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45834 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-appletv tag-casting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45834/wecrashed-series-appletv-cast-anne-hathaway-jared-leto/" title="&#8216;WeCrashed&#8217; Series Heads to AppleTV with Anne Hathaway, Jared Leto" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Anne-Hathaway-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Anne Hathaway" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Anne-Hathaway-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Anne Hathaway" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45834/wecrashed-series-appletv-cast-anne-hathaway-jared-leto/" title="&#8216;WeCrashed&#8217; Series Heads to AppleTV with Anne Hathaway, Jared Leto">&#8216;WeCrashed&#8217; Series Heads to AppleTV with Anne Hathaway, Jared Leto</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 29, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45834/wecrashed-series-appletv-cast-anne-hathaway-jared-leto/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-29T12:16:45+00:00" content="2021-01-29T12:16:45+00:00" >January 29, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-29T12:16:48+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Anne-Hathaway-1.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45831 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45831/zack-snyders-justice-league-movie-release-date/" title="&#8216;Zack Snyder&#8217;s Justice League&#8217; to Stream in March on HBO Max" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Justice-League-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Justice League" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Justice-League-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Justice League" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45831/zack-snyders-justice-league-movie-release-date/" title="&#8216;Zack Snyder&#8217;s Justice League&#8217; to Stream in March on HBO Max">&#8216;Zack Snyder&#8217;s Justice League&#8217; to Stream in March on HBO Max</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 29, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45831/zack-snyders-justice-league-movie-release-date/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-29T10:46:22+00:00" content="2021-01-29T10:46:22+00:00" >January 29, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-29T10:46:25+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Justice-League.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45823 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45823/the-head-series-hbo-max-release-date-trailer/" title="&#8216;The Head&#8217; Survival-Thriller to Stream on HBO Max" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/The-Head-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The head" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/The-Head-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The head" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45823/the-head-series-hbo-max-release-date-trailer/" title="&#8216;The Head&#8217; Survival-Thriller to Stream on HBO Max">&#8216;The Head&#8217; Survival-Thriller to Stream on HBO Max</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 29, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45823/the-head-series-hbo-max-release-date-trailer/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-29T07:30:00+00:00" content="2021-01-29T07:30:00+00:00" >January 29, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T23:26:58+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/The-Head.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45817 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-netflix">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45817/white-noise-movie-netflix-noah-baumbach-don-delillo/" title="Noah Baumbach to Direct &#8216;White Noise&#8217; Adaptation for Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45817/white-noise-movie-netflix-noah-baumbach-don-delillo/" title="Noah Baumbach to Direct &#8216;White Noise&#8217; Adaptation for Netflix">Noah Baumbach to Direct &#8216;White Noise&#8217; Adaptation for Netflix</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45817/white-noise-movie-netflix-noah-baumbach-don-delillo/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T17:55:58+00:00" content="2021-01-28T17:55:58+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T17:56:01+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45814 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-freeform tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45814/good-trouble-series-season-3-trailer-premiere-date/" title="&#8216;Good Trouble&#8217; Returns with Season 3 in February" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Good-Trouble-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="MAIA MITCHELL CIERRA RAMIREZ" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Good-Trouble-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="MAIA MITCHELL CIERRA RAMIREZ" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45814/good-trouble-series-season-3-trailer-premiere-date/" title="&#8216;Good Trouble&#8217; Returns with Season 3 in February">&#8216;Good Trouble&#8217; Returns with Season 3 in February</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45814/good-trouble-series-season-3-trailer-premiere-date/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T14:56:53+00:00" content="2021-01-28T14:56:53+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T14:56:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Good-Trouble.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45811 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-disney-xd tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45811/big-hero-6-the-series-ending-finale/" title="&#8216;Big Hero 6 The Series&#8217; to End with Series Finale in February" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Big-Hero-6-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Big Hero 6 Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Big-Hero-6-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Big Hero 6 Season 3" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45811/big-hero-6-the-series-ending-finale/" title="&#8216;Big Hero 6 The Series&#8217; to End with Series Finale in February">&#8216;Big Hero 6 The Series&#8217; to End with Series Finale in February</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45811/big-hero-6-the-series-ending-finale/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T14:47:42+00:00" content="2021-01-28T14:47:42+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T14:47:45+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Big-Hero-6.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45801 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nickelodeon tag-paramount-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45801/kamp-koral-series-release-date-trailer-spongebob-movie/" title="&#8216;Kamp Koral&#8217; and &#8216;Sponge on the Run&#8217; to Stream on Paramount+ in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kamp Koral" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kamp Koral" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45801/kamp-koral-series-release-date-trailer-spongebob-movie/" title="&#8216;Kamp Koral&#8217; and &#8216;Sponge on the Run&#8217; to Stream on Paramount+ in March">&#8216;Kamp Koral&#8217; and &#8216;Sponge on the Run&#8217; to Stream on Paramount+ in March</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45801/kamp-koral-series-release-date-trailer-spongebob-movie/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T13:21:32+00:00" content="2021-01-28T13:21:32+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T13:21:58+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45797 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hulu tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45797/united-states-vs-billie-holiday-release-date-trailer-cast/" title="Lee Daniels&#8217; &#8216;The United States vs Billie Holiday&#8217; Heads to Hulu in February" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Billie-Holiday-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="United States vs Billie Holiday" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Billie-Holiday-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="United States vs Billie Holiday" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45797/united-states-vs-billie-holiday-release-date-trailer-cast/" title="Lee Daniels&#8217; &#8216;The United States vs Billie Holiday&#8217; Heads to Hulu in February">Lee Daniels&#8217; &#8216;The United States vs Billie Holiday&#8217; Heads to Hulu in February</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45797/united-states-vs-billie-holiday-release-date-trailer-cast/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T13:06:55+00:00" content="2021-01-28T13:06:55+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T13:06:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Billie-Holiday.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45792 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-disney-plus tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45792/the-mighty-ducks-game-changers-movie-premiere-trailer-release/" title="&#8216;The Mighty Ducks Game Changers&#8217; Sets March Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/The-Mighty-Ducks-Game-Changers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Mighty Ducks Game Changers" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/The-Mighty-Ducks-Game-Changers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Mighty Ducks Game Changers" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45792/the-mighty-ducks-game-changers-movie-premiere-trailer-release/" title="&#8216;The Mighty Ducks Game Changers&#8217; Sets March Premiere">&#8216;The Mighty Ducks Game Changers&#8217; Sets March Premiere</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45792/the-mighty-ducks-game-changers-movie-premiere-trailer-release/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T12:25:42+00:00" content="2021-01-28T12:25:42+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T12:25:44+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/The-Mighty-Ducks-Game-Changers.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45786 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nbc tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45786/archibald-next-big-thing-is-here-series-peacock-trailer-premier/" title="Tony Hale&#8217;s &#8216;Archibald&#8217;s Next Big Thing Is Here&#8217; to Stream on Peacock" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Peacock-Original-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Archibald" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Peacock-Original-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Archibald" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45786/archibald-next-big-thing-is-here-series-peacock-trailer-premier/" title="Tony Hale&#8217;s &#8216;Archibald&#8217;s Next Big Thing Is Here&#8217; to Stream on Peacock">Tony Hale&#8217;s &#8216;Archibald&#8217;s Next Big Thing Is Here&#8217; to Stream on Peacock</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45786/archibald-next-big-thing-is-here-series-peacock-trailer-premier/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T07:55:00+00:00" content="2021-01-28T07:55:00+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-28T00:05:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Peacock-Original.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45781 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-netflix">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45781/mixtape-movie-netflix-cast-valerie-weiss/" title="Valerie Weiss to Direct &#8216;Mixtape&#8217; Family Film for Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Valarie-Weiss-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Valerie Weiss" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Valarie-Weiss-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Valerie Weiss" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45781/mixtape-movie-netflix-cast-valerie-weiss/" title="Valerie Weiss to Direct &#8216;Mixtape&#8217; Family Film for Netflix">Valerie Weiss to Direct &#8216;Mixtape&#8217; Family Film for Netflix</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45781/mixtape-movie-netflix-cast-valerie-weiss/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T07:50:00+00:00" content="2021-01-28T07:50:00+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T23:45:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Valarie-Weiss.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45777 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nbc tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45777/debris-series-nbc-premiere-cast-trailer/" title="NBC to Premiere Sci-Fi Series &#8216;Debris&#8217; in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Debris-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Debris" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Debris-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Debris" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45777/debris-series-nbc-premiere-cast-trailer/" title="NBC to Premiere Sci-Fi Series &#8216;Debris&#8217; in March">NBC to Premiere Sci-Fi Series &#8216;Debris&#8217; in March</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45777/debris-series-nbc-premiere-cast-trailer/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T07:45:00+00:00" content="2021-01-28T07:45:00+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T19:55:40+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Debris.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45774 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-disney-plus">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45774/foodtastic-series-keke-palmer-host-chef/" title="Keke Palmer to Host &#8216;Foodtastic&#8217; on Disney+" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Keke-Palmer-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keke Palmer" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Keke-Palmer-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keke Palmer" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45774/foodtastic-series-keke-palmer-host-chef/" title="Keke Palmer to Host &#8216;Foodtastic&#8217; on Disney+">Keke Palmer to Host &#8216;Foodtastic&#8217; on Disney+</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 28, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45774/foodtastic-series-keke-palmer-host-chef/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-28T06:10:00+00:00" content="2021-01-28T06:10:00+00:00" >January 28, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T17:38:15+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Keke-Palmer.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45771 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-freeform tag-tv-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45771/the-bold-type-series-season-5-final-season-order/" title="&#8216;The Bold Type&#8217; to Return for Fifth and Final Season" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/The-Bold-Type-Season-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Bold Type Season 4" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/The-Bold-Type-Season-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Bold Type Season 4" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45771/the-bold-type-series-season-5-final-season-order/" title="&#8216;The Bold Type&#8217; to Return for Fifth and Final Season">&#8216;The Bold Type&#8217; to Return for Fifth and Final Season</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 27, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45771/the-bold-type-series-season-5-final-season-order/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-27T13:49:38+00:00" content="2021-01-27T13:49:38+00:00" >January 27, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T13:49:40+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/The-Bold-Type-Season-4.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45769 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-fox">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45769/i-can-see-your-voice-series-season-2-order-ken-jeong/" title="&#8216;I Can See Your Voice&#8217; Renewed for Season 2 with Ken Jeong Returning" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Ken-Jong-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ken Jong" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Ken-Jong-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ken Jong" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45769/i-can-see-your-voice-series-season-2-order-ken-jeong/" title="&#8216;I Can See Your Voice&#8217; Renewed for Season 2 with Ken Jeong Returning">&#8216;I Can See Your Voice&#8217; Renewed for Season 2 with Ken Jeong Returning</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 27, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45769/i-can-see-your-voice-series-season-2-order-ken-jeong/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-27T13:40:12+00:00" content="2021-01-27T13:40:12+00:00" >January 27, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T13:40:14+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Ken-Jong.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45766 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-tbs">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45766/rat-in-the-kitchen-series-natasha-leggero-host/" title="Natasha Leggero to Host &#8216;Rat in the Kitchen&#8217; Cooking Competition Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Natasha-Leggaro-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Natasha Leggaro" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Natasha-Leggaro-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Natasha Leggaro" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45766/rat-in-the-kitchen-series-natasha-leggero-host/" title="Natasha Leggero to Host &#8216;Rat in the Kitchen&#8217; Cooking Competition Series">Natasha Leggero to Host &#8216;Rat in the Kitchen&#8217; Cooking Competition Series</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 27, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45766/rat-in-the-kitchen-series-natasha-leggero-host/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-27T13:28:55+00:00" content="2021-01-27T13:28:55+00:00" >January 27, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T13:28:57+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Natasha-Leggaro.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45763 post type-post status-publish format-standard has-post-thumbnail hentry category-television">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45763/red-table-talk-estefans-12-episodes-order-facebook-watch/" title="&#8216;Red Table Talk The Estefans&#8217; Picks Up Additional Episodes" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Estebans-Facebook-Watch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Estebans" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Estebans-Facebook-Watch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Estebans" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45763/red-table-talk-estefans-12-episodes-order-facebook-watch/" title="&#8216;Red Table Talk The Estefans&#8217; Picks Up Additional Episodes">&#8216;Red Table Talk The Estefans&#8217; Picks Up Additional Episodes</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 27, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45763/red-table-talk-estefans-12-episodes-order-facebook-watch/">
	<span class="vcard author"  content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
	<time class="date published entry-date" datetime="2021-01-27T12:22:21+00:00" content="2021-01-27T12:22:21+00:00" >January 27, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-27T12:22:24+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Estebans-Facebook-Watch.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div>		</div>
	</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix"  role="complementary"     ><div class="sidebar-inner"></div></aside></div></div></div>

<footer id="footer" class="footer-wrap is-dark-text"     >
	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div>
	<div class="footer-inner">
				<div class="footer-social-bar-wrap">
	<div class="ruby-container">
					<div class="footer-social-bar-inner">
							<div class="footer-logo">
					<a href="https://theslanted.com/" class="logo" title="Slanted">
						<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670"  alt="Slanted">
					</a>
				</div>
										<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="http://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div>						</div>
							<div id="footer-copyright" class="footer-copyright-wrap">
				<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
			</div>
			</div>
</div>	</div>
</footer></div>
</div>



<script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>


<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-9124152bf306c2fcab63f5d776e8b919.js"></script></body>
</html>