<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theslanted.com/xmlrpc.php"/>
	<!-- Optimized by SG Optimizer plugin version - 5.7.12 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Resident Evil Village&#039; Sets May Release Date Across Platforms</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><link rel="preload" as="font" href="https://theslanted.com/wp-content/themes/look/assets/external/fonts/fontawesome-webfont.woff2?v=4.6.3" crossorigin/>
	<meta name="description" content="Resident Evil Village: Capcom will release Resident Evil Village in May on the PC, PS5, Xbox Series X/S, and last-gen consoles." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Resident Evil Village&#039; Sets May Release Date Across Platforms" />
	<meta property="og:description" content="Resident Evil Village: Capcom will release Resident Evil Village in May on the PC, PS5, Xbox Series X/S, and last-gen consoles." />
	<meta property="og:url" content="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/" />
	<meta property="og:site_name" content="Slanted" />
	<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
	<meta property="article:author" content="https://www.facebook.com/Kerotanfrog" />
	<meta property="article:published_time" content="2021-01-22T11:34:00+00:00" />
	<meta property="article:modified_time" content="2021-01-21T23:53:44+00:00" />
	<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="645" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Resident Evil Village: Capcom will release Resident Evil Village in May on the PC, PS5, Xbox Series X/S, and last-gen consoles." />
	<meta name="twitter:creator" content="@theslanted" />
	<meta name="twitter:site" content="@theslanted" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css'  href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />

<link rel='stylesheet' id='wp-block-library-css'  href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.4' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.4' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.4' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}			

.wp-block-table.is-style-stripes tbody tr:nth-child(odd) {
    background-color: #FFEBE0;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css'  href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.4' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/45637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://slntd.co/3p5ZWPK' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.23.0" />
<!-- Schema & Structured Data For WP v1.9.60 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
	
<link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer"/></head>
<body class="post-template-default single single-post postid-45637 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">

		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>

		
		<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
			<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul>		</div>

			</div>
</div><div class="main-site-outer">
	<div class="header-outer header-style-1">
	
				<div class="header-wrap">
			
<div class="header-banner-wrap clearfix">
			<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
		<div class="header-social-wrap">
				<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
	<i class="fa-rb fa-search"></i>
</a>
</div>	</div>
	<div class="header-logo-wrap"     ><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
	<div class="header-nav-inner">
		<div class="ruby-container">
			<div class="header-nav-holder clearfix">
				<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
				<nav id="navigation" class="main-nav-wrap"  role="navigation"     >
									</nav>
				<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div>				<div class="nav-search-wrap">
	<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
		<i class="fa-rb fa-search"></i>
	</a>
</div>			</div>
		</div>
	</div>
</div>
		</div>
		
	
	<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
		<div class="banner-search-form-inner">
			<form  method="get" action="https://theslanted.com/">
	<div class="ruby-search">
		<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:"/></span>
		<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
	</div>
</form>
		</div>
	</div>

</div>
	<div class="main-site-wrap">
		<div class="main-site-mask"></div>
		<div id="ruby-site-content" class="main-site-content-wrap clearfix">

<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/" data-post_id ="45637" data-url="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12">	<article id="post-45637"    class="post-wrap post-45637 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
		<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-9" href="https://theslanted.com/coverage/games/" rel="category tag">Gaming News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Resident Evil Village&#8217; Sets May Release Date Across Platforms</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg" title="&#8216;Resident Evil Village&#8217; Sets May Release Date Across Platforms" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="645" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Resident Evil Village" data-srcset="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg 1200w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-360x194.jpg 360w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-744x400.jpg 744w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-768x413.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="645" src="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Resident Evil Village" srcset="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg 1200w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-360x194.jpg 360w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-744x400.jpg 744w, https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village-768x413.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">capcom</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
	<span class="meta-info-author-thumb">
			<img alt='Sean Thomas' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sean Thomas' src='https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript>		</span>
	<a href="https://theslanted.com/author/seanthomas/" rel="author" title="Post by Sean Thomas" >
		Sean Thomas	</a>
</span>
<span class="meta-info-el meta-info-date">
			<span class="meta-date">January 22, 2021</span>
	</span>

</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Resident+Evil+Village%E2%80%99+Sets+May+Release+Date+Across+Platforms&amp;url=https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F&amp;via=seannythomas"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F&title=%E2%80%98Resident+Evil+Village%E2%80%99+Sets+May+Release+Date+Across+Platforms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=&#8216;Resident Evil Village&#8217; Sets May Release Date Across Platforms&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Ftheslanted.com%2F2021%2F01%2F45637%2Fresident-evil-village-game-showcase-release-date-may%2F"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/games/">Gaming</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Resident Evil Village&#8217; Sets May Release Date Across Platforms</span></span></span></span></p></div>

<p>Capcom showcased the next title in the Resident Evil franchise, called &#8220;<strong>Resident Evil Village</strong>.&#8221; The new game is a follow-up to the 2017 hit &#8220;Resident Evil 7: Biohazard,&#8221; which released on PC, PS4, and Xbox One. The next installment will launch on all three of those platforms, as well as the Xbox Series X/S and the Playstation 5. The game will offer a free digital upgrade to PS5 in North America and feature Xbox One&#8217;s Smart Delivery.</p>



<p>The publisher told fans on social media, &#8220;Did somebody say demo? (We did. We said demo.) Revealed during #REShowcase, a PlayStation 5 exclusive visual demo, Maiden, will be available for download starting later today!&#8221;</p>



<p>Capcom explained the demo on the official blog stating, &#8220;Rather than offer a slice of the full game, Maiden will instead function as a sort of short side story that takes place in the same world as Resident Evil Village, but at a different time than the main story. Instead of playing as Ethan Winters, you’ll be playing as a woman known only as the “maiden” as she attempts to find her way out of the castle.&#8221;</p>



<p>&#8220;Unique from the full game, there’s no combat or even blocking in this demo,&#8221; the company added. &#8220;Instead, Maiden provides an opportunity to explore a small piece of the detailed world that Resident Evil Village offers.&#8221;</p>



<p>Fans of the franchise can pre-order the game starting today. You can check Capcom&#8217;s official storefront right here on <a href="https://amzn.to/3c2gFzQ" rel="sponsored nofollow">Amazon</a> to see if it&#8217;s available. The game is slated to launch on May 7th, 2021.</p>



<p>During the showcase, Capcom previewed the new installment, teasing fans with all-new gameplay footage. The devs also previewed the combat and inventory systems that will be available within the game. The story follows Ethan Winters, the protagonist from &#8220;Resident Evil 7: Biohazard,&#8221; as he searches for his daughter in a gothic castle. There are plenty of characters to meet in the game, each one just as horrific as the last.</p>



<p>The publisher also announced &#8220;<a href="https://youtu.be/mtX1pxZ3aqE">Re:Verse</a>,&#8221; an upcoming multiplayer game that lets players fight as iconic characters from the franchise in battles of 4v4 or 6v6. That title will be free for &#8220;Resident Evil Village&#8221; players. You can watch the showcase below, and the the trailer that Capcom released.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Resident Evil Village - 3rd Trailer" width="1200" height="675" src="https://www.youtube.com/embed/btFclZUXpzA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Resident Evil Showcase - Enero de 2021" width="1200" height="675" src="https://www.youtube.com/embed/zmlUAaJQzpY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline, or follow us on <a href="https://twitter.com/theslanted">Twitter</a></em></strong></p>



<p class="has-text-align-center"><sub>Slanted sometimes uses affiliate links and may earn a commission if you purchase items through those links.</sub></p>
<!-- AI CONTENT END 1 -->
<div class="clearfix"></div><footer class="article-footer">	<div class="single-tag-wrap">
		<span class="tag-title">Tags :</span>
		<a href="https://theslanted.com/topic/game-trailers/" rel="tag">Game Video</a>	</div>
</footer><aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45637/resident-evil-village-game-showcase-release-date-may/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2021-01-22T06:34:00+00:00" content="2021-01-22T06:34:00+00:00" >January 22, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-21T18:53:44+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Resident-Evil-Village.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div>	</article>
	<div class="single-related-wrap single-box">
		<div class="single-related-header block-title">
			<h3>others are reading</h3>
		</div>
		<div class="single-related-content row">
            <div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45511 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45511/new-pokemon-snap-trailer-release-date-previe/" title="&#8216;New Pokémon Snap&#8217; Trailer Confirms April Release Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Pokemon-Snap-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pokemon Snap" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Pokemon-Snap-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pokemon Snap" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45511/new-pokemon-snap-trailer-release-date-previe/" title="&#8216;New Pokémon Snap&#8217; Trailer Confirms April Release Date">&#8216;New Pokémon Snap&#8217; Trailer Confirms April Release Date</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 14, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45511/new-pokemon-snap-trailer-release-date-previe/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2021-01-14T10:14:04+00:00" content="2021-01-14T10:14:04+00:00" >January 14, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-14T10:14:07+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Pokemon-Snap.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45476 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45476/super-mario-3d-bowsers-fury-red-blue-nintendo-switch/" title="Nintendo Details &#8216;Bowser&#8217;s Fury&#8217; and Mario-Themed Switch" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/Mario-Red-and-Blue-Nintedo-Switch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nintendo Switch Mario" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/Mario-Red-and-Blue-Nintedo-Switch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nintendo Switch Mario" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45476/super-mario-3d-bowsers-fury-red-blue-nintendo-switch/" title="Nintendo Details &#8216;Bowser&#8217;s Fury&#8217; and Mario-Themed Switch">Nintendo Details &#8216;Bowser&#8217;s Fury&#8217; and Mario-Themed Switch</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 12, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45476/super-mario-3d-bowsers-fury-red-blue-nintendo-switch/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2021-01-12T11:29:49+00:00" content="2021-01-12T11:29:49+00:00" >January 12, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-12T11:29:52+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/Mario-Red-and-Blue-Nintedo-Switch.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45456 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45456/lg-smart-tv-google-stadia-partnership/" title="LG Smart TVs Support Google Stadia in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45456/lg-smart-tv-google-stadia-partnership/" title="LG Smart TVs Support Google Stadia in 2021">LG Smart TVs Support Google Stadia in 2021</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 12, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45456/lg-smart-tv-google-stadia-partnership/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2021-01-12T05:23:00+00:00" content="2021-01-12T05:23:00+00:00" >January 12, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-11T17:33:18+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45337 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2021/01/45337/the-medium-game-gameplay-walkthrough-trailer/" title="&#8216;The Medium&#8217; Teases Gameplay from the Psychological Horror Title" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2021/01/The-Medium-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Medium" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2021/01/The-Medium-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Medium" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2021/01/45337/the-medium-game-gameplay-walkthrough-trailer/" title="&#8216;The Medium&#8217; Teases Gameplay from the Psychological Horror Title">&#8216;The Medium&#8217; Teases Gameplay from the Psychological Horror Title</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">January 5, 2021</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2021/01/45337/the-medium-game-gameplay-walkthrough-trailer/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2021-01-05T11:04:53+00:00" content="2021-01-05T11:04:53+00:00" >January 5, 2021</time>
	<meta class="updated" itemprop="dateModified" content="2021-01-05T11:04:58+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2021/01/The-Medium.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45122 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/45122/super-smash-bros-ultimate-sephiroty-dlc-launch-release/" title="Sephiroth Joins &#8216;Super Smash Bros Ultimate&#8217; in Late December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/Sephiroth-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sephiroth" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/Sephiroth-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sephiroth" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/45122/super-smash-bros-ultimate-sephiroty-dlc-launch-release/" title="Sephiroth Joins &#8216;Super Smash Bros Ultimate&#8217; in Late December">Sephiroth Joins &#8216;Super Smash Bros Ultimate&#8217; in Late December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 18, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45122/super-smash-bros-ultimate-sephiroty-dlc-launch-release/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-12-18T05:50:00+00:00" content="2020-12-18T05:50:00+00:00" >December 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-17T23:29:50+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/Sephiroth.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44969 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44969/cyberpunk-game-launch-day-bugs-issues-day-one/" title="&#8216;Cyberpunk 2077&#8217; Launch Day is Finally Here" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44969/cyberpunk-game-launch-day-bugs-issues-day-one/" title="&#8216;Cyberpunk 2077&#8217; Launch Day is Finally Here">&#8216;Cyberpunk 2077&#8217; Launch Day is Finally Here</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 10, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44969/cyberpunk-game-launch-day-bugs-issues-day-one/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-12-10T05:14:51+00:00" content="2020-12-10T05:14:51+00:00" >December 10, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-10T00:54:36+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44934 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44934/world-of-warcraft-shadowlands-fastest-selling-pc-game/" title="WoW Shadowlands Tops &#8216;Diablo III&#8217; to Become Fastest-Selling PC Game" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="World of Warcraft Shadowlands" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="World of Warcraft Shadowlands" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44934/world-of-warcraft-shadowlands-fastest-selling-pc-game/" title="WoW Shadowlands Tops &#8216;Diablo III&#8217; to Become Fastest-Selling PC Game">WoW Shadowlands Tops &#8216;Diablo III&#8217; to Become Fastest-Selling PC Game</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 8, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44934/world-of-warcraft-shadowlands-fastest-selling-pc-game/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-12-08T11:45:06+00:00" content="2020-12-08T11:45:06+00:00" >December 8, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-08T11:45:09+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44885 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44885/cod-bo-cold-war-season-1-start-date-new-maps/" title="&#8216;Call of Duty: Black Ops Cold War&#8217; and &#8216;Warzone&#8217; Season 1 hit with Delay" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/Call-of-Duty-Cold-War-Season-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cold War" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/Call-of-Duty-Cold-War-Season-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cold War" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44885/cod-bo-cold-war-season-1-start-date-new-maps/" title="&#8216;Call of Duty: Black Ops Cold War&#8217; and &#8216;Warzone&#8217; Season 1 hit with Delay">&#8216;Call of Duty: Black Ops Cold War&#8217; and &#8216;Warzone&#8217; Season 1 hit with Delay</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 4, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44885/cod-bo-cold-war-season-1-start-date-new-maps/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-12-04T18:01:29+00:00" content="2020-12-04T18:01:29+00:00" >December 4, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-04T18:15:18+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/Call-of-Duty-Cold-War-Season-1.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44647 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44647/logitech-g-pro-x-superlight-pre-review-esports/" title="Logitech Announces the Pro X Superlight Wireless Esports Mouse" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Logitech-G-Pro-X-Superlight-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Logitech G Pro X Superlight" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Logitech-G-Pro-X-Superlight-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Logitech G Pro X Superlight" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44647/logitech-g-pro-x-superlight-pre-review-esports/" title="Logitech Announces the Pro X Superlight Wireless Esports Mouse">Logitech Announces the Pro X Superlight Wireless Esports Mouse</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 21, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44647/logitech-g-pro-x-superlight-pre-review-esports/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-21T06:45:01+00:00" content="2020-11-21T06:45:01+00:00" >November 21, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-21T00:18:23+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Logitech-G-Pro-X-Superlight.jpg">
		<meta itemprop="width" content="1205">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44614 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44614/cyberpunk-2077-gameplay-trailer-launch-story/" title="&#8216;Cyberpunk 2077&#8217; Releases Final Gameplay Trailer Ahead of Launch Day" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44614/cyberpunk-2077-gameplay-trailer-launch-story/" title="&#8216;Cyberpunk 2077&#8217; Releases Final Gameplay Trailer Ahead of Launch Day">&#8216;Cyberpunk 2077&#8217; Releases Final Gameplay Trailer Ahead of Launch Day</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 20, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44614/cyberpunk-2077-gameplay-trailer-launch-story/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-20T06:04:46+00:00" content="2020-11-20T06:04:46+00:00" >November 20, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-19T15:36:59+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44464 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44464/nintendo-switch-october-sales-npd-promotions/" title="Nintendo Switch Sets Record Breaking Sales in October" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mario Kart Live Racing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mario Kart Live Racing" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44464/nintendo-switch-october-sales-npd-promotions/" title="Nintendo Switch Sets Record Breaking Sales in October">Nintendo Switch Sets Record Breaking Sales in October</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 13, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44464/nintendo-switch-october-sales-npd-promotions/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-13T06:42:00+00:00" content="2020-11-13T06:42:00+00:00" >November 13, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-12T18:49:03+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44336 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44336/ps5-online-only-sales-go-into-effect-for-launch-day/" title="PS5 Online-Only Sales go Into Effect for Launch Day" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44336/ps5-online-only-sales-go-into-effect-for-launch-day/" title="PS5 Online-Only Sales go Into Effect for Launch Day">PS5 Online-Only Sales go Into Effect for Launch Day</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 8, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44336/ps5-online-only-sales-go-into-effect-for-launch-day/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-08T11:35:28+00:00" content="2020-11-08T11:35:28+00:00" >November 8, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-08T11:35:31+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44330 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-disney-plus">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44330/fortnite-disney-plus-trial-in-game-purchase/" title="Fortnite In-Game Purchases Can Include Disney Plus for free" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/The-Mandalorian-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mandalorian S2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/The-Mandalorian-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mandalorian S2" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44330/fortnite-disney-plus-trial-in-game-purchase/" title="Fortnite In-Game Purchases Can Include Disney Plus for free">Fortnite In-Game Purchases Can Include Disney Plus for free</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 8, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44330/fortnite-disney-plus-trial-in-game-purchase/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-08T06:45:00+00:00" content="2020-11-08T06:45:00+00:00" >November 8, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-07T18:54:04+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/The-Mandalorian-Season-2.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44254 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44254/fortnite-ps5-xbox-series-upgrades-next-gen/" title="&#8216;Fortnite&#8217; will Offer Next-Gen Improvements on the PS5 and Xbox Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/Fortnite-Chapter-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fortnite Chapter 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/Fortnite-Chapter-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fortnite Chapter 2" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44254/fortnite-ps5-xbox-series-upgrades-next-gen/" title="&#8216;Fortnite&#8217; will Offer Next-Gen Improvements on the PS5 and Xbox Series">&#8216;Fortnite&#8217; will Offer Next-Gen Improvements on the PS5 and Xbox Series</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 3, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44254/fortnite-ps5-xbox-series-upgrades-next-gen/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-11-03T19:04:59+00:00" content="2020-11-03T19:04:59+00:00" >November 3, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-03T19:05:05+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/Fortnite-Chapter-2.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44224 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44224/wow-shadowlands-game-expansion-release-date-story/" title="&#8216;World of Warcraft: Shadowlands&#8217; to Release in Late November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Shadowlands-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shadowlands" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Shadowlands-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shadowlands" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44224/wow-shadowlands-game-expansion-release-date-story/" title="&#8216;World of Warcraft: Shadowlands&#8217; to Release in Late November">&#8216;World of Warcraft: Shadowlands&#8217; to Release in Late November</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 31, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44224/wow-shadowlands-game-expansion-release-date-story/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-31T08:51:00+00:00" content="2020-10-31T08:51:00+00:00" >October 31, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-30T22:29:26+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Shadowlands.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44187 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44187/final-fantasy-xvi-16-game-teaser-trailer-site/" title="Square Enix Launches &#8216;Final Fantasy XVI&#8217; Teaser Site" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Final-Fantasy-16-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Final Fantasy XVI" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Final-Fantasy-16-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Final Fantasy XVI" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44187/final-fantasy-xvi-16-game-teaser-trailer-site/" title="Square Enix Launches &#8216;Final Fantasy XVI&#8217; Teaser Site">Square Enix Launches &#8216;Final Fantasy XVI&#8217; Teaser Site</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 31, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44187/final-fantasy-xvi-16-game-teaser-trailer-site/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-31T07:15:26+00:00" content="2020-10-31T07:15:26+00:00" >October 31, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-30T22:28:41+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Final-Fantasy-16.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44096 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44096/cyberpunk-2077-game-delayed-again-december-release/" title="&#8216;Cyberpunk 2077&#8217; Delayed Again, This Time to December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keanu Reeves in Cyberpunk 2077" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keanu Reeves in Cyberpunk 2077" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44096/cyberpunk-2077-game-delayed-again-december-release/" title="&#8216;Cyberpunk 2077&#8217; Delayed Again, This Time to December">&#8216;Cyberpunk 2077&#8217; Delayed Again, This Time to December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 27, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44096/cyberpunk-2077-game-delayed-again-december-release/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-27T14:09:02+00:00" content="2020-10-27T14:09:02+00:00" >October 27, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-27T14:09:06+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/06/Cyberpunk-2077.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43970 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43970/fortnite-game-fortnitemares-j-balvin-concert-event/" title="Fortnite&#8217;s &#8216;Fortnitemares&#8217; Event adds J Balvin" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Fortnite-Afterlife-Party-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="J Balvin Fortnite" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Fortnite-Afterlife-Party-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="J Balvin Fortnite" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43970/fortnite-game-fortnitemares-j-balvin-concert-event/" title="Fortnite&#8217;s &#8216;Fortnitemares&#8217; Event adds J Balvin">Fortnite&#8217;s &#8216;Fortnitemares&#8217; Event adds J Balvin</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 21, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43970/fortnite-game-fortnitemares-j-balvin-concert-event/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-21T09:06:44+00:00" content="2020-10-21T09:06:44+00:00" >October 21, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-21T09:06:46+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Fortnite-Afterlife-Party.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43877 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43877/ps5-ui-dashboard-xbox-series-x-update/" title="Sony and Microsoft Share PS5 and Xbox UI Updates" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43877/ps5-ui-dashboard-xbox-series-x-update/" title="Sony and Microsoft Share PS5 and Xbox UI Updates">Sony and Microsoft Share PS5 and Xbox UI Updates</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 16, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43877/ps5-ui-dashboard-xbox-series-x-update/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-16T10:53:45+00:00" content="2020-10-16T10:53:45+00:00" >October 16, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-16T10:54:04+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43840 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43840/rockstar-games-studio-rockstar-dundee-scotland/" title="Rockstar Games Officially Announces Rockstar Dundee" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2018/10/Red-Dead-Redemption-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Red Dead Redemption 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2018/10/Red-Dead-Redemption-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Red Dead Redemption 2" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43840/rockstar-games-studio-rockstar-dundee-scotland/" title="Rockstar Games Officially Announces Rockstar Dundee">Rockstar Games Officially Announces Rockstar Dundee</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 14, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43840/rockstar-games-studio-rockstar-dundee-scotland/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-14T09:01:29+00:00" content="2020-10-14T09:01:29+00:00" >October 14, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-14T09:01:54+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/10/Red-Dead-Redemption-2.jpg">
		<meta itemprop="width" content="750">
		<meta itemprop="height" content="400">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43773 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43773/mortal-kombat-ultimate-gameplay-new-characters/" title="&#8216;Mortal Kombat 11 Ultimate&#8217; adds Mileena, Rain and Rambo" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Mortal-Kombat-11-Ultimate-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mortal Kombat 11 Ultimate" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Mortal-Kombat-11-Ultimate-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mortal Kombat 11 Ultimate" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43773/mortal-kombat-ultimate-gameplay-new-characters/" title="&#8216;Mortal Kombat 11 Ultimate&#8217; adds Mileena, Rain and Rambo">&#8216;Mortal Kombat 11 Ultimate&#8217; adds Mileena, Rain and Rambo</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 10, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43773/mortal-kombat-ultimate-gameplay-new-characters/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-10T15:12:02+00:00" content="2020-10-10T15:12:02+00:00" >October 10, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-10T15:12:06+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Mortal-Kombat-11-Ultimate.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43600 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43600/minecraft-steve-alex-super-smash-bros-ultimate-fighters/" title="Minecraft&#8217;s Steve and Alex Join &#8216;Super Smash Bros. Ultimate&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Minecraft-Super-Smash-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mincraft Super Smash" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Minecraft-Super-Smash-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mincraft Super Smash" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43600/minecraft-steve-alex-super-smash-bros-ultimate-fighters/" title="Minecraft&#8217;s Steve and Alex Join &#8216;Super Smash Bros. Ultimate&#8217;">Minecraft&#8217;s Steve and Alex Join &#8216;Super Smash Bros. Ultimate&#8217;</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 4, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43600/minecraft-steve-alex-super-smash-bros-ultimate-fighters/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-04T11:15:00+00:00" content="2020-10-04T11:15:00+00:00" >October 4, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-04T11:16:13+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Minecraft-Super-Smash.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43569 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43569/mario-kart-live-home-circuit-game-trailer-release/" title="Nintendo Shares Another Look at &#8216;Mario Kart Live: Home Circuit&#8217; AR Racing" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mario Kart Live Racing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mario Kart Live Racing" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43569/mario-kart-live-home-circuit-game-trailer-release/" title="Nintendo Shares Another Look at &#8216;Mario Kart Live: Home Circuit&#8217; AR Racing">Nintendo Shares Another Look at &#8216;Mario Kart Live: Home Circuit&#8217; AR Racing</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">October 2, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43569/mario-kart-live-home-circuit-game-trailer-release/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-10-02T10:02:30+00:00" content="2020-10-02T10:02:30+00:00" >October 2, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-10-02T10:02:32+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Mario-Kart-Live-Racing.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43514 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43514/assassins-creed-valhalla-game-trailer-story-mode/" title="Follow Eivor Beyond Norway in &#8216;Assassin’s Creed Valhalla&#8217; Story Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43514/assassins-creed-valhalla-game-trailer-story-mode/" title="Follow Eivor Beyond Norway in &#8216;Assassin’s Creed Valhalla&#8217; Story Trailer">Follow Eivor Beyond Norway in &#8216;Assassin’s Creed Valhalla&#8217; Story Trailer</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 30, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43514/assassins-creed-valhalla-game-trailer-story-mode/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-30T10:01:57+00:00" content="2020-09-30T10:01:57+00:00" >September 30, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-30T10:02:01+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43434 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-amazon">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43434/amazon-luna-cloud-gaming-details-games-pre-review/" title="Amazon Details Luna Cloud Gaming Service" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43434/amazon-luna-cloud-gaming-details-games-pre-review/" title="Amazon Details Luna Cloud Gaming Service">Amazon Details Luna Cloud Gaming Service</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 27, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43434/amazon-luna-cloud-gaming-details-games-pre-review/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-27T22:30:55+00:00" content="2020-09-27T22:30:55+00:00" >September 27, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-27T22:31:58+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43394 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43394/animal-crossing-new-horizons-game-update-halloween/" title="&#8216;Animal Crossing: New Horizons&#8217; Plans a Halloween Update" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Animal-Crossing-Halloween-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Animal Crossing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Animal-Crossing-Halloween-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Animal Crossing" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43394/animal-crossing-new-horizons-game-update-halloween/" title="&#8216;Animal Crossing: New Horizons&#8217; Plans a Halloween Update">&#8216;Animal Crossing: New Horizons&#8217; Plans a Halloween Update</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 25, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43394/animal-crossing-new-horizons-game-update-halloween/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-25T09:46:08+00:00" content="2020-09-25T09:46:08+00:00" >September 25, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-25T09:46:10+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Animal-Crossing-Halloween.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="646">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43262 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43262/bethesda-softworks-selling-microsoft-elder-scroll-fallout/" title="Microsoft to Acquire Bethesda Game Studios&#8217; Parent Company ZeniMax" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Fallout-Series-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fallout Series" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Fallout-Series-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Fallout Series" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43262/bethesda-softworks-selling-microsoft-elder-scroll-fallout/" title="Microsoft to Acquire Bethesda Game Studios&#8217; Parent Company ZeniMax">Microsoft to Acquire Bethesda Game Studios&#8217; Parent Company ZeniMax</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 21, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43262/bethesda-softworks-selling-microsoft-elder-scroll-fallout/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-21T10:35:07+00:00" content="2020-09-21T10:35:07+00:00" >September 21, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-21T10:35:10+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Fallout-Series.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43259 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43259/bts-to-host-dynamite-event-in-fortnite/" title="BTS to Host &#8216;Dynamite&#8217; Event in Fortnite" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/BTS-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="BTS band" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/BTS-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="BTS band" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43259/bts-to-host-dynamite-event-in-fortnite/" title="BTS to Host &#8216;Dynamite&#8217; Event in Fortnite">BTS to Host &#8216;Dynamite&#8217; Event in Fortnite</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 21, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43259/bts-to-host-dynamite-event-in-fortnite/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-21T10:21:16+00:00" content="2020-09-21T10:21:16+00:00" >September 21, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-21T10:21:19+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/BTS.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43154 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43154/ps5-preorder-launch-day-lineup-games-difference/" title="PS5 Price Starts at $399 and Launches on November 12th" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43154/ps5-preorder-launch-day-lineup-games-difference/" title="PS5 Price Starts at $399 and Launches on November 12th">PS5 Price Starts at $399 and Launches on November 12th</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 17, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43154/ps5-preorder-launch-day-lineup-games-difference/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-17T07:25:00+00:00" content="2020-09-17T07:25:00+00:00" >September 17, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-16T19:27:05+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-43031 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/43031/xbox-series-x-xbox-series-s-launch-date-difference/" title="Xbox Series X and Xbox Series S Set November Launch Dates" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X-vs-Xbox-Series-S-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X vs Xbox Series S" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X-vs-Xbox-Series-S-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X vs Xbox Series S" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/43031/xbox-series-x-xbox-series-s-launch-date-difference/" title="Xbox Series X and Xbox Series S Set November Launch Dates">Xbox Series X and Xbox Series S Set November Launch Dates</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">September 12, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43031/xbox-series-x-xbox-series-s-launch-date-difference/">
	<span class="vcard author"  content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
	<time class="date published entry-date" datetime="2020-09-12T07:10:20+00:00" content="2020-09-12T07:10:20+00:00" >September 12, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-09-11T23:14:12+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X-vs-Xbox-Series-S.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div>		</div>
	</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix"  role="complementary"     ><div class="sidebar-inner"></div></aside></div></div></div>

<footer id="footer" class="footer-wrap is-dark-text"     >
	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div>
	<div class="footer-inner">
				<div class="footer-social-bar-wrap">
	<div class="ruby-container">
					<div class="footer-social-bar-inner">
							<div class="footer-logo">
					<a href="https://theslanted.com/" class="logo" title="Slanted">
						<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670"  alt="Slanted">
					</a>
				</div>
										<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="http://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div>						</div>
							<div id="footer-copyright" class="footer-copyright-wrap">
				<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
			</div>
			</div>
</div>	</div>
</footer></div>
</div>



<script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>


<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-9124152bf306c2fcab63f5d776e8b919.js"></script></body>
</html>