<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theslanted.com/xmlrpc.php"/>
	<!-- Optimized by SG Optimizer plugin version - 5.7.11 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Mortal Kombat&#039; and &#039;Tom and Jerry&#039; Shift on Warner Bros&#039; Schedule</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><link rel="preload" as="font" href="https://theslanted.com/wp-content/themes/look/assets/external/fonts/fontawesome-webfont.woff2?v=4.6.3" crossorigin/>
	<meta name="description" content="Warner Bros moved the live-action hybrid &quot;Tom and Jerry,&quot; and the live-action movies &quot;Mortal Kombat&quot; and Hugh Jackman&#039;s &quot;Reminiscence.&quot;" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Mortal Kombat&#039; and &#039;Tom and Jerry&#039; Shift on Warner Bros&#039; Schedule" />
	<meta property="og:description" content="Warner Bros moved the live-action hybrid &quot;Tom and Jerry,&quot; and the live-action movies &quot;Mortal Kombat&quot; and Hugh Jackman&#039;s &quot;Reminiscence.&quot;" />
	<meta property="og:url" content="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/" />
	<meta property="og:site_name" content="Slanted" />
	<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
	<meta property="article:published_time" content="2020-12-15T11:10:00+00:00" />
	<meta property="article:modified_time" content="2020-12-15T04:22:52+00:00" />
	<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg" />
	<meta property="og:image:width" content="1210" />
	<meta property="og:image:height" content="640" />
	<meta property="fb:app_id" content="663549953797892" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Warner Bros moved the live-action hybrid &quot;Tom and Jerry,&quot; and the live-action movies &quot;Mortal Kombat&quot; and Hugh Jackman&#039;s &quot;Reminiscence.&quot;" />
	<meta name="twitter:creator" content="@theslanted" />
	<meta name="twitter:site" content="@theslanted" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/amp/" /><meta name="generator" content="AMP for WP 1.0.71.2"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css'  href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />

<link rel='stylesheet' id='wp-block-library-css'  href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css'  href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.3' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}			

.wp-block-table.is-style-stripes tbody tr:nth-child(odd) {
    background-color: #FFEBE0;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css'  href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.3' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/45053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://slntd.co/2IR5Zb1' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.22.0" />
<!-- Schema & Structured Data For WP v1.9.58 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
	
<link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer"/></head>
<body class="post-template-default single single-post postid-45053 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">

		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>

		
		<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
			<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul>		</div>

			</div>
</div><div class="main-site-outer">
	<div class="header-outer header-style-1">
	
				<div class="header-wrap">
			
<div class="header-banner-wrap clearfix">
			<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
		<div class="header-social-wrap">
				<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
	<i class="fa-rb fa-search"></i>
</a>
</div>	</div>
	<div class="header-logo-wrap"     ><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
	<div class="header-nav-inner">
		<div class="ruby-container">
			<div class="header-nav-holder clearfix">
				<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>
				<nav id="navigation" class="main-nav-wrap"  role="navigation"     >
									</nav>
				<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div>				<div class="nav-search-wrap">
	<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
		<i class="fa-rb fa-search"></i>
	</a>
</div>			</div>
		</div>
	</div>
</div>
		</div>
		
	
	<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
		<div class="banner-search-form-inner">
			<form  method="get" action="https://theslanted.com/">
	<div class="ruby-search">
		<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:"/></span>
		<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
	</div>
</form>
		</div>
	</div>

</div>
	<div class="main-site-wrap">
		<div class="main-site-mask"></div>
		<div id="ruby-site-content" class="main-site-content-wrap clearfix">

<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/" data-post_id ="45053" data-url="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12">	<article id="post-45053"    class="post-wrap post-45053 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-warner-bros-pictures">
		<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-889" href="https://theslanted.com/coverage/film/" rel="category tag">Movie News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Mortal Kombat&#8217; and &#8216;Tom and Jerry&#8217; Shift on Warner Bros&#8217; Schedule</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg" title="&#8216;Mortal Kombat&#8217; and &#8216;Tom and Jerry&#8217; Shift on Warner Bros&#8217; Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="1210" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Tom and Jerry" data-srcset="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg 1210w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-360x190.jpg 360w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-750x397.jpg 750w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-768x406.jpg 768w" sizes="(max-width: 1210px) 100vw, 1210px" /><noscript><img width="1210" height="640" src="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Tom and Jerry" srcset="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg 1210w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-360x190.jpg 360w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-750x397.jpg 750w, https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-768x406.jpg 768w" sizes="(max-width: 1210px) 100vw, 1210px" /></noscript></span></a><span class="thumb-caption">warner bros pictures</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
	<span class="meta-info-author-thumb">
			<img alt='John Stewart' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='John Stewart' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript>		</span>
	<a href="https://theslanted.com/author/johnbstewart/" rel="author" title="Post by John Stewart" >
		John Stewart	</a>
</span>
<span class="meta-info-el meta-info-date">
			<span class="meta-date">December 15, 2020</span>
	</span>

</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Mortal+Kombat%E2%80%99+and+%E2%80%98Tom+and+Jerry%E2%80%99+Shift+on+Warner+Bros%E2%80%99+Schedule&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F&amp;via=jbartleystewart"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F&title=%E2%80%98Mortal+Kombat%E2%80%99+and+%E2%80%98Tom+and+Jerry%E2%80%99+Shift+on+Warner+Bros%E2%80%99+Schedule" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="mailto:?subject=&#8216;Mortal Kombat&#8217; and &#8216;Tom and Jerry&#8217; Shift on Warner Bros&#8217; Schedule&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Ftheslanted.com%2F2020%2F12%2F45053%2Fmortal-kombat-movie-release-date-shift-tom-and-jerry%2F"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Mortal Kombat&#8217; and &#8216;Tom and Jerry&#8217; Shift on Warner Bros&#8217; Schedule</span></span></span></span></p></div>

<p>Warner Bros, Pictures altered the studio&#8217;s 2021 release schedule this week, moving the live-action hybrid &#8220;<strong>Tom and Jerry</strong>,&#8221; as well as the live-action movies &#8220;<strong>Mortal Kombat</strong>&#8221; and Hugh Jackman&#8217;s &#8220;<strong>Reminiscence</strong>.&#8221; This probably won&#8217;t be the last time the studio makes adjustments to the schedule, so fans will have to keep any films they are excited to see on their radar as we move into the new year.</p>



<p>The &#8220;Mortal Kombat&#8221; movie moved from January 15, 2021, to April 16th, 2021. The movie is a reboot, directed by Simon McQuoid, based on the ongoing video game franchise. &#8220;<a href="https://theslanted.com/2020/11/44542/tom-and-jerry-movie-trailer-release-date-2021/">Tom and Jerry</a>&#8221; moved up on the schedule, jumping from March 5, 2021, to February 26, 2021. Tim Story directed &#8220;Tom and Jerry,&#8221; with Chloe Grace Moretz, Michael Pena, Rob Delaney, Colin Jost, and Ken Jeong starring in the film. Lisa Joy directed &#8220;Reminiscence,&#8221; starring Jackman, Rebecca Ferguson, Thandie Newton, and Daniel Wu. The studio pulled &#8220;Reminiscence&#8221; from the schedule and did not announce a new release date at this time.</p>



<p><a href="https://theslanted.com/topic/warner-bros-pictures/">Warner Bros. Pictures</a> shocked the industry earlier this month when the studio announced that its entire 2021 slate would premiere on <a href="https://theslanted.com/topic/hbo/">HBO Max</a> the same day that the films hit theaters. Theater chains were the first to share their dismay at the studio&#8217;s decision, but actors and filmmakers, along with Christopher Nolan, were also outspoken about their distaste for the hybrid release schedule.</p>



<p>The first Warner Bros. Pictures project to release on HBO Max and in theaters is &#8220;<a href="https://theslanted.com/2020/12/44821/wonder-woman-1984-movie-hbo-max-4k-uhd-dolby/">Wonder Woman 1984</a>,&#8221; which is releasing on Christmas Day. The other big releases on the schedule include &#8220;Dune&#8221; and &#8220;In the Heights,&#8221; as well as &#8220;The Matrix 4.&#8221;</p>



<p>Warner Bros. Pictures explained that the films will release day-and-date in theaters and on HBO Max and will be available to subscribers for 31 days. After the 31 day window, the films will remain in theaters but will be pulled from the streaming service until they launch again on all digital platforms.</p>



<p>You can keep track of the <a href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">ongoing box office delays</a>, and check on the new release dates that have been confirmed by the studios.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="TOM &amp; JERRY - Official Trailer" width="1200" height="675" src="https://www.youtube.com/embed/kP9TfCWaQT4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>
<!-- AI CONTENT END 1 -->
<div class="clearfix"></div><footer class="article-footer">	<div class="single-tag-wrap">
		<span class="tag-title">Tags :</span>
		<a href="https://theslanted.com/topic/warner-bros-pictures/" rel="tag">Warner Bros Pictures</a>	</div>
</footer><aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45053/mortal-kombat-movie-release-date-shift-tom-and-jerry/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-15T06:10:00+00:00" content="2020-12-15T06:10:00+00:00" >December 15, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-14T23:22:52+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg">
		<meta itemprop="width" content="1210">
		<meta itemprop="height" content="640">
	</span>
	</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div>	</article>
	<div class="single-related-wrap single-box">
		<div class="single-related-header block-title">
			<h3>others are reading</h3>
		</div>
		<div class="single-related-content row">
            <div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45030 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/45030/weekend-box-office-w50-the-croods-2/" title="&#8216;The Croods 2&#8217; Tops Another Weekend at the Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Croods A New Age" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Croods A New Age" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/45030/weekend-box-office-w50-the-croods-2/" title="&#8216;The Croods 2&#8217; Tops Another Weekend at the Box Office">&#8216;The Croods 2&#8217; Tops Another Weekend at the Box Office</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 13, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45030/weekend-box-office-w50-the-croods-2/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-13T15:54:50+00:00" content="2020-12-13T15:54:50+00:00" >December 13, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-13T15:54:52+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45027 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/45027/goodbye-butterfly-movie-tyler-wayne-release-digital/" title="Tyler Wayne&#8217;s Thriller &#8216;Goodbye Butterfly&#8217; Sets January Release Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/Goodbye-Butterflly-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Goodbye butterfly" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/Goodbye-Butterflly-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Goodbye butterfly" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/45027/goodbye-butterfly-movie-tyler-wayne-release-digital/" title="Tyler Wayne&#8217;s Thriller &#8216;Goodbye Butterfly&#8217; Sets January Release Date">Tyler Wayne&#8217;s Thriller &#8216;Goodbye Butterfly&#8217; Sets January Release Date</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 12, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45027/goodbye-butterfly-movie-tyler-wayne-release-digital/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-12T23:18:27+00:00" content="2020-12-12T23:18:27+00:00" >December 12, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-12T23:18:31+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/Goodbye-Butterflly.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45024 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/45024/the-mimic-movie-comedy-thomas-mazziotti/" title="Gravitas Ventures Picks up &#8216;The Mimic&#8217; Comedy for February Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/The-Mimic-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Mimic" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/The-Mimic-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Mimic" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/45024/the-mimic-movie-comedy-thomas-mazziotti/" title="Gravitas Ventures Picks up &#8216;The Mimic&#8217; Comedy for February Release">Gravitas Ventures Picks up &#8216;The Mimic&#8217; Comedy for February Release</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 12, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45024/the-mimic-movie-comedy-thomas-mazziotti/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-12T16:08:45+00:00" content="2020-12-12T16:08:45+00:00" >December 12, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-12T16:08:47+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/The-Mimic.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-45019 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-ifc">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/45019/the-night-movie-the-vigil-movie-ifc-release-date/" title="IFC Midnight Dates &#8216;The Night&#8217; and &#8216;The Vigil&#8217; for Digital Releases" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/The-NIght-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Night" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/The-NIght-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Night" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/45019/the-night-movie-the-vigil-movie-ifc-release-date/" title="IFC Midnight Dates &#8216;The Night&#8217; and &#8216;The Vigil&#8217; for Digital Releases">IFC Midnight Dates &#8216;The Night&#8217; and &#8216;The Vigil&#8217; for Digital Releases</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 12, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/45019/the-night-movie-the-vigil-movie-ifc-release-date/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-12T15:53:55+00:00" content="2020-12-12T15:53:55+00:00" >December 12, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-12T15:58:26+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/The-NIght.jpg">
		<meta itemprop="width" content="1206">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44999 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-disney tag-disney-plus tag-star-wars">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44999/disney-star-wars-next-movie-rogue-squandron/" title="Patty Jenkins to Direct &#8216;Star Wars Rogue Squadron&#8217; as Franchise Plans Expansion" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Star-Wars-Lightspeed-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars ship in Lightspeed" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Star-Wars-Lightspeed-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars ship in Lightspeed" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44999/disney-star-wars-next-movie-rogue-squandron/" title="Patty Jenkins to Direct &#8216;Star Wars Rogue Squadron&#8217; as Franchise Plans Expansion">Patty Jenkins to Direct &#8216;Star Wars Rogue Squadron&#8217; as Franchise Plans Expansion</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 11, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44999/disney-star-wars-next-movie-rogue-squandron/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-11T04:12:55+00:00" content="2020-12-11T04:12:55+00:00" >December 11, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-10T23:35:13+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Star-Wars-Lightspeed.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44990 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-disney tag-disney-plus tag-marvel">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44990/marvel-mcu-fantastic-four-ant-man-quantumania-disney-plus/" title="Marvel Confirms &#8216;Fantastic Four&#8217; and &#8216;Ant-Man&#8217; Movies as Disney Shares the Future of the MCU" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Ant-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Paul Rudd as Ant-Man" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Ant-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Paul Rudd as Ant-Man" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44990/marvel-mcu-fantastic-four-ant-man-quantumania-disney-plus/" title="Marvel Confirms &#8216;Fantastic Four&#8217; and &#8216;Ant-Man&#8217; Movies as Disney Shares the Future of the MCU">Marvel Confirms &#8216;Fantastic Four&#8217; and &#8216;Ant-Man&#8217; Movies as Disney Shares the Future of the MCU</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 11, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44990/marvel-mcu-fantastic-four-ant-man-quantumania-disney-plus/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-11T04:11:00+00:00" content="2020-12-11T04:11:00+00:00" >December 11, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-10T23:10:17+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Ant-Man.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44988 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-disney tag-disney-plus tag-hulu tag-marvel tag-star-wars">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44988/disney-investor-announcements-star-wars-marvel-hulu/" title="Disney Outlines the Future of Marvel, Star Wars, Hulu, and Disney+" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Doctor-Strange-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Doctor Strange" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Doctor-Strange-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Doctor Strange" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44988/disney-investor-announcements-star-wars-marvel-hulu/" title="Disney Outlines the Future of Marvel, Star Wars, Hulu, and Disney+">Disney Outlines the Future of Marvel, Star Wars, Hulu, and Disney+</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 11, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44988/disney-investor-announcements-star-wars-marvel-hulu/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-11T04:10:33+00:00" content="2020-12-11T04:10:33+00:00" >December 11, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-10T23:35:55+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Doctor-Strange.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44899 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44899/weekend-box-office-w48-2020/" title="&#8216;The Croods&#8217; win Another Empty Weekend at the Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/All-My-Life-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jessica Rothe" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/All-My-Life-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jessica Rothe" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44899/weekend-box-office-w48-2020/" title="&#8216;The Croods&#8217; win Another Empty Weekend at the Box Office">&#8216;The Croods&#8217; win Another Empty Weekend at the Box Office</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 6, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44899/weekend-box-office-w48-2020/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-06T12:18:20+00:00" content="2020-12-06T12:18:20+00:00" >December 6, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-06T12:18:23+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/All-My-Life.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44881 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44881/getaway-movie-thriller-digital-release-emma-norville/" title="Horror-Thriller &#8216;GetAWAY&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/GetAWAY-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="getaway" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/GetAWAY-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="getaway" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44881/getaway-movie-thriller-digital-release-emma-norville/" title="Horror-Thriller &#8216;GetAWAY&#8217; Goes Digital in December">Horror-Thriller &#8216;GetAWAY&#8217; Goes Digital in December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 4, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44881/getaway-movie-thriller-digital-release-emma-norville/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-04T15:20:21+00:00" content="2020-12-04T15:20:21+00:00" >December 4, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-04T15:20:25+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/GetAWAY.jpg">
		<meta itemprop="width" content="1205">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44879 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-sony-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44879/metal-gear-movie-oscar-isaac-cast/" title="Oscar Isaac to Star in &#8216;Metal Gear&#8217; Movie Adaptation" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Oscar-Isaac-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Oscar Isaac Interview" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Oscar-Isaac-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Oscar Isaac Interview" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44879/metal-gear-movie-oscar-isaac-cast/" title="Oscar Isaac to Star in &#8216;Metal Gear&#8217; Movie Adaptation">Oscar Isaac to Star in &#8216;Metal Gear&#8217; Movie Adaptation</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 4, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44879/metal-gear-movie-oscar-isaac-cast/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-04T13:40:01+00:00" content="2020-12-04T13:40:01+00:00" >December 4, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-04T13:40:05+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Oscar-Isaac-1.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44864 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-hbo tag-warner-bros-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44864/warner-bros-pictures-movies-release-hbo-max-2021/" title="Warner Bros&#8217; 2021 Slate to Debut on HBO Max and Theaters in new Hybrid Release Format" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Dune-Movie-Reboot-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dune Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Dune-Movie-Reboot-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dune Movie" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44864/warner-bros-pictures-movies-release-hbo-max-2021/" title="Warner Bros&#8217; 2021 Slate to Debut on HBO Max and Theaters in new Hybrid Release Format">Warner Bros&#8217; 2021 Slate to Debut on HBO Max and Theaters in new Hybrid Release Format</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 3, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44864/warner-bros-pictures-movies-release-hbo-max-2021/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-03T14:20:22+00:00" content="2020-12-03T14:20:22+00:00" >December 3, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-03T14:20:24+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Dune-Movie-Reboot.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44832 post type-post status-publish format-standard has-post-thumbnail hentry category-film">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44832/horizon-line-movie-allison-williams-thriller-plane/" title="Allison Williams&#8217; Thriller &#8216;Horizon Line&#8217; Moves to EPIX" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Horizon-Line-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Horizon Line" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Horizon-Line-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Horizon Line" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44832/horizon-line-movie-allison-williams-thriller-plane/" title="Allison Williams&#8217; Thriller &#8216;Horizon Line&#8217; Moves to EPIX">Allison Williams&#8217; Thriller &#8216;Horizon Line&#8217; Moves to EPIX</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 2, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44832/horizon-line-movie-allison-williams-thriller-plane/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-02T06:25:00+00:00" content="2020-12-02T06:25:00+00:00" >December 2, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T18:26:04+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Horizon-Line.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44842 post type-post status-publish format-standard has-post-thumbnail hentry category-film">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44842/meshed-movie-sci-fi-sports-drama-dust/" title="Gunpowder &#038; Sky’s Dust and Balboa Productions Partner for Sci-Fi Sports Drama ‘Meshed’" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Gunpowder-Sky-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gunpowder Sky" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Gunpowder-Sky-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gunpowder Sky" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44842/meshed-movie-sci-fi-sports-drama-dust/" title="Gunpowder &#038; Sky’s Dust and Balboa Productions Partner for Sci-Fi Sports Drama ‘Meshed’">Gunpowder &#038; Sky’s Dust and Balboa Productions Partner for Sci-Fi Sports Drama ‘Meshed’</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 2, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44842/meshed-movie-sci-fi-sports-drama-dust/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-02T05:55:44+00:00" content="2020-12-02T05:55:44+00:00" >December 2, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T23:24:20+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Gunpowder-Sky.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44821 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-hbo tag-warner-bros-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44821/wonder-woman-1984-movie-hbo-max-4k-uhd-dolby/" title="&#8216;Wonder Woman 1984&#8217; to Stream in 4K UHD with HDR and Dolby Support" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wonder Woman 1984" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wonder Woman 1984" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44821/wonder-woman-1984-movie-hbo-max-4k-uhd-dolby/" title="&#8216;Wonder Woman 1984&#8217; to Stream in 4K UHD with HDR and Dolby Support">&#8216;Wonder Woman 1984&#8217; to Stream in 4K UHD with HDR and Dolby Support</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 1, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44821/wonder-woman-1984-movie-hbo-max-4k-uhd-dolby/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-01T16:43:13+00:00" content="2020-12-01T16:43:13+00:00" >December 1, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T16:43:15+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Wonder-Woman-1984.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44811 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-universal-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44811/honest-thief-movie-digital-release-liam-neeson/" title="Liam Neeson&#8217;s &#8216;Honest Thief&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/Honest-Thief-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Liam Neeson" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/Honest-Thief-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Liam Neeson" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44811/honest-thief-movie-digital-release-liam-neeson/" title="Liam Neeson&#8217;s &#8216;Honest Thief&#8217; Goes Digital in December">Liam Neeson&#8217;s &#8216;Honest Thief&#8217; Goes Digital in December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 1, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44811/honest-thief-movie-digital-release-liam-neeson/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-01T12:43:53+00:00" content="2020-12-01T12:43:53+00:00" >December 1, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T12:43:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/Honest-Thief.jpg">
		<meta itemprop="width" content="1205">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44803 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-universal-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44803/war-with-grandpa-robert-de-niro-oakley/" title="&#8216;The War with Grandpa&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/12/War-with-Grandpa-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="War with Grandpa" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/12/War-with-Grandpa-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="War with Grandpa" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44803/war-with-grandpa-robert-de-niro-oakley/" title="&#8216;The War with Grandpa&#8217; Goes Digital in December">&#8216;The War with Grandpa&#8217; Goes Digital in December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 1, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44803/war-with-grandpa-robert-de-niro-oakley/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-01T11:20:55+00:00" content="2020-12-01T11:20:55+00:00" >December 1, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T11:20:58+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/12/War-with-Grandpa.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44795 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/12/44795/the-toxic-avenger-movie-reboot-peter-dinklage-toxie/" title="Peter Dinklage to Star in &#8216;Toxic Avenger&#8217; Reboot" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Game-of-Thrones-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peter Dinklage" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Game-of-Thrones-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peter Dinklage" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/12/44795/the-toxic-avenger-movie-reboot-peter-dinklage-toxie/" title="Peter Dinklage to Star in &#8216;Toxic Avenger&#8217; Reboot">Peter Dinklage to Star in &#8216;Toxic Avenger&#8217; Reboot</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">December 1, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/12/44795/the-toxic-avenger-movie-reboot-peter-dinklage-toxie/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-12-01T07:10:11+00:00" content="2020-12-01T07:10:11+00:00" >December 1, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-30T23:32:03+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Game-of-Thrones.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44789 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-focus-features tag-universal-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44789/steven-spielberg-amblin-universal-pictures-partnership/" title="Steven Spielberg Expands Amblin and Universal Partnership" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/1917-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="1917 Digital Release Date" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/1917-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="1917 Digital Release Date" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44789/steven-spielberg-amblin-universal-pictures-partnership/" title="Steven Spielberg Expands Amblin and Universal Partnership">Steven Spielberg Expands Amblin and Universal Partnership</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 30, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44789/steven-spielberg-amblin-universal-pictures-partnership/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-30T16:21:54+00:00" content="2020-11-30T16:21:54+00:00" >November 30, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-30T16:21:56+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/1917-Movie.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44772 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office tag-dreamworks">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44772/croods-a-new-age-weekend-box-office-11-29-opening/" title="&#8216;Croods A New Age&#8217; Tops a Somber Holiday Weekend" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Croods A New Age" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Croods A New Age" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44772/croods-a-new-age-weekend-box-office-11-29-opening/" title="&#8216;Croods A New Age&#8217; Tops a Somber Holiday Weekend">&#8216;Croods A New Age&#8217; Tops a Somber Holiday Weekend</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 29, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44772/croods-a-new-age-weekend-box-office-11-29-opening/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-29T14:05:40+00:00" content="2020-11-29T14:05:40+00:00" >November 29, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-12-01T18:28:11+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/The-Croods-2.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44759 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-ifc">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44759/no-mans-land-movie-digital-release-date-ifc-films/" title="IFC Film&#8217;s &#8216;No Man&#8217;s Land&#8217; Goes Digital in January" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/No-Mans-Land-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="No Mans Land" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/No-Mans-Land-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="No Mans Land" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44759/no-mans-land-movie-digital-release-date-ifc-films/" title="IFC Film&#8217;s &#8216;No Man&#8217;s Land&#8217; Goes Digital in January">IFC Film&#8217;s &#8216;No Man&#8217;s Land&#8217; Goes Digital in January</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 27, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44759/no-mans-land-movie-digital-release-date-ifc-films/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-27T18:21:20+00:00" content="2020-11-27T18:21:20+00:00" >November 27, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-27T18:21:22+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/No-Mans-Land.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44727 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-ifc tag-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44727/olivia-cookes-little-fish-drama-sets-february-release/" title="Olivia Cooke&#8217;s &#8216;Little Fish&#8217; Drama Sets February Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Little-Fish-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Little Fish" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Little-Fish-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Little Fish" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44727/olivia-cookes-little-fish-drama-sets-february-release/" title="Olivia Cooke&#8217;s &#8216;Little Fish&#8217; Drama Sets February Release">Olivia Cooke&#8217;s &#8216;Little Fish&#8217; Drama Sets February Release</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 25, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44727/olivia-cookes-little-fish-drama-sets-february-release/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-25T06:45:00+00:00" content="2020-11-25T06:45:00+00:00" >November 25, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-24T17:35:54+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Little-Fish.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44662 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office tag-universal-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44662/weekend-box-office-results-11-22-freaky/" title="&#8216;Freaky&#8217; Wins Another Empty Weekend at the Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Freaky-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Freaky" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Freaky-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Freaky" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44662/weekend-box-office-results-11-22-freaky/" title="&#8216;Freaky&#8217; Wins Another Empty Weekend at the Box Office">&#8216;Freaky&#8217; Wins Another Empty Weekend at the Box Office</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 22, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44662/weekend-box-office-results-11-22-freaky/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-22T14:26:39+00:00" content="2020-11-22T14:26:39+00:00" >November 22, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-22T14:26:43+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Freaky.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44638 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-amazon-prime tag-paramount-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44638/coming-2-america-movie-sequel-eddie-murphy-prime-video/" title="&#8216;Coming to America 2&#8217; to Premiere on Prime Video in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Coming-2-America-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Coming to America 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Coming-2-America-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Coming to America 2" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44638/coming-2-america-movie-sequel-eddie-murphy-prime-video/" title="&#8216;Coming to America 2&#8217; to Premiere on Prime Video in March">&#8216;Coming to America 2&#8217; to Premiere on Prime Video in March</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 20, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44638/coming-2-america-movie-sequel-eddie-murphy-prime-video/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-20T10:49:21+00:00" content="2020-11-20T10:49:21+00:00" >November 20, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-20T10:49:22+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Coming-2-America.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44591 post type-post status-publish format-standard has-post-thumbnail hentry category-film">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44591/chaos-walking-movie-tom-holland-daisy-ridley-trailer-release-date/" title="Tom Holland and Daisy Ridley&#8217;s &#8216;Chaos Walking&#8217; Shares First Preview" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Chaos-Walking-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Chaos Walking" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Chaos-Walking-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Chaos Walking" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44591/chaos-walking-movie-tom-holland-daisy-ridley-trailer-release-date/" title="Tom Holland and Daisy Ridley&#8217;s &#8216;Chaos Walking&#8217; Shares First Preview">Tom Holland and Daisy Ridley&#8217;s &#8216;Chaos Walking&#8217; Shares First Preview</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 19, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44591/chaos-walking-movie-tom-holland-daisy-ridley-trailer-release-date/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-19T10:03:20+00:00" content="2020-11-19T10:03:20+00:00" >November 19, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-19T10:25:13+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Chaos-Walking.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44581 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-dc-comics tag-trailers tag-warner-bros-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44581/wonder-woman-1984-movie-hbo-max-theaters-release-date/" title="&#8216;Wonder Woman 1984&#8217; to Release on HBO Max and Theaters" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gal Gadot" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gal Gadot" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44581/wonder-woman-1984-movie-hbo-max-theaters-release-date/" title="&#8216;Wonder Woman 1984&#8217; to Release on HBO Max and Theaters">&#8216;Wonder Woman 1984&#8217; to Release on HBO Max and Theaters</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 18, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44581/wonder-woman-1984-movie-hbo-max-theaters-release-date/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-18T19:32:49+00:00" content="2020-11-18T19:32:49+00:00" >November 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-18T19:32:59+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Wonder-Woman-1984.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44576 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44576/skylines-movie-lindsey-morgan-sci-fi-thriller/" title="Lindsey Morgan&#8217;s Sci-Fi Thriller &#8216;Skylines&#8217; to Release in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Skylines-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Skylines" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Skylines-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Skylines" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44576/skylines-movie-lindsey-morgan-sci-fi-thriller/" title="Lindsey Morgan&#8217;s Sci-Fi Thriller &#8216;Skylines&#8217; to Release in December">Lindsey Morgan&#8217;s Sci-Fi Thriller &#8216;Skylines&#8217; to Release in December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 18, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44576/skylines-movie-lindsey-morgan-sci-fi-thriller/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-18T16:07:22+00:00" content="2020-11-18T16:07:22+00:00" >November 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-18T16:07:25+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Skylines.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44572 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-ifc tag-trailers">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44572/hunter-hunter-movie-release-date-digital-thriller/" title="Thriller &#8216;Hunter Hunter&#8217; Sets December Release with Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Hunter-Hunter-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="hunter hunter" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Hunter-Hunter-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="hunter hunter" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44572/hunter-hunter-movie-release-date-digital-thriller/" title="Thriller &#8216;Hunter Hunter&#8217; Sets December Release with Trailer">Thriller &#8216;Hunter Hunter&#8217; Sets December Release with Trailer</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 18, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44572/hunter-hunter-movie-release-date-digital-thriller/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-18T14:27:44+00:00" content="2020-11-18T14:27:44+00:00" >November 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-18T14:27:46+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Hunter-Hunter.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="650">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44557 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting tag-paramount-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44557/scream-5-movie-wrap-production-release-date/" title="&#8216;Scream 5&#8217; Wraps Production and Sets January 2022 Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Scream-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Scream 5" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Scream-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Scream 5" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44557/scream-5-movie-wrap-production-release-date/" title="&#8216;Scream 5&#8217; Wraps Production and Sets January 2022 Release">&#8216;Scream 5&#8217; Wraps Production and Sets January 2022 Release</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 18, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44557/scream-5-movie-wrap-production-release-date/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-18T13:35:48+00:00" content="2020-11-18T13:35:48+00:00" >November 18, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-18T13:37:15+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Scream-5.jpg">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="645">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44542 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-trailers tag-warner-bros-pictures">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44542/tom-and-jerry-movie-trailer-release-date-2021/" title="&#8216;Tom and Jerry&#8217; Movie Slated for 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom and Jerry" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom and Jerry" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44542/tom-and-jerry-movie-trailer-release-date-2021/" title="&#8216;Tom and Jerry&#8217; Movie Slated for 2021">&#8216;Tom and Jerry&#8217; Movie Slated for 2021</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 17, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44542/tom-and-jerry-movie-trailer-release-date-2021/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-17T12:18:33+00:00" content="2020-11-17T12:18:33+00:00" >November 17, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-17T12:18:35+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Tom-and-Jerry.jpg">
		<meta itemprop="width" content="1210">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article   class="post-wrap post-grid-small-s post-44521 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
			<div class="post-thumb-outer">
			<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44521/songbird-movie-kj-apa-sofia-carson-pvod-release/" title="&#8216;Songbird&#8217; Thriller Skips Theaters for PVOD Release in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Songbird-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Songbird" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Songbird-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Songbird" /></noscript></span></a></div>								</div>
		<div class="post-header">
		<header class="entry-header">
			<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44521/songbird-movie-kj-apa-sofia-carson-pvod-release/" title="&#8216;Songbird&#8217; Thriller Skips Theaters for PVOD Release in December">&#8216;Songbird&#8217; Thriller Skips Theaters for PVOD Release in December</a></h3>		</header>
		<div class="post-meta-info"><span class="meta-info-el meta-info-date">
			<span class="meta-date">November 16, 2020</span>
	</span>

</div>		<aside class="post-meta hidden">
	<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44521/songbird-movie-kj-apa-sofia-carson-pvod-release/">
	<span class="vcard author"  content="John Stewart"><span class="fn">John Stewart</span></span>
	<time class="date published entry-date" datetime="2020-11-16T13:46:24+00:00" content="2020-11-16T13:46:24+00:00" >November 16, 2020</time>
	<meta class="updated" itemprop="dateModified" content="2020-11-16T13:46:26+00:00">
	<span itemprop="publisher"  >
		<meta  content="Slanted">
		<span itemprop="logo"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
		</span>
	</span>
		<span itemprop="image"  >
		<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Songbird.jpg">
		<meta itemprop="width" content="1210">
		<meta itemprop="height" content="640">
	</span>
	</aside>
	</div>
</article>
</div>		</div>
	</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix"  role="complementary"     ><div class="sidebar-inner"></div></aside></div></div></div>

<footer id="footer" class="footer-wrap is-dark-text"     >
	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div>
	<div class="footer-inner">
				<div class="footer-social-bar-wrap">
	<div class="ruby-container">
					<div class="footer-social-bar-inner">
							<div class="footer-logo">
					<a href="https://theslanted.com/" class="logo" title="Slanted">
						<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670"  alt="Slanted">
					</a>
				</div>
										<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="http://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div>						</div>
							<div id="footer-copyright" class="footer-copyright-wrap">
				<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
			</div>
			</div>
</div>	</div>
</footer></div>
</div>



<script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>


<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-016993476a8d81c783af585a5e0fdb31.js"></script></body>
</html>