<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />


<title>&#039;Death on the Nile&#039; and &#039;Free Guy&#039; Bumped from the Schedule</title>
<meta name="description" content="The company removed &quot;Death on the Nile&quot; and the action-comedy &quot;Free Guy&quot; from the 2020 schedule this week, and they might move to 2021." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Death on the Nile&#039; and &#039;Free Guy&#039; Bumped from the Schedule" />
<meta property="og:description" content="The company removed &quot;Death on the Nile&quot; and the action-comedy &quot;Free Guy&quot; from the 2020 schedule this week" />
<meta property="og:url" content="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:published_time" content="2020-11-06T11:15:00+00:00" />
<meta property="article:modified_time" content="2020-11-06T01:54:41+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The company removed &quot;Death on the Nile&quot; and the action-comedy &quot;Free Guy&quot; from the 2020 schedule this week" />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.3' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.3' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/44290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://slntd.co/38f9It6' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F11%2F44290%2Fdeath-on-the-nile-release-date-free-guy-delayed-disney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F11%2F44290%2Fdeath-on-the-nile-release-date-free-guy-delayed-disney%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all">

</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<style type="text/css">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</style><link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /></head>
<body class="post-template-default single single-post postid-44290 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/" data-post_id="44290" data-url="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-44290" class="post-wrap post-44290 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-20th-century-fox-studios">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-889" href="https://theslanted.com/coverage/film/" rel="category tag">Movie News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Death on the Nile&#8217; and &#8216;Free Guy&#8217; Bumped from the Schedule</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg" title="&#8216;Death on the Nile&#8217; and &#8216;Free Guy&#8217; Bumped from the Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="1080" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Gal Gadot" data-srcset="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg 1080w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-360x213.jpg 360w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-675x400.jpg 675w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-768x455.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /><noscript><img width="1080" height="640" src="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Gal Gadot" srcset="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg 1080w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-360x213.jpg 360w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-675x400.jpg 675w, https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile-768x455.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript></span></a><span class="thumb-caption">20th century studios</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='John Stewart' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='John Stewart' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/johnbstewart/" rel="author" title="Post by John Stewart">
John Stewart	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">November 6, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F11%2F44290%2Fdeath-on-the-nile-release-date-free-guy-delayed-disney%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Death+on+the+Nile%E2%80%99+and+%E2%80%98Free+Guy%E2%80%99+Bumped+from+the+Schedule&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F11%2F44290%2Fdeath-on-the-nile-release-date-free-guy-delayed-disney%2F&amp;via=jbartleystewart"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F11%2F44290%2Fdeath-on-the-nile-release-date-free-guy-delayed-disney%2F&title=%E2%80%98Death+on+the+Nile%E2%80%99+and+%E2%80%98Free+Guy%E2%80%99+Bumped+from+the+Schedule" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#241b5751464e4147501902071c1615121f604145504c044b4a04504c41046a4d484102071c1615131f04454a400402071c1615121f625641410463515d02071c1615131f046651495441400442564b4904504c410477474c4140514841024549541f666b607d196d04424b514a4004504c4d57044556504d474841044d4a5041564157504d4a4304454a4004504c4b51434c50044b4204574c45564d4a43044d5004534d504c045d4b510a04674c41474f044d50044b51501e4c50505457011765011662011662504c415748454a5041400a474b490116621614161401166215150116621010161d14011662404145504c094b4a09504c41094a4d48410956414841455741094045504109425641410943515d09404148455d414009404d574a415d011662"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Death on the Nile&#8217; and &#8216;Free Guy&#8217; Bumped from the Schedule</span></span></span></span></p></div>
<p>Disney is delaying more releases from <a href="https://theslanted.com/topic/20th-century-fox-studios/">20th Century Studios</a>. The company removed &#8220;<strong>Death on the Nile</strong>&#8221; and the action-comedy &#8220;<strong>Free Guy</strong>&#8221; from the 2020 schedule this week, leaving more empty weekends on the winter schedule.</p>
<p>&#8220;Free Guy&#8221; was scheduled to release on December 11th but will now sit in limbo until the studio announces a new release date. Shawn Levy directed the comedy, working from a story by Matt Lieberman and a screenplay by Lieberman and Zak Penn. The movie stars Ryan Reynolds, Jodie Comer, Joe Keery, Lil Rel Howery, Utkarsh Ambudkar, and Taika Waititi.</p>
<p>The description reads, “A bank teller who discovers he is actually a background player in an open-world video game, decides to become the hero of his own story…one he rewrites himself. Now in a world where there are no limits, he is determined to be the guy who saves his world his way…before it is too late.”</p>
<p>&#8220;Death on the Nile&#8221; was removed from the schedule as well, and will most likely release after the new year. The film is a follow up to the 2017 murder-mystery &#8220;Murder on the Orient Express,&#8221; which made over $350M worldwide. Kenneth Branagh directed both films and stars as Hercule Poirot in both installments. &#8220;Death on the Nile&#8221; also features Tom Bateman, Annette Bening, Russell Brand, Ali Fazal, Dawn French, Gal Gadot, Armie Hammer, Rose Leslie, Emma Mackey, Sophie Okonedo, Jennifer Saunders, and Letitia Wright.</p>
<p>The description reads, &#8220;Belgian sleuth Hercule Poirot’s Egyptian vacation aboard a glamorous river steamer turns into a terrifying search for a murderer when a picture-perfect couple’s idyllic honeymoon is tragically cut short. Set against an epic landscape of sweeping desert vistas and the majestic Giza pyramids, this tale of unbridled passion and incapacitating jealousy features a cosmopolitan group of impeccably dressed travelers, and enough wicked twists and turns to leave audiences guessing until the final, shocking denouement.”</p>
<p>The winter box office is emptying fast, with &#8220;Wonder Woman 1984&#8221; remaining as one of only a handful of films with a 2020 release date. The animated-comedy &#8220;<a href="https://theslanted.com/2020/09/43250/the-croods-a-new-age-animated-comedy-universal-trailer/">The Croods: A New Age</a>&#8221; is still slated for November 25th, with the horror-thriller &#8220;<a href="https://theslanted.com/2020/09/42980/freaky-horror-thriller-body-swap-movie-trailer/">Freaky</a>&#8221; set to hit theaters on November 13th.</p>
<p>You can keep track of the <a href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">ongoing box office delays</a>, and check on the new release dates that have been confirmed by the studios.</p>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/20th-century-fox-studios/" rel="tag">20th Century Studios</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44290/death-on-the-nile-release-date-free-guy-delayed-disney/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-06T06:15:00+00:00" content="2020-11-06T06:15:00+00:00">November 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-05T20:54:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Death-on-the-Nile.jpg">
<meta itemprop="width" content="1080">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44300 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44300/american-sole-movie-camila-mendes-offset-pete-davidson-cast/" title="Camila Mendes, Pete Davidson and Offset Join &#8216;American Sole&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Camila-Mendes-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Camila Mendes" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Camila-Mendes-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Camila Mendes" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44300/american-sole-movie-camila-mendes-offset-pete-davidson-cast/" title="Camila Mendes, Pete Davidson and Offset Join &#8216;American Sole&#8217;">Camila Mendes, Pete Davidson and Offset Join &#8216;American Sole&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44300/american-sole-movie-camila-mendes-offset-pete-davidson-cast/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-11-06T06:05:08+00:00" content="2020-11-06T06:05:08+00:00">November 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-06T00:32:05+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Camila-Mendes.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="650">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44284 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44284/wander-movie-digital-aaron-eckhart-heather-graham/" title="Aaron Eckhart and Heather Graham&#8217;s &#8216;Wander&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Wander-Graham-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wander Graham" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Wander-Graham-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wander Graham" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44284/wander-movie-digital-aaron-eckhart-heather-graham/" title="Aaron Eckhart and Heather Graham&#8217;s &#8216;Wander&#8217; Goes Digital in December">Aaron Eckhart and Heather Graham&#8217;s &#8216;Wander&#8217; Goes Digital in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44284/wander-movie-digital-aaron-eckhart-heather-graham/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-05T15:31:29+00:00" content="2020-11-05T15:31:29+00:00">November 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-05T15:31:32+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Wander-Graham.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44257 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-trailers tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44257/halloween-kills-movie-release-date-trailer-halloween-ends/" title="&#8216;Halloween Kills&#8217; and &#8216;Halloween Ends&#8217; Set October Release Dates" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/Halloween-Kills-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Halloween Kills" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/Halloween-Kills-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Halloween Kills" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44257/halloween-kills-movie-release-date-trailer-halloween-ends/" title="&#8216;Halloween Kills&#8217; and &#8216;Halloween Ends&#8217; Set October Release Dates">&#8216;Halloween Kills&#8217; and &#8216;Halloween Ends&#8217; Set October Release Dates</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44257/halloween-kills-movie-release-date-trailer-halloween-ends/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-03T19:26:24+00:00" content="2020-11-03T19:26:24+00:00">November 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-03T19:29:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/Halloween-Kills.jpg">
<meta itemprop="width" content="1210">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44247 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44247/what-lies-below-movie-ema-horvath-horror-thriller-release-digital/" title="Sci-Fi Thriller &#8216;What Lies Below&#8217; Sets Digital Release in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/11/What-Lies-Below-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="What Lies Below" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/11/What-Lies-Below-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="What Lies Below" /></noscript></span></a></div>  </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44247/what-lies-below-movie-ema-horvath-horror-thriller-release-digital/" title="Sci-Fi Thriller &#8216;What Lies Below&#8217; Sets Digital Release in December">Sci-Fi Thriller &#8216;What Lies Below&#8217; Sets Digital Release in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44247/what-lies-below-movie-ema-horvath-horror-thriller-release-digital/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-02T16:07:30+00:00" content="2020-11-02T16:07:30+00:00">November 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-03T19:31:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/11/What-Lies-Below.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="650">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44239 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44239/broken-hearts-gallery-movie-digital-release-blu-ray/" title="&#8216;Broken Hearts Gallery&#8217; Goes Digital in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Broken hearts gallery" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Broken hearts gallery" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44239/broken-hearts-gallery-movie-digital-release-blu-ray/" title="&#8216;Broken Hearts Gallery&#8217; Goes Digital in November">&#8216;Broken Hearts Gallery&#8217; Goes Digital in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44239/broken-hearts-gallery-movie-digital-release-blu-ray/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-02T09:37:31+00:00" content="2020-11-02T09:37:31+00:00">November 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-02T09:38:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44237 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/11/44237/weekend-box-office-11-1-empty-man-spell-halloween/" title="&#8216;Spell&#8217; and &#8216;Empty Man&#8217; Haunt a Sleepy Weekend Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Empty Man" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Empty Man" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/11/44237/weekend-box-office-11-1-empty-man-spell-halloween/" title="&#8216;Spell&#8217; and &#8216;Empty Man&#8217; Haunt a Sleepy Weekend Box Office">&#8216;Spell&#8217; and &#8216;Empty Man&#8217; Haunt a Sleepy Weekend Box Office</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">November 1, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/11/44237/weekend-box-office-11-1-empty-man-spell-halloween/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-11-01T14:08:38+00:00" content="2020-11-01T14:08:38+00:00">November 1, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-11-01T14:08:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44181 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-lionsgate">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44181/antebellum-movie-digital-release-date-janelle-monae/" title="Janelle Monáe&#8217;s &#8216;Antebellum&#8217; Goes Digital in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Antebelluum-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Antebelluum Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Antebelluum-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Antebelluum Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44181/antebellum-movie-digital-release-date-janelle-monae/" title="Janelle Monáe&#8217;s &#8216;Antebellum&#8217; Goes Digital in November">Janelle Monáe&#8217;s &#8216;Antebellum&#8217; Goes Digital in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44181/antebellum-movie-digital-release-date-janelle-monae/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-31T06:15:00+00:00" content="2020-10-31T06:15:00+00:00">October 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-30T22:28:22+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Antebelluum.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44176 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44176/black-phone-movie-scott-derrickson-directing-horror-thriller/" title="Scott Derrickson to Direct &#8216;Black Phone&#8217; Based on Joe Hill Story" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Blumhouse-Productions-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Blumhouse Studio" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Blumhouse-Productions-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Blumhouse Studio" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44176/black-phone-movie-scott-derrickson-directing-horror-thriller/" title="Scott Derrickson to Direct &#8216;Black Phone&#8217; Based on Joe Hill Story">Scott Derrickson to Direct &#8216;Black Phone&#8217; Based on Joe Hill Story</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44176/black-phone-movie-scott-derrickson-directing-horror-thriller/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-30T16:28:09+00:00" content="2020-10-30T16:28:09+00:00">October 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-30T16:28:13+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Blumhouse-Productions.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44160 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44160/insidious-5-movie-patrick-wilson-project-poltergeist-blumfest/" title="Blumhouse Announces &#8216;Insidious 5&#8217; and &#8216;Project Poltergeist&#8217; Adaptation" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Conjuring-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Patrick Wilson" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Conjuring-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Patrick Wilson" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44160/insidious-5-movie-patrick-wilson-project-poltergeist-blumfest/" title="Blumhouse Announces &#8216;Insidious 5&#8217; and &#8216;Project Poltergeist&#8217; Adaptation">Blumhouse Announces &#8216;Insidious 5&#8217; and &#8216;Project Poltergeist&#8217; Adaptation</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44160/insidious-5-movie-patrick-wilson-project-poltergeist-blumfest/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-29T15:06:58+00:00" content="2020-10-29T15:06:58+00:00">October 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-29T15:06:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Conjuring.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="649">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44148 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44148/songbird-movie-kj-apa-sofia-carson-covid-inspired/" title="KJ Apa and Sofia Carson&#8217;s &#8216;Songbird&#8217; Imagines the COVID-23 Virus" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Songbird-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Songbird" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Songbird-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Songbird" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44148/songbird-movie-kj-apa-sofia-carson-covid-inspired/" title="KJ Apa and Sofia Carson&#8217;s &#8216;Songbird&#8217; Imagines the COVID-23 Virus">KJ Apa and Sofia Carson&#8217;s &#8216;Songbird&#8217; Imagines the COVID-23 Virus</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
 <span class="meta-date">October 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44148/songbird-movie-kj-apa-sofia-carson-covid-inspired/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-29T12:24:44+00:00" content="2020-10-29T12:24:44+00:00">October 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-29T12:24:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Songbird.jpg">
<meta itemprop="width" content="1210">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44127 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44127/the-call-movie-horror-thriller-lin-shaye-erin-sanders/" title="Horror-Thriller &#8216;The Call&#8217; Goes Digital in October" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Call-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Call" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Call-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Call" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44127/the-call-movie-horror-thriller-lin-shaye-erin-sanders/" title="Horror-Thriller &#8216;The Call&#8217; Goes Digital in October">Horror-Thriller &#8216;The Call&#8217; Goes Digital in October</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44127/the-call-movie-horror-thriller-lin-shaye-erin-sanders/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-28T15:00:16+00:00" content="2020-10-28T15:00:16+00:00">October 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-28T15:00:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Call.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44120 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44120/queenpins-move-bebe-rexha-kristen-bell-comedy/" title="Bebe Rexha Joins Kristen Bell in &#8216;Queenpins&#8217; Comedy" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Bebe-Rexha-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bebe Rexha" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Bebe-Rexha-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bebe Rexha" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44120/queenpins-move-bebe-rexha-kristen-bell-comedy/" title="Bebe Rexha Joins Kristen Bell in &#8216;Queenpins&#8217; Comedy">Bebe Rexha Joins Kristen Bell in &#8216;Queenpins&#8217; Comedy</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44120/queenpins-move-bebe-rexha-kristen-bell-comedy/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-28T13:47:12+00:00" content="2020-10-28T13:47:12+00:00">October 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-28T13:47:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Bebe-Rexha.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="648">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44114 post type-post status-publish format-standard has-post-thumbnail hentry category-film">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44114/respect-movie-aretha-franklin-biopic-tomb-raider-2-delayed/" title="&#8216;Tomb Raider 2&#8217; and &#8216;Respect&#8217; Delayed by MGM" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/RESPECT-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jennifer Hudson in Respect" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/RESPECT-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jennifer Hudson in Respect" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44114/respect-movie-aretha-franklin-biopic-tomb-raider-2-delayed/" title="&#8216;Tomb Raider 2&#8217; and &#8216;Respect&#8217; Delayed by MGM">&#8216;Tomb Raider 2&#8217; and &#8216;Respect&#8217; Delayed by MGM</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44114/respect-movie-aretha-franklin-biopic-tomb-raider-2-delayed/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-28T08:17:25+00:00" content="2020-10-28T08:17:25+00:00">October 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-27T21:20:02+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/RESPECT-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44057 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44057/weekend-box-office-10-25-after-we-collided-empty-man-chart/" title="&#8216;Empty Man&#8217; and &#8216;After We Collided&#8217; Battle at the Weekend Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/After-We-Collided-Box-Office-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="After 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/After-We-Collided-Box-Office-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="After 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44057/weekend-box-office-10-25-after-we-collided-empty-man-chart/" title="&#8216;Empty Man&#8217; and &#8216;After We Collided&#8217; Battle at the Weekend Box Office">&#8216;Empty Man&#8217; and &#8216;After We Collided&#8217; Battle at the Weekend Box Office</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 25, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44057/weekend-box-office-10-25-after-we-collided-empty-man-chart/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-25T18:16:53+00:00" content="2020-10-25T18:16:53+00:00">October 25, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-25T19:18:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/After-We-Collided-Box-Office.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44028 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44028/after-we-collided-digital-release-online-vod/" title="&#8216;After We Collided&#8217; Releases on Digital" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/After-We-Collided-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="After we Collided" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/After-We-Collided-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="After we Collided" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44028/after-we-collided-digital-release-online-vod/" title="&#8216;After We Collided&#8217; Releases on Digital">&#8216;After We Collided&#8217; Releases on Digital</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 23, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44028/after-we-collided-digital-release-online-vod/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-23T15:01:48+00:00" content="2020-10-23T15:01:48+00:00">October 23, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-23T15:01:54+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/After-We-Collided.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44018 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44018/uncharted-movie-tom-holland-nathan-drake-set-photo/" title="Tom Holland Teases Nathan Drake Style in &#8216;Uncharted&#8217; First Look" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/06/Tom-Holland-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom Holland on the red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/06/Tom-Holland-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom Holland on the red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44018/uncharted-movie-tom-holland-nathan-drake-set-photo/" title="Tom Holland Teases Nathan Drake Style in &#8216;Uncharted&#8217; First Look">Tom Holland Teases Nathan Drake Style in &#8216;Uncharted&#8217; First Look</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44018/uncharted-movie-tom-holland-nathan-drake-set-photo/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-22T13:56:40+00:00" content="2020-10-22T13:56:40+00:00">October 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-22T13:56:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/06/Tom-Holland-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44014 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-trailers tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44014/news-of-the-word-movie-tom-hanks-release-trailer/" title="Tom Hanks&#8217; &#8216;News of the World&#8217; Civil War Drama Sets December Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/News-of-the-World-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="News of the World" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/News-of-the-World-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="News of the World" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44014/news-of-the-word-movie-tom-hanks-release-trailer/" title="Tom Hanks&#8217; &#8216;News of the World&#8217; Civil War Drama Sets December Release">Tom Hanks&#8217; &#8216;News of the World&#8217; Civil War Drama Sets December Release</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44014/news-of-the-word-movie-tom-hanks-release-trailer/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-22T11:33:39+00:00" content="2020-10-22T11:33:39+00:00">October 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-22T11:33:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/News-of-the-World.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="645">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44009 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44009/sleepless-beauty-movie-horror-polina-avydova/" title="&#8216;Sleepless Beauty&#8217; Horror-Thriller Goes Digital in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Sleepless-Beauty-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sleepless Beauty" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Sleepless-Beauty-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sleepless Beauty" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44009/sleepless-beauty-movie-horror-polina-avydova/" title="&#8216;Sleepless Beauty&#8217; Horror-Thriller Goes Digital in November">&#8216;Sleepless Beauty&#8217; Horror-Thriller Goes Digital in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44009/sleepless-beauty-movie-horror-polina-avydova/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-22T08:45:00+00:00" content="2020-10-22T08:45:00+00:00">October 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T21:31:28+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Sleepless-Beauty.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44005 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting tag-dc-comics tag-hbo tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44005/zack-snyder-justice-league-joker-jared-leto-reshoots/" title="Jared Leto&#8217;s Joker is Expected to Return for Snyder&#8217;s &#8216;Justice League&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Suicide-Squad-Jared-Leto-Joker-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jared Leto Joker" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Suicide-Squad-Jared-Leto-Joker-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Jared Leto Joker" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44005/zack-snyder-justice-league-joker-jared-leto-reshoots/" title="Jared Leto&#8217;s Joker is Expected to Return for Snyder&#8217;s &#8216;Justice League&#8217;">Jared Leto&#8217;s Joker is Expected to Return for Snyder&#8217;s &#8216;Justice League&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44005/zack-snyder-justice-league-joker-jared-leto-reshoots/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-22T08:10:23+00:00" content="2020-10-22T08:10:23+00:00">October 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T20:58:13+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Suicide-Squad-Jared-Leto-Joker.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-44003 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/44003/candyman-movie-reboot-release-2021-august/" title="&#8216;Candyman&#8217; Reboot Moves to August 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Candyman movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Candyman movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/44003/candyman-movie-reboot-release-2021-august/" title="&#8216;Candyman&#8217; Reboot Moves to August 2021">&#8216;Candyman&#8217; Reboot Moves to August 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/44003/candyman-movie-reboot-release-2021-august/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-22T07:45:00+00:00" content="2020-10-22T07:45:00+00:00">October 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T20:34:32+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43998 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43998/ghostbusters-afterlife-dont-breathe-2-release-dates-2021/" title="&#8216;Ghostbusters Afterlife&#8217; and &#8216;Don&#8217;t Breathe 2&#8217; Shift Releases in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ghostbusters Afterlife" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ghostbusters Afterlife" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43998/ghostbusters-afterlife-dont-breathe-2-release-dates-2021/" title="&#8216;Ghostbusters Afterlife&#8217; and &#8216;Don&#8217;t Breathe 2&#8217; Shift Releases in 2021">&#8216;Ghostbusters Afterlife&#8217; and &#8216;Don&#8217;t Breathe 2&#8217; Shift Releases in 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43998/ghostbusters-afterlife-dont-breathe-2-release-dates-2021/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-21T17:19:47+00:00" content="2020-10-21T17:19:47+00:00">October 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T17:19:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43981 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43981/legally-blonde-3-movie-release-date-reese-witherspoon/" title="Reese Witherspoon&#8217;s &#8216;Legally Blonde 3&#8217; Sticks with May 2022 Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Reese-Witherspoon-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Reese Witherspoon on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Reese-Witherspoon-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Reese Witherspoon on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43981/legally-blonde-3-movie-release-date-reese-witherspoon/" title="Reese Witherspoon&#8217;s &#8216;Legally Blonde 3&#8217; Sticks with May 2022 Release">Reese Witherspoon&#8217;s &#8216;Legally Blonde 3&#8217; Sticks with May 2022 Release</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43981/legally-blonde-3-movie-release-date-reese-witherspoon/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-21T12:04:43+00:00" content="2020-10-21T12:04:43+00:00">October 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T12:04:45+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Reese-Witherspoon.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43976 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-disney tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43976/raya-and-the-last-dragaon-teaser-trailer-kelly-marie-tran/" title="Disney Teases &#8216;Raya and the Last Dragon&#8217; with Kelly Marie Tran and Awkwafina" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Raya-and-the-Last-Dragon-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Raya and the Last Dragon" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Raya-and-the-Last-Dragon-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Raya and the Last Dragon" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43976/raya-and-the-last-dragaon-teaser-trailer-kelly-marie-tran/" title="Disney Teases &#8216;Raya and the Last Dragon&#8217; with Kelly Marie Tran and Awkwafina">Disney Teases &#8216;Raya and the Last Dragon&#8217; with Kelly Marie Tran and Awkwafina</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43976/raya-and-the-last-dragaon-teaser-trailer-kelly-marie-tran/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-21T09:38:08+00:00" content="2020-10-21T09:38:08+00:00">October 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T09:38:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Raya-and-the-Last-Dragon.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43973 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43973/fast-and-furious-10-11-final-chapter-justin-lin-direct/" title="Justin Lin to Direct Final Two &#8216;Fast &#038; Furious&#8217; Films" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Fast-9-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="fast 9" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Fast-9-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="fast 9" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43973/fast-and-furious-10-11-final-chapter-justin-lin-direct/" title="Justin Lin to Direct Final Two &#8216;Fast &#038; Furious&#8217; Films">Justin Lin to Direct Final Two &#8216;Fast &#038; Furious&#8217; Films</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43973/fast-and-furious-10-11-final-chapter-justin-lin-direct/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-21T09:23:34+00:00" content="2020-10-21T09:23:34+00:00">October 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-21T09:23:37+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Fast-9.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43952 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43952/monstrum-movie-digital-release-date-trailer/" title="Jong-ho Huh&#8217;s &#8216;Monstrum&#8217; Horror-Thriller Goes Digital in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Monstrum-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Monstrum" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Monstrum-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Monstrum" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43952/monstrum-movie-digital-release-date-trailer/" title="Jong-ho Huh&#8217;s &#8216;Monstrum&#8217; Horror-Thriller Goes Digital in November">Jong-ho Huh&#8217;s &#8216;Monstrum&#8217; Horror-Thriller Goes Digital in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 20, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43952/monstrum-movie-digital-release-date-trailer/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-20T14:00:39+00:00" content="2020-10-20T14:00:39+00:00">October 20, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-20T14:00:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Monstrum.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43937 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43937/borrego-movie-thriller-lucy-hale-cast-production/" title="Lucy Hale&#8217;s Survival-Thriller &#8216;Borrego&#8217; Eyes 2021 Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Lucy-Hale-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lucy Hale on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Lucy-Hale-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lucy Hale on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43937/borrego-movie-thriller-lucy-hale-cast-production/" title="Lucy Hale&#8217;s Survival-Thriller &#8216;Borrego&#8217; Eyes 2021 Release">Lucy Hale&#8217;s Survival-Thriller &#8216;Borrego&#8217; Eyes 2021 Release</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 20, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43937/borrego-movie-thriller-lucy-hale-cast-production/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-20T07:45:50+00:00" content="2020-10-20T07:45:50+00:00">October 20, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-19T22:06:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Lucy-Hale.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43934 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43934/the-chainsaw-massacre-remake-movie-2021-cast/" title="&#8216;Texas Chainsaw Massacre&#8217; Remake Sets 2021 Release and Confirms Cast" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Texas-Chansaw-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Letherface" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Texas-Chansaw-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Letherface" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43934/the-chainsaw-massacre-remake-movie-2021-cast/" title="&#8216;Texas Chainsaw Massacre&#8217; Remake Sets 2021 Release and Confirms Cast">&#8216;Texas Chainsaw Massacre&#8217; Remake Sets 2021 Release and Confirms Cast</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43934/the-chainsaw-massacre-remake-movie-2021-cast/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-19T15:59:52+00:00" content="2020-10-19T15:59:52+00:00">October 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-19T15:59:54+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Texas-Chansaw.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43923 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-blu-ray-releases tag-lionsgate tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43923/wander-darkly-movie-release-date-sienna-miller-diego-luna/" title="Sienna Miller and Diego Luna&#8217;s &#8216;Wander Darkly&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Wander-Darkly-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wander Darkly" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Wander-Darkly-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wander Darkly" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43923/wander-darkly-movie-release-date-sienna-miller-diego-luna/" title="Sienna Miller and Diego Luna&#8217;s &#8216;Wander Darkly&#8217; Goes Digital in December">Sienna Miller and Diego Luna&#8217;s &#8216;Wander Darkly&#8217; Goes Digital in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43923/wander-darkly-movie-release-date-sienna-miller-diego-luna/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-19T14:32:32+00:00" content="2020-10-19T14:32:32+00:00">October 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-19T14:32:39+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Wander-Darkly.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43916 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43916/horn-high-ho-movie-harrison-ford-ed-helms-comedy/" title="Harrison Ford and Ed Helms Join Sailing Comedy at STXfilms" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Harrison-Ford-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Harrison Ford" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Harrison-Ford-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Harrison Ford" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43916/horn-high-ho-movie-harrison-ford-ed-helms-comedy/" title="Harrison Ford and Ed Helms Join Sailing Comedy at STXfilms">Harrison Ford and Ed Helms Join Sailing Comedy at STXfilms</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43916/horn-high-ho-movie-harrison-ford-ed-helms-comedy/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-19T10:14:30+00:00" content="2020-10-19T10:14:30+00:00">October 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-19T10:14:33+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Harrison-Ford.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43911 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-20th-century-fox-studios tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43911/empty-man-movie-trailer-release-date-20th-century-studios/" title="&#8216;The Empty Man&#8217; Horror-Thriller Sets October Release in Theaters" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Empty Man" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Empty Man" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43911/empty-man-movie-trailer-release-date-20th-century-studios/" title="&#8216;The Empty Man&#8217; Horror-Thriller Sets October Release in Theaters">&#8216;The Empty Man&#8217; Horror-Thriller Sets October Release in Theaters</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43911/empty-man-movie-trailer-release-date-20th-century-studios/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-10-19T07:30:00+00:00" content="2020-10-19T07:30:00+00:00">October 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-18T22:25:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Empty-Man.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div> </div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-c5b44093198b5daec3ff211c3cad4e24.js"></script></body>
</html>