<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />


<title>Kurt Russell Returns as Santa for &#039;Christmas Chronicles 2&#039; with Goldie Hawn</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kurt Russell Returns as Santa for &#039;Christmas Chronicles 2&#039; with Goldie Hawn" />
<meta property="og:description" content="Kurt Russell is back in action with &quot;The Christmas Chronicles 2,&quot; a sequel to the popular 2018 holiday family film on Netflix." />
<meta property="og:url" content="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:published_time" content="2020-10-19T14:37:05+00:00" />
<meta property="article:modified_time" content="2020-10-19T14:37:06+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/07/Slanted-Updates.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.3' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.3' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/43919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://slntd.co/3kben2k' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F10%2F43919%2Fchristmas-chronicles-2-movie-kurt-russell-goldie-hawn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F10%2F43919%2Fchristmas-chronicles-2-movie-kurt-russell-goldie-hawn%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="framework" content="Redux 4.1.21" />
<style type="text/css" media="all">

</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<style type="text/css">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</style><link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /></head>
<body class="post-template-default single single-post postid-43919 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/" data-post_id="43919" data-url="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-43919" class="post-wrap post-43919 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix tag-tv-trailers">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Kurt Russell Returns as Santa for &#8216;Christmas Chronicles 2&#8217; with Goldie Hawn</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg" title="Kurt Russell Returns as Santa for &#8216;Christmas Chronicles 2&#8217; with Goldie Hawn" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Christmas Chronicles 2" data-srcset="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Christmas Chronicles 2" srcset="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">netflix</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="Post by Sarah Fox">
Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">October 19, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F10%2F43919%2Fchristmas-chronicles-2-movie-kurt-russell-goldie-hawn%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Kurt+Russell+Returns+as+Santa+for+%E2%80%98Christmas+Chronicles+2%E2%80%99+with+Goldie+Hawn&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F10%2F43919%2Fchristmas-chronicles-2-movie-kurt-russell-goldie-hawn%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F10%2F43919%2Fchristmas-chronicles-2-movie-kurt-russell-goldie-hawn%2F&title=Kurt+Russell+Returns+as+Santa+for+%E2%80%98Christmas+Chronicles+2%E2%80%99+with+Goldie+Hawn" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881f7c9cec89ceec9cfcfd9d0d09ceed9c8c9ced2cf9cddcf9cefddd2c8dd9cdad3ce9c9a9f848e8d8a87ffd4ced5cfc8d1ddcf9cffd4ced3d2d5dfd0d9cf9c8e9a9f848e8d8b879ccbd5c8d49cfbd3d0d8d5d99cf4ddcbd29addd1cc87fef3f8e581f59cdad3c9d2d89cc8d4d5cf9cddcec8d5dfd0d99cd5d2c8d9ced9cfc8d5d2db9cddd2d89cc8d4d3c9dbd4c89cd3da9ccfd4ddced5d2db9cd5c89ccbd5c8d49cc5d3c9929cffd4d9dfd79cd5c89cd3c9c886d4c8c8cccf998ffd998efa998efac8d4d9cfd0ddd2c8d9d892dfd3d1998efa8e8c8e8c998efa8d8c998efa888f858d85998efadfd4ced5cfc8d1ddcf91dfd4ced3d2d5dfd0d9cf918e91d1d3cad5d991d7c9cec891cec9cfcfd9d0d091dbd3d0d8d5d991d4ddcbd2998efa"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Kurt Russell Returns as Santa for &#8216;Christmas Chronicles 2&#8217; with Goldie Hawn</span></span></span></span></p></div>
<p>Kurt Russell is back in action with &#8220;<strong>The Christmas Chronicles 2</strong>,&#8221; a sequel to the popular 2018 holiday family film on Netflix. Chris Columbus wrote and directed the new installment, which adds comedy-icon Goldie Hawn to the cast list. The film also features Darby Camp, Judah Lewis, and Jahzir Bruno.</p>
<p>The description reads, &#8220;It’s been two years since siblings Kate (Darby Camp) and Teddy Pierce (Judah Lewis) saved Christmas, and a lot has changed. Kate, now a cynical teenager, is reluctantly spending Christmas in Cancun with her mom’s new boyfriend and his son Jack (Jahzir Bruno). Unwilling to accept this new version of her family, Kate decides to run away. But when a mysterious, magical troublemaker named Belsnickel threatens to destroy the North Pole and end Christmas for good, Kate and Jack are unexpectedly pulled into a new adventure with Santa Claus (Kurt Russell).&#8221;</p>
<p>Netflix released an official trailer for the holiday movie on social media, telling fans, &#8220;The Christmas Chronicles 2 is an action-packed adventure for the whole family that’s full of heart, humor, and holiday spirit.&#8221;</p>
<p>&#8220;Christmas Chronicles&#8221; isn&#8217;t the only festive film that Netflix has started teasing, the company also released trailers for the holiday rom-coms &#8220;Operation Christmas Drop&#8221; and &#8220;Holidate.&#8221;</p>
<p>Martin Wood directed &#8220;<a href="https://theslanted.com/2020/10/43822/operation-christmas-drop-movie-netflix-holiday-rom-com/">Operation Christmas Drop</a>,&#8221; which stars Alexander Ludwig, Virginia Madsen, and Kat Graham. The short description reads, “While gathering evidence to support closing a tropical U.S. Air Force base, a congressional aide warms to its generous captain.” That project is slated to release on November 5th.</p>
<p>“<a href="https://theslanted.com/2020/09/43475/holidate-rom-com-holiday-emma-roberts-netflix-trailer/">Holidate</a>” stars Emma Roberts, Luke Bracey, Andrew Bachelor, Jessica Capshaw, Manish Dayal, Alex Moffat, Jake Manley, Cynthy Wu, Frances Fisher, and Kristin Chenoweth. In the story, two strangers make a pact to be each other’s “holidate” for every festive occasion throughout the next year. John Whitesell directed that holiday movie, written by Tiffany Paulsen, and produced by McG and Mary Viol.</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Christmas Chronicles 2 starring Kurt Russell &amp; Goldie Hawn | Official Trailer | Netflix" width="1200" height="675" src="https://www.youtube.com/embed/HVzBwSOcBaI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/netflix/" rel="tag">Netflix</a><a href="https://theslanted.com/topic/tv-trailers/" rel="tag">TV Trailers</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43919/christmas-chronicles-2-movie-kurt-russell-goldie-hawn/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-19T10:37:05+00:00" content="2020-10-19T10:37:05+00:00">October 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-19T10:37:06+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Christmas-Chronicles-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43907 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-bbc tag-new-york-comic-con tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43907/the-watch-series-bbc-america-trailer-premiere-date/" title="&#8216;The Watch&#8217; to Premiere on BBC America in January" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Watch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Watch" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Watch-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Watch" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43907/the-watch-series-bbc-america-trailer-premiere-date/" title="&#8216;The Watch&#8217; to Premiere on BBC America in January">&#8216;The Watch&#8217; to Premiere on BBC America in January</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43907/the-watch-series-bbc-america-trailer-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-18T18:27:30+00:00" content="2020-10-18T18:27:30+00:00">October 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-18T18:27:33+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Watch.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43904 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-lifetime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43904/girl-in-the-basement-movie-lifetime-series/" title="Lifetime adds Stefanie Scott&#8217;s &#8216;Girls in the Basement&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Girl-in-the-Basement-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Girl in the Basement" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Girl-in-the-Basement-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Girl in the Basement" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43904/girl-in-the-basement-movie-lifetime-series/" title="Lifetime adds Stefanie Scott&#8217;s &#8216;Girls in the Basement&#8217;">Lifetime adds Stefanie Scott&#8217;s &#8216;Girls in the Basement&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43904/girl-in-the-basement-movie-lifetime-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-18T18:16:45+00:00" content="2020-10-18T18:16:45+00:00">October 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-18T18:16:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Girl-in-the-Basement.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43900 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43900/secrets-of-the-saqqara-tomb-documentary-netflix/" title="Netflix Shares a Preview of &#8216;Secrets of the Saqqara&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Secrets-of-Saqqara_Tomb-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Secrets of Saqqara Tomb" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Secrets-of-Saqqara_Tomb-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Secrets of Saqqara Tomb" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43900/secrets-of-the-saqqara-tomb-documentary-netflix/" title="Netflix Shares a Preview of &#8216;Secrets of the Saqqara&#8217;">Netflix Shares a Preview of &#8216;Secrets of the Saqqara&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43900/secrets-of-the-saqqara-tomb-documentary-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-18T18:08:02+00:00" content="2020-10-18T18:08:02+00:00">October 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-18T18:08:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Secrets-of-Saqqara_Tomb.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43897 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-showtime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43897/dexter-series-michael-c-hall-returning-showtime-limited/" title="Michael C. Hall Returning as &#8216;Dexter&#8217; for Limited-Series Run" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Dexter-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dexter" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Dexter-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dexter" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43897/dexter-series-michael-c-hall-returning-showtime-limited/" title="Michael C. Hall Returning as &#8216;Dexter&#8217; for Limited-Series Run">Michael C. Hall Returning as &#8216;Dexter&#8217; for Limited-Series Run</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43897/dexter-series-michael-c-hall-returning-showtime-limited/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-17T21:07:05+00:00" content="2020-10-17T21:07:05+00:00">October 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-17T21:07:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Dexter-Morgan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43895 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-showtime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43895/black-monday-series-showtime-season-3-order/" title="&#8216;Black Monday&#8217; Will Return for Season 3 on Showtime" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Black-Monday-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Showtime Black Monday" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Black-Monday-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Showtime Black Monday" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43895/black-monday-series-showtime-season-3-order/" title="&#8216;Black Monday&#8217; Will Return for Season 3 on Showtime">&#8216;Black Monday&#8217; Will Return for Season 3 on Showtime</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43895/black-monday-series-showtime-season-3-order/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-17T20:58:03+00:00" content="2020-10-17T20:58:03+00:00">October 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-17T20:58:06+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Black-Monday.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43891 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43891/industry-series-hbo-season-1-premiere-date-trailer/" title="HBO&#8217;s Financial Drama &#8216;Industry&#8217; to Premiere in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Industry-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Industry" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Industry-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Industry" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43891/industry-series-hbo-season-1-premiere-date-trailer/" title="HBO&#8217;s Financial Drama &#8216;Industry&#8217; to Premiere in November">HBO&#8217;s Financial Drama &#8216;Industry&#8217; to Premiere in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43891/industry-series-hbo-season-1-premiere-date-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-17T20:50:55+00:00" content="2020-10-17T20:50:55+00:00">October 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-17T20:50:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Industry.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43886 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-fox">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43886/last-man-standing-ending-season-9-tim-allen/" title="Tim Allen&#8217;s &#8216;Last Man Standing&#8217; to End After Season 9" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Last-Man-Standing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Last Man Standing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Last-Man-Standing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Last Man Standing" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43886/last-man-standing-ending-season-9-tim-allen/" title="Tim Allen&#8217;s &#8216;Last Man Standing&#8217; to End After Season 9">Tim Allen&#8217;s &#8216;Last Man Standing&#8217; to End After Season 9</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43886/last-man-standing-ending-season-9-tim-allen/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-16T17:08:18+00:00" content="2020-10-16T17:08:18+00:00">October 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-16T17:08:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Last-Man-Standing.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43883 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43883/the-vow-part-2-hbo-renewal-second-chapter/" title="HBO&#8217;s NXIVM Docuseries &#8216;The Vow&#8217; Will Air Part II in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/The-Vow-NXIVM-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="nxivm cult" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/The-Vow-NXIVM-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="nxivm cult" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43883/the-vow-part-2-hbo-renewal-second-chapter/" title="HBO&#8217;s NXIVM Docuseries &#8216;The Vow&#8217; Will Air Part II in 2021">HBO&#8217;s NXIVM Docuseries &#8216;The Vow&#8217; Will Air Part II in 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43883/the-vow-part-2-hbo-renewal-second-chapter/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-16T13:49:17+00:00" content="2020-10-16T13:49:17+00:00">October 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-16T13:49:23+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/The-Vow-NXIVM.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43875 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43875/first-kill-series-netflix-emma-roberts-season-order/" title="Emma Roberts to Produce Vampire Series for Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Emma-Roberts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Actor Emma Roberts" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Emma-Roberts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Actor Emma Roberts" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43875/first-kill-series-netflix-emma-roberts-season-order/" title="Emma Roberts to Produce Vampire Series for Netflix">Emma Roberts to Produce Vampire Series for Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43875/first-kill-series-netflix-emma-roberts-season-order/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-15T16:33:01+00:00" content="2020-10-15T16:33:01+00:00">October 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-15T16:33:04+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Emma-Roberts.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43871 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-tbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43871/the-last-og-series-season-4-renewal-tracey-morgan/" title="Tracy Morgan’s &#8216;The Last OG&#8217; to Return for Season 4" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last OG" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last OG" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43871/the-last-og-series-season-4-renewal-tracey-morgan/" title="Tracy Morgan’s &#8216;The Last OG&#8217; to Return for Season 4">Tracy Morgan’s &#8216;The Last OG&#8217; to Return for Season 4</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43871/the-last-og-series-season-4-renewal-tracey-morgan/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-15T12:08:27+00:00" content="2020-10-15T12:08:27+00:00">October 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-15T12:08:32+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43868 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43868/lego-holiday-special-movie-disney-plus-cast-voice/" title="&#8216;LEGO Star Wars Holiday Special&#8217; adds More Fan-Favorite Characters" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/LEGO-Star-Wars-Holiday-Special-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lego Holiday Special" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/LEGO-Star-Wars-Holiday-Special-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lego Holiday Special" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43868/lego-holiday-special-movie-disney-plus-cast-voice/" title="&#8216;LEGO Star Wars Holiday Special&#8217; adds More Fan-Favorite Characters">&#8216;LEGO Star Wars Holiday Special&#8217; adds More Fan-Favorite Characters</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43868/lego-holiday-special-movie-disney-plus-cast-voice/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-15T10:18:09+00:00" content="2020-10-15T10:18:09+00:00">October 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-15T10:18:15+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/LEGO-Star-Wars-Holiday-Special.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43861 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43861/sex-lives-of-college-girls-series-hbo-max-mindy-kaling/" title="Mindy Kaling&#8217;s &#8216;Sex Lives of College Girls&#8217; Sets the Cast" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Sex-Life-of-College-Girls-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sex Life of College Girls" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Sex-Life-of-College-Girls-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sex Life of College Girls" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43861/sex-lives-of-college-girls-series-hbo-max-mindy-kaling/" title="Mindy Kaling&#8217;s &#8216;Sex Lives of College Girls&#8217; Sets the Cast">Mindy Kaling&#8217;s &#8216;Sex Lives of College Girls&#8217; Sets the Cast</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43861/sex-lives-of-college-girls-series-hbo-max-mindy-kaling/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-15T07:45:00+00:00" content="2020-10-15T07:45:00+00:00">October 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T22:34:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Sex-Life-of-College-Girls.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43858 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-amazon-prime tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43858/sylvies-love-movie-prime-video-release-tessa-thompson/" title="Tessa Thompson&#8217;s &#8216;Sylvie&#8217;s Love&#8217; Shares an Official Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Sylvias-Love-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sylvias Love" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Sylvias-Love-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sylvias Love" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43858/sylvies-love-movie-prime-video-release-tessa-thompson/" title="Tessa Thompson&#8217;s &#8216;Sylvie&#8217;s Love&#8217; Shares an Official Trailer">Tessa Thompson&#8217;s &#8216;Sylvie&#8217;s Love&#8217; Shares an Official Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43858/sylvies-love-movie-prime-video-release-tessa-thompson/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-15T07:15:00+00:00" content="2020-10-15T07:15:00+00:00">October 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T21:36:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Sylvias-Love.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43855 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43855/caste-movie-ava-duvernay-director-writer-netflix/" title="Ava DuVernay to Direct &#8216;Caste&#8217; Adaptation for Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Ava-DuVernay-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ava Duvernay" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Ava-DuVernay-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ava Duvernay" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43855/caste-movie-ava-duvernay-director-writer-netflix/" title="Ava DuVernay to Direct &#8216;Caste&#8217; Adaptation for Netflix">Ava DuVernay to Direct &#8216;Caste&#8217; Adaptation for Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43855/caste-movie-ava-duvernay-director-writer-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-14T17:01:33+00:00" content="2020-10-14T17:01:33+00:00">October 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T17:01:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Ava-DuVernay.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="650">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43851 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43851/craftopia-series-season-2-renewal-lauren-riihimaki/" title="HBO Orders &#8216;Craftopia: Holiday Showdown&#8217; with Lauren Riihimaki" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Craftopia-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Craftopia" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Craftopia-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Craftopia" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43851/craftopia-series-season-2-renewal-lauren-riihimaki/" title="HBO Orders &#8216;Craftopia: Holiday Showdown&#8217; with Lauren Riihimaki">HBO Orders &#8216;Craftopia: Holiday Showdown&#8217; with Lauren Riihimaki</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43851/craftopia-series-season-2-renewal-lauren-riihimaki/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-14T14:12:29+00:00" content="2020-10-14T14:12:29+00:00">October 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T14:12:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Craftopia.jpg">
<meta itemprop="width" content="1210">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43848 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nickelodeon">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43848/kamp-koral-series-spongebob-spinoff-paramount/" title="&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Spinoff Teases the Tiny Characters" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kamp Koral" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kamp Koral" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43848/kamp-koral-series-spongebob-spinoff-paramount/" title="&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Spinoff Teases the Tiny Characters">&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Spinoff Teases the Tiny Characters</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43848/kamp-koral-series-spongebob-spinoff-paramount/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-14T09:42:03+00:00" content="2020-10-14T09:42:03+00:00">October 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T09:42:06+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Spongebob-Kamp-Koral.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43842 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-showtime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43842/shameless-series-season-11-final-season-premiere/" title="Final Season of &#8216;Shameless&#8217; to Premiere in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Shameless-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shameless" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Shameless-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shameless" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43842/shameless-series-season-11-final-season-premiere/" title="Final Season of &#8216;Shameless&#8217; to Premiere in December">Final Season of &#8216;Shameless&#8217; to Premiere in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43842/shameless-series-season-11-final-season-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-14T09:12:36+00:00" content="2020-10-14T09:12:36+00:00">October 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-14T09:12:39+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Shameless.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43837 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43837/karmas-world-series-netflix-chris-ludacris-bridges/" title="Chris Bridges Brings &#8216;Karma&#8217;s World&#8217; Animated Series to Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Karmas-World-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Karmas World" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Karmas-World-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Karmas World" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43837/karmas-world-series-netflix-chris-ludacris-bridges/" title="Chris Bridges Brings &#8216;Karma&#8217;s World&#8217; Animated Series to Netflix">Chris Bridges Brings &#8216;Karma&#8217;s World&#8217; Animated Series to Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43837/karmas-world-series-netflix-chris-ludacris-bridges/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-13T15:16:37+00:00" content="2020-10-13T15:16:37+00:00">October 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-13T15:16:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Karmas-World.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43830 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-nbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43830/dr-death-series-peacock-joshua-jackson-casting/" title="Joshua Jackson to Star in &#8216;Dr Death,&#8217; Replacing Jamie Dornan" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Joshua-Jackson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Joshua Jackson" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Joshua-Jackson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Joshua Jackson" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43830/dr-death-series-peacock-joshua-jackson-casting/" title="Joshua Jackson to Star in &#8216;Dr Death,&#8217; Replacing Jamie Dornan">Joshua Jackson to Star in &#8216;Dr Death,&#8217; Replacing Jamie Dornan</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43830/dr-death-series-peacock-joshua-jackson-casting/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-13T13:51:07+00:00" content="2020-10-13T13:51:07+00:00">October 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-13T13:51:10+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Joshua-Jackson.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43822 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43822/operation-christmas-drop-movie-netflix-holiday-rom-com/" title="Kat Graham&#8217;s &#8216;Operation Christmas Drop&#8217; Share a Pre-Holiday Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Operation-Christmas-Drop-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kat Graham Christmas Drop" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Operation-Christmas-Drop-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kat Graham Christmas Drop" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43822/operation-christmas-drop-movie-netflix-holiday-rom-com/" title="Kat Graham&#8217;s &#8216;Operation Christmas Drop&#8217; Share a Pre-Holiday Trailer">Kat Graham&#8217;s &#8216;Operation Christmas Drop&#8217; Share a Pre-Holiday Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43822/operation-christmas-drop-movie-netflix-holiday-rom-com/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-13T08:35:00+00:00" content="2020-10-13T08:35:00+00:00">October 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-12T23:41:02+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Operation-Christmas-Drop.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43812 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43812/his-dark-materials-series-season-2-premiere-date-hbo/" title="&#8216;His Dark Materials&#8217; Season 2 will Begin on November 16th" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/His-Dark-Materials-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="His Dark Materials" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/His-Dark-Materials-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="His Dark Materials" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43812/his-dark-materials-series-season-2-premiere-date-hbo/" title="&#8216;His Dark Materials&#8217; Season 2 will Begin on November 16th">&#8216;His Dark Materials&#8217; Season 2 will Begin on November 16th</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43812/his-dark-materials-series-season-2-premiere-date-hbo/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-13T07:15:00+00:00" content="2020-10-13T07:15:00+00:00">October 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-12T20:15:08+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/His-Dark-Materials.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43808 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-disney-channel">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43808/hamster-and-gretel-series-disney-channel-order/" title="Disney Channel Orders &#8216;Hamster &#038; Gretel&#8217; from &#8216;Phineas and Ferb&#8217; Creator" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Hamster-and-Gretel-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hamster and Gretel" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Hamster-and-Gretel-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hamster and Gretel" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43808/hamster-and-gretel-series-disney-channel-order/" title="Disney Channel Orders &#8216;Hamster &#038; Gretel&#8217; from &#8216;Phineas and Ferb&#8217; Creator">Disney Channel Orders &#8216;Hamster &#038; Gretel&#8217; from &#8216;Phineas and Ferb&#8217; Creator</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43808/hamster-and-gretel-series-disney-channel-order/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-12T16:12:20+00:00" content="2020-10-12T16:12:20+00:00">October 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-12T16:12:23+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Hamster-and-Gretel.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43793 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hulu tag-new-york-comic-con tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43793/animaniacs-hulu-reboot-premiere-date-trailer-nycc/" title="&#8216;Animaniacs&#8217; Reboot to Premiere on Hulu in November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Animaniacs-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="New Animaniacs" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Animaniacs-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="New Animaniacs" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43793/animaniacs-hulu-reboot-premiere-date-trailer-nycc/" title="&#8216;Animaniacs&#8217; Reboot to Premiere on Hulu in November">&#8216;Animaniacs&#8217; Reboot to Premiere on Hulu in November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43793/animaniacs-hulu-reboot-premiere-date-trailer-nycc/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-11T20:28:37+00:00" content="2020-10-11T20:28:37+00:00">October 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-11T20:45:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Animaniacs.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43780 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43780/obi-wan-kenobi-series-production-start-ewan-mcgregor/" title="Ewan McGregor&#8217;s Obi-Wan Kenobi Series to Start Production in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Ewan-McGregor-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ewan McGregor on ABC" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Ewan-McGregor-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ewan McGregor on ABC" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43780/obi-wan-kenobi-series-production-start-ewan-mcgregor/" title="Ewan McGregor&#8217;s Obi-Wan Kenobi Series to Start Production in March">Ewan McGregor&#8217;s Obi-Wan Kenobi Series to Start Production in March</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43780/obi-wan-kenobi-series-production-start-ewan-mcgregor/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-10T17:22:58+00:00" content="2020-10-10T17:22:58+00:00">October 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-10T17:23:00+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Ewan-McGregor.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43767 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-nickelodeon tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43767/the-astronauts-nickelodeon-live-action-premiere-trailer/" title="&#8216;The Astronauts&#8217; Set November Launch on Nickelodeon" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Astronauts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Astronauts" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Astronauts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Astronauts" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43767/the-astronauts-nickelodeon-live-action-premiere-trailer/" title="&#8216;The Astronauts&#8217; Set November Launch on Nickelodeon">&#8216;The Astronauts&#8217; Set November Launch on Nickelodeon</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43767/the-astronauts-nickelodeon-live-action-premiere-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-10T07:15:00+00:00" content="2020-10-10T07:15:00+00:00">October 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T21:38:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Astronauts.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43764 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-nbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43764/girls5eva-series-ashley-park-casting-peacock/" title="Ashley Park Joins Tina Fey&#8217;s &#8216;Girls5eva&#8217; in Recurring Role" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Ashley-Park-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Girls5eva" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Ashley-Park-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Girls5eva" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43764/girls5eva-series-ashley-park-casting-peacock/" title="Ashley Park Joins Tina Fey&#8217;s &#8216;Girls5eva&#8217; in Recurring Role">Ashley Park Joins Tina Fey&#8217;s &#8216;Girls5eva&#8217; in Recurring Role</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43764/girls5eva-series-ashley-park-casting-peacock/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-09T14:56:41+00:00" content="2020-10-09T14:56:41+00:00">October 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T14:56:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Ashley-Park.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43761 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43761/afterlife-of-the-party-movie-netflix-victoria-justice/" title="Victoria Justice to Star in &#8216;Afterlife of the Party&#8217; at Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Victoria-Justice-Summer-Night-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Summer Night" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Victoria-Justice-Summer-Night-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Summer Night" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43761/afterlife-of-the-party-movie-netflix-victoria-justice/" title="Victoria Justice to Star in &#8216;Afterlife of the Party&#8217; at Netflix">Victoria Justice to Star in &#8216;Afterlife of the Party&#8217; at Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43761/afterlife-of-the-party-movie-netflix-victoria-justice/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-09T14:43:50+00:00" content="2020-10-09T14:43:50+00:00">October 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T14:43:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Victoria-Justice-Summer-Night.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43757 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cbs tag-new-york-comic-con tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43757/the-stand-series-cbs-all-access-trailer-premiere-date/" title="&#8216;The Stand&#8217; Trailer Confirms December Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/The-Stand-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Stand" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/The-Stand-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Stand" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43757/the-stand-series-cbs-all-access-trailer-premiere-date/" title="&#8216;The Stand&#8217; Trailer Confirms December Premiere">&#8216;The Stand&#8217; Trailer Confirms December Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43757/the-stand-series-cbs-all-access-trailer-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-09T13:32:33+00:00" content="2020-10-09T13:32:33+00:00">October 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T13:32:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/The-Stand.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43754 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43754/i-hate-suzie-series-billie-piper-hbo-max-streaming/" title="Billie Piper&#8217;s &#8216;I Hate Suzie&#8217; to Stream on HBO Max" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/I-Hate-Suzie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="I HATE SUZIE" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/I-Hate-Suzie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="I HATE SUZIE" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43754/i-hate-suzie-series-billie-piper-hbo-max-streaming/" title="Billie Piper&#8217;s &#8216;I Hate Suzie&#8217; to Stream on HBO Max">Billie Piper&#8217;s &#8216;I Hate Suzie&#8217; to Stream on HBO Max</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43754/i-hate-suzie-series-billie-piper-hbo-max-streaming/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-09T10:18:57+00:00" content="2020-10-09T10:18:57+00:00">October 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T10:19:02+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/I-Hate-Suzie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-43744 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-amc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/10/43744/amc-halloween-specials-movie-stream-online-shudder-fearfest/" title="AMC Sets Halloween Horror Slate for Late-Night Viewing" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/10/Halloween-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Halloween" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/10/Halloween-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Halloween" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/10/43744/amc-halloween-specials-movie-stream-online-shudder-fearfest/" title="AMC Sets Halloween Horror Slate for Late-Night Viewing">AMC Sets Halloween Horror Slate for Late-Night Viewing</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">October 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/10/43744/amc-halloween-specials-movie-stream-online-shudder-fearfest/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-10-09T08:35:48+00:00" content="2020-10-09T08:35:48+00:00">October 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-10-09T02:24:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/10/Halloween.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div> </div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-c5b44093198b5daec3ff211c3cad4e24.js"></script></body>
</html>