<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />


<title>Ubisoft Previews &#039;Prince of Persia: The Sands of Time&#039; and &#039;Riders Republic&#039;</title>
<meta name="description" content="Ubisoft confirmed a &quot;Prince in Prince of Persia: The Sands of Time Remake,&quot; for consoles and PC, and the massive Riders Republic." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ubisoft Previews &#039;Prince of Persia: The Sands of Time&#039; and &#039;Riders Republic&#039;" />
<meta property="og:description" content="Ubisoft confirmed a &quot;Prince in Prince of Persia: The Sands of Time Remake,&quot; for consoles and PC." />
<meta property="og:url" content="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:author" content="https://www.facebook.com/Kerotanfrog" />
<meta property="article:published_time" content="2020-09-11T10:24:45+00:00" />
<meta property="article:modified_time" content="2020-09-11T02:52:12+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ubisoft confirmed a &quot;Prince in Prince of Persia: The Sands of Time Remake,&quot; for consoles and PC." />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.3' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.3' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #FFFFFF;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #FA7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #FA7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #FA7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.3' media='all' />
<noscript></noscript><script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' id='google_gtagjs-js'></script>
<script defer id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://theslanted.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theslanted.com/wp-json/wp/v2/posts/43011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://slntd.co/3hk229O' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F09%2F43011%2Fprince-of-persia-remake-riders-republic-game-ubisoft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F09%2F43011%2Fprince-of-persia-remake-riders-republic-game-ubisoft%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><meta name="framework" content="Redux 4.1.17" />
<style type="text/css" media="all">

</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta property="fb:pages" content="250752471722700 " />
<meta property="ia:markup_url" content="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/?ia_markup=1" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;font-display:swap;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;font-display:swap;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;font-display:swap;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;font-display:swap;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;font-display:swap;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<style type="text/css">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</style><link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /></head>
<body class="post-template-default single single-post postid-43011 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa-rb fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa-rb fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/" data-post_id="43011" data-url="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-43011" class="post-wrap post-43011 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-9" href="https://theslanted.com/coverage/games/" rel="category tag">Gaming News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Ubisoft Previews &#8216;Prince of Persia: The Sands of Time&#8217; and &#8216;Riders Republic&#8217;</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg" title="Ubisoft Previews &#8216;Prince of Persia: The Sands of Time&#8217; and &#8216;Riders Republic&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Prince of Persia Remake" data-srcset="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Prince of Persia Remake" srcset="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">ubisoft</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sean Thomas' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sean Thomas' src='https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/321b857df2b58744230e70d41efa4ff7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/seanthomas/" rel="author" title="Post by Sean Thomas">
Sean Thomas	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">September 11, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F09%2F43011%2Fprince-of-persia-remake-riders-republic-game-ubisoft%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ubisoft+Previews+%E2%80%98Prince+of+Persia%3A+The+Sands+of+Time%E2%80%99+and+%E2%80%98Riders+Republic%E2%80%99&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F09%2F43011%2Fprince-of-persia-remake-riders-republic-game-ubisoft%2F&amp;via=seannythomas"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F09%2F43011%2Fprince-of-persia-remake-riders-republic-game-ubisoft%2F&title=Ubisoft+Previews+%E2%80%98Prince+of+Persia%3A+The+Sands+of+Time%E2%80%99+and+%E2%80%98Riders+Republic%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#27185452454d4244531a72454e5448415307775542514e4250540701041f1516111c77554e49444207484107774255544e461d07734f4207744649435407484107734e4a4201041f1516101c074649430701041f1516111c754e434255540775425752454b4e4401041f1516101c01464a571c6568637e1a6e07414852494307534f4e54074655534e444b42074e495342554254534e49400746494307534f4852404f5307484107544f46554e4940074e5307504e534f075e48520907644f42444c074e53074852531d4f53535754021466021561021561534f42544b46495342430944484a02156115171517021561171e021561131417161602156157554e4944420a48410a574255544e460a55424a464c420a554e434255540a55425752454b4e440a40464a420a52454e54484153021561"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/games/">Gaming</a> &gt; <span class="breadcrumb_last" aria-current="page">Ubisoft Previews &#8216;Prince of Persia: The Sands of Time&#8217; and &#8216;Riders Republic&#8217;</span></span></span></span></p></div>
<p>During Ubisoft’s digital press conference this week, the publisher confirmed a &#8220;<strong>Prince of Persia: The Sands of Time</strong>,&#8221; which is the company’s first full-scale remake. Originally released in 2003, &#8220;Prince of Persia: The Sands of Time&#8221; was an instant hit with players, and the new version was developed from the ground up with the Anvil game engine.</p>
<p>Starting January 21, 2021, the game will be available for $39.99 on PS4 and Xbox One, as well as the Epic Games Store, Ubisoft Store on Windows PC, and UPLAY+.</p>
<p>The description reads, &#8220;Developed by Ubisoft Pune and Ubisoft Mumbai, Prince of Persia: The Sands of Time Remake is Ubisoft’s first ever full-scale remake, with a fresh approach to combat, puzzle solving and rewinding time. The new design, made with updated technology for today’s gaming systems, include new camera angles and fully remade sequences. Additionally, players will get to see a beautiful and fully reimagined ninth-century Persia through the eyes of the developers in Pune and Mumbai.&#8221;</p>
<p>The company added, &#8220;Relive the Prince’s journey for redemption after unwittingly releasing the Sands of Time on the Sultan’s Kingdom. As with the original, players will embody the heroic Prince alongside the daughter of the Maharaja, Princess Farah, as they navigate the palace, battle sword-wielding enemies, maneuver trap-filled rooms and ultimately confront the evil Vizier, who controls the Sands of Time. Players continue to progress as they combat enemies and master the art of parkour. Yuri Lowenthal returns, reprising his role as the Prince’s original voice and motion capture actor and players will be introduced to actress Supinder Wraich, who now plays the role of Farah.&#8221;</p>
<p>&#8220;Prince of Persia: The Sands of Time Remake&#8221; includes the original Prince of Persia game originally released in 1989, which can be unlocked during the Prince’s journey.</p>
<p>Players who pre-order the game will have access to the <em>Back to the Origins</em> set, which includes the Original Prince outfit from the Prince of Persia: The Sands of Time; the Prince’s Original Weapons set; and a Classic Filter that changes the look and feel of the game on the screen.</p>
<p>During the event, Ubisoft also announced &#8220;<strong>Riders Republic</strong>,&#8221; a new IP and massive multiplayer outdoor sports playground. &#8220;Riders Republic&#8221; will release worldwide on February 25, 2021 on PS5, PS4, Xbox Series X, Xbox One, Stadia, and Windows PC on the Epic Games Store and the Ubisoft Store. The game will also be available on UPLAY+, and players who purchase &#8220;Riders Republic&#8221; on Xbox One or PlayStation 4 can upgrade their game to the next-gen version at no additional cost.</p>
<p>Developed by Ubisoft Annecy, &#8220;Riders Republic&#8221; invites players to a collection of extreme sports in an open and densely populated world. Players will connect, compete and slay tricks through an exciting range of sports such as biking, skiing, snowboarding, wing suiting and rocket wing suiting. </p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="750" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-750x400.jpg" alt="" class="wp-image-43015 lazyload" data-srcset="https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-768x410.jpg 768w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" /><noscript><img width="750" height="400" src="https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-750x400.jpg" alt="" class="wp-image-43015 lazyload" srcset="https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic-768x410.jpg 768w, https://theslanted.com/wp-content/uploads/2020/09/Riders-Republic.jpg 1200w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></figure></div>
<p>“We wanted to combine our love for extreme sports with an adrenaline-filled multiplayer experience, letting players share those unique riding moments with more than 50 other players at all times,” said Igor Manceau, Creative Director of Riders Republic at Ubisoft Annecy. “Riders Republic offers fun and light-hearted competition and allows us to push the boundaries with this genre. We can’t wait for riders to dive into this dynamic world and share their own epic stories.”</p>
<p>The publisher added, &#8220;From arid canyons to snowy mountains, Riders Republic allows players to ride through some of the most magnificent destinations on earth. The American National Parks, Bryce Canyon, Yosemite Valley, Sequoia Park, Zion, Canyonlands, Mammoth Mountain and Grand Teton have been faithfully recreated and imaginatively mashed together to create the liveliest sports park.&#8221;</p>
<p>Players can squad up with or against friends in these insane multiplayer modes: (ad described by the company)</p>
<p><strong>Competitive Races and Trick Challenges</strong>: Playable in PvP and solo, players will feel the rush during these races and challenges.</p>
<p><strong>Mass Starts</strong>: Nothing is off-limits in these frantic races with more than 50 players. Players will need to watch their blind spots and protect their position as they collide, grind and fight their way to the finish line.</p>
<p><strong>Multiplayer Arenas</strong>: Dominate maps in 6v6 PvP matchups.<br>Online Cups: Made for the very best riders to show off and show out, ultimately making it to the top of the leaderboard.</p>
<p>With career mode, riders can make a name for themselves in a variety of sports, rise to the top of the leaderboard and sign with legendary sponsors from a wide range of outdoor action sports. Players can customize their rider through evolutive, progression-based gear and define every aspect of the avatar. Whether a rider wants to master snowboarding or be the fastest thing on two wheels, everything is possible.</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Prince of Persia: The Sands of Time Remake: Ubisoft Forward Segment – September 2020 | Ubisoft [NA]" width="1200" height="675" src="https://www.youtube.com/embed/ImUC-svYbmQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/game-trailers/" rel="tag">Game Trailers</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/43011/prince-of-persia-remake-riders-republic-game-ubisoft/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-09-11T06:24:45+00:00" content="2020-09-11T06:24:45+00:00">September 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-09-10T22:52:12+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Prince-of-Persia-Remake.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42962 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/42962/the-outer-worlds-peril-on-gorgon-launch-trailer-pc-ps4-xbox-one/" title="&#8216;The Outer Worlds: Peril on Gorgon&#8217; Launches on Consoles and PC" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/The-Outer-Worlds-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peril on Gorgon" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/The-Outer-Worlds-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peril on Gorgon" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/42962/the-outer-worlds-peril-on-gorgon-launch-trailer-pc-ps4-xbox-one/" title="&#8216;The Outer Worlds: Peril on Gorgon&#8217; Launches on Consoles and PC">&#8216;The Outer Worlds: Peril on Gorgon&#8217; Launches on Consoles and PC</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">September 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/42962/the-outer-worlds-peril-on-gorgon-launch-trailer-pc-ps4-xbox-one/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-09-10T07:47:26+00:00" content="2020-09-10T07:47:26+00:00">September 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-09-09T20:56:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/The-Outer-Worlds.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42897 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/42897/hyrule-warriors-age-calamity-preorder-trailer-gampley/" title="&#8216;Hyrule Warriors: Age of Calamity&#8217; will be a Prequel to &#8216;Breath of the Wild&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Hyrule-Warriors-Age-of-Calamity-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Age of Calamity" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Hyrule-Warriors-Age-of-Calamity-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Age of Calamity" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/42897/hyrule-warriors-age-calamity-preorder-trailer-gampley/" title="&#8216;Hyrule Warriors: Age of Calamity&#8217; will be a Prequel to &#8216;Breath of the Wild&#8217;">&#8216;Hyrule Warriors: Age of Calamity&#8217; will be a Prequel to &#8216;Breath of the Wild&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">September 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/42897/hyrule-warriors-age-calamity-preorder-trailer-gampley/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-09-08T11:37:11+00:00" content="2020-09-08T11:37:11+00:00">September 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-09-08T11:37:15+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Hyrule-Warriors-Age-of-Calamity.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42890 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/42890/xbox-series-x-confirmation-pricing-design/" title="Xbox Series S Gets an Official Introduction and Starts at $299" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/42890/xbox-series-x-confirmation-pricing-design/" title="Xbox Series S Gets an Official Introduction and Starts at $299">Xbox Series S Gets an Official Introduction and Starts at $299</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">September 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/42890/xbox-series-x-confirmation-pricing-design/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-09-08T08:59:32+00:00" content="2020-09-08T08:59:32+00:00">September 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-09-08T08:59:37+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Xbox-Series-X.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42819 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/09/42819/mario-35-years-n64-ports-switch-console-celebration/" title="Mario Celebrates 35-Years with Nintendo Switch Ports of Classic Hits" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/09/Super-Mario-35-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Super Mario" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/09/Super-Mario-35-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Super Mario" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/09/42819/mario-35-years-n64-ports-switch-console-celebration/" title="Mario Celebrates 35-Years with Nintendo Switch Ports of Classic Hits">Mario Celebrates 35-Years with Nintendo Switch Ports of Classic Hits</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">September 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/09/42819/mario-35-years-n64-ports-switch-console-celebration/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-09-03T09:48:36+00:00" content="2020-09-03T09:48:36+00:00">September 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-09-03T09:48:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/09/Super-Mario-35.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42724 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42724/sime-4-star-wars-journey-to-batuu-game-pack-trailer-release-date/" title="Star Wars Joins &#8216;The Sims 4&#8217; in Latest  &#8216;Journey to Batuu&#8217; Expansion" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/The-SIms-4-Star-Wars-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Journey to Batuu" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/The-SIms-4-Star-Wars-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Journey to Batuu" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42724/sime-4-star-wars-journey-to-batuu-game-pack-trailer-release-date/" title="Star Wars Joins &#8216;The Sims 4&#8217; in Latest  &#8216;Journey to Batuu&#8217; Expansion">Star Wars Joins &#8216;The Sims 4&#8217; in Latest &#8216;Journey to Batuu&#8217; Expansion</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42724/sime-4-star-wars-journey-to-batuu-game-pack-trailer-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-30T13:17:37+00:00" content="2020-08-30T13:17:37+00:00">August 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-30T13:17:40+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/The-SIms-4-Star-Wars.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42707 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42707/world-of-warcraft-shadowlands-content-release-date/" title="&#8216;World of Warcraft: Shadowlands&#8217; Sets October Release Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="World of Warcraft Shadowlands" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="World of Warcraft Shadowlands" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42707/world-of-warcraft-shadowlands-content-release-date/" title="&#8216;World of Warcraft: Shadowlands&#8217; Sets October Release Date">&#8216;World of Warcraft: Shadowlands&#8217; Sets October Release Date</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42707/world-of-warcraft-shadowlands-content-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-29T12:52:00+00:00" content="2020-08-29T12:52:00+00:00">August 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-29T12:52:05+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/World-of-Warcraft.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42636 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42636/call-of-duty-black-ops-cold-war-release-date/" title="&#8216;Call of Duty: Black Ops Cold War&#8217; Launches in November with Zombies and Battle Pass" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Call-of-Duty-Black-Ops-Cold-War-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Black Ops sequel" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Call-of-Duty-Black-Ops-Cold-War-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Black Ops sequel" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42636/call-of-duty-black-ops-cold-war-release-date/" title="&#8216;Call of Duty: Black Ops Cold War&#8217; Launches in November with Zombies and Battle Pass">&#8216;Call of Duty: Black Ops Cold War&#8217; Launches in November with Zombies and Battle Pass</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 26, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42636/call-of-duty-black-ops-cold-war-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-26T14:25:54+00:00" content="2020-08-26T14:25:54+00:00">August 26, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-26T14:25:58+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Call-of-Duty-Black-Ops-Cold-War.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42629 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42629/nintendo-direct-mini-august-games-trailer-release-dates/" title="Nintendo Direct Mini Showcases &#8216;Final Fantasy&#8217; and &#8216;Kingdom Hearts&#8217; Titles for Switch" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Final-Fantasy-Christal-Chronicles-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Final Fantasy Crystal Chronicals" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Final-Fantasy-Christal-Chronicles-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Final Fantasy Crystal Chronicals" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42629/nintendo-direct-mini-august-games-trailer-release-dates/" title="Nintendo Direct Mini Showcases &#8216;Final Fantasy&#8217; and &#8216;Kingdom Hearts&#8217; Titles for Switch">Nintendo Direct Mini Showcases &#8216;Final Fantasy&#8217; and &#8216;Kingdom Hearts&#8217; Titles for Switch</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 26, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42629/nintendo-direct-mini-august-games-trailer-release-dates/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-26T11:52:42+00:00" content="2020-08-26T11:52:42+00:00">August 26, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-26T11:52:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Final-Fantasy-Christal-Chronicles.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42560 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42560/suicide-squad-kill-the-justice-league-trailer-announcement/" title="Rocksteady Studios Dates &#8216;Suicide Squad: Kill the Justice League&#8217; Game for 2022" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Suicide-Squad-Kills-Justice-League-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Suicide Squad Game" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Suicide-Squad-Kills-Justice-League-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Suicide Squad Game" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42560/suicide-squad-kill-the-justice-league-trailer-announcement/" title="Rocksteady Studios Dates &#8216;Suicide Squad: Kill the Justice League&#8217; Game for 2022">Rocksteady Studios Dates &#8216;Suicide Squad: Kill the Justice League&#8217; Game for 2022</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 23, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42560/suicide-squad-kill-the-justice-league-trailer-announcement/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-23T19:34:27+00:00" content="2020-08-23T19:34:27+00:00">August 23, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-23T19:34:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Suicide-Squad-Kills-Justice-League.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42529 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-dc-comics tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42529/gotham-knights-trailer-dcfandome-open-world/" title="&#8216;Gotham Knights&#8217; Expands the Open-World RPG Franchise to new Characters" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Batgirl-300x270.png" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Batgirl" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Batgirl-300x270.png" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Batgirl" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42529/gotham-knights-trailer-dcfandome-open-world/" title="&#8216;Gotham Knights&#8217; Expands the Open-World RPG Franchise to new Characters">&#8216;Gotham Knights&#8217; Expands the Open-World RPG Franchise to new Characters</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42529/gotham-knights-trailer-dcfandome-open-world/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-22T14:11:49+00:00" content="2020-08-22T14:11:49+00:00">August 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-22T14:11:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Batgirl.png">
 <meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42358 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42358/xbox-series-x-launch-date-november-release-microsoft/" title="Xbox Series X to Launch in November, with &#8216;Halo Infinite&#8217; Launching in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Xbox-Series-X-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Xbox-Series-X-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Xbox Series X" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42358/xbox-series-x-launch-date-november-release-microsoft/" title="Xbox Series X to Launch in November, with &#8216;Halo Infinite&#8217; Launching in 2021">Xbox Series X to Launch in November, with &#8216;Halo Infinite&#8217; Launching in 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42358/xbox-series-x-launch-date-november-release-microsoft/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-13T07:52:00+00:00" content="2020-08-13T07:52:00+00:00">August 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-12T21:58:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Xbox-Series-X.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42206 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42206/logitech-g923-racing-wheel-pre-review-kit/" title="Logitech G923 Racing Wheel Debuts TrueForce Technology" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Logitech-G923-Racing-Wheel-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="G923 Review" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Logitech-G923-Racing-Wheel-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="G923 Review" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42206/logitech-g923-racing-wheel-pre-review-kit/" title="Logitech G923 Racing Wheel Debuts TrueForce Technology">Logitech G923 Racing Wheel Debuts TrueForce Technology</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42206/logitech-g923-racing-wheel-pre-review-kit/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-06T08:50:00+00:00" content="2020-08-06T08:50:00+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T20:47:16+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Logitech-G923-Racing-Wheel.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42177 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42177/pikmin-3-deluxe-nintend-switch-gameplay-updates/" title="&#8216;Pikmin 3 Deluxe&#8217; Launches on Nintendo Switch in October" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Pikmin-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pikmin 3 Deluxe" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Pikmin-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pikmin 3 Deluxe" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42177/pikmin-3-deluxe-nintend-switch-gameplay-updates/" title="&#8216;Pikmin 3 Deluxe&#8217; Launches on Nintendo Switch in October">&#8216;Pikmin 3 Deluxe&#8217; Launches on Nintendo Switch in October</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42177/pikmin-3-deluxe-nintend-switch-gameplay-updates/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-05T10:33:13+00:00" content="2020-08-05T10:33:13+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T10:33:16+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Pikmin-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42148 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42148/xbox-cloud-gaming-microsoft-project-xcloud-launch/" title="Microsoft&#8217;s Cloud Gaming for Xbox Game Pass Begins on September 15th" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Destiny 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Destiny 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42148/xbox-cloud-gaming-microsoft-project-xcloud-launch/" title="Microsoft&#8217;s Cloud Gaming for Xbox Game Pass Begins on September 15th">Microsoft&#8217;s Cloud Gaming for Xbox Game Pass Begins on September 15th</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42148/xbox-cloud-gaming-microsoft-project-xcloud-launch/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-08-04T12:20:46+00:00" content="2020-08-04T12:20:46+00:00">August 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-04T12:23:23+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41753 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41753/destiny-2-beyond-light-delayed-november-release-date/" title="&#8216;Destiny 2&#8217; Pushes &#8216;Beyond Light&#8217; Expansion to November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Destiny 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Destiny 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41753/destiny-2-beyond-light-delayed-november-release-date/" title="&#8216;Destiny 2&#8217; Pushes &#8216;Beyond Light&#8217; Expansion to November">&#8216;Destiny 2&#8217; Pushes &#8216;Beyond Light&#8217; Expansion to November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41753/destiny-2-beyond-light-delayed-november-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-17T08:40:00+00:00" content="2020-07-17T08:40:00+00:00">July 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-16T16:55:00+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Destiny-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41598 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41598/assassins-creed-valhalla-release-date-ps4-xbox-pc/" title="&#8216;Assassin&#8217;s Creed Valhalla&#8217; Gameplay Sets November Release Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Assassin’s Creed Valhalla" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41598/assassins-creed-valhalla-release-date-ps4-xbox-pc/" title="&#8216;Assassin&#8217;s Creed Valhalla&#8217; Gameplay Sets November Release Date">&#8216;Assassin&#8217;s Creed Valhalla&#8217; Gameplay Sets November Release Date</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41598/assassins-creed-valhalla-release-date-ps4-xbox-pc/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-12T17:41:57+00:00" content="2020-07-12T17:41:57+00:00">July 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-12T17:41:58+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Assassins-Creed-Valhalla.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41601 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41601/ubisoft-watch-dogs-legion-gameplay-release-date/" title="Ubisoft Explains &#8216;Watch Dogs: Legion&#8217; &#8220;Play as Anyone&#8221; Feature" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Watchdogs-Legion-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Watch Dogs Legion" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Watchdogs-Legion-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Watch Dogs Legion" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41601/ubisoft-watch-dogs-legion-gameplay-release-date/" title="Ubisoft Explains &#8216;Watch Dogs: Legion&#8217; &#8220;Play as Anyone&#8221; Feature">Ubisoft Explains &#8216;Watch Dogs: Legion&#8217; &#8220;Play as Anyone&#8221; Feature</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41601/ubisoft-watch-dogs-legion-gameplay-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-12T17:41:46+00:00" content="2020-07-12T17:41:46+00:00">July 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-12T17:41:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Watchdogs-Legion.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41606 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41606/ubisoft-far-cry-6-gameplay-reveal-trailer/" title="Ubisoft Details &#8216;Far Cry 6&#8217; with Giancarlo Esposito" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Far-Cry-6-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Far Cry 6" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Far-Cry-6-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Far Cry 6" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41606/ubisoft-far-cry-6-gameplay-reveal-trailer/" title="Ubisoft Details &#8216;Far Cry 6&#8217; with Giancarlo Esposito">Ubisoft Details &#8216;Far Cry 6&#8217; with Giancarlo Esposito</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41606/ubisoft-far-cry-6-gameplay-reveal-trailer/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-12T17:41:33+00:00" content="2020-07-12T17:41:33+00:00">July 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-13T12:20:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Far-Cry-6.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41611 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41611/hyper-scape-battle-royal-open-beta-ubisoft-trailer/" title="Ubisoft&#8217;s &#8216;Hyper Scape&#8217; Battle Royale Offers Open Beta for PC Players" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Hyperspace-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hyper Scape" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Hyperspace-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hyper Scape" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41611/hyper-scape-battle-royal-open-beta-ubisoft-trailer/" title="Ubisoft&#8217;s &#8216;Hyper Scape&#8217; Battle Royale Offers Open Beta for PC Players">Ubisoft&#8217;s &#8216;Hyper Scape&#8217; Battle Royale Offers Open Beta for PC Players</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41611/hyper-scape-battle-royal-open-beta-ubisoft-trailer/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-12T17:41:20+00:00" content="2020-07-12T17:41:20+00:00">July 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-12T17:41:22+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Hyperspace.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41405 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41405/horizon-zero-dawn-complete-edition-pc-release-date/" title="&#8216;Horizon Zero Dawn Complete Edition&#8217; Releases on PC in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Horizon-Zero-Dawn-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Horizon Zero Dawn" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Horizon-Zero-Dawn-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Horizon Zero Dawn" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41405/horizon-zero-dawn-complete-edition-pc-release-date/" title="&#8216;Horizon Zero Dawn Complete Edition&#8217; Releases on PC in August">&#8216;Horizon Zero Dawn Complete Edition&#8217; Releases on PC in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41405/horizon-zero-dawn-complete-edition-pc-release-date/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-07-03T12:38:53+00:00" content="2020-07-03T12:38:53+00:00">July 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-03T12:39:10+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Horizon-Zero-Dawn.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41189 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/41189/biomutant-rpg-gameplay-trailer-thqnordic/" title="&#8216;Biomutant&#8217; RPG Resurfaces with a Gameplay Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/BioMutant-RPG-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Biomutant" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/BioMutant-RPG-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Biomutant" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/41189/biomutant-rpg-gameplay-trailer-thqnordic/" title="&#8216;Biomutant&#8217; RPG Resurfaces with a Gameplay Trailer">&#8216;Biomutant&#8217; RPG Resurfaces with a Gameplay Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 27, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/41189/biomutant-rpg-gameplay-trailer-thqnordic/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-27T08:10:00+00:00" content="2020-06-27T08:10:00+00:00">June 27, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-25T22:09:48+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/BioMutant-RPG.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41065 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/41065/crash-bandicoot-4-its-about-time-release-date-announcement/" title="Activision Announces &#8216;Crash Bandicoot 4: It’s About Time&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Crash-Bandicoot-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Crash Bandicoot 4" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Crash-Bandicoot-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Crash Bandicoot 4" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/41065/crash-bandicoot-4-its-about-time-release-date-announcement/" title="Activision Announces &#8216;Crash Bandicoot 4: It’s About Time&#8217;">Activision Announces &#8216;Crash Bandicoot 4: It’s About Time&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 22, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/41065/crash-bandicoot-4-its-about-time-release-date-announcement/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-22T11:44:11+00:00" content="2020-06-22T11:44:11+00:00">June 22, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-22T11:44:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Crash-Bandicoot-4.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41041 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/41041/cyberpunk-2077-delay-november-2020-release/" title="&#8216;Cyberpunk 2077&#8217; hit with Two Month Delay, Moved to November" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Cyberpunk 2077" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/41041/cyberpunk-2077-delay-november-2020-release/" title="&#8216;Cyberpunk 2077&#8217; hit with Two Month Delay, Moved to November">&#8216;Cyberpunk 2077&#8217; hit with Two Month Delay, Moved to November</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/41041/cyberpunk-2077-delay-november-2020-release/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-21T19:04:56+00:00" content="2020-06-21T19:04:56+00:00">June 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-21T19:09:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Cyberpunk-2077.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40986 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40986/ea-play-live-2020-gameplay-announcements/" title="EA Play Live: &#8216;Star Wars&#8217; and &#8216;Apex Legends&#8217; Draws a Crowd" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Squadrons" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Squadrons" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40986/ea-play-live-2020-gameplay-announcements/" title="EA Play Live: &#8216;Star Wars&#8217; and &#8216;Apex Legends&#8217; Draws a Crowd">EA Play Live: &#8216;Star Wars&#8217; and &#8216;Apex Legends&#8217; Draws a Crowd</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40986/ea-play-live-2020-gameplay-announcements/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-18T21:16:36+00:00" content="2020-06-18T21:16:36+00:00">June 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-18T21:16:40+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40905 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40905/pokemon-snap-isle-of-armor-pokemon-presentation/" title="Pokémon Details &#8216;Pokémon Snap&#8217; and &#8216;Isle of Armor&#8217; During Presentation" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Pokemon-Snap-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pokemon Snap" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Pokemon-Snap-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Pokemon Snap" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40905/pokemon-snap-isle-of-armor-pokemon-presentation/" title="Pokémon Details &#8216;Pokémon Snap&#8217; and &#8216;Isle of Armor&#8217; During Presentation">Pokémon Details &#8216;Pokémon Snap&#8217; and &#8216;Isle of Armor&#8217; During Presentation</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40905/pokemon-snap-isle-of-armor-pokemon-presentation/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-17T10:17:16+00:00" content="2020-06-17T10:17:16+00:00">June 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-17T10:17:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Pokemon-Snap.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40834 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40834/star-wars-squadrons-game-cross-play-trailer/" title="&#8216;Star Wars: Squadrons&#8217; Takes Flight This Fall with Cross-Play Support" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Pilots" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Pilots" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40834/star-wars-squadrons-game-cross-play-trailer/" title="&#8216;Star Wars: Squadrons&#8217; Takes Flight This Fall with Cross-Play Support">&#8216;Star Wars: Squadrons&#8217; Takes Flight This Fall with Cross-Play Support</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40834/star-wars-squadrons-game-cross-play-trailer/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-15T11:40:46+00:00" content="2020-06-15T11:40:46+00:00">June 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-15T11:40:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Star-Wars-Squadrons.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40816 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40816/paper-mario-origami-king-gameplay-video-story/" title="Nintendo Shares a Look at the &#8216;Paper Mario: The Origami King&#8217; Combat" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Paper-Mario-Origami-King-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Paper Mario: The Origami King" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Paper-Mario-Origami-King-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Paper Mario: The Origami King" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40816/paper-mario-origami-king-gameplay-video-story/" title="Nintendo Shares a Look at the &#8216;Paper Mario: The Origami King&#8217; Combat">Nintendo Shares a Look at the &#8216;Paper Mario: The Origami King&#8217; Combat</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40816/paper-mario-origami-king-gameplay-video-story/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-14T18:18:35+00:00" content="2020-06-14T18:18:35+00:00">June 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-14T18:18:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Paper-Mario-Origami-King.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40777 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40777/sony-ps5-livestream-game-reveal-gameplay-console-design/" title="Sony&#8217;s PS5 Livestream Reveals Games and Console Design" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sony PS5 Console" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40777/sony-ps5-livestream-game-reveal-gameplay-console-design/" title="Sony&#8217;s PS5 Livestream Reveals Games and Console Design">Sony&#8217;s PS5 Livestream Reveals Games and Console Design</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40777/sony-ps5-livestream-game-reveal-gameplay-console-design/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-12T08:47:35+00:00" content="2020-06-12T08:47:35+00:00">June 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-12T08:48:32+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Sony-PS5-Console.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40603 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40603/ea-games-steam-collection-launch-1/" title="EA Adds More Games to Steam, Including Former Favorites" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Need-for-Speed-Heat-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Need for Speed Heat" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Need-for-Speed-Heat-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Need for Speed Heat" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40603/ea-games-steam-collection-launch-1/" title="EA Adds More Games to Steam, Including Former Favorites">EA Adds More Games to Steam, Including Former Favorites</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40603/ea-games-steam-collection-launch-1/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-04T13:31:53+00:00" content="2020-06-04T13:31:53+00:00">June 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-04T13:31:58+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
 </span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Need-for-Speed-Heat.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40561 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-game-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40561/total-war-saga-troy-free-epic-games-store-launch/" title="&#8216;A Total War Saga: TROY&#8217; to Launch for Free on Epic Games Store" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/A-Total-War-Saga-TROY-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Total War Saga Troy Free" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/A-Total-War-Saga-TROY-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Total War Saga Troy Free" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40561/total-war-saga-troy-free-epic-games-store-launch/" title="&#8216;A Total War Saga: TROY&#8217; to Launch for Free on Epic Games Store">&#8216;A Total War Saga: TROY&#8217; to Launch for Free on Epic Games Store</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40561/total-war-saga-troy-free-epic-games-store-launch/">
<span class="vcard author" content="Sean Thomas"><span class="fn">Sean Thomas</span></span>
<time class="date published entry-date" datetime="2020-06-02T18:39:32+00:00" content="2020-06-02T18:39:32+00:00">June 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-02T18:39:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/A-Total-War-Saga-TROY.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div> </div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='look_ruby_main_script-js-extra'>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-cee67bbf81e5f24c026aacbe4c04cc9c.js"></script></body>
</html>