<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<meta property="fb:pages" content="250752471722700" />


<title>Netflix Picks up Indian Coming-of-Age Skating Drama &#039;Desert Dolphin&#039;</title>
<meta name="description" content="Netflix acquired the global rights to &quot;Desert Dolphin,&quot; a coming-of-age story of a teen girl in rural India who learns to skate." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Picks up Indian Coming-of-Age Skating Drama &#039;Desert Dolphin&#039;" />
<meta property="og:description" content="Netflix acquired the global rights to &quot;Desert Dolphin,&quot; a coming-of-age story of a teen girl in rural India" />
<meta property="og:url" content="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:published_time" content="2020-08-07T10:15:00+00:00" />
<meta property="article:modified_time" content="2020-08-07T04:09:04+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Netflix acquired the global rights to &quot;Desert Dolphin,&quot; a coming-of-age story of a teen girl in rural India" />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/amp/" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://theslanted.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.1' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.1' media='all' />
<script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1'></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://slntd.co/3imk4t7' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F08%2F42237%2Fdesert-dolphin-netflix-rachel-saanchita-gupta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F08%2F42237%2Fdesert-dolphin-netflix-rachel-saanchita-gupta%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.13.0" /><meta name="framework" content="Redux 4.1.9" />
<style type="text/css" media="all">

</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta property="fb:pages" content="250752471722700 " />
<meta property="ia:markup_url" content="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/?ia_markup=1" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" id="look_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-attachment:inherit;background-position:center top;background-size:inherit;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-attachment:fixed;background-position:center center;background-size:inherit;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:contain;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style type="text/css">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</style><link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /></head>
<body class="post-template-default single single-post postid-42237 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/" data-post_id="42237" data-url="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-42237" class="post-wrap post-42237 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Netflix Picks up Indian Coming-of-Age Skating Drama &#8216;Desert Dolphin&#8217;</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg" title="Netflix Picks up Indian Coming-of-Age Skating Drama &#8216;Desert Dolphin&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Rachel Saanchita Gupta" data-srcset="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Rachel Saanchita Gupta" srcset="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">netflix</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="Post by Sarah Fox">
Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">August 7, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F08%2F42237%2Fdesert-dolphin-netflix-rachel-saanchita-gupta%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Netflix+Picks+up+Indian+Coming-of-Age+Skating+Drama+%E2%80%98Desert+Dolphin%E2%80%99&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F08%2F42237%2Fdesert-dolphin-netflix-rachel-saanchita-gupta%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F08%2F42237%2Fdesert-dolphin-netflix-rachel-saanchita-gupta%2F&title=Netflix+Picks+up+Indian+Coming-of-Age+Skating+Drama+%E2%80%98Desert+Dolphin%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891e2c9d8cac0c5d48cfcc5cfc7df8cd9dc8ce5c2c8c5cdc28cefc3c1c5c2cb81c3ca81edcbc98cffc7cdd8c5c2cb8ce8decdc1cd8c8a8f949e9d9a97e8c9dfc9ded88ce8c3c0dcc4c5c28a8f949e9d9b978acdc1dc97eee3e8f591e58ccac3d9c2c88cd8c4c5df8ccdded8c5cfc0c98cc5c2d8c9dec9dfd8c5c2cb8ccdc2c88cd8c4c3d9cbc4d88cc3ca8cdfc4cddec5c2cb8cc5d88cdbc5d8c48cd5c3d9828cefc4c9cfc78cc5d88cc3d9d896c4d8d8dcdf899fed899eea899eead8c4c9dfc0cdc2d8c9c882cfc3c1899eea9e9c9e9c899eea9c94899eea989e9e9f9b899eeac8c9dfc9ded881c8c3c0dcc4c5c281c2c9d8cac0c5d481decdcfc4c9c081dfcdcdc2cfc4c5d8cd81cbd9dcd8cd899eea"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Netflix Picks up Indian Coming-of-Age Skating Drama &#8216;Desert Dolphin&#8217;</span></span></span></span></p></div>
<p>Netflix acquired the global rights to &#8220;<strong>Desert Dolphin</strong>,&#8221; a coming-of-age story of a teen girl in rural India, whose life changes when she learns to skateboard. Manjari Makijany will make her feature directorial debut with the project, working from a script by Manjari and Vinati Makijany.</p>
<p>The cast includes Rachel Saanchita Gupta and Shafin Patel, making their acting debut, alongside Amrit Maghera and legendary Indian actor Waheeda Rehman.</p>
<p>The logline reads, &#8220;Prerna, a teenager growing up in rural India, comes of age when she’s introduced to the sport of skateboarding. As a result, she has to fight the odds to follow her dreams and compete in the national championship.&#8221;</p>
<p><em>Desert Dolphin Skatepark</em>, located in a remote cluster of rural villages in Khempur-Mavli district near Udaipur, was constructed for the film with the support of Indian and International skate volunteers. The skatepark remains free for public use with the aim of continuing the social impact such parks have on rural communities. It’s one of India’s largest skateparks, and Rajasthan’s first. The space is becoming a training ground for skaters from all over the country.</p>
<p>According to <a href="https://theslanted.com/topic/netflix/">Netflix</a>, the movie will release in 2022. &#8220;Desert Dolphin&#8221; joins Netflix’s growing slate of live-action family films featuring kids and teens, which includes recent releases &#8220;<a href="https://theslanted.com/2020/06/40749/sofia-carson-feel-the-beat-netflix-premiere/">Feel the Beat</a>,&#8221; directed by Elissa Down and starring Sofia Carson; WWE’s &#8220;The Main Event,&#8221; directed by Jay Karas starring Seth Carr; and the 2019 comedy &#8220;Tall Girl,&#8221; directed by Nzingha Stewart and starring Ava Michelle.</p>
<p>Netflix&#8217;s family-friendly lineup includes &#8220;<a href="https://theslanted.com/2020/08/42212/the-sleepover-netflix-trailer-cast-family-comedy/">The Sleepover</a>,&#8221; directed by Trish Sie; &#8220;Finding Ohana,&#8221; directed by Jude Weng; &#8220;A Babysitter’s Guide to Monster Hunting&#8221; directed by Rachel Talalay, and &#8220;A Week Away&#8221; directed by Roman White.</p>
<p>Emmanuel Pappas, Vinati Makijany, and Manjari Makijany served as producers on &#8220;Desert Dolphin,&#8221; with Michael Pellico serving as executive producer.</p>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/casting/" rel="tag">Casting</a><a href="https://theslanted.com/topic/netflix/" rel="tag">Netflix</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42237/desert-dolphin-netflix-rachel-saanchita-gupta/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-07T06:15:00+00:00" content="2020-08-07T06:15:00+00:00">August 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-07T00:09:04+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Desert-Dolphin.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/?utm_source=Article&utm_medium=banner&utm_campaign=Spring%202020" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42220 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42220/the-undoing-hbo-nicole-kidman-hugh-grant-drama/" title="&#8216;The Undoing&#8217; Trailer Sets October Premiere for the Nicole Kidman and Hugh Grant Drama" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/The-Undoing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Undoing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/The-Undoing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Undoing" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42220/the-undoing-hbo-nicole-kidman-hugh-grant-drama/" title="&#8216;The Undoing&#8217; Trailer Sets October Premiere for the Nicole Kidman and Hugh Grant Drama">&#8216;The Undoing&#8217; Trailer Sets October Premiere for the Nicole Kidman and Hugh Grant Drama</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42220/the-undoing-hbo-nicole-kidman-hugh-grant-drama/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-06T13:29:26+00:00" content="2020-08-06T13:29:26+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-06T13:34:13+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/The-Undoing.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42218 post type-post status-publish format-standard has-post-thumbnail category-television tag-hulu">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42218/high-fidelity-canceled-zoe-kravitz-hulu/" title="Zoë Kravitz Thanks Fans after Hulu Cancels &#8216;High Fidelity&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/High-Fidelity-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zoe Kravits in High Fidelity" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/High-Fidelity-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zoe Kravits in High Fidelity" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42218/high-fidelity-canceled-zoe-kravitz-hulu/" title="Zoë Kravitz Thanks Fans after Hulu Cancels &#8216;High Fidelity&#8217;">Zoë Kravitz Thanks Fans after Hulu Cancels &#8216;High Fidelity&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42218/high-fidelity-canceled-zoe-kravitz-hulu/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-06T11:06:49+00:00" content="2020-08-06T11:06:49+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-06T11:06:56+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/High-Fidelity.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42200 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42200/about-face-kylie-jenner-beauty-empire-moguls/" title="Quibi&#8217;s &#8216;About Face&#8217; Dives Into Kylie Jenner and Emily Weiss&#8217; Beauty Empires" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/About-Face-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kylie Jenner" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/About-Face-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kylie Jenner" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42200/about-face-kylie-jenner-beauty-empire-moguls/" title="Quibi&#8217;s &#8216;About Face&#8217; Dives Into Kylie Jenner and Emily Weiss&#8217; Beauty Empires">Quibi&#8217;s &#8216;About Face&#8217; Dives Into Kylie Jenner and Emily Weiss&#8217; Beauty Empires</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42200/about-face-kylie-jenner-beauty-empire-moguls/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-06T08:15:00+00:00" content="2020-08-06T08:15:00+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T15:38:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/About-Face.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42197 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42197/selena-gomez-cooking-show-hbo-max-trailer/" title="Selena Gomez Cooking Series to Premiere on August 13th" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Selena-Gomez-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Selena Gomez on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Selena-Gomez-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Selena Gomez on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42197/selena-gomez-cooking-show-hbo-max-trailer/" title="Selena Gomez Cooking Series to Premiere on August 13th">Selena Gomez Cooking Series to Premiere on August 13th</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42197/selena-gomez-cooking-show-hbo-max-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-06T08:00:00+00:00" content="2020-08-06T08:00:00+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T15:25:37+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Selena-Gomez.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42204 post type-post status-publish format-standard has-post-thumbnail category-television tag-freeform">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42204/siren-cancelled-freeform-season-3/" title="Freeform Cancels &#8216;Siren&#8217; After Three Seasons" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Siren-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Siren Canceled" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Siren-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Siren Canceled" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42204/siren-cancelled-freeform-season-3/" title="Freeform Cancels &#8216;Siren&#8217; After Three Seasons">Freeform Cancels &#8216;Siren&#8217; After Three Seasons</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42204/siren-cancelled-freeform-season-3/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-06T07:40:00+00:00" content="2020-08-06T07:40:00+00:00">August 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T20:33:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Siren.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42212 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42212/the-sleepover-netflix-trailer-cast-family-comedy/" title="&#8216;The Sleepover&#8217; Family Comedy to Premiere on Netflix on August 21st" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/The-Sleepover-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Sleepover" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/The-Sleepover-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Sleepover" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42212/the-sleepover-netflix-trailer-cast-family-comedy/" title="&#8216;The Sleepover&#8217; Family Comedy to Premiere on Netflix on August 21st">&#8216;The Sleepover&#8217; Family Comedy to Premiere on Netflix on August 21st</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42212/the-sleepover-netflix-trailer-cast-family-comedy/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T21:03:41+00:00" content="2020-08-05T21:03:41+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T21:03:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/The-Sleepover.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42192 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42192/ridley-scott-raised-by-wolves-hbo-max-series-sci-fi/" title="Ridley Scott&#8217;s &#8216;Raised by Wolves&#8217; Series Shares a Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Raised-by-Wolves-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Raised by Wolves" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Raised-by-Wolves-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Raised by Wolves" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42192/ridley-scott-raised-by-wolves-hbo-max-series-sci-fi/" title="Ridley Scott&#8217;s &#8216;Raised by Wolves&#8217; Series Shares a Trailer">Ridley Scott&#8217;s &#8216;Raised by Wolves&#8217; Series Shares a Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42192/ridley-scott-raised-by-wolves-hbo-max-series-sci-fi/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T13:44:46+00:00" content="2020-08-05T13:44:46+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T13:44:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Raised-by-Wolves.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42190 post type-post status-publish format-standard has-post-thumbnail category-television tag-nbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42190/harry-potter-films-stream-online-peacock/" title="All Eight &#8216;Harry Potter&#8217; Films to Stream on Peacock" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/06/Harry-Potter-Wizards-Unite-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Harry Potter Wizards Unite newspaper" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/06/Harry-Potter-Wizards-Unite-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Harry Potter Wizards Unite newspaper" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42190/harry-potter-films-stream-online-peacock/" title="All Eight &#8216;Harry Potter&#8217; Films to Stream on Peacock">All Eight &#8216;Harry Potter&#8217; Films to Stream on Peacock</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42190/harry-potter-films-stream-online-peacock/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T12:23:10+00:00" content="2020-08-05T12:23:10+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T12:23:15+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/06/Harry-Potter-Wizards-Unite.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42187 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney-plus tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42187/phineas-ferb-movie-candace-disney-plus-trailer-release/" title="&#8216;Phineas and Ferb The Movie: Candace Against the Universe&#8217; Shares a Trailer Ahead of the Premier" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Phineas-and-Ferb-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Phineas and Ferb Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Phineas-and-Ferb-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Phineas and Ferb Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42187/phineas-ferb-movie-candace-disney-plus-trailer-release/" title="&#8216;Phineas and Ferb The Movie: Candace Against the Universe&#8217; Shares a Trailer Ahead of the Premier">&#8216;Phineas and Ferb The Movie: Candace Against the Universe&#8217; Shares a Trailer Ahead of the Premier</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42187/phineas-ferb-movie-candace-disney-plus-trailer-release/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T11:16:56+00:00" content="2020-08-05T11:16:56+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T11:17:00+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Phineas-and-Ferb-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42183 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42183/love-island-season-2-premiere-date/" title="&#8216;Love Island&#8217; Season 2 to Premiere on August 24th" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Love-Island-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Love Island : Season 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Love-Island-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Love Island : Season 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42183/love-island-season-2-premiere-date/" title="&#8216;Love Island&#8217; Season 2 to Premiere on August 24th">&#8216;Love Island&#8217; Season 2 to Premiere on August 24th</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42183/love-island-season-2-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T10:54:04+00:00" content="2020-08-05T10:54:04+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T10:54:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Love-Island.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42181 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42181/amy-adams-kings-of-america-netflix/" title="Amy Adams and Adam McKay Team Up for &#8216;Kings of America&#8217; on Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/09/Amy-Adams-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Amy Adams on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/09/Amy-Adams-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Amy Adams on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42181/amy-adams-kings-of-america-netflix/" title="Amy Adams and Adam McKay Team Up for &#8216;Kings of America&#8217; on Netflix">Amy Adams and Adam McKay Team Up for &#8216;Kings of America&#8217; on Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42181/amy-adams-kings-of-america-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T10:44:14+00:00" content="2020-08-05T10:44:14+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T10:44:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/09/Amy-Adams.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42171 post type-post status-publish format-standard has-post-thumbnail category-television tag-comedy-central">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42171/ren-stimpy-reboot-comedy-central-show/" title="Reimagined  &#8216;Ren &#038; Stimpy Show&#8217; to run on Comedy Central" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Ren-and-Stimpy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ren and Stimpy" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Ren-and-Stimpy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ren and Stimpy" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42171/ren-stimpy-reboot-comedy-central-show/" title="Reimagined  &#8216;Ren &#038; Stimpy Show&#8217; to run on Comedy Central">Reimagined &#8216;Ren &#038; Stimpy Show&#8217; to run on Comedy Central</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42171/ren-stimpy-reboot-comedy-central-show/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-05T09:03:24+00:00" content="2020-08-05T09:03:24+00:00">August 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-05T09:03:30+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Ren-and-Stimpy.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42154 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42154/ratched-sarah-paulson-series-character-trailer/" title="Sarah Paulson&#8217;s &#8216;Ratched&#8217; Series Sets the Scene with a Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched-Alt-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nurse Ratched" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched-Alt-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nurse Ratched" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42154/ratched-sarah-paulson-series-character-trailer/" title="Sarah Paulson&#8217;s &#8216;Ratched&#8217; Series Sets the Scene with a Trailer">Sarah Paulson&#8217;s &#8216;Ratched&#8217; Series Sets the Scene with a Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42154/ratched-sarah-paulson-series-character-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-04T12:38:48+00:00" content="2020-08-04T12:38:48+00:00">August 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-04T12:38:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched-Alt.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42143 post type-post status-publish format-standard has-post-thumbnail category-television tag-amazon-prime tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42143/the-boys-season-2-trailer-premiere-date-release/" title="&#8216;The Boys&#8217; Gets an Official Trailer for Season 2" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/The-Boys-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Boys Season 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/The-Boys-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Boys Season 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42143/the-boys-season-2-trailer-premiere-date-release/" title="&#8216;The Boys&#8217; Gets an Official Trailer for Season 2">&#8216;The Boys&#8217; Gets an Official Trailer for Season 2</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42143/the-boys-season-2-trailer-premiere-date-release/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-04T11:50:28+00:00" content="2020-08-04T11:50:28+00:00">August 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-04T11:50:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/The-Boys-Season-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42135 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42135/tom-holland-devil-all-the-time-netflix-tease/" title="Netflix Shares a First Look at Tom Holland&#8217;s &#8216;The Devil All The Time&#8217; Adaptation" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Tom-Holland-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Devil All The Time" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Tom-Holland-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Devil All The Time" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42135/tom-holland-devil-all-the-time-netflix-tease/" title="Netflix Shares a First Look at Tom Holland&#8217;s &#8216;The Devil All The Time&#8217; Adaptation">Netflix Shares a First Look at Tom Holland&#8217;s &#8216;The Devil All The Time&#8217; Adaptation</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42135/tom-holland-devil-all-the-time-netflix-tease/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-03T19:05:47+00:00" content="2020-08-03T19:05:47+00:00">August 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-03T19:07:01+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Tom-Holland.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42133 post type-post status-publish format-standard has-post-thumbnail category-television tag-amazon-prime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42133/hunters-season-2-renewal-confirmation/" title="Amazon Studios Renews &#8216;Hunters&#8217; for Season 2" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Hunters-Prime-Video-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="hunters" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Hunters-Prime-Video-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="hunters" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42133/hunters-season-2-renewal-confirmation/" title="Amazon Studios Renews &#8216;Hunters&#8217; for Season 2">Amazon Studios Renews &#8216;Hunters&#8217; for Season 2</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42133/hunters-season-2-renewal-confirmation/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-03T13:57:33+00:00" content="2020-08-03T13:57:33+00:00">August 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-03T13:57:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Hunters-Prime-Video.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42127 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42127/ewan-mcgregor-motorcycle-series-long-way-up/" title="Ewan McGregor&#8217;s &#8216;Long Way Up&#8217; Motorcycle Series to Premiere in September" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Long-Way-Up-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Long Way Up" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Long-Way-Up-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Long Way Up" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42127/ewan-mcgregor-motorcycle-series-long-way-up/" title="Ewan McGregor&#8217;s &#8216;Long Way Up&#8217; Motorcycle Series to Premiere in September">Ewan McGregor&#8217;s &#8216;Long Way Up&#8217; Motorcycle Series to Premiere in September</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42127/ewan-mcgregor-motorcycle-series-long-way-up/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-03T11:50:24+00:00" content="2020-08-03T11:50:24+00:00">August 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-03T11:50:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Long-Way-Up.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42117 post type-post status-publish format-standard has-post-thumbnail category-television tag-syfy">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/08/42117/wynonna-earp-season-4-ratings-syfy/" title="&#8216;Wynonna Earp&#8217; Ratings on the Rise with Season 4 Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/08/Wynonna-Earp-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wynonna Earp" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/08/Wynonna-Earp-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wynonna Earp" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/08/42117/wynonna-earp-season-4-ratings-syfy/" title="&#8216;Wynonna Earp&#8217; Ratings on the Rise with Season 4 Premiere">&#8216;Wynonna Earp&#8217; Ratings on the Rise with Season 4 Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">August 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/08/42117/wynonna-earp-season-4-ratings-syfy/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-08-02T12:14:46+00:00" content="2020-08-02T12:14:46+00:00">August 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-08-02T12:15:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/08/Wynonna-Earp.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42075 post type-post status-publish format-standard has-post-thumbnail category-television tag-syfy">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42075/syfy-metal-crush-mondays-schedule/" title="SYFY Mixes Metal and Movies in &#8216;Metal Crush Mondays&#8217; in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Underworld-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Underworld" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Underworld-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Underworld" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42075/syfy-metal-crush-mondays-schedule/" title="SYFY Mixes Metal and Movies in &#8216;Metal Crush Mondays&#8217; in August">SYFY Mixes Metal and Movies in &#8216;Metal Crush Mondays&#8217; in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42075/syfy-metal-crush-mondays-schedule/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-31T08:12:00+00:00" content="2020-07-31T08:12:00+00:00">July 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T15:59:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Underworld.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42079 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42079/black-beauty-disney-plus-kate-winslet-mackenzie-foy/" title="Kate Winslet and Mackenzie Foy&#8217;s &#8216;Black Beauty&#8217; to Premiere on Disney+" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Black-Beauty-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mackenzie Foy" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Black-Beauty-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Mackenzie Foy" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42079/black-beauty-disney-plus-kate-winslet-mackenzie-foy/" title="Kate Winslet and Mackenzie Foy&#8217;s &#8216;Black Beauty&#8217; to Premiere on Disney+">Kate Winslet and Mackenzie Foy&#8217;s &#8216;Black Beauty&#8217; to Premiere on Disney+</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42079/black-beauty-disney-plus-kate-winslet-mackenzie-foy/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-31T07:15:00+00:00" content="2020-07-31T07:15:00+00:00">July 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T19:21:58+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Black-Beauty.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42102 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42102/warrior-season-2-cinemax-premiere-trailer/" title="Cinemax&#8217;s &#8216;Warrior&#8217; Returns for Season in October" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Warrior-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Warrior + Slanted" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Warrior-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Warrior + Slanted" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42102/warrior-season-2-cinemax-premiere-trailer/" title="Cinemax&#8217;s &#8216;Warrior&#8217; Returns for Season in October">Cinemax&#8217;s &#8216;Warrior&#8217; Returns for Season in October</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42102/warrior-season-2-cinemax-premiere-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-30T15:39:04+00:00" content="2020-07-30T15:39:04+00:00">July 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-30T15:39:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Warrior.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42087 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42087/bloody-disgusting-streaming-service-channel/" title="Cinedigm and Bloody Disgusting to Launch Ad-Supported Horror Destination" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Psycho-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Psycho" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Psycho-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Psycho" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42087/bloody-disgusting-streaming-service-channel/" title="Cinedigm and Bloody Disgusting to Launch Ad-Supported Horror Destination">Cinedigm and Bloody Disgusting to Launch Ad-Supported Horror Destination</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42087/bloody-disgusting-streaming-service-channel/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-30T12:28:44+00:00" content="2020-07-30T12:28:44+00:00">July 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-30T12:28:48+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Psycho.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42085 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs tag-nickelodeon">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42085/cbs-all-access-nickelodeon-content-mtv-bet/" title="&#8216;Kamp Koral&#8217; Heads to CBS All Access as Platform Expands Content from ViacomCBS" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/SpongeBob-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="SpongeBob Sponge on the Run" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/SpongeBob-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="SpongeBob Sponge on the Run" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42085/cbs-all-access-nickelodeon-content-mtv-bet/" title="&#8216;Kamp Koral&#8217; Heads to CBS All Access as Platform Expands Content from ViacomCBS">&#8216;Kamp Koral&#8217; Heads to CBS All Access as Platform Expands Content from ViacomCBS</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42085/cbs-all-access-nickelodeon-content-mtv-bet/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-30T12:17:52+00:00" content="2020-07-30T12:17:52+00:00">July 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-30T12:18:01+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/SpongeBob-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42082 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42082/disney-plus-august-schedule-marvel-fox/" title="&#8216;Ant-Man and the Wasp&#8217; and &#8216;Zombies 2&#8217; Join Disney+ in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombies 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombies 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42082/disney-plus-august-schedule-marvel-fox/" title="&#8216;Ant-Man and the Wasp&#8217; and &#8216;Zombies 2&#8217; Join Disney+ in August">&#8216;Ant-Man and the Wasp&#8217; and &#8216;Zombies 2&#8217; Join Disney+ in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42082/disney-plus-august-schedule-marvel-fox/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-30T08:54:57+00:00" content="2020-07-30T08:54:57+00:00">July 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-30T08:55:22+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42070 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42070/netflix-ratched-sarah-paulson-series-ryan-murphy/" title="Netflix Teases Sarah Paulson as Nurse Ratched in new Ryan Murphy Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sarah Paulson" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sarah Paulson" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42070/netflix-ratched-sarah-paulson-series-ryan-murphy/" title="Netflix Teases Sarah Paulson as Nurse Ratched in new Ryan Murphy Series">Netflix Teases Sarah Paulson as Nurse Ratched in new Ryan Murphy Series</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 29, 2020</span>
</span>
</div>  <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42070/netflix-ratched-sarah-paulson-series-ryan-murphy/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-29T13:29:40+00:00" content="2020-07-29T13:29:40+00:00">July 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T13:29:42+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Nurse-Ratched.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42066 post type-post status-publish format-standard has-post-thumbnail category-television tag-amazon-prime tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42066/chemical-hearts-lili-reinhart-prime-video-trailer-release/" title="&#8216;Chemical Hearts&#8217;: Lili Reinhart&#8217;s Adaptation Sets August Premiere Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Chemical-Hearts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lili Reinhart" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Chemical-Hearts-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lili Reinhart" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42066/chemical-hearts-lili-reinhart-prime-video-trailer-release/" title="&#8216;Chemical Hearts&#8217;: Lili Reinhart&#8217;s Adaptation Sets August Premiere Date">&#8216;Chemical Hearts&#8217;: Lili Reinhart&#8217;s Adaptation Sets August Premiere Date</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42066/chemical-hearts-lili-reinhart-prime-video-trailer-release/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-29T12:24:45+00:00" content="2020-07-29T12:24:45+00:00">July 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T12:31:35+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Chemical-Hearts.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42062 post type-post status-publish format-standard has-post-thumbnail category-television tag-abc tag-primetime-emmy-awards">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42062/2020-emmy-nominations-list-awards-season/" title="The 2020 Emmy Nominations: The Lockdown List" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Schitts-Creek-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Eugene Levy on Schitts Creek" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Schitts-Creek-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Eugene Levy on Schitts Creek" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42062/2020-emmy-nominations-list-awards-season/" title="The 2020 Emmy Nominations: The Lockdown List">The 2020 Emmy Nominations: The Lockdown List</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42062/2020-emmy-nominations-list-awards-season/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-29T12:04:52+00:00" content="2020-07-29T12:04:52+00:00">July 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T12:04:55+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Schitts-Creek.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42056 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42056/umbrella-academy-season-2-opening-scene-preview/" title="&#8216;The Umbrella Academy&#8217; Shares Season 2 Opening Scene" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Umbrella-Academy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Season 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Umbrella-Academy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Season 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42056/umbrella-academy-season-2-opening-scene-preview/" title="&#8216;The Umbrella Academy&#8217; Shares Season 2 Opening Scene">&#8216;The Umbrella Academy&#8217; Shares Season 2 Opening Scene</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42056/umbrella-academy-season-2-opening-scene-preview/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-29T09:51:59+00:00" content="2020-07-29T09:51:59+00:00">July 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T09:53:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Umbrella-Academy.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42054 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42054/millie-bobby-brown-girls-ive-been-tess-sharpe/" title="Millie Bobby Brown to Star in &#8216;The Girls I&#8217;ve Been&#8217; Adaptation at Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/Millie-Bobby-Brown-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Millie Bobby Brown in Stranger Things" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/Millie-Bobby-Brown-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Millie Bobby Brown in Stranger Things" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42054/millie-bobby-brown-girls-ive-been-tess-sharpe/" title="Millie Bobby Brown to Star in &#8216;The Girls I&#8217;ve Been&#8217; Adaptation at Netflix">Millie Bobby Brown to Star in &#8216;The Girls I&#8217;ve Been&#8217; Adaptation at Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42054/millie-bobby-brown-girls-ive-been-tess-sharpe/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-29T08:55:00+00:00" content="2020-07-29T08:55:00+00:00">July 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-29T09:20:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/Millie-Bobby-Brown.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-42037 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/42037/crunchyroll-subscribers-3m-popular-anime-series/" title="Crunchyroll Hits 3M Paid Subscribers as Anime Reaches New Audiences" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Black-Clover-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Black Clover" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Black-Clover-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Black Clover" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/42037/crunchyroll-subscribers-3m-popular-anime-series/" title="Crunchyroll Hits 3M Paid Subscribers as Anime Reaches New Audiences">Crunchyroll Hits 3M Paid Subscribers as Anime Reaches New Audiences</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/42037/crunchyroll-subscribers-3m-popular-anime-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-07-28T11:33:35+00:00" content="2020-07-28T11:33:35+00:00">July 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-28T11:33:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Black-Clover.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Netflix Picks up Indian Coming-of-Age Skating Drama &#8216;Desert Dolphin&#8217;</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>

</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-55f3bc5ef6bfb21fe7e59829402f4ba4.js"></script></body>
</html>