<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<meta property="fb:pages" content="250752471722700" />


<title>&#039;Bill and Ted Face the Music&#039; Set VOD and Theater Release in September</title>
<meta name="description" content="Orion Pictures announced that &quot;Bill and Ted Face the Music&quot; will release on September 1st in both theaters and On-Demand." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Bill and Ted Face the Music&#039; Set VOD and Theater Release in September" />
<meta property="og:description" content="Orion Pictures announced that &quot;Bill and Ted Face the Music&quot; will release on September 1st in both theaters and On-Demand." />
<meta property="og:url" content="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:published_time" content="2020-07-23T14:48:17+00:00" />
<meta property="article:modified_time" content="2020-07-23T14:48:26+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Orion Pictures announced that &quot;Bill and Ted Face the Music&quot; will release on September 1st in both theaters and On-Demand." />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://theslanted.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.1' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.1' media='all' />
<script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1'></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://slntd.co/2ZUMcgt' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F07%2F41874%2Fbill-and-ted-3-vod-release-on-demand-theaters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F07%2F41874%2Fbill-and-ted-3-vod-release-on-demand-theaters%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta property="fb:pages" content="250752471722700 " />
<meta property="ia:markup_url" content="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/?ia_markup=1" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-size:inherit;background-attachment:inherit;background-position:center top;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-size:inherit;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-size:contain;background-attachment:fixed;background-position:center center;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style type="text/css">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</style><link rel="dns-prefetch" href="//fonts.gstatic.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//platform.twitter.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /></head>
<body class="post-template-default single single-post postid-41874 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/" data-post_id="41874" data-url="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-41874" class="post-wrap post-41874 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-889" href="https://theslanted.com/coverage/film/" rel="category tag">Movie News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Bill and Ted Face the Music&#8217; Set VOD and Theater Release in September</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg" title="&#8216;Bill and Ted Face the Music&#8217; Set VOD and Theater Release in September" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Bill and Ted Face the Music" data-srcset="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Bill and Ted Face the Music" srcset="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">orion pictures</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='John Stewart' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='John Stewart' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/johnbstewart/" rel="author" title="Post by John Stewart">
John Stewart	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">July 23, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F07%2F41874%2Fbill-and-ted-3-vod-release-on-demand-theaters%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Bill+and+Ted+Face+the+Music%E2%80%99+Set+VOD+and+Theater+Release+in+September&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F07%2F41874%2Fbill-and-ted-3-vod-release-on-demand-theaters%2F&amp;via=jbartleystewart"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F07%2F41874%2Fbill-and-ted-3-vod-release-on-demand-theaters%2F&title=%E2%80%98Bill+and+Ted+Face+the+Music%E2%80%99+Set+VOD+and+Theater+Release+in+September" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c150e0b101a191e136a4144440849464c087c4d4c086e494b4d085c404d08655d5b414b0e0b101a191f13087b4d5c087e676c0849464c087c404d495c4d5a087a4d444d495b4d084146087b4d585c4d454a4d5a0e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c12405c5c585b0d1b690d1a6e0d1a6e5c404d5b4449465c4d4c064b47450d1a6e1a181a180d1a6e181f0d1a6e1c19101f1c0d1a6e4a4144440549464c055c4d4c051b055e474c055a4d444d495b4d054746054c4d4549464c055c404d495c4d5a5b0d1a6e"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Bill and Ted Face the Music&#8217; Set VOD and Theater Release in September</span></span></span></span></p></div>
<p>Orion Pictures announced that &#8220;<strong>Bill and Ted Face the Music</strong>&#8221; will release on September 1st in both theaters and On-Demand. The film stars Keanu Reeves, Alex Winter, Samara Weaving, Brigette Lundy-Paine, Kid Cudi, and Kristen Schaal. The cast also includes Anthony Carrigan, Erinn Hayes, Jayma Mays, Jillian Bell, Holland Taylor, Beck Bennett, William Sadler, Hal Landon Jr., and Amy Stoch.</p>
<p>The film&#8217;s description adds, &#8220;The stakes are higher than ever for the time-traveling exploits of William &#8220;Bill&#8221; S. Preston Esq. and Theodore &#8220;Ted&#8221; Logan. Yet to fulfill their rock and roll destiny, the now middle aged best friends set out on a new adventure when a visitor from the future warns them that only their song can save life as we know it. Along the way, they will be helped by their daughters, a new batch of historical figures, and a few music legends &#8211; to seek the song that will set their world right and bring harmony in the universe.&#8221;</p>
<p>Dean Parisot directed the movie, working on a screenplay by Chris Matheson and Ed Solomon. Alex Winter, Ed Solomon, Scott Kroopf, Alex Lebovici, Steve Ponce, and David Haring produced the film.</p>
<p>While &#8220;Bill and Ted 3&#8221; took the VOD and limited-release route, other films like &#8220;<a href="https://theslanted.com/2020/07/41800/tenet-release-delayed-summer-schedule-box-office/">Tenet</a>&#8221; and &#8220;<a href="https://theslanted.com/2020/07/41805/broken-hearts-gallery-removed-release-date-schedule/">The Broken Hearts Gallery</a>&#8221; were pulled from the schedule earlier this month and not given new release dates. Big budget movies like &#8220;Tenet&#8221; are considering a staggered launch, starting in other countries where COVID-19 cases are under control, and delaying the domestic release while the United States struggles with new outbreaks. &#8220;Mulan&#8221; is the next major release expected to be hit with a delay but Disney hasn&#8217;t made an official announcement at this time. Smaller films like &#8220;Antebellum,&#8221; &#8220;Saint Maud,&#8221; and &#8220;New Mutants&#8221; are also expected to miss their August release dates, but they might get VOD releases.</p>
<p>You can keep track of the <a href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">ongoing box office delays</a>, and check on the new release dates that have been confirmed by the studios.</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="BILL &amp; TED FACE THE MUSIC Official Trailer #2 (2020)" width="1200" height="675" src="https://www.youtube.com/embed/1gPGeAYo3yU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/trailers/" rel="tag">Movie Trailers</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41874/bill-and-ted-3-vod-release-on-demand-theaters/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-23T10:48:17+00:00" content="2020-07-23T10:48:17+00:00">July 23, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-23T10:48:26+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Bill-and-Ted-Face-the-Music.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/?utm_source=Article&utm_medium=banner&utm_campaign=Spring%202020" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41844 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-lionsgate">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41844/megan-fox-rogue-digital-release-date/" title="Megan Fox&#8217;s &#8216;Rogue&#8217; to Release on Digital in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Rogue-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Megan Fox" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Rogue-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Megan Fox" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41844/megan-fox-rogue-digital-release-date/" title="Megan Fox&#8217;s &#8216;Rogue&#8217; to Release on Digital in August">Megan Fox&#8217;s &#8216;Rogue&#8217; to Release on Digital in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41844/megan-fox-rogue-digital-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-21T14:01:22+00:00" content="2020-07-21T14:01:22+00:00">July 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-21T14:01:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Rogue.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41833 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41833/gillian-jacobs-jemaine-clement-i-used-to-go-comedy/" title="Gillian Jacobs and Jemaine Clement Star in &#8216;I Used to Go Here&#8217; Going Digital in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/I-Used-to-Go-Here-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gillian Jacobs and Jemaine Clement" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/I-Used-to-Go-Here-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Gillian Jacobs and Jemaine Clement" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41833/gillian-jacobs-jemaine-clement-i-used-to-go-comedy/" title="Gillian Jacobs and Jemaine Clement Star in &#8216;I Used to Go Here&#8217; Going Digital in August">Gillian Jacobs and Jemaine Clement Star in &#8216;I Used to Go Here&#8217; Going Digital in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41833/gillian-jacobs-jemaine-clement-i-used-to-go-comedy/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-21T12:24:22+00:00" content="2020-07-21T12:24:22+00:00">July 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-21T12:24:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/I-Used-to-Go-Here.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41807 post type-post status-publish format-standard has-post-thumbnail category-film tag-paramount-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41807/spellbound-movie-luck-animated-paramount-pictures/" title="Paramount Pictures Sets Dates for &#8216;Spellbound&#8217; and &#8216;Luck&#8217; Animated Features" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Skydance-Media-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Skydance" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Skydance-Media-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Skydance" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41807/spellbound-movie-luck-animated-paramount-pictures/" title="Paramount Pictures Sets Dates for &#8216;Spellbound&#8217; and &#8216;Luck&#8217; Animated Features">Paramount Pictures Sets Dates for &#8216;Spellbound&#8217; and &#8216;Luck&#8217; Animated Features</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 21, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41807/spellbound-movie-luck-animated-paramount-pictures/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-21T10:00:00+00:00" content="2020-07-21T10:00:00+00:00">July 21, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-21T10:03:01+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Skydance-Media.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41805 post type-post status-publish format-standard has-post-thumbnail category-film tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41805/broken-hearts-gallery-removed-release-date-schedule/" title="&#8216;Broken Hearts Gallery&#8217; Removed from Sony Pictures&#8217; Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Broken hearts gallery" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Broken hearts gallery" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41805/broken-hearts-gallery-removed-release-date-schedule/" title="&#8216;Broken Hearts Gallery&#8217; Removed from Sony Pictures&#8217; Schedule">&#8216;Broken Hearts Gallery&#8217; Removed from Sony Pictures&#8217; Schedule</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 20, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41805/broken-hearts-gallery-removed-release-date-schedule/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-20T17:07:48+00:00" content="2020-07-20T17:07:48+00:00">July 20, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-20T17:07:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Broken-hearts-gallery.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41800 post type-post status-publish format-standard has-post-thumbnail category-film tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41800/tenet-release-delayed-summer-schedule-box-office/" title="&#8216;Tenet&#8217; Removed from Summer Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Tenet-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tenet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Tenet-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tenet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41800/tenet-release-delayed-summer-schedule-box-office/" title="&#8216;Tenet&#8217; Removed from Summer Schedule">&#8216;Tenet&#8217; Removed from Summer Schedule</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 20, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41800/tenet-release-delayed-summer-schedule-box-office/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-20T12:53:09+00:00" content="2020-07-20T12:53:09+00:00">July 20, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-20T12:56:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Tenet.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41790 post type-post status-publish format-standard has-post-thumbnail category-film">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41790/jennifer-grey-dirty-dancing-movie-sequel/" title="A &#8216;Dirty Dancing&#8217; Sequel Could Be In the Works with Jennifer Grey" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Dirty-Dancing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dirty Dancing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Dirty-Dancing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dirty Dancing" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41790/jennifer-grey-dirty-dancing-movie-sequel/" title="A &#8216;Dirty Dancing&#8217; Sequel Could Be In the Works with Jennifer Grey">A &#8216;Dirty Dancing&#8217; Sequel Could Be In the Works with Jennifer Grey</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41790/jennifer-grey-dirty-dancing-movie-sequel/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-19T21:27:25+00:00" content="2020-07-19T21:27:25+00:00">July 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-19T21:27:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Dirty-Dancing.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41775 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41775/bruce-willis-hard-kill-digital-release-date/" title="Bruce Willis&#8217; &#8216;Hard Kill&#8217; Goes Digital in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Hard-Kill-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bruce Willis" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Hard-Kill-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bruce Willis" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41775/bruce-willis-hard-kill-digital-release-date/" title="Bruce Willis&#8217; &#8216;Hard Kill&#8217; Goes Digital in August">Bruce Willis&#8217; &#8216;Hard Kill&#8217; Goes Digital in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41775/bruce-willis-hard-kill-digital-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-18T18:43:22+00:00" content="2020-07-18T18:43:22+00:00">July 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-18T18:43:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Hard-Kill.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41749 post type-post status-publish format-standard has-post-thumbnail category-film tag-dc-comics tag-new-line-cinema tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41749/noah-centineo-black-adam-dwayne-johnson-shazaam/" title="Noah Centineo Joins Dwayne Johnson in &#8216;Black Adam&#8217; Movie" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Noah-Centineo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Noah Centineo + Slanted" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Noah-Centineo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Noah Centineo + Slanted" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41749/noah-centineo-black-adam-dwayne-johnson-shazaam/" title="Noah Centineo Joins Dwayne Johnson in &#8216;Black Adam&#8217; Movie">Noah Centineo Joins Dwayne Johnson in &#8216;Black Adam&#8217; Movie</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41749/noah-centineo-black-adam-dwayne-johnson-shazaam/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-17T08:10:00+00:00" content="2020-07-17T08:10:00+00:00">July 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-17T17:41:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Noah-Centineo.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41737 post type-post status-publish format-standard has-post-thumbnail category-film tag-20th-century-fox-studios tag-marvel tag-trailers tag-san-diego-comic-con">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41737/new-mutants-comic-con-at-home-panel-event/" title="&#8216;New Mutants&#8217; Announce Comic-Con at Home Panel with a Video" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/The-New-Mutants-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The New Mutants" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/The-New-Mutants-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The New Mutants" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41737/new-mutants-comic-con-at-home-panel-event/" title="&#8216;New Mutants&#8217; Announce Comic-Con at Home Panel with a Video">&#8216;New Mutants&#8217; Announce Comic-Con at Home Panel with a Video</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41737/new-mutants-comic-con-at-home-panel-event/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-16T13:05:11+00:00" content="2020-07-16T13:05:11+00:00">July 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-16T13:05:34+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/The-New-Mutants.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41722 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41722/annabelle-dexter-jones-ravage-movie-trailer-release/" title="Annabelle Dexter-Jones&#8217; &#8216;Ravage&#8217; Sets Drive-In Release Ahead of VOD Debut" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Ravage-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ravage" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Ravage-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ravage" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41722/annabelle-dexter-jones-ravage-movie-trailer-release/" title="Annabelle Dexter-Jones&#8217; &#8216;Ravage&#8217; Sets Drive-In Release Ahead of VOD Debut">Annabelle Dexter-Jones&#8217; &#8216;Ravage&#8217; Sets Drive-In Release Ahead of VOD Debut</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41722/annabelle-dexter-jones-ravage-movie-trailer-release/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-16T08:10:00+00:00" content="2020-07-16T08:10:00+00:00">July 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T21:12:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Ravage.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41703 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41703/endless-movie-alexandra-shipp-nicholas-hamilton/" title="Alexandra Shipp&#8217;s &#8216;Endless&#8217; Sets August Release in Theaters and On-Demand" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Endless-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Endless" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Endless-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Endless" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41703/endless-movie-alexandra-shipp-nicholas-hamilton/" title="Alexandra Shipp&#8217;s &#8216;Endless&#8217; Sets August Release in Theaters and On-Demand">Alexandra Shipp&#8217;s &#8216;Endless&#8217; Sets August Release in Theaters and On-Demand</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41703/endless-movie-alexandra-shipp-nicholas-hamilton/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-16T06:08:00+00:00" content="2020-07-16T06:08:00+00:00">July 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T18:30:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Endless-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41699 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41699/ryan-phillippes-the-2nd-goes-digital-in-september/" title="Ryan Phillippe&#8217;s &#8216;The 2nd&#8217; Goes Digital in September" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/The-2nd-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ryan Phillippe" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/The-2nd-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ryan Phillippe" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41699/ryan-phillippes-the-2nd-goes-digital-in-september/" title="Ryan Phillippe&#8217;s &#8216;The 2nd&#8217; Goes Digital in September">Ryan Phillippe&#8217;s &#8216;The 2nd&#8217; Goes Digital in September</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41699/ryan-phillippes-the-2nd-goes-digital-in-september/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T13:49:25+00:00" content="2020-07-15T13:49:25+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T13:49:28+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/The-2nd.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41684 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41684/lupin-3rd-the-first-movie-english-dub-cast/" title="&#8216;Lupin III: The First&#8217; Confirms English Dub Voice Cast" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Lupin-the-Third-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lupin the 3rd: The First" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Lupin-the-Third-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lupin the 3rd: The First" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41684/lupin-3rd-the-first-movie-english-dub-cast/" title="&#8216;Lupin III: The First&#8217; Confirms English Dub Voice Cast">&#8216;Lupin III: The First&#8217; Confirms English Dub Voice Cast</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41684/lupin-3rd-the-first-movie-english-dub-cast/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T12:36:06+00:00" content="2020-07-15T12:36:06+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T12:36:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Lupin-the-Third.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41677 post type-post status-publish format-standard has-post-thumbnail category-film">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41677/radar-pictures-blindside-game-movie-unseen/" title="Radar Pictures to Adapt Audio-Only &#8216;BlindSide&#8217; Mobile Game as Horror Thriller" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Radar-Pictures-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Logo" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Radar-Pictures-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Logo" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41677/radar-pictures-blindside-game-movie-unseen/" title="Radar Pictures to Adapt Audio-Only &#8216;BlindSide&#8217; Mobile Game as Horror Thriller">Radar Pictures to Adapt Audio-Only &#8216;BlindSide&#8217; Mobile Game as Horror Thriller</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41677/radar-pictures-blindside-game-movie-unseen/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T11:50:29+00:00" content="2020-07-15T11:50:29+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T11:50:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Radar-Pictures.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41673 post type-post status-publish format-standard has-post-thumbnail category-film tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41673/wishbone-live-action-movie-adaptation/" title="Live-Action &#8216;Wishbone&#8217; Movie in the Works at Universal Pictures" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Wishbone-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="PBS" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Wishbone-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="PBS" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41673/wishbone-live-action-movie-adaptation/" title="Live-Action &#8216;Wishbone&#8217; Movie in the Works at Universal Pictures">Live-Action &#8216;Wishbone&#8217; Movie in the Works at Universal Pictures</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41673/wishbone-live-action-movie-adaptation/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T11:20:54+00:00" content="2020-07-15T11:20:54+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T11:20:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Wishbone.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41670 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41670/words-on-bathroom-walls-movie-summer-release/" title="&#8216;Words on Bathroom Walls&#8217; Adaptation Shares an Official Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Words-on-a-Bathroom-Wall-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="words on a bathroom wall" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Words-on-a-Bathroom-Wall-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="words on a bathroom wall" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41670/words-on-bathroom-walls-movie-summer-release/" title="&#8216;Words on Bathroom Walls&#8217; Adaptation Shares an Official Trailer">&#8216;Words on Bathroom Walls&#8217; Adaptation Shares an Official Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41670/words-on-bathroom-walls-movie-summer-release/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T10:15:00+00:00" content="2020-07-15T10:15:00+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T10:15:08+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Words-on-a-Bathroom-Wall.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41666 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41666/shia-labeouf-the-tax-collector-digital-release-date/" title="Shia LaBeouf&#8217;s &#8216;The Tax Collector&#8217; Goes Digital in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/The-Tax-Collector-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shia Labeouf" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/The-Tax-Collector-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Shia Labeouf" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41666/shia-labeouf-the-tax-collector-digital-release-date/" title="Shia LaBeouf&#8217;s &#8216;The Tax Collector&#8217; Goes Digital in August">Shia LaBeouf&#8217;s &#8216;The Tax Collector&#8217; Goes Digital in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41666/shia-labeouf-the-tax-collector-digital-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-15T07:30:00+00:00" content="2020-07-15T07:30:00+00:00">July 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T00:02:03+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/The-Tax-Collector.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41633 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41633/songbird-pandemic-thriller-sofia-carson-kj-apa-cast/" title="Sofia Carson and KJ Apa Join Demi Moore&#8217;s &#8216;Songbird&#8217; Pandemic Thriller" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Sofia-Carson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sofia Carson" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Sofia-Carson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sofia Carson" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41633/songbird-pandemic-thriller-sofia-carson-kj-apa-cast/" title="Sofia Carson and KJ Apa Join Demi Moore&#8217;s &#8216;Songbird&#8217; Pandemic Thriller">Sofia Carson and KJ Apa Join Demi Moore&#8217;s &#8216;Songbird&#8217; Pandemic Thriller</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41633/songbird-pandemic-thriller-sofia-carson-kj-apa-cast/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-13T15:21:00+00:00" content="2020-07-13T15:21:00+00:00">July 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-13T15:21:05+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Sofia-Carson.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41592 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office tag-ifc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41592/relic-movie-2020-box-office-release/" title="&#8216;Relic&#8217; is the Latest Thriller to Find Success at the Box Office" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Relic-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Relic Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Relic-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Relic Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41592/relic-movie-2020-box-office-release/" title="&#8216;Relic&#8217; is the Latest Thriller to Find Success at the Box Office">&#8216;Relic&#8217; is the Latest Thriller to Find Success at the Box Office</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41592/relic-movie-2020-box-office-release/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-12T14:28:06+00:00" content="2020-07-12T14:28:06+00:00">July 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-15T18:21:45+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Relic.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41576 post type-post status-publish format-standard has-post-thumbnail category-film tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41576/milla-jovovich-monster-hunter-movie-delayed-2021/" title="Milla Jovovich&#8217;s &#8216;Monster Hunter&#8217; Movie Delayed to 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Monster-Hunter-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Milla Jovovich" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Monster-Hunter-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Milla Jovovich" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41576/milla-jovovich-monster-hunter-movie-delayed-2021/" title="Milla Jovovich&#8217;s &#8216;Monster Hunter&#8217; Movie Delayed to 2021">Milla Jovovich&#8217;s &#8216;Monster Hunter&#8217; Movie Delayed to 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41576/milla-jovovich-monster-hunter-movie-delayed-2021/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-10T16:59:21+00:00" content="2020-07-10T16:59:21+00:00">July 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-10T16:59:24+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Monster-Hunter-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41569 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-lionsgate">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41569/katie-holmes-the-secret-dare-to-dream-release-date-pvod/" title="Katie Holmes&#8217; &#8216;The Secret: Dare to Dream&#8217; Sets July Release on PVOD" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/The-Secret-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Katie Holmes" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/The-Secret-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Katie Holmes" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41569/katie-holmes-the-secret-dare-to-dream-release-date-pvod/" title="Katie Holmes&#8217; &#8216;The Secret: Dare to Dream&#8217; Sets July Release on PVOD">Katie Holmes&#8217; &#8216;The Secret: Dare to Dream&#8217; Sets July Release on PVOD</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41569/katie-holmes-the-secret-dare-to-dream-release-date-pvod/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-10T12:47:15+00:00" content="2020-07-10T12:47:15+00:00">July 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-10T12:47:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/The-Secret.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40942 post type-post status-publish format-standard has-post-thumbnail category-film tag-amazon-prime tag-blu-ray-releases tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/40942/radioactive-movie-rosamund-pike-prime-video-release/" title="Rosamund Pike&#8217;s Marie Curie Bio-Drama &#8216;Radioactive&#8217; Sets July Release on Prime Video" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Radioactive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Radioactive Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Radioactive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Radioactive Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/40942/radioactive-movie-rosamund-pike-prime-video-release/" title="Rosamund Pike&#8217;s Marie Curie Bio-Drama &#8216;Radioactive&#8217; Sets July Release on Prime Video">Rosamund Pike&#8217;s Marie Curie Bio-Drama &#8216;Radioactive&#8217; Sets July Release on Prime Video</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/40942/radioactive-movie-rosamund-pike-prime-video-release/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-10T12:15:16+00:00" content="2020-07-10T12:15:16+00:00">July 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-10T12:15:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Radioactive.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41528 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41528/alexandra-daddario-lost-girls-and-love-hotels-movie-release/" title="Alexandra Daddario&#8217;s &#8216;Lost Girls &#038; Love Hotels&#8217; Adaptation Sets September Release" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Lost-Girls-and-Love-Hotels-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Alexandra Daddario" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Lost-Girls-and-Love-Hotels-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Alexandra Daddario" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41528/alexandra-daddario-lost-girls-and-love-hotels-movie-release/" title="Alexandra Daddario&#8217;s &#8216;Lost Girls &#038; Love Hotels&#8217; Adaptation Sets September Release">Alexandra Daddario&#8217;s &#8216;Lost Girls &#038; Love Hotels&#8217; Adaptation Sets September Release</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41528/alexandra-daddario-lost-girls-and-love-hotels-movie-release/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-08T18:01:08+00:00" content="2020-07-08T18:01:08+00:00">July 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-08T18:02:39+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Lost-Girls-and-Love-Hotels.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41519 post type-post status-publish format-standard has-post-thumbnail category-film tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41519/candyman-delayed-halloween-kills-release-date/" title="&#8216;Candyman&#8217; and &#8216;Halloween Kills&#8217; Delayed as Outbreak Continues" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Candyman movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Candyman movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41519/candyman-delayed-halloween-kills-release-date/" title="&#8216;Candyman&#8217; and &#8216;Halloween Kills&#8217; Delayed as Outbreak Continues">&#8216;Candyman&#8217; and &#8216;Halloween Kills&#8217; Delayed as Outbreak Continues</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41519/candyman-delayed-halloween-kills-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-08T13:40:00+00:00" content="2020-07-08T13:40:00+00:00">July 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-08T13:46:23+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Candyman-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41512 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41512/she-dies-tomorrow-thriller-amy-seimetz-drive-ins/" title="Stylistic Thriller &#8216;She Dies Tomorrow&#8217; Sets Drive-In Release Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/She-Dies-Tomorrow-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kate Lyn Shiel" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/She-Dies-Tomorrow-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Kate Lyn Shiel" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41512/she-dies-tomorrow-thriller-amy-seimetz-drive-ins/" title="Stylistic Thriller &#8216;She Dies Tomorrow&#8217; Sets Drive-In Release Date">Stylistic Thriller &#8216;She Dies Tomorrow&#8217; Sets Drive-In Release Date</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41512/she-dies-tomorrow-thriller-amy-seimetz-drive-ins/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-08T12:21:46+00:00" content="2020-07-08T12:21:46+00:00">July 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-08T12:21:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/She-Dies-Tomorrow.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41509 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41509/songbird-cast-demi-moore-jenna-ortega-bradley-whitford/" title="Jenna Ortega and Bradley Whitford Join Demi Moore in &#8216;Songbird&#8217; Thriller" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Jenna-Ortega-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Red Carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Jenna-Ortega-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Red Carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41509/songbird-cast-demi-moore-jenna-ortega-bradley-whitford/" title="Jenna Ortega and Bradley Whitford Join Demi Moore in &#8216;Songbird&#8217; Thriller">Jenna Ortega and Bradley Whitford Join Demi Moore in &#8216;Songbird&#8217; Thriller</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41509/songbird-cast-demi-moore-jenna-ortega-bradley-whitford/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-08T11:37:07+00:00" content="2020-07-08T11:37:07+00:00">July 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-08T14:40:35+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Jenna-Ortega.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41488 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-disney">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41488/jude-law-captain-hook-peter-pan-wendy-live-action/" title="Jude Law Circling Captain Hook Role in Disney&#8217;s Live-Action &#8216;Peter Pan and Wendy&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/Jude-Law-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Captain Marvel" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/Jude-Law-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Captain Marvel" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41488/jude-law-captain-hook-peter-pan-wendy-live-action/" title="Jude Law Circling Captain Hook Role in Disney&#8217;s Live-Action &#8216;Peter Pan and Wendy&#8217;">Jude Law Circling Captain Hook Role in Disney&#8217;s Live-Action &#8216;Peter Pan and Wendy&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41488/jude-law-captain-hook-peter-pan-wendy-live-action/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-08T08:10:00+00:00" content="2020-07-08T08:10:00+00:00">July 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-07T22:42:26+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/Jude-Law.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41396 post type-post status-publish format-standard has-post-thumbnail category-film tag-focus-features">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/07/41396/alicia-vikander-blue-bayou-justin-chon-drama-movie/" title="Alicia Vikander&#8217;s &#8216;Blue Bayou&#8217; Heads to Focus Features" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/07/ALICIA-VIKANDER-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Alicia Vikander Interview" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/07/ALICIA-VIKANDER-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Alicia Vikander Interview" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/07/41396/alicia-vikander-blue-bayou-justin-chon-drama-movie/" title="Alicia Vikander&#8217;s &#8216;Blue Bayou&#8217; Heads to Focus Features">Alicia Vikander&#8217;s &#8216;Blue Bayou&#8217; Heads to Focus Features</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">July 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/07/41396/alicia-vikander-blue-bayou-justin-chon-drama-movie/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-07-03T07:42:00+00:00" content="2020-07-03T07:42:00+00:00">July 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-07-02T20:45:26+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/07/ALICIA-VIKANDER.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41325 post type-post status-publish format-standard has-post-thumbnail category-film tag-nickelodeon tag-paramount-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/41325/cg-teenage-mutant-ninja-turtles-movie-seth-rogen/" title="&#8216;Teenage Mutant Ninja Turtles&#8217; Movie in the Works From Seth Rogen&#8217;s Production Company" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Seth-Rogan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="seth rogan on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Seth-Rogan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="seth rogan on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/41325/cg-teenage-mutant-ninja-turtles-movie-seth-rogen/" title="&#8216;Teenage Mutant Ninja Turtles&#8217; Movie in the Works From Seth Rogen&#8217;s Production Company">&#8216;Teenage Mutant Ninja Turtles&#8217; Movie in the Works From Seth Rogen&#8217;s Production Company</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/41325/cg-teenage-mutant-ninja-turtles-movie-seth-rogen/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-06-30T12:33:53+00:00" content="2020-06-30T12:33:53+00:00">June 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-30T12:33:56+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Seth-Rogan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-41315 post type-post status-publish format-standard has-post-thumbnail category-film">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/41315/cinemark-theaters-delay-opening-rescheduled-box-office/" title="Cinemark and Regal Theaters Delay Opening to Late July as Films Move to August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Yifei Liu as Mulan" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Yifei Liu as Mulan" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/41315/cinemark-theaters-delay-opening-rescheduled-box-office/" title="Cinemark and Regal Theaters Delay Opening to Late July as Films Move to August">Cinemark and Regal Theaters Delay Opening to Late July as Films Move to August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/41315/cinemark-theaters-delay-opening-rescheduled-box-office/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2020-06-30T09:05:42+00:00" content="2020-06-30T09:05:42+00:00">June 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-30T10:30:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Bill and Ted Face the Music&#8217; Set VOD and Theater Release in September</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>

</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-55f3bc5ef6bfb21fe7e59829402f4ba4.js"></script></body>
</html>