<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<meta property="fb:pages" content="250752471722700" />

<title>Sam Heughan and Graham McTavish from &#039;Outlander&#039; to Host Travel Series</title>
<meta name="description" content="Sam Heughan and Graham McTavish from Outlander are hosting a new travel series for STARZ called Men in Kilts: A Roadtrip with Sam and Graham." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sam Heughan and Graham McTavish from &#039;Outlander&#039; to Host Travel Series" />
<meta property="og:description" content="The new series has the name Men in Kilts: A Roadtrip with Sam and Graham" />
<meta property="og:url" content="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:published_time" content="2020-06-10T21:31:54+00:00" />
<meta property="article:modified_time" content="2020-06-10T21:31:57+00:00" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="fb:app_id" content="663549953797892" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theslanted" />
<meta name="twitter:site" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/amp/" /><meta name="generator" content="AMP for WP 1.0.52" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=5.1' media='all' />
<link rel='stylesheet' id='google-font-playfair-display-raleway-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700&#038;subset=latin-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://theslanted.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.1' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='redux-google-fonts-look_ruby_theme_options-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CNunito%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CMuli%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=1587673865' media='all' />
<script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' async></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://slntd.co/2zqillI' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F06%2F40730%2Foutlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F06%2F40730%2Foutlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta property="fb:pages" content="250752471722700 " />
<meta property="ia:markup_url" content="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/?ia_markup=1" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-size:inherit;background-attachment:inherit;background-position:center top;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-size:inherit;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-size:contain;background-attachment:fixed;background-position:center center;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-40730 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com/">Home</a></li>
<li id="menu-item-39495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39495"><a title="Movie &#038; TV Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-39224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39224"><a title="New Release Dates" href="https://theslanted.com/2020/03/39133/movie-releases-put-on-hold-as-coronovirus-closes-theaters-updating/">Movie Delays</a></li>
<li id="menu-item-39496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39496"><a title="Recent Releases" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-39497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39497"><a title="Apps, Games and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-39498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39498"><a title="Trending Topics" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a title="Your Daily Dose" href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-39499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39499"><a title="Privacy Notice" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39500"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
 <div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/" data-post_id="40730" data-url="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-40730" class="post-wrap post-40730 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-starz">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">&#8216;Outlander&#8217; Stars Sam Heughan and Graham McTavish to Host Travel Series</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg" title="&#8216;Outlander&#8217; Stars Sam Heughan and Graham McTavish to Host Travel Series" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg" class="lazyload attachment-full size-full wp-post-image" alt="Men in Kilts Scotland" data-srcset="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg" class="lazyload attachment-full size-full wp-post-image" alt="Men in Kilts Scotland" srcset="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">starz</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class="lazyload avatar avatar-50 photo" height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class="lazyload avatar avatar-50 photo" height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="Post by Sarah Fox">
Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">June 10, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F06%2F40730%2Foutlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Outlander%E2%80%99+Stars+Sam+Heughan+and+Graham+McTavish+to+Host+Travel+Series&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F06%2F40730%2Foutlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F06%2F40730%2Foutlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series%2F&title=%E2%80%98Outlander%E2%80%99+Stars+Sam+Heughan+and+Graham+McTavish+to+Host+Travel+Series" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e1de9294838b848295dcc7c2d9d3d0d7daae94958d808f858493c7c2d9d3d0d6dac1b295809392c1b2808cc1a984948689808fc1808f85c1a6938089808cc1ac82b58097889289c1958ec1a98e9295c1b5938097848dc1b28493888492c7808c91daa3aea5b8dca8c1878e948f85c195898892c180939588828d84c1888f958493849295888f86c1808f85c195898e94868995c18e87c192898093888f86c18895c196889589c1988e94cfc1a28984828ac18895c18e9495db8995959192c4d2a0c4d3a7c4d3a7958984928d808f958485cf828e8cc4d3a7d3d1d3d1c4d3a7d1d7c4d3a7d5d1d6d2d1c4d3a78e94958d808f858493cc9295809392cc92808ccc8984948689808fcc808f85cc86938089808ccc8c82958097889289cc958ecc898e9295cc95938097848dcc928493888492c4d3a7"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://mailchi.mp/b0e4f9a92a86/slanted" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Slanted-Subscribe.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Outlander&#8217; Stars Sam Heughan and Graham McTavish to Host Travel Series</span></span></span></span></p></div>
<p>Starz picked up the unscripted travel docu-series “<strong>Men in Kilts: A Roadtrip with Sam and Graham</strong>” created by and starring Sam Heughan and Graham McTavish. The half-hour, eight-episode series is a celebration of Scottish history and culture, and Heughan and McTavish will take viewers along on their adventures as they celebrate local and historical sites.</p>
<p>The description reads, &#8220;The journey of “Men in Kilts: A Roadtrip with Sam and Graham” takes viewers from the heart of Scotland at Glencoe, the site of a great massacre and major clan feud to Inverness and the Culloden battlefield, the site of a great battle and historic turning point, known well to fans of “Outlander,” that molded Scotland as we know it today.&#8221;</p>
<p>“’The genuine curiosity and passion that Sam and Graham have for the landscapes they visit and the stories they uncover while traveling through the heart of Scotland makes ‘Men in Kilts: A Roadtrip with Sam and Graham’ a truly enjoyable journey of discovery for the audience,” said Christina Davis, President, Original Programming of Starz. “The series gives context and texture to Highland life and history, woven together, much like the tartan for which Scotland is so famous, and we look forward to taking this road trip with these two great friends.”</p>
<p>“We are so excited to take viewers on this epic adventure with Sam and Graham. Their bond of friendship and genuine curiosity about the rich culture of Scotland is going to make for an unforgettable journey for all,” added Holly Jacobs, Executive Vice President, Alternative and Syndication Programming, Sony Pictures Television.</p>
<p>Fans know Sam Heughan best as Jamie Fraser on the hit Starz Original series “Outlander.” He has been nominated for multiple awards for the role including: BAFTA Scotland award, Critics Choice, People’s Choice and a Laurence Olivier award. Most recently seen in &#8220;Bloodshot&#8221; alongside Vin Diesel, and &#8220;The Spy Who Dumped Me&#8221; with Kate McKinnon and Mila Kunis. </p>
<p>Graham McTavish recently starred as ‘The Saint of Killers’ in the television series “Preacher,” based on the cult graphic novels of the same name. He is also known as Dougal Mackenzie on “Outlander,” and ‘Dwalin’ in the &#8220;Hobbit&#8221; trilogy. He is also known to fans of Castlevania, as ‘Dracula,’ as well as other well-known performances in “Lucifer,” “Colony,” Creed, Rambo and as ‘Fergus McDuck’ in Duck Tales.</p>
<p>“Men in Kilts: A Roadtrip with Sam and Graham” is created and executive produced by Sam Heughan, Graham McTavish and Alex Norouzi and is produced for Starz by Boardwalk Pictures in association with Sony Pictures Television.</p>
<p class="has-text-align-center"><strong><em>Subscribe to <a href="https://mailchi.mp/b0e4f9a92a86/slanted/">Daily Updates</a> and never miss a headline.</em></strong></p>

<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/casting/" rel="tag">Casting</a><a href="https://theslanted.com/topic/starz/" rel="tag">Starz</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40730/outlander-stars-sam-heughan-and-graham-mctavish-to-host-travel-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-10T17:31:54+00:00" content="2020-06-10T17:31:54+00:00">June 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-10T17:31:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Men-in-Kilts.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/?utm_source=Article&utm_medium=banner&utm_campaign=Spring%202020" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/04/Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40724 post type-post status-publish format-standard has-post-thumbnail category-television tag-dc-comics tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40724/doom-patrol-season-2-premiere-date-trailer/" title="&#8216;Doom Patrol&#8217; Season 2 Preview Confirms June Premiere Date" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Doom-Patrol-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Doom Patrol Season 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Doom-Patrol-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Doom Patrol Season 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40724/doom-patrol-season-2-premiere-date-trailer/" title="&#8216;Doom Patrol&#8217; Season 2 Preview Confirms June Premiere Date">&#8216;Doom Patrol&#8217; Season 2 Preview Confirms June Premiere Date</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40724/doom-patrol-season-2-premiere-date-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-10T14:48:47+00:00" content="2020-06-10T14:48:47+00:00">June 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-10T14:48:54+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Doom-Patrol.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40706 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-tbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40706/mayim-bialik-celebrity-show-off-tbs/" title="Mayim Bialik to Host &#8216;Celebrity Show-Off&#8217; on TBS" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Mayim-Bialik-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Mayim Bialik Host" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Mayim-Bialik-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Mayim Bialik Host" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40706/mayim-bialik-celebrity-show-off-tbs/" title="Mayim Bialik to Host &#8216;Celebrity Show-Off&#8217; on TBS">Mayim Bialik to Host &#8216;Celebrity Show-Off&#8217; on TBS</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40706/mayim-bialik-celebrity-show-off-tbs/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-09T14:54:33+00:00" content="2020-06-09T14:54:33+00:00">June 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-09T14:54:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Mayim-Bialik.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40683 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40683/last-of-us-tv-series-hbo-director-chernobyl/" title="&#8216;Chernobyl&#8217; Director Joins &#8216;The Last of Us&#8217; Adaptation at HBO" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Last of Us" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Last of Us" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40683/last-of-us-tv-series-hbo-director-chernobyl/" title="&#8216;Chernobyl&#8217; Director Joins &#8216;The Last of Us&#8217; Adaptation at HBO">&#8216;Chernobyl&#8217; Director Joins &#8216;The Last of Us&#8217; Adaptation at HBO</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40683/last-of-us-tv-series-hbo-director-chernobyl/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-08T19:41:08+00:00" content="2020-06-08T19:41:08+00:00">June 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-08T19:41:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/The-Last-of-Us-Part-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40667 post type-post status-publish format-standard has-post-thumbnail category-television tag-lifetime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40667/power-of-women-frontline-heroes-lifetime-livestream/" title="Celebrate &#8216;Power of Women: Frontline Heroes&#8217; with Lifetime and Variety" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Robin-Roberts-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Robin Roberts on GMA" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Robin-Roberts-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Robin Roberts on GMA" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40667/power-of-women-frontline-heroes-lifetime-livestream/" title="Celebrate &#8216;Power of Women: Frontline Heroes&#8217; with Lifetime and Variety">Celebrate &#8216;Power of Women: Frontline Heroes&#8217; with Lifetime and Variety</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 7, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40667/power-of-women-frontline-heroes-lifetime-livestream/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-07T17:30:51+00:00" content="2020-06-07T17:30:51+00:00">June 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-09T09:35:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Robin-Roberts.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40662 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40662/curon-netflix-thriller-series-season-premiere/" title="Thriller Fans Can Catch &#8216;Curon&#8217; on Netflix in June" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Curon-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Curon on Netflix" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Curon-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Curon on Netflix" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40662/curon-netflix-thriller-series-season-premiere/" title="Thriller Fans Can Catch &#8216;Curon&#8217; on Netflix in June">Thriller Fans Can Catch &#8216;Curon&#8217; on Netflix in June</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 7, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40662/curon-netflix-thriller-series-season-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-07T15:13:19+00:00" content="2020-06-07T15:13:19+00:00">June 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-07T15:13:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Curon.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40629 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40629/nfl-commissioner-roger-goodell-kneeling-protests-blm/" title="NFL Commissioner Roger Goodell Admits &#8216;We Were Wrong&#8217; During Peaceful Kneeling Protests" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Stock-Black-Lives-Matter-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Women of Black Lives Matter" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Stock-Black-Lives-Matter-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Women of Black Lives Matter" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40629/nfl-commissioner-roger-goodell-kneeling-protests-blm/" title="NFL Commissioner Roger Goodell Admits &#8216;We Were Wrong&#8217; During Peaceful Kneeling Protests">NFL Commissioner Roger Goodell Admits &#8216;We Were Wrong&#8217; During Peaceful Kneeling Protests</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40629/nfl-commissioner-roger-goodell-kneeling-protests-blm/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-05T19:52:32+00:00" content="2020-06-05T19:52:32+00:00">June 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-05T19:52:35+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Stock-Black-Lives-Matter.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40620 post type-post status-publish format-standard has-post-thumbnail category-television tag-tbs tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40620/lost-resort-is-a-reality-series-within-a-wellness-retreat/" title="&#8216;Lost Resort&#8217; is a Reality Series Within a Wellness Retreat" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Lost-Resort-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Lost Resort on TBS" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Lost-Resort-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Lost Resort on TBS" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40620/lost-resort-is-a-reality-series-within-a-wellness-retreat/" title="&#8216;Lost Resort&#8217; is a Reality Series Within a Wellness Retreat">&#8216;Lost Resort&#8217; is a Reality Series Within a Wellness Retreat</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40620/lost-resort-is-a-reality-series-within-a-wellness-retreat/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-05T13:15:40+00:00" content="2020-06-05T13:15:40+00:00">June 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-05T13:15:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Lost-Resort.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40613 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40613/were-here-season-2-renewal-announcement/" title="&#8216;We&#8217;re Here&#8217; Renewed for Second Season" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Were-Here-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="We&#039;re Here on HBO" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Were-Here-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="We&#039;re Here on HBO" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40613/were-here-season-2-renewal-announcement/" title="&#8216;We&#8217;re Here&#8217; Renewed for Second Season">&#8216;We&#8217;re Here&#8217; Renewed for Second Season</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40613/were-here-season-2-renewal-announcement/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-05T12:15:36+00:00" content="2020-06-05T12:15:36+00:00">June 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-05T12:15:41+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Were-Here.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40610 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40610/perry-mason-reboot-hbo-matthew-rhys/" title="Matthew Rhys and Tatiana Maslany Bring &#8216;Perry Mason&#8217; to HBO in June" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/04/Perry-Mason-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Perry Mason on HBO" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/04/Perry-Mason-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Perry Mason on HBO" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40610/perry-mason-reboot-hbo-matthew-rhys/" title="Matthew Rhys and Tatiana Maslany Bring &#8216;Perry Mason&#8217; to HBO in June">Matthew Rhys and Tatiana Maslany Bring &#8216;Perry Mason&#8217; to HBO in June</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40610/perry-mason-reboot-hbo-matthew-rhys/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-05T11:13:38+00:00" content="2020-06-05T11:13:38+00:00">June 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-05T11:13:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/04/Perry-Mason.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40600 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40600/netflix-k-drama-hong-seung-hee/" title="Netflix Sets Cast for Korean Series &#8216;Move to Heaven&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Hong-Seung-hee-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Hong Seung-hee" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Hong-Seung-hee-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Hong Seung-hee" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40600/netflix-k-drama-hong-seung-hee/" title="Netflix Sets Cast for Korean Series &#8216;Move to Heaven&#8217;">Netflix Sets Cast for Korean Series &#8216;Move to Heaven&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40600/netflix-k-drama-hong-seung-hee/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-03T20:46:27+00:00" content="2020-06-03T20:46:27+00:00">June 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-03T20:46:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Hong-Seung-hee.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40596 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-cw">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40596/cw-patrick-dempsey-devils-thriller-series/" title="CW Acquires Patrick Dempsey Thriller &#8216;Devils&#8217; for Fall Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Patrick-Dempsey-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Patrick Dempsey" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Patrick-Dempsey-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Patrick Dempsey" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40596/cw-patrick-dempsey-devils-thriller-series/" title="CW Acquires Patrick Dempsey Thriller &#8216;Devils&#8217; for Fall Schedule">CW Acquires Patrick Dempsey Thriller &#8216;Devils&#8217; for Fall Schedule</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40596/cw-patrick-dempsey-devils-thriller-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-03T18:35:49+00:00" content="2020-06-03T18:35:49+00:00">June 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-03T18:35:54+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Patrick-Dempsey.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40580 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-cw">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40580/cw-batwoman-replacement-ruby-rose/" title="CW Searches for new Character to Lead &#8216;Batwoman&#8217; Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Batwoman-Ruby-Rose-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Ruby Rose at Batwoman" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Batwoman-Ruby-Rose-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Ruby Rose at Batwoman" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40580/cw-batwoman-replacement-ruby-rose/" title="CW Searches for new Character to Lead &#8216;Batwoman&#8217; Series">CW Searches for new Character to Lead &#8216;Batwoman&#8217; Series</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40580/cw-batwoman-replacement-ruby-rose/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-03T13:10:40+00:00" content="2020-06-03T13:10:40+00:00">June 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-03T13:10:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Batwoman-Ruby-Rose.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40565 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40565/greatness-code-apple-tv-docuseries/" title="AppleTV Confirms Sports Stars for &#8216;Greatness Code&#8217; First Season" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Greatness-Code-July-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Greatness Code" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Greatness-Code-July-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Greatness Code" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40565/greatness-code-apple-tv-docuseries/" title="AppleTV Confirms Sports Stars for &#8216;Greatness Code&#8217; First Season">AppleTV Confirms Sports Stars for &#8216;Greatness Code&#8217; First Season</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40565/greatness-code-apple-tv-docuseries/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-02T20:56:42+00:00" content="2020-06-02T20:56:42+00:00">June 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-02T20:56:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Greatness-Code-July.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40557 post type-post status-publish format-standard has-post-thumbnail category-television tag-abc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40557/abc-news-prime-time-special-what-comes-next-protests-riots/" title="ABC Prime-Time Special &#8216;America in Pain&#8217; Focuses on Protests and Outrage" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/David-Myer-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="David Myer on ABC" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/David-Myer-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="David Myer on ABC" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40557/abc-news-prime-time-special-what-comes-next-protests-riots/" title="ABC Prime-Time Special &#8216;America in Pain&#8217; Focuses on Protests and Outrage">ABC Prime-Time Special &#8216;America in Pain&#8217; Focuses on Protests and Outrage</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40557/abc-news-prime-time-special-what-comes-next-protests-riots/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-02T14:49:38+00:00" content="2020-06-02T14:49:38+00:00">June 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-02T14:49:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/David-Myer.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40544 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40544/wwe-network-free-content-raw-talk/" title="WWE Network adds Free Version with new Shows and Content" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Smackdown Arena" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Smackdown Arena" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40544/wwe-network-free-content-raw-talk/" title="WWE Network adds Free Version with new Shows and Content">WWE Network adds Free Version with new Shows and Content</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 1, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40544/wwe-network-free-content-raw-talk/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-01T14:02:28+00:00" content="2020-06-01T14:02:28+00:00">June 1, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-01T14:02:33+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40540 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/06/40540/park-so-dam-netflix-record-of-youth-casting/" title="Park So-dam to Star in Netflix Series &#8216;Record of Youth&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/06/Park-So-dam-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Park So-dam Cover" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/06/Park-So-dam-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Park So-dam Cover" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/06/40540/park-so-dam-netflix-record-of-youth-casting/" title="Park So-dam to Star in Netflix Series &#8216;Record of Youth&#8217;">Park So-dam to Star in Netflix Series &#8216;Record of Youth&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">June 1, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/06/40540/park-so-dam-netflix-record-of-youth-casting/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-06-01T09:56:45+00:00" content="2020-06-01T09:56:45+00:00">June 1, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-06-01T09:56:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/06/Park-So-dam.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40534 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40534/thomas-john-experience-cbs-all-access-premiere-date/" title="&#8216;Thomas John Experience&#8217; to Premiere in June on CBS All Access" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Thomas-John-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="cbs all access" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Thomas-John-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="cbs all access" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40534/thomas-john-experience-cbs-all-access-premiere-date/" title="&#8216;Thomas John Experience&#8217; to Premiere in June on CBS All Access">&#8216;Thomas John Experience&#8217; to Premiere in June on CBS All Access</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40534/thomas-john-experience-cbs-all-access-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-31T18:43:38+00:00" content="2020-05-31T18:43:38+00:00">May 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-31T18:43:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Thomas-John.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40530 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40530/jared-leto-to-host-free-solo-watch-party-for-national-geographic/" title="Jared Leto to Host &#8216;Free Solo&#8217; Watch Party for National Geographic" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Free-Solo-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Free Solo" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Free-Solo-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Free Solo" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40530/jared-leto-to-host-free-solo-watch-party-for-national-geographic/" title="Jared Leto to Host &#8216;Free Solo&#8217; Watch Party for National Geographic">Jared Leto to Host &#8216;Free Solo&#8217; Watch Party for National Geographic</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40530/jared-leto-to-host-free-solo-watch-party-for-national-geographic/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-31T15:22:05+00:00" content="2020-05-31T15:22:05+00:00">May 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-31T15:22:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Free-Solo.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40525 post type-post status-publish format-standard has-post-thumbnail category-television tag-amazon-prime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40525/lisbeth-salander-series-girl-with-prime-video/" title="Lisbeth Salander Series in the Works for Prime Video" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/The-Girl-in-the-Spiders-Web-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Girl in the Spiders Web" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/The-Girl-in-the-Spiders-Web-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="The Girl in the Spiders Web" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40525/lisbeth-salander-series-girl-with-prime-video/" title="Lisbeth Salander Series in the Works for Prime Video">Lisbeth Salander Series in the Works for Prime Video</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 31, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40525/lisbeth-salander-series-girl-with-prime-video/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-31T15:00:39+00:00" content="2020-05-31T15:00:39+00:00">May 31, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-31T15:00:40+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/The-Girl-in-the-Spiders-Web.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40516 post type-post status-publish format-standard has-post-thumbnail category-television tag-ae tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40516/quest-for-lost-wwe-treasures-stephanie-mcmahon-triple-h/" title="Stephanie McMahon and Triple H to Host WWE Series at A&#038;E" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Stephanie-McMahon-Triple-H-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Stephanie McMahon Triple H" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Stephanie-McMahon-Triple-H-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Stephanie McMahon Triple H" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40516/quest-for-lost-wwe-treasures-stephanie-mcmahon-triple-h/" title="Stephanie McMahon and Triple H to Host WWE Series at A&#038;E">Stephanie McMahon and Triple H to Host WWE Series at A&#038;E</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40516/quest-for-lost-wwe-treasures-stephanie-mcmahon-triple-h/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-30T19:28:32+00:00" content="2020-05-30T19:28:32+00:00">May 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-30T19:29:13+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Stephanie-McMahon-Triple-H.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40508 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40508/jason-sudeikis-ted-lasso-apple-tv-first-look/" title="Jason Sudeikis&#8217; &#8216;Ted Lasso&#8217; to Premiere on Apple TV in August" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Jason Sudekis as Ted Lasso" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Jason Sudekis as Ted Lasso" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40508/jason-sudeikis-ted-lasso-apple-tv-first-look/" title="Jason Sudeikis&#8217; &#8216;Ted Lasso&#8217; to Premiere on Apple TV in August">Jason Sudeikis&#8217; &#8216;Ted Lasso&#8217; to Premiere on Apple TV in August</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 30, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40508/jason-sudeikis-ted-lasso-apple-tv-first-look/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-30T08:30:00+00:00" content="2020-05-30T08:30:00+00:00">May 30, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T22:36:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Ted-Lasso.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40504 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40504/anna-kendrick-love-life-hbo-max-season-rate/" title="Anna Kendrick&#8217;s &#8216;Love Life&#8217; is an Instant Hit for HBO Max" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Anna-Kendrick-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Anna Kendrick" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Anna-Kendrick-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Anna Kendrick" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40504/anna-kendrick-love-life-hbo-max-season-rate/" title="Anna Kendrick&#8217;s &#8216;Love Life&#8217; is an Instant Hit for HBO Max">Anna Kendrick&#8217;s &#8216;Love Life&#8217; is an Instant Hit for HBO Max</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40504/anna-kendrick-love-life-hbo-max-season-rate/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T17:33:36+00:00" content="2020-05-29T17:33:36+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T17:33:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Anna-Kendrick.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40500 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40500/diary-of-a-future-president-season-2-renewal-disney/" title="Gina Rodriguez&#8217;s &#8216;Diary of a Future President&#8217; Gets Season 2 Renewal" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Gina-Rodriguez-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Gina Rodriguez" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Gina-Rodriguez-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Gina Rodriguez" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40500/diary-of-a-future-president-season-2-renewal-disney/" title="Gina Rodriguez&#8217;s &#8216;Diary of a Future President&#8217; Gets Season 2 Renewal">Gina Rodriguez&#8217;s &#8216;Diary of a Future President&#8217; Gets Season 2 Renewal</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40500/diary-of-a-future-president-season-2-renewal-disney/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T14:13:22+00:00" content="2020-05-29T14:13:22+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T14:13:28+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Gina-Rodriguez.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40498 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40498/young-sheldon-hbo-max-streaming-rights/" title="HBO Max adds &#8216;Young Sheldon&#8217; to Library" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/02/Young-Sheldon-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Young Sheldon" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/02/Young-Sheldon-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Young Sheldon" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40498/young-sheldon-hbo-max-streaming-rights/" title="HBO Max adds &#8216;Young Sheldon&#8217; to Library">HBO Max adds &#8216;Young Sheldon&#8217; to Library</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40498/young-sheldon-hbo-max-streaming-rights/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T13:38:15+00:00" content="2020-05-29T13:38:15+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T13:38:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/02/Young-Sheldon.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40495 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40495/alexa-katie-final-season-trailer-episodes/" title="Netflix Teases &#8216;Alexa &#038; Katie&#8217; The Final Season" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Alexa-and-Katie-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Paris Berelx in Alexa and Katie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Alexa-and-Katie-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Paris Berelx in Alexa and Katie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40495/alexa-katie-final-season-trailer-episodes/" title="Netflix Teases &#8216;Alexa &#038; Katie&#8217; The Final Season">Netflix Teases &#8216;Alexa &#038; Katie&#8217; The Final Season</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40495/alexa-katie-final-season-trailer-episodes/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T12:12:46+00:00" content="2020-05-29T12:12:46+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T12:12:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Alexa-and-Katie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40492 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40492/fraggle-rock-2020-apple-tv-series/" title="&#8216;Fraggle Rock&#8217; Finds a Home on Apple TV" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Fraggle-Rock-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Fraggle Rock 2020" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Fraggle-Rock-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Fraggle Rock 2020" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40492/fraggle-rock-2020-apple-tv-series/" title="&#8216;Fraggle Rock&#8217; Finds a Home on Apple TV">&#8216;Fraggle Rock&#8217; Finds a Home on Apple TV</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40492/fraggle-rock-2020-apple-tv-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T11:49:57+00:00" content="2020-05-29T11:49:57+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T11:49:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Fraggle-Rock.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40490 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40490/gal-gadot-hedy-lamarr-apple-series-limited/" title="Apple Orders Gal Gadot&#8217;s &#8216;Hedy Lamarr&#8217; Limited Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/GAL-GADOT-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Gal Gadot on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/GAL-GADOT-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Gal Gadot on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40490/gal-gadot-hedy-lamarr-apple-series-limited/" title="Apple Orders Gal Gadot&#8217;s &#8216;Hedy Lamarr&#8217; Limited Series">Apple Orders Gal Gadot&#8217;s &#8216;Hedy Lamarr&#8217; Limited Series</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 29, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40490/gal-gadot-hedy-lamarr-apple-series-limited/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-29T11:35:27+00:00" content="2020-05-29T11:35:27+00:00">May 29, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-29T11:35:35+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/GAL-GADOT.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40481 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40481/homeschool-musical-hbo-max-laura-benanti/" title="&#8216;Homeschool Musical&#8217; Gives Students the Spotlight on HBO Max" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Laura-Benanti-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Laura Benanti" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Laura-Benanti-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Laura Benanti" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40481/homeschool-musical-hbo-max-laura-benanti/" title="&#8216;Homeschool Musical&#8217; Gives Students the Spotlight on HBO Max">&#8216;Homeschool Musical&#8217; Gives Students the Spotlight on HBO Max</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40481/homeschool-musical-hbo-max-laura-benanti/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-28T18:20:22+00:00" content="2020-05-28T18:20:22+00:00">May 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-28T18:20:24+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Laura-Benanti.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40476 post type-post status-publish format-standard has-post-thumbnail category-television tag-hulu tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40476/judy-greer-into-the-dark-good-boy-trailer-premiere/" title="Judy Greer Stars in &#8216;Into the Dark: Good Boy,&#8221; Set to Premiere in June" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Into-the-Dark-Good-Boy-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Judy Greer into the Dark" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Into-the-Dark-Good-Boy-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Judy Greer into the Dark" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40476/judy-greer-into-the-dark-good-boy-trailer-premiere/" title="Judy Greer Stars in &#8216;Into the Dark: Good Boy,&#8221; Set to Premiere in June">Judy Greer Stars in &#8216;Into the Dark: Good Boy,&#8221; Set to Premiere in June</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40476/judy-greer-into-the-dark-good-boy-trailer-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-28T15:38:22+00:00" content="2020-05-28T15:38:22+00:00">May 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-28T15:38:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Into-the-Dark-Good-Boy.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-40465 post type-post status-publish format-standard has-post-thumbnail category-television tag-starz">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/05/40465/step-up-series-starz-youtube-original/" title="&#8216;Step Up&#8217; Dance Series Moves to Starz After YouTube Pulls the Plug" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/05/Step-Up-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Step Up Series" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/05/Step-Up-300x270.jpg" class="lazyload attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image" alt="Step Up Series" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/05/40465/step-up-series-starz-youtube-original/" title="&#8216;Step Up&#8217; Dance Series Moves to Starz After YouTube Pulls the Plug">&#8216;Step Up&#8217; Dance Series Moves to Starz After YouTube Pulls the Plug</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">May 28, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/05/40465/step-up-series-starz-youtube-original/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-05-28T14:37:13+00:00" content="2020-05-28T14:37:13+00:00">May 28, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-05-28T14:37:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/05/Step-Up.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Google News" title="Google News" href="https://news.google.com/publications/CAAqBwgKMOz0lQswr5itAw?oc=3&#038;ceid=US:en" target="_blank"><i class="fa fa-google"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">&#8216;Outlander&#8217; Stars Sam Heughan and Graham McTavish to Host Travel Series</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>

</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src="https://theslanted.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-55f3bc5ef6bfb21fe7e59829402f4ba4.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5a184b28aaa50983","version":"2020.5.1","si":10}'></script>
</body>
</html>