<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
<title>Creator of &#039;Adventure Time&#039; will Release &#039;The Midnight Gospel&#039; on Netflix</title>

<meta name="description" content="Midnight Gospel is the new animated series from the creator of Adventure Time, and it&#039;s set to debut on Netflix in April." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creator of &#039;Adventure Time&#039; will Release &#039;The Midnight Gospel&#039; on Netflix" />
<meta property="og:description" content="Watch the official trailer" />
<meta property="og:url" content="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="TV Trailers" />
<meta property="article:section" content="TV News" />
<meta property="article:published_time" content="2020-03-16T17:14:29+00:00" />
<meta property="fb:app_id" content="663549953797892" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" />
<meta property="og:image:secure_url" content="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Midnight Gospel is the new animated series from the creator of Adventure Time, and it&#039;s set to debut on Netflix in April." />
<meta name="twitter:title" content="Creator of &#039;Adventure Time&#039; will Release &#039;The Midnight Gospel&#039; on Netflix" />
<meta name="twitter:site" content="@theslanted" />
<meta name="twitter:image" content="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" />
<meta name="twitter:creator" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/amp/" /><meta name="generator" content="AMP for WP 1.0.33" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=2.2' media='all' />
<link rel='stylesheet' id='google-font-playfair-display-raleway-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700&#038;subset=latin-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://theslanted.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=5.1' media='all' />
<style id='look_ruby_responsive_style-inline-css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;font-weight :400;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.header-style-1 .header-banner-wrap {padding-top: 1px;padding-bottom: 1px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a, .block-fw-subscribe .subscribe-box .mc4wp-form-fields input[type=submit]:hover+i{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=5.1' media='all' />
<link rel='stylesheet' id='redux-google-fonts-look_ruby_theme_options-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CNunito%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CMuli%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=1584246920' media='all' />
<script src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://theslanted.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' async></script>
<script>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://slntd.co/33nqW2V' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F03%2F39172%2Fmidnight-gospel-netflix-season-premiere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F03%2F39172%2Fmidnight-gospel-netflix-season-premiere%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.5.0" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#f2f2f1;background-repeat:no-repeat;background-size:inherit;background-attachment:inherit;background-position:center top;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-size:inherit;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-size:contain;background-attachment:fixed;background-position:center center;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-39172 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll is-left-margin">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com">Home</a></li>
<li id="menu-item-32972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32972"><a title="Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-32974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32974"><a title="Digital and Blu-Ray Dates" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a title="Games, Apps and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a title="Headlines" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-35179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35179"><a href="https://theslanted.com/trailers-online/">Latest Trailers</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32975"><a title="Our TOS" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32977"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/" data-post_id="39172" data-url="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-39172" class="post-wrap post-39172 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Creator of &#8216;Adventure Time&#8217; will Release &#8216;The Midnight Gospel&#8217; on Netflix</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" title="Creator of &#8216;Adventure Time&#8217; will Release &#8216;The Midnight Gospel&#8217; on Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Midnight Gospel" data-srcset="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Midnight Gospel" srcset="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">netflix</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="Post by Sarah Fox">
Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">March 16, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F03%2F39172%2Fmidnight-gospel-netflix-season-premiere%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Creator+of+%E2%80%98Adventure+Time%E2%80%99+will+Release+%E2%80%98The+Midnight+Gospel%E2%80%99+on+Netflix&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F03%2F39172%2Fmidnight-gospel-netflix-season-premiere%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F03%2F39172%2Fmidnight-gospel-netflix-season-premiere%2F&title=Creator+of+%E2%80%98Adventure+Time%E2%80%99+will+Release+%E2%80%98The+Midnight+Gospel%E2%80%99+on+Netflix" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#1a25696f78707f796e2759687f7b6e75683a757c3a3c3922282b2c215b7e6c7f746e6f687f3a4e73777f3c3922282b2d213a6d7376763a487f767f7b697f3a3c3922282b2c214e727f3a57737e74737d726e3a5d75696a7f763c3922282b2d213a75743a547f6e7c7673623c7b776a2158555e4327533a7c756f747e3a6e7273693a7b686e7379767f3a73746e7f687f696e73747d3a7b747e3a6e72756f7d726e3a757c3a69727b6873747d3a736e3a6d736e723a63756f343a59727f79713a736e3a756f6e20726e6e6a693f295b3f285c3f285c6e727f69767b746e7f7e347975773f285c282a282a3f285c2a293f285c29232b2d283f285c77737e74737d726e377d75696a7f7637747f6e7c76736237697f7b697574376a687f77737f687f3f285c"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://theslanted.com/weekend-box-office/?utm_source=sidebar&utm_medium=banner&utm_campaign=fall_marketing" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/02/Weekend-Box-Office.png" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Creator of &#8216;Adventure Time&#8217; will Release &#8216;The Midnight Gospel&#8217; on Netflix</span></span></span></span></p></div>
<p>Netflix shared a preview of &#8220;<strong>The Midnight Gospel</strong>,&#8221; a new animated series set to debut on Netflix in April. The series comes from Pendleton Ward, the creator of &#8220;Adventure Time,&#8221; and Duncan Trussell. You can catch the first season when it premieres on the platform on April 20th.</p>
<p>Netflix&#8217;s official description reads, &#8220;The Midnight Gospel is the story of Clancy, a spacecaster with a malfunctioning multiverse simulator who leaves the comfort of his extra-dimensional home on the Chromatic Ribbon to interview beings living in other worlds.&#8221; </p>
<p>If you need streaming content while you&#8217;re self-isolating this week, Netflix recently released &#8220;Taylor Tomlinson: Quarter-Life Crisis,&#8221; &#8220;<a href="https://theslanted.com/2020/02/37785/castlevania-season-3-trailer-netflix-release/">Castlevania: Season 3</a>,&#8221; &#8220;Mighty Little Bheem: Festival of Colors,&#8221; &#8220;Paradise PD: Part 2,&#8221; &#8220;<a href="https://theslanted.com/2020/02/38764/the-protector-season-3-netflix-trailer/">The Protector: Season 3</a>,&#8221; &#8220;Ugly Delicious,&#8221; &#8220;Spenser Confidential,&#8221; and the Netflix movie &#8220;Twin Murders: The Silence of White City.&#8221; </p>
<p>You can also watch &#8220;The Circle: Brazil,&#8221; &#8220;On My Block: Season 3,&#8221; &#8220;Dirty Money: Season 2,&#8221; and &#8220;Summer Night,&#8221; along with &#8220;<a href="https://theslanted.com/2020/03/38901/elite-season-3-trailer-netflix-official/">Elite: Season 3</a>,&#8221; &#8220;Kingdom: Season 2,&#8221; &#8220;The Valhalla Murders,&#8221; &#8220;Lost Girls,&#8221; &#8220;100 Humans,&#8221; and &#8220;Bloodride.&#8221; Netflix&#8217;s other March releases include &#8220;The Boss Baby: Season 3,&#8221; &#8220;Search Party,&#8221; &#8220;Shaun the Sheep: Adventures from Mossy Bottom,&#8221; the anime &#8220;<a href="https://theslanted.com/2020/03/39060/netflix-altered-carbon-resleeved-trailer/">Altered Carbon: Resleeved</a>,&#8221; &#8220;Feel Good: Season 1,&#8221; &#8220;<a href="https://theslanted.com/2020/02/38822/the-letter-for-the-king-netflix-trailer-official/">The Letter for the King</a>,&#8221; and &#8220;<a href="https://theslanted.com/2020/03/38978/ozark-season-3-trailer-premiere-date/">Ozark Seasons: 3</a>.&#8221;</p>
<p>The animation studio behind &#8220;The Midnight Gospel&#8221; is Titmouse, which has worked with Netflix in the past on several projects. The studio is working on the upcoming series &#8220;<a href="https://theslanted.com/2020/02/38739/critical-role-the-legend-of-vox-machina-writing-team/">The Legend of Vox Machina</a>,&#8221; and did work on &#8220;Apex Legends,&#8221; &#8220;Marvel&#8217;s Black Panther,&#8221; &#8220;Big Mouth,&#8221; &#8220;Black Dynamite,&#8221; &#8220;Disney&#8217;s Kirby Buckets,&#8221; &#8220;Moonbeam City,&#8221; &#8220;The Venture Bros,&#8221; and a long list of projects featured on Adult Swim.</p>
<p>Fans of the genre can watch the trailer below and set a reminder to catch the first season on April 20th.<iframe title="The Midnight Gospel | Official Teaser | Netflix" width="1200" height="675" src="https://www.youtube.com/embed/kQJQ3i9HafY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align: center;"><strong><em>Subscribe to <a href="https://theslanted.com/subscribe/">Daily Updates</a> and never miss a headline.</em></strong></p>
<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/netflix/" rel="tag">Netflix</a><a href="https://theslanted.com/topic/tv-trailers/" rel="tag">TV Trailers</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39172/midnight-gospel-netflix-season-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-16T13:14:29+00:00" content="2020-03-16T13:14:29+00:00">March 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-16T13:14:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Midnight-Gospel.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/?utm_source=sidebar&utm_medium=banner&utm_campaign=fall_marketing" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2020/02/Slanted-Banner-Movies-TV.png" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39166 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-lifetime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39166/lifetime-ann-rule-movies-ripped-headlines/" title="Lifetime Adds Five Ann Rule Movies to &#8216;Ripped from the Headlines&#8217; Slate" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Lifetime-Movie-Network-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="LMN" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Lifetime-Movie-Network-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="LMN" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39166/lifetime-ann-rule-movies-ripped-headlines/" title="Lifetime Adds Five Ann Rule Movies to &#8216;Ripped from the Headlines&#8217; Slate">Lifetime Adds Five Ann Rule Movies to &#8216;Ripped from the Headlines&#8217; Slate</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39166/lifetime-ann-rule-movies-ripped-headlines/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-15T21:54:45+00:00" content="2020-03-15T21:54:45+00:00">March 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-15T21:54:45+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Lifetime-Movie-Network.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39154 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-hulu">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39154/hulu-into-the-dark-pooka-lives-premiere/" title="Hulu&#8217;s &#8216;Into the Dark&#8217; Will Premiere &#8216;Pooka Lives&#8217; in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Felicia-Day-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Felicia Day comic-con" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Felicia-Day-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Felicia Day comic-con" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39154/hulu-into-the-dark-pooka-lives-premiere/" title="Hulu&#8217;s &#8216;Into the Dark&#8217; Will Premiere &#8216;Pooka Lives&#8217; in April">Hulu&#8217;s &#8216;Into the Dark&#8217; Will Premiere &#8216;Pooka Lives&#8217; in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39154/hulu-into-the-dark-pooka-lives-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-14T22:50:01+00:00" content="2020-03-14T22:50:01+00:00">March 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-14T22:50:01+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Felicia-Day.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="647">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39150 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39150/tooning-out-the-news-premiere-cbs-all-access/" title="&#8216;Tooning Out the News&#8217; to Premiere in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Tooning-Out-the-News-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tooning Out the News" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Tooning-Out-the-News-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tooning Out the News" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39150/tooning-out-the-news-premiere-cbs-all-access/" title="&#8216;Tooning Out the News&#8217; to Premiere in March">&#8216;Tooning Out the News&#8217; to Premiere in March</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39150/tooning-out-the-news-premiere-cbs-all-access/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-14T19:30:33+00:00" content="2020-03-14T19:30:33+00:00">March 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-14T19:30:33+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Tooning-Out-the-News.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39125 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney tag-disney-channel">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39125/marvels-spider-man-maximum-venom-season-3-premiere/" title="&#8216;Marvel&#8217;s Spider-Man: Maximum Venom Season 3&#8217; to Premiere in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Spiderman-Maximum-Venom-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Spiderman Maximum Venom" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Spiderman-Maximum-Venom-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Spiderman Maximum Venom" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39125/marvels-spider-man-maximum-venom-season-3-premiere/" title="&#8216;Marvel&#8217;s Spider-Man: Maximum Venom Season 3&#8217; to Premiere in April">&#8216;Marvel&#8217;s Spider-Man: Maximum Venom Season 3&#8217; to Premiere in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39125/marvels-spider-man-maximum-venom-season-3-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-12T14:40:16+00:00" content="2020-03-12T14:40:16+00:00">March 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-12T14:40:16+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Spiderman-Maximum-Venom.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="647">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39109 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39109/uma-thurman-suspicion-appletv/" title="Uma Thurman to Star in Thriller &#8216;Suspicion&#8217; at AppleTV" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Uma-Thurman-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Uma Thurman" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Uma-Thurman-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Uma Thurman" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39109/uma-thurman-suspicion-appletv/" title="Uma Thurman to Star in Thriller &#8216;Suspicion&#8217; at AppleTV">Uma Thurman to Star in Thriller &#8216;Suspicion&#8217; at AppleTV</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39109/uma-thurman-suspicion-appletv/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-11T12:26:11+00:00" content="2020-03-11T12:26:11+00:00">March 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-11T12:29:31+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Uma-Thurman.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="647">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39105 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39105/appletv-central-park-animated-comedy-series/" title="The &#8216;Bob&#8217;s Burgers&#8217; Team Will Premiere &#8216;Central Park&#8217; in May" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Central-Park-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Central Park on AppleTV" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Central-Park-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Central Park on AppleTV" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39105/appletv-central-park-animated-comedy-series/" title="The &#8216;Bob&#8217;s Burgers&#8217; Team Will Premiere &#8216;Central Park&#8217; in May">The &#8216;Bob&#8217;s Burgers&#8217; Team Will Premiere &#8216;Central Park&#8217; in May</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39105/appletv-central-park-animated-comedy-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-11T11:50:02+00:00" content="2020-03-11T11:50:02+00:00">March 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-11T11:50:02+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Central-Park.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39101 post type-post status-publish format-standard has-post-thumbnail category-television tag-amc tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39101/the-walking-dead-world-beyond-premiere-amc/" title="&#8216;The Walking Dead: World Beyond&#8217; to Premiere in April on AMC" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/The-Walking-Dead-World-Beyond-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Walking Dead World Beyond" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/The-Walking-Dead-World-Beyond-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Walking Dead World Beyond" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39101/the-walking-dead-world-beyond-premiere-amc/" title="&#8216;The Walking Dead: World Beyond&#8217; to Premiere in April on AMC">&#8216;The Walking Dead: World Beyond&#8217; to Premiere in April on AMC</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39101/the-walking-dead-world-beyond-premiere-amc/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-11T10:50:34+00:00" content="2020-03-11T10:50:34+00:00">March 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-11T10:50:34+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/The-Walking-Dead-World-Beyond.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="647">
</span>
</aside>
</div> 
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39082 post type-post status-publish format-standard has-post-thumbnail category-television tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39082/david-tennant-deadwater-fell-trailer-acorn-tv/" title="David Tennant&#8217;s &#8216;Deadwater Fell&#8217; Shares a Preview Ahead of the Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Deadwater-Fell-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="David Tennant Deadwater Fell" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Deadwater-Fell-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="David Tennant Deadwater Fell" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39082/david-tennant-deadwater-fell-trailer-acorn-tv/" title="David Tennant&#8217;s &#8216;Deadwater Fell&#8217; Shares a Preview Ahead of the Premiere">David Tennant&#8217;s &#8216;Deadwater Fell&#8217; Shares a Preview Ahead of the Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39082/david-tennant-deadwater-fell-trailer-acorn-tv/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-10T15:06:39+00:00" content="2020-03-10T15:06:39+00:00">March 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-10T15:06:39+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Deadwater-Fell.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39079 post type-post status-publish format-standard has-post-thumbnail category-television tag-amc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39079/amc-greenlights-pantheon-animated-series/" title="AMC Greenlights &#8216;Pantheon&#8217; Animated Drama with Ken Liu" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/AMC-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="amc" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/AMC-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="amc" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39079/amc-greenlights-pantheon-animated-series/" title="AMC Greenlights &#8216;Pantheon&#8217; Animated Drama with Ken Liu">AMC Greenlights &#8216;Pantheon&#8217; Animated Drama with Ken Liu</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39079/amc-greenlights-pantheon-animated-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-10T14:49:55+00:00" content="2020-03-10T14:49:55+00:00">March 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-10T14:49:55+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/AMC.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="647">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39060 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39060/netflix-altered-carbon-resleeved-trailer/" title="Netflix Shares a Preview of &#8216;Altered Carbon: Resleeved&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Altered-Carbon-Resleeved-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Altered Carbon Resleeved" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Altered-Carbon-Resleeved-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Altered Carbon Resleeved" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39060/netflix-altered-carbon-resleeved-trailer/" title="Netflix Shares a Preview of &#8216;Altered Carbon: Resleeved&#8217;">Netflix Shares a Preview of &#8216;Altered Carbon: Resleeved&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39060/netflix-altered-carbon-resleeved-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-09T19:25:44+00:00" content="2020-03-09T19:25:44+00:00">March 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-09T19:25:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Altered-Carbon-Resleeved.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39058 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney-channel">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39058/descendants-remix-dance-party-disney-channel/" title="Cheyenne Jackson to Host a &#8216;Descendants Remix Dance Party&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/Sarah-Jeffery-Queen-of-Mean-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sarah Jeffery Queen of Mean" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/Sarah-Jeffery-Queen-of-Mean-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sarah Jeffery Queen of Mean" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39058/descendants-remix-dance-party-disney-channel/" title="Cheyenne Jackson to Host a &#8216;Descendants Remix Dance Party&#8217;">Cheyenne Jackson to Host a &#8216;Descendants Remix Dance Party&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39058/descendants-remix-dance-party-disney-channel/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-09T18:50:00+00:00" content="2020-03-09T18:50:00+00:00">March 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-09T18:50:00+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/Sarah-Jeffery-Queen-of-Mean.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39056 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39056/lost-in-space-season-3-netflix-ending/" title="Netflix&#8217;s &#8216;Lost in Space&#8217; Will End With Season 3" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/Lost-in-Space-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lost in Space Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/Lost-in-Space-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lost in Space Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39056/lost-in-space-season-3-netflix-ending/" title="Netflix&#8217;s &#8216;Lost in Space&#8217; Will End With Season 3">Netflix&#8217;s &#8216;Lost in Space&#8217; Will End With Season 3</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39056/lost-in-space-season-3-netflix-ending/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-09T16:18:19+00:00" content="2020-03-09T16:18:19+00:00">March 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-09T16:18:19+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/Lost-in-Space.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39042 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39042/nicole-kidman-the-undoing-hbo-trailer-2/" title="Nicole Kidman&#8217;s &#8216;The Undoing&#8217; to Premiere in May on HBO" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/The-Undoing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nicole Kidman in The Undoing" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/The-Undoing-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Nicole Kidman in The Undoing" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39042/nicole-kidman-the-undoing-hbo-trailer-2/" title="Nicole Kidman&#8217;s &#8216;The Undoing&#8217; to Premiere in May on HBO">Nicole Kidman&#8217;s &#8216;The Undoing&#8217; to Premiere in May on HBO</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39042/nicole-kidman-the-undoing-hbo-trailer-2/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-08T20:44:12+00:00" content="2020-03-08T20:44:12+00:00">March 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-08T20:44:12+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/The-Undoing.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39029 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39029/quibi-kaunch-lineup-movies-tv-shows/" title="Quibi&#8217;s Launch Lineup Has Something for Everyone" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sophie Turner in Survive" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sophie Turner in Survive" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39029/quibi-kaunch-lineup-movies-tv-shows/" title="Quibi&#8217;s Launch Lineup Has Something for Everyone">Quibi&#8217;s Launch Lineup Has Something for Everyone</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 7, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39029/quibi-kaunch-lineup-movies-tv-shows/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-07T20:57:02+00:00" content="2020-03-07T20:57:02+00:00">March 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-07T20:57:02+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39025 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39025/netflixs-unorthodox-adaptation-series-trailer/" title="Netflix&#8217;s &#8216;Unorthodox&#8217; Adaptation to Premiere in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Unorthodox-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Unorthodox on Netflix" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Unorthodox-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Unorthodox on Netflix" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39025/netflixs-unorthodox-adaptation-series-trailer/" title="Netflix&#8217;s &#8216;Unorthodox&#8217; Adaptation to Premiere in March">Netflix&#8217;s &#8216;Unorthodox&#8217; Adaptation to Premiere in March</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 7, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39025/netflixs-unorthodox-adaptation-series-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-07T20:29:26+00:00" content="2020-03-07T20:29:26+00:00">March 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-07T20:29:26+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Unorthodox.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39018 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39018/home-before-dark-trailer-april-premiere/" title="&#8216;Home Before Dark&#8217; to Premiere on AppleTV in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Home-Before-Dark-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Home Before Dark" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Home-Before-Dark-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Home Before Dark" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39018/home-before-dark-trailer-april-premiere/" title="&#8216;Home Before Dark&#8217; to Premiere on AppleTV in April">&#8216;Home Before Dark&#8217; to Premiere on AppleTV in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39018/home-before-dark-trailer-april-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-06T12:26:25+00:00" content="2020-03-06T12:26:25+00:00">March 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-06T12:26:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Home-Before-Dark.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39008 post type-post status-publish format-standard has-post-thumbnail category-television tag-amazon-prime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39008/the-kids-in-the-hall-prime-video-amazon/" title="&#8216;The Kids in the Hall&#8217; are Reuniting for a Prime Video Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/The-Kids-in-the-Hall-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Kids in the Hall" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/The-Kids-in-the-Hall-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Kids in the Hall" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39008/the-kids-in-the-hall-prime-video-amazon/" title="&#8216;The Kids in the Hall&#8217; are Reuniting for a Prime Video Series">&#8216;The Kids in the Hall&#8217; are Reuniting for a Prime Video Series</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39008/the-kids-in-the-hall-prime-video-amazon/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T18:12:03+00:00" content="2020-03-05T18:12:03+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T18:12:03+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/The-Kids-in-the-Hall.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39006 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39006/the-last-of-us-series-hbo/" title="&#8216;The Last of Us&#8217; Series Adaptation Heads to HBO" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/09/The-Last-of-Us-Part-II-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last of Us Part 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/09/The-Last-of-Us-Part-II-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last of Us Part 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39006/the-last-of-us-series-hbo/" title="&#8216;The Last of Us&#8217; Series Adaptation Heads to HBO">&#8216;The Last of Us&#8217; Series Adaptation Heads to HBO</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39006/the-last-of-us-series-hbo/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T17:57:57+00:00" content="2020-03-05T17:57:57+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T17:57:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/09/The-Last-of-Us-Part-II.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39004 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-cbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39004/isla-fisher-guilty-party-cbs-all-access/" title="Isla Fisher to Star in &#8216;Guilty Party&#8217; for CBS All Access" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Isla-Fisher-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Isla Fisher interview" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Isla-Fisher-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Isla Fisher interview" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39004/isla-fisher-guilty-party-cbs-all-access/" title="Isla Fisher to Star in &#8216;Guilty Party&#8217; for CBS All Access">Isla Fisher to Star in &#8216;Guilty Party&#8217; for CBS All Access</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39004/isla-fisher-guilty-party-cbs-all-access/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T15:28:25+00:00" content="2020-03-05T15:28:25+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T15:28:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Isla-Fisher.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-39001 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney tag-disney-xd">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/39001/ducktales-season-3-premeire-date-disney-xd/" title="&#8216;DuckTales: Season 3&#8217; Will Begin in April with a Two-Episode Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/DuckTales-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="DuckTales Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/DuckTales-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="DuckTales Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/39001/ducktales-season-3-premeire-date-disney-xd/" title="&#8216;DuckTales: Season 3&#8217; Will Begin in April with a Two-Episode Premiere">&#8216;DuckTales: Season 3&#8217; Will Begin in April with a Two-Episode Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/39001/ducktales-season-3-premeire-date-disney-xd/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T14:02:29+00:00" content="2020-03-05T14:02:29+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T14:02:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/DuckTales-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38999 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38999/taika-waititi-netflix-charlie-and-the-chocolate-factory-projects/" title="Taika Waititi Joins &#8216;Charlie and the Chocolate Factory&#8217; Projects at Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="TAIKA WAITITI on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="TAIKA WAITITI on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38999/taika-waititi-netflix-charlie-and-the-chocolate-factory-projects/" title="Taika Waititi Joins &#8216;Charlie and the Chocolate Factory&#8217; Projects at Netflix">Taika Waititi Joins &#8216;Charlie and the Chocolate Factory&#8217; Projects at Netflix</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38999/taika-waititi-netflix-charlie-and-the-chocolate-factory-projects/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T13:01:25+00:00" content="2020-03-05T13:01:25+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T13:01:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38978 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38978/ozark-season-3-trailer-premiere-date/" title="Netflix Teases &#8216;Ozark: Season 3&#8217; Ahead of the Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Ozark-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ozark Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Ozark-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ozark Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38978/ozark-season-3-trailer-premiere-date/" title="Netflix Teases &#8216;Ozark: Season 3&#8217; Ahead of the Premiere">Netflix Teases &#8216;Ozark: Season 3&#8217; Ahead of the Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38978/ozark-season-3-trailer-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T10:10:53+00:00" content="2020-03-05T10:10:53+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T10:10:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Ozark-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38975 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38975/britbox-subscribers-1m-milestone/" title="BritBox hits 1M Subscribers as it Expands Content Slate" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Britbox-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Midsommer Murders" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Britbox-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Midsommer Murders" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38975/britbox-subscribers-1m-milestone/" title="BritBox hits 1M Subscribers as it Expands Content Slate">BritBox hits 1M Subscribers as it Expands Content Slate</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 5, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38975/britbox-subscribers-1m-milestone/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-05T09:00:29+00:00" content="2020-03-05T09:00:29+00:00">March 5, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-05T09:00:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Britbox.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38962 post type-post status-publish format-standard has-post-thumbnail category-television tag-cw">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38962/cw-spring-premiere-schedule-stargirl-100-in-the-dark/" title="CW Spring Premiere Schedule Includes &#8216;Stargirl&#8217; and &#8216;The 100&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Stargirl-Season-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Stargirl Season 1" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Stargirl-Season-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Stargirl Season 1" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38962/cw-spring-premiere-schedule-stargirl-100-in-the-dark/" title="CW Spring Premiere Schedule Includes &#8216;Stargirl&#8217; and &#8216;The 100&#8217;">CW Spring Premiere Schedule Includes &#8216;Stargirl&#8217; and &#8216;The 100&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38962/cw-spring-premiere-schedule-stargirl-100-in-the-dark/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-04T15:59:44+00:00" content="2020-03-04T15:59:44+00:00">March 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-04T16:02:03+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Stargirl-Season-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38943 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38943/netflix-international-womens-day-because-she-watched/" title="Netflix Celebrates &#8216;International Women&#8217;s Day&#8217; with &#8216;Because She Watched&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/SALMA-HAYEK-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Salma Hayek" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/SALMA-HAYEK-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Salma Hayek" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38943/netflix-international-womens-day-because-she-watched/" title="Netflix Celebrates &#8216;International Women&#8217;s Day&#8217; with &#8216;Because She Watched&#8217;">Netflix Celebrates &#8216;International Women&#8217;s Day&#8217; with &#8216;Because She Watched&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 4, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38943/netflix-international-womens-day-because-she-watched/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-04T09:06:16+00:00" content="2020-03-04T09:06:16+00:00">March 4, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-04T09:54:26+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/SALMA-HAYEK.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38933 post type-post status-publish format-standard has-post-thumbnail category-television tag-hulu tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38933/into-the-dark-crawlers-premeire-trailer-official/" title="&#8216;Into the Dark: Crawlers&#8217; is Ready for St. Patrick&#8217;s Day Mischief" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Into-the-Dark-Crawlers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Into the Dark Crawlers" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Into-the-Dark-Crawlers-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Into the Dark Crawlers" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38933/into-the-dark-crawlers-premeire-trailer-official/" title="&#8216;Into the Dark: Crawlers&#8217; is Ready for St. Patrick&#8217;s Day Mischief">&#8216;Into the Dark: Crawlers&#8217; is Ready for St. Patrick&#8217;s Day Mischief</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 3, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38933/into-the-dark-crawlers-premeire-trailer-official/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-03T13:43:53+00:00" content="2020-03-03T13:43:53+00:00">March 3, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-03T13:43:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Into-the-Dark-Crawlers.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38925 post type-post status-publish format-standard has-post-thumbnail category-television tag-disney tag-disney-channel">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38925/disney-zombies-2-ratings-disney-channel/" title="Disney&#8217;s &#8216;Zombies 2&#8217; was Another Instant Hit with Viewers" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombies 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombies 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38925/disney-zombies-2-ratings-disney-channel/" title="Disney&#8217;s &#8216;Zombies 2&#8217; was Another Instant Hit with Viewers">Disney&#8217;s &#8216;Zombies 2&#8217; was Another Instant Hit with Viewers</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38925/disney-zombies-2-ratings-disney-channel/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-02T17:06:10+00:00" content="2020-03-02T17:06:10+00:00">March 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-02T17:06:10+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/ZOMBIES-2-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38922 post type-post status-publish format-standard has-post-thumbnail category-television tag-fox tag-hulu">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38922/fx-hulu-series-march-schedule/" title="FX Launches on Hulu Today, so Adjust Your Binging Schedule" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/04/Archer-Season-10-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Archer on FX" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/04/Archer-Season-10-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Archer on FX" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38922/fx-hulu-series-march-schedule/" title="FX Launches on Hulu Today, so Adjust Your Binging Schedule">FX Launches on Hulu Today, so Adjust Your Binging Schedule</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38922/fx-hulu-series-march-schedule/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-02T14:49:40+00:00" content="2020-03-02T14:49:40+00:00">March 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-02T14:50:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/04/Archer-Season-10.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38918 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38918/chrissy-teigen-chrissys-court-quibi-premiere/" title="Chrissy Teigen&#8217;s &#8216;Chrissy&#8217;s Court&#8217; to Launch on Quibi in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/03/Chrissy-Teigen-Court-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Chrissy Teigen" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/03/Chrissy-Teigen-Court-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Chrissy Teigen" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38918/chrissy-teigen-chrissys-court-quibi-premiere/" title="Chrissy Teigen&#8217;s &#8216;Chrissy&#8217;s Court&#8217; to Launch on Quibi in April">Chrissy Teigen&#8217;s &#8216;Chrissy&#8217;s Court&#8217; to Launch on Quibi in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38918/chrissy-teigen-chrissys-court-quibi-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-02T13:45:11+00:00" content="2020-03-02T13:45:11+00:00">March 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-02T13:45:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/03/Chrissy-Teigen-Court.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div><div class="col-sm-4 col-xs-6"><article class="post-wrap post-grid-small-s post-38912 post type-post status-publish format-standard has-post-thumbnail category-television tag-bbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/03/38912/doctor-who-season-12-holiday-daleks/" title="&#8216;Doctor Who&#8217; Will Return This Holiday with the Daleks" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Doctor-Who-Season-12-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Doctor Who Season 12" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Doctor-Who-Season-12-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Doctor Who Season 12" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/03/38912/doctor-who-season-12-holiday-daleks/" title="&#8216;Doctor Who&#8217; Will Return This Holiday with the Daleks">&#8216;Doctor Who&#8217; Will Return This Holiday with the Daleks</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">March 2, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/03/38912/doctor-who-season-12-holiday-daleks/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-03-02T11:50:42+00:00" content="2020-03-02T11:50:42+00:00">March 2, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-03-02T11:50:42+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Doctor-Who-Season-12.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div> </div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div>
<div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Subscribe" title="Subscribe" href="https://theslanted.com/subscribe/" target="_blank"><i class="fa fa-envelope"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Creator of &#8216;Adventure Time&#8217; will Release &#8216;The Midnight Gospel&#8217; on Netflix</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.js?ver=2.2'></script>
<script defer src='https://theslanted.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.4.4'></script>
<script defer src='https://theslanted.com/wp-content/themes/look/assets/external/external-script.js?ver=5.1'></script>
<script>
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
</script>
<script defer src='https://theslanted.com/wp-content/themes/look/assets/js/theme-script.js?ver=5.1'></script>
<script src='https://theslanted.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>