<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<title>Jennifer Lawrence&#039;s Comedy &#039;Don&#039;t Look Up&#039; Heads to Netflix</title>

<meta name="description" content="Jennifer Lawrence is starring in a new comedy from Adam McKay called Don&#039;t Look Up, and Netflix picked up the film this week." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jennifer Lawrence&#039;s Comedy &#039;Don&#039;t Look Up&#039; Heads to Netflix" />
<meta property="og:description" content="Adam McKay is directing the new movie" />
<meta property="og:url" content="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:tag" content="Casting" />
<meta property="article:tag" content="Netflix" />
<meta property="article:section" content="TV News" />
<meta property="article:published_time" content="2020-02-19T18:40:28+00:00" />
<meta property="fb:app_id" content="663549953797892" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" />
<meta property="og:image:secure_url" content="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jennifer Lawrence is starring in a new comedy from Adam McKay called Don&#039;t Look Up, and Netflix picked up the film this week." />
<meta name="twitter:title" content="Jennifer Lawrence&#039;s Comedy &#039;Don&#039;t Look Up&#039; Heads to Netflix" />
<meta name="twitter:site" content="@theslanted" />
<meta name="twitter:image" content="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" />
<meta name="twitter:creator" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/amp/" /><meta name="generator" content="AMP for WP 1.0.26" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=4.5' type='text/css' media='all' />
<style id='look_ruby_responsive_style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 26px; }.post-title.is-medium-title{ font-size: 25px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 28px; }.single .post-title.single-title{ font-size: 46px; }.post-excerpt { font-size: 16px; }.entry { line-height:29px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-look_ruby_theme_options-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CNunito%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CMuli%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=1581741773' type='text/css' media='all' />
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' async></script>
<script defer type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"useAmpClientId":true,"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://slntd.co/2P84uVU' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F02%2F37859%2Fjennifer-lawrence-dont-look-up-netflix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2020%2F02%2F37859%2Fjennifer-lawrence-dont-look-up-netflix%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;background-repeat:no-repeat;background-size:inherit;background-attachment:inherit;background-position:center top;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-size:inherit;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-size:contain;background-attachment:fixed;background-position:center center;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:29px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#424242;font-size:22px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:200;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:200;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
</head>
<body class="post-template-default single single-post postid-37859 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com">Home</a></li>
<li id="menu-item-32972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32972"><a title="Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-32974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32974"><a title="Digital and Blu-Ray Dates" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a title="Games, Apps and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a title="Headlines" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-35179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35179"><a href="https://theslanted.com/trailers-online/">Latest Trailers</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32975"><a title="Our TOS" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32977"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" data-no-retina src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" data-no-retina src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/" data-post_id="37859" data-url="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-37859" class="post-wrap post-37859 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-888" href="https://theslanted.com/coverage/television/" rel="category tag">TV News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Jennifer Lawrence&#8217;s Comedy &#8216;Don&#8217;t Look Up&#8217; Heads to Netflix</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" title="Jennifer Lawrence&#8217;s Comedy &#8216;Don&#8217;t Look Up&#8217; Heads to Netflix" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Jennifer Lawrence on red carpet" data-srcset="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Jennifer Lawrence on red carpet" srcset="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg 1200w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">abc</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='Sarah Fox' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='Sarah Fox' src='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6dee5f3ed42423fd798b9a8e9037311?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/sarahfoxes/" rel="author" title="post by Sarah Fox">
Sarah Fox	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">February 19, 2020</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2020%2F02%2F37859%2Fjennifer-lawrence-dont-look-up-netflix%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Jennifer+Lawrence%E2%80%99s+Comedy+%E2%80%98Don%E2%80%99t+Look+Up%E2%80%99+Heads+to+Netflix&amp;url=https%3A%2F%2Ftheslanted.com%2F2020%2F02%2F37859%2Fjennifer-lawrence-dont-look-up-netflix%2F&amp;via=sarahfoxes"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2020%2F02%2F37859%2Fjennifer-lawrence-dont-look-up-netflix%2F&title=Jennifer+Lawrence%E2%80%99s+Comedy+%E2%80%98Don%E2%80%99t+Look+Up%E2%80%99+Heads+to+Netflix" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0b7989393949b988fddb19c8a8f98939e98dbdec5cfcccac68eddbe9290989984dddbdec5cfcccbc6b99293dbdec5cfcccac689ddb1929296dda88ddbdec5cfcccac6ddb5989c998edd8992ddb398899b919485db9c908dc6bfb2b9a4c0b4dd9b92889399dd8995948edd9c8f89949e9198dd949389988f988e8994939add9c9399dd899592889a9589dd929bdd8e959c8f94939add9489dd8a948995dd849288d3ddbe95989e96dd9489dd928889c79589898d8ed8cebcd8cfbbd8cfbb8995988e919c93899899d39e9290d8cfbbcfcdcfcdd8cfbbcdcfd8cfbbcecac5c8c4d8cfbb97989393949b988fd0919c8a8f98939e98d099929389d091929296d0888dd09398899b919485d8cfbb"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://theslanted.com/box-office-results/?utm_source=sidebar&utm_medium=banner&utm_campaign=fall_marketing" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2019/09/Box-Office-Banner.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry is-left-margin" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Jennifer Lawrence&#8217;s Comedy &#8216;Don&#8217;t Look Up&#8217; Heads to Netflix</span></span></span></span></p></div>
<p>Jennifer Lawrence&#8217;s new comedy, &#8220;<strong>Don&#8217;t Look Up</strong>,&#8221; is coming to Netflix. Adam McKay is directing the comedy, which tells the story of two low-level astronomers, who must go on a giant media tour to warn mankind of an approaching asteroid that will destroy the planet. McKay also wrote the script and will produce with Kevin Messick. The director&#8217;s most recent feature, &#8220;VICE,&#8221; went on to receive eight Academy Award nominations, and In 2016, McKay won the Academy Award, BAFTA and WGA for Best Adapted Screenplay with his co-writer Charles Randolph for &#8220;The Big Short.&#8221;</p>
<p>Lawrence won the Oscar for Best Actress for her performance in “Silver Linings Playbook.” She has been nominated for three additional Oscars for “Joy,” “American Hustle” and “Winter’s Bone.” She recently wrapped production on Lila Neugebauer’s untitled film for A24 in which she stars and produced alongside Justine Polsky. Following “Don’t Look Up”, she will star in and produce “Mob Girl” to be directed by Paolo Sorrentino for Universal Pictures through Excellent Cadaver’s first-look film deal and partnership with Makeready.</p>
<p>In the announcement, McKay said, “I’m so thrilled to make this movie with Jen Lawrence. She’s what folks in the 17th century used to call “a dynamite act”. And the fact that Netflix sees this movie as a worldwide comedy sets the bar high for me and my team in an exciting and motivating way.”</p>
<p>Scott Stuber, head of Netflix films added, “Adam has always had great timing when it comes to making smart, relevant and irreverent films that depict our culture. Even if he somehow ends up predicting planet Earth’s imminent demise, we’re excited to add this to our slate before it all comes to an end.”</p>
<p>Principal photography will start in April, and Netflix will release the film later this year.</p>
<p>The upcoming Netflix schedule includes &#8220;Gentefied&#8221; on February 21st, &#8220;<a href="https://theslanted.com/2020/02/37822/i-am-not-okay-with-sophia-lillis-trailer/">I am not OK with This</a>&#8221; on February 26th, &#8220;<a href="https://theslanted.com/2020/02/37717/anthony-mackie-altered-carbon-season-2-trailer/">Altered Carbon: Season 2</a>&#8221; on February 27th, and Elle Fanning&#8217;s &#8220;<a href="https://theslanted.com/2020/02/37596/elle-fanning-all-the-bright-places-movie-netflix/">All the Bright Places</a>&#8221; on February 28th. In March, look for &#8220;Ugly Delicious: Season 2&#8221; on March 6th, &#8220;On My Block: Season 3&#8221; on March 11th, &#8220;Feel Good&#8221; on March 19th, &#8220;Self Made: Inspired by the life of Madam C.J. Walker&#8221; on March 20th, and &#8220;Unorthodox&#8221; on March 26th.</p>
<p style="text-align: center;"><strong><em>Subscribe to <a href="https://theslanted.com/subscribe/">Daily Updates</a> and never miss a headline.</em></strong></p>
<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/casting/" rel="tag">Casting</a><a href="https://theslanted.com/topic/netflix/" rel="tag">Netflix</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37859/jennifer-lawrence-dont-look-up-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-19T13:40:28+00:00" content="2020-02-19T13:40:28+00:00">February 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-19T13:40:28+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Jennifer-Lawrence.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/movies-tv/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2019/09/Movies-TV-Banner.jpg" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37853 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-nickelodeon">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37853/kamp-koral-spongebobs-under-years-cast/" title="&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Brings Back Original Voice Cast" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/06/SpongeBob-SquarePants-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="SpongeBob SquarePants cooking" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/06/SpongeBob-SquarePants-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="SpongeBob SquarePants cooking" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37853/kamp-koral-spongebobs-under-years-cast/" title="&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Brings Back Original Voice Cast">&#8216;Kamp Koral: SpongeBob’s Under Years&#8217; Brings Back Original Voice Cast</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 19, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37853/kamp-koral-spongebobs-under-years-cast/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-19T09:38:00+00:00" content="2020-02-19T09:38:00+00:00">February 19, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-19T09:38:00+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/06/SpongeBob-SquarePants.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37849 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37849/netflix-painkiller-limited-series/" title="Netflix Announces Limited Series on Opioid Crisis Called &#8216;Painkiller&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/01/Netflix-News-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/01/Netflix-News-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37849/netflix-painkiller-limited-series/" title="Netflix Announces Limited Series on Opioid Crisis Called &#8216;Painkiller&#8217;">Netflix Announces Limited Series on Opioid Crisis Called &#8216;Painkiller&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37849/netflix-painkiller-limited-series/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-18T21:32:18+00:00" content="2020-02-18T21:32:18+00:00">February 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-18T21:32:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/01/Netflix-News.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37844 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-showtime">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37844/taika-waititi-the-auteur-jude-law-showtime/" title="Taika Waititi and Jude Law Team Up for &#8216;The Auteur&#8217; on Showtime" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="TAIKA WAITITI on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="TAIKA WAITITI on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37844/taika-waititi-the-auteur-jude-law-showtime/" title="Taika Waititi and Jude Law Team Up for &#8216;The Auteur&#8217; on Showtime">Taika Waititi and Jude Law Team Up for &#8216;The Auteur&#8217; on Showtime</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37844/taika-waititi-the-auteur-jude-law-showtime/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-18T16:55:59+00:00" content="2020-02-18T16:55:59+00:00">February 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-18T16:55:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/TAIKA-WAITITI.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37833 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37833/netflixs-elite-season-3-premiere-date/" title="Netflix&#8217;s &#8216;Elite: Season 3&#8217; to Premiere in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Elite-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Elite Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Elite-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Elite Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37833/netflixs-elite-season-3-premiere-date/" title="Netflix&#8217;s &#8216;Elite: Season 3&#8217; to Premiere in March">Netflix&#8217;s &#8216;Elite: Season 3&#8217; to Premiere in March</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 18, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37833/netflixs-elite-season-3-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-18T09:16:04+00:00" content="2020-02-18T09:16:04+00:00">February 18, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-18T09:16:04+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Elite-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37828 post type-post status-publish format-standard has-post-thumbnail category-television tag-appletv tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37828/amazing-stories-apple-tv-trailer/" title="Apple Shares an &#8216;Amazing Stories&#8217; Preview Ahead of the Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Amazing-Stories-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Amazing Stories on AppleTV" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Amazing-Stories-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Amazing Stories on AppleTV" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37828/amazing-stories-apple-tv-trailer/" title="Apple Shares an &#8216;Amazing Stories&#8217; Preview Ahead of the Premiere">Apple Shares an &#8216;Amazing Stories&#8217; Preview Ahead of the Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37828/amazing-stories-apple-tv-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-17T17:43:07+00:00" content="2020-02-17T17:43:07+00:00">February 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-17T17:43:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Amazing-Stories.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37822 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37822/i-am-not-okay-with-sophia-lillis-trailer/" title="&#8216;I Am Not Okay With This&#8217; Blends Coming-of-Age Drama and Superhero Powers" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/I-am-not-okay-with-this-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="I am not okay with this" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/I-am-not-okay-with-this-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="I am not okay with this" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37822/i-am-not-okay-with-sophia-lillis-trailer/" title="&#8216;I Am Not Okay With This&#8217; Blends Coming-of-Age Drama and Superhero Powers">&#8216;I Am Not Okay With This&#8217; Blends Coming-of-Age Drama and Superhero Powers</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 17, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37822/i-am-not-okay-with-sophia-lillis-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-17T10:40:35+00:00" content="2020-02-17T10:40:35+00:00">February 17, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-17T10:40:35+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/I-am-not-okay-with-this.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37818 post type-post status-publish format-standard has-post-thumbnail category-television tag-tbs tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37818/tracy-morgan-the-last-o-g-premiere/" title="Tracy Morgan&#8217;s &#8216;The Last O.G.&#8217; Returns to TBS in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last OG Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Last OG Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37818/tracy-morgan-the-last-o-g-premiere/" title="Tracy Morgan&#8217;s &#8216;The Last O.G.&#8217; Returns to TBS in April">Tracy Morgan&#8217;s &#8216;The Last O.G.&#8217; Returns to TBS in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37818/tracy-morgan-the-last-o-g-premiere/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-16T17:47:29+00:00" content="2020-02-16T17:47:29+00:00">February 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-16T17:47:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Tracey-Morgan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37816 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37816/the-good-fight-season-4-premiere-date-cbs/" title="&#8216;The Good Fight: Season 4&#8217; to Premiere in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/04/The-Good-Fight-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Baranski in The Good Fight" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/04/The-Good-Fight-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Baranski in The Good Fight" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37816/the-good-fight-season-4-premiere-date-cbs/" title="&#8216;The Good Fight: Season 4&#8217; to Premiere in April">&#8216;The Good Fight: Season 4&#8217; to Premiere in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 16, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37816/the-good-fight-season-4-premiere-date-cbs/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-16T13:56:42+00:00" content="2020-02-16T13:56:42+00:00">February 16, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-16T13:56:42+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/04/The-Good-Fight.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37811 post type-post status-publish format-standard has-post-thumbnail category-television tag-syfy tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37811/syfy-vagrant-queen-series-trailer/" title="SYFY&#8217;s &#8216;Vagrant Queen&#8217; Series Begins in March" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Syfy-Vagrant-Queen-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Vagrant Queen Season 1" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Syfy-Vagrant-Queen-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Vagrant Queen Season 1" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37811/syfy-vagrant-queen-series-trailer/" title="SYFY&#8217;s &#8216;Vagrant Queen&#8217; Series Begins in March">SYFY&#8217;s &#8216;Vagrant Queen&#8217; Series Begins in March</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37811/syfy-vagrant-queen-series-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-15T18:56:51+00:00" content="2020-02-15T18:56:51+00:00">February 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-15T18:56:51+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Syfy-Vagrant-Queen.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37809 post type-post status-publish format-standard has-post-thumbnail category-television tag-cbs">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37809/cbs-love-island-season-2-premiere-date/" title="CBS Sets &#8216;Love Island: Season 2&#8217; Premiere in May" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/Love-Island-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Love Island : Season 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/Love-Island-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Love Island : Season 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37809/cbs-love-island-season-2-premiere-date/" title="CBS Sets &#8216;Love Island: Season 2&#8217; Premiere in May">CBS Sets &#8216;Love Island: Season 2&#8217; Premiere in May</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 15, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37809/cbs-love-island-season-2-premiere-date/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-15T18:42:14+00:00" content="2020-02-15T18:42:14+00:00">February 15, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-15T18:42:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/Love-Island.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37803 post type-post status-publish format-standard has-post-thumbnail category-television tag-hulu">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37803/hulus-into-the-dark-crawlers-march/" title="Hulu&#8217;s &#8216;Into the Dark: Crawlers&#8217; is Your St Patrick&#8217;s Day Thriller This Year" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Hulu-Into-the-Dark-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Into the Dark Crawlers" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Hulu-Into-the-Dark-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Into the Dark Crawlers" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37803/hulus-into-the-dark-crawlers-march/" title="Hulu&#8217;s &#8216;Into the Dark: Crawlers&#8217; is Your St Patrick&#8217;s Day Thriller This Year">Hulu&#8217;s &#8216;Into the Dark: Crawlers&#8217; is Your St Patrick&#8217;s Day Thriller This Year</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37803/hulus-into-the-dark-crawlers-march/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T23:24:40+00:00" content="2020-02-14T23:24:40+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-15T11:09:29+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Hulu-Into-the-Dark.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37792 post type-post status-publish format-standard has-post-thumbnail category-television tag-bbc tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37792/killing-eve-season-3-premiere-date-april/" title="&#8216;Killing Eve Season 3&#8217; to Premiere in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Killing-Eve-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Killing Eve Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Killing-Eve-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Killing Eve Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37792/killing-eve-season-3-premiere-date-april/" title="&#8216;Killing Eve Season 3&#8217; to Premiere in April">&#8216;Killing Eve Season 3&#8217; to Premiere in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37792/killing-eve-season-3-premiere-date-april/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T15:54:06+00:00" content="2020-02-14T15:54:06+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-14T15:54:06+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Killing-Eve-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37790 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37790/netflix-masters-of-the-universe-anime/" title="Netflix&#8217;s Animated &#8216;Masters of The Universe&#8217; Cast is Top Tier" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Netflix Logo" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37790/netflix-masters-of-the-universe-anime/" title="Netflix&#8217;s Animated &#8216;Masters of The Universe&#8217; Cast is Top Tier">Netflix&#8217;s Animated &#8216;Masters of The Universe&#8217; Cast is Top Tier</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37790/netflix-masters-of-the-universe-anime/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T15:22:21+00:00" content="2020-02-14T15:22:21+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-14T15:22:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/Netflix-Logo.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37785 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37785/castlevania-season-3-trailer-netflix-release/" title="Netflix Teases &#8216;Castlevania: Season 3&#8217; With a new Video" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Castlevania-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Castlevania Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Castlevania-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Castlevania Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37785/castlevania-season-3-trailer-netflix-release/" title="Netflix Teases &#8216;Castlevania: Season 3&#8217; With a new Video">Netflix Teases &#8216;Castlevania: Season 3&#8217; With a new Video</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37785/castlevania-season-3-trailer-netflix-release/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T13:14:52+00:00" content="2020-02-14T13:14:52+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-14T13:15:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Castlevania-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37781 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37781/stranger-things-4-teaser-hopper-lives/" title="&#8216;Stranger Things 4&#8217; Teaser Solves the Hopper Mystery Right Away" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Stranger-Things-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Stranger Things 4" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Stranger-Things-4-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Stranger Things 4" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37781/stranger-things-4-teaser-hopper-lives/" title="&#8216;Stranger Things 4&#8217; Teaser Solves the Hopper Mystery Right Away">&#8216;Stranger Things 4&#8217; Teaser Solves the Hopper Mystery Right Away</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37781/stranger-things-4-teaser-hopper-lives/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T09:42:18+00:00" content="2020-02-14T09:42:18+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-14T09:42:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Stranger-Things-4.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37776 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37776/maika-monroe-the-stranger-quibi/" title="Maika Monroe Returns to Thrillers for Quibi&#8217;s &#8216;The Stranger&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Maika-Monroe-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Maika Monroe in The Stranger" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Maika-Monroe-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Maika Monroe in The Stranger" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37776/maika-monroe-the-stranger-quibi/" title="Maika Monroe Returns to Thrillers for Quibi&#8217;s &#8216;The Stranger&#8217;">Maika Monroe Returns to Thrillers for Quibi&#8217;s &#8216;The Stranger&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 14, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37776/maika-monroe-the-stranger-quibi/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-14T09:10:50+00:00" content="2020-02-14T09:10:50+00:00">February 14, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-14T09:13:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Maika-Monroe.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37759 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-disney tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37759/emilio-estevez-the-mighty-ducks-disney-plus/" title="Emilio Estevez will Star in &#8216;The Mighty Ducks&#8217; Disney+ Series" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/The-Mighty-Ducks-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Emilio Estevez in Mighty Ducks" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/The-Mighty-Ducks-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Emilio Estevez in Mighty Ducks" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37759/emilio-estevez-the-mighty-ducks-disney-plus/" title="Emilio Estevez will Star in &#8216;The Mighty Ducks&#8217; Disney+ Series">Emilio Estevez will Star in &#8216;The Mighty Ducks&#8217; Disney+ Series</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37759/emilio-estevez-the-mighty-ducks-disney-plus/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-13T14:09:50+00:00" content="2020-02-13T14:09:50+00:00">February 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-13T14:09:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/The-Mighty-Ducks.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37757 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37757/avenue-5-season-2-hbo-confirmation/" title="HBO Pushes &#8216;Avenue 5: Season 2&#8217; Full Steam Ahead" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Avenue-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hugh Laurie Avenue 5" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Avenue-5-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Hugh Laurie Avenue 5" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37757/avenue-5-season-2-hbo-confirmation/" title="HBO Pushes &#8216;Avenue 5: Season 2&#8217; Full Steam Ahead">HBO Pushes &#8216;Avenue 5: Season 2&#8217; Full Steam Ahead</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 13, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37757/avenue-5-season-2-hbo-confirmation/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-13T12:22:46+00:00" content="2020-02-13T12:22:46+00:00">February 13, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-13T12:22:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Avenue-5.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37747 post type-post status-publish format-standard has-post-thumbnail category-television">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37747/wrestlemania-2021-location-date-hollywood/" title="WrestleMania Heads to Hollywood in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Smackdown Arena" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Smackdown Arena" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37747/wrestlemania-2021-location-date-hollywood/" title="WrestleMania Heads to Hollywood in 2021">WrestleMania Heads to Hollywood in 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37747/wrestlemania-2021-location-date-hollywood/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-12T15:12:14+00:00" content="2020-02-12T15:12:14+00:00">February 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-12T15:12:14+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/08/WWE-Smackdown.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37745 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-disney tag-disney-plus">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37745/lauren-graham-themighty-ducks-disney/" title="Lauren Graham Joins &#8216;The Mighty Ducks&#8217; Series on Disney+" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Lauren-Graham-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lauren Graham on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Lauren-Graham-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Lauren Graham on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37745/lauren-graham-themighty-ducks-disney/" title="Lauren Graham Joins &#8216;The Mighty Ducks&#8217; Series on Disney+">Lauren Graham Joins &#8216;The Mighty Ducks&#8217; Series on Disney+</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 12, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37745/lauren-graham-themighty-ducks-disney/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-12T14:12:46+00:00" content="2020-02-12T14:12:46+00:00">February 12, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-12T14:12:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Lauren-Graham.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37732 post type-post status-publish format-standard has-post-thumbnail category-television tag-nbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37732/superstore-season-6-nbc-order/" title="&#8216;Superstore Season 6&#8217; Ordered at NBC" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/SuperStore-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Superstore Season 6" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/SuperStore-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Superstore Season 6" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37732/superstore-season-6-nbc-order/" title="&#8216;Superstore Season 6&#8217; Ordered at NBC">&#8216;Superstore Season 6&#8217; Ordered at NBC</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37732/superstore-season-6-nbc-order/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-11T15:06:36+00:00" content="2020-02-11T15:06:36+00:00">February 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-11T15:06:36+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/SuperStore.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37717 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37717/anthony-mackie-altered-carbon-season-2-trailer/" title="Anthony Mackie is Back in &#8216;Altered Carbon Season 2&#8217; Preview" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Altered-Carbon-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Altered Carbon Season 2 Scene" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Altered-Carbon-Season-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Altered Carbon Season 2 Scene" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37717/anthony-mackie-altered-carbon-season-2-trailer/" title="Anthony Mackie is Back in &#8216;Altered Carbon Season 2&#8217; Preview">Anthony Mackie is Back in &#8216;Altered Carbon Season 2&#8217; Preview</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 11, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37717/anthony-mackie-altered-carbon-season-2-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-11T11:11:50+00:00" content="2020-02-11T11:11:50+00:00">February 11, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-11T11:11:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Altered-Carbon-Season-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37700 post type-post status-publish format-standard has-post-thumbnail category-television tag-abc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37700/the-good-doctor-season-4-renewal/" title="ABC Renews &#8216;The Good Doctor&#8217; for Season 4" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/The-Good-Doctor-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Good Doctor Season 4" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/The-Good-Doctor-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="The Good Doctor Season 4" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37700/the-good-doctor-season-4-renewal/" title="ABC Renews &#8216;The Good Doctor&#8217; for Season 4">ABC Renews &#8216;The Good Doctor&#8217; for Season 4</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37700/the-good-doctor-season-4-renewal/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-10T12:57:46+00:00" content="2020-02-10T12:57:46+00:00">February 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-10T12:57:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/The-Good-Doctor.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37696 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37696/sex-education-season-3-confirmed-netflix/" title="Netflix Confirms &#8216;Sex Education: Season 3&#8217; on Social Media" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Sex-Education-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sex Education Season 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Sex-Education-Season-3-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sex Education Season 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37696/sex-education-season-3-confirmed-netflix/" title="Netflix Confirms &#8216;Sex Education: Season 3&#8217; on Social Media">Netflix Confirms &#8216;Sex Education: Season 3&#8217; on Social Media</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 10, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37696/sex-education-season-3-confirmed-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-10T11:53:11+00:00" content="2020-02-10T11:53:11+00:00">February 10, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-10T12:03:11+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Sex-Education-Season-3.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37637 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37637/sophie-turner-survive-quibi-movie/" title="Quibi Shares a Preview of Sophie Turner&#8217;s &#8216;Survive&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sophie Turner in Survive" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Sophie Turner in Survive" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37637/sophie-turner-survive-quibi-movie/" title="Quibi Shares a Preview of Sophie Turner&#8217;s &#8216;Survive&#8217;">Quibi Shares a Preview of Sophie Turner&#8217;s &#8216;Survive&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 9, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37637/sophie-turner-survive-quibi-movie/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-09T12:26:32+00:00" content="2020-02-09T12:26:32+00:00">February 9, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-09T14:55:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Sophie-Turner-in-Survive.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37626 post type-post status-publish format-standard has-post-thumbnail category-television tag-hulu tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37626/utopia-falls-hulu-season-1-trailer/" title="Hulu&#8217;s &#8216;Utopia Falls&#8217; Blends Sci-Fi and Hip-Hop This Valentine&#8217;s Day" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/01/Utopia-Falls-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Utopia Falls on Hulu" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/01/Utopia-Falls-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Utopia Falls on Hulu" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37626/utopia-falls-hulu-season-1-trailer/" title="Hulu&#8217;s &#8216;Utopia Falls&#8217; Blends Sci-Fi and Hip-Hop This Valentine&#8217;s Day">Hulu&#8217;s &#8216;Utopia Falls&#8217; Blends Sci-Fi and Hip-Hop This Valentine&#8217;s Day</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37626/utopia-falls-hulu-season-1-trailer/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-08T20:08:08+00:00" content="2020-02-08T20:08:08+00:00">February 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-08T20:08:08+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/01/Utopia-Falls.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37624 post type-post status-publish format-standard has-post-thumbnail category-television tag-hbo tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37624/warner-max-film-division-hbo-warner-bros/" title="Warner Bros and HBO Max Create &#8216;Warner Max&#8217; Film Division" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/HBO-Max-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="HBO Max Title" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/HBO-Max-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="HBO Max Title" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37624/warner-max-film-division-hbo-warner-bros/" title="Warner Bros and HBO Max Create &#8216;Warner Max&#8217; Film Division">Warner Bros and HBO Max Create &#8216;Warner Max&#8217; Film Division</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 8, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37624/warner-max-film-division-hbo-warner-bros/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-08T19:21:25+00:00" content="2020-02-08T19:21:25+00:00">February 8, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-08T19:21:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/HBO-Max.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37620 post type-post status-publish format-standard has-post-thumbnail category-television tag-quibi-news tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37620/liam-hemsworth-most-dangerous-game-quibi/" title="Liam Hemsworth&#8217;s &#8216;Most Dangerous Game&#8217; Launches on Quibi in April" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Most-Dangerous-Game-Liam-Hemsworth-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Liam Hemsworth in Most Dangerous Game" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Most-Dangerous-Game-Liam-Hemsworth-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Liam Hemsworth in Most Dangerous Game" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
 <h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37620/liam-hemsworth-most-dangerous-game-quibi/" title="Liam Hemsworth&#8217;s &#8216;Most Dangerous Game&#8217; Launches on Quibi in April">Liam Hemsworth&#8217;s &#8216;Most Dangerous Game&#8217; Launches on Quibi in April</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 7, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37620/liam-hemsworth-most-dangerous-game-quibi/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-07T12:37:17+00:00" content="2020-02-07T12:37:17+00:00">February 7, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-07T12:37:17+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Most-Dangerous-Game-Liam-Hemsworth.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37608 post type-post status-publish format-standard has-post-thumbnail category-television tag-casting tag-quibi-news">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37608/demi-lovato-talk-show-quibi/" title="Demi Lovato to Host &#8216;Pillow Talk&#8217; Talk Show on Quibi" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Demi-Lovato-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Demi Levato on Stage" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Demi-Lovato-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Demi Levato on Stage" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37608/demi-lovato-talk-show-quibi/" title="Demi Lovato to Host &#8216;Pillow Talk&#8217; Talk Show on Quibi">Demi Lovato to Host &#8216;Pillow Talk&#8217; Talk Show on Quibi</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37608/demi-lovato-talk-show-quibi/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-06T17:16:57+00:00" content="2020-02-06T17:16:57+00:00">February 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-07T12:22:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Demi-Lovato.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-37596 post type-post status-publish format-standard has-post-thumbnail category-television tag-netflix tag-tv-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2020/02/37596/elle-fanning-all-the-bright-places-movie-netflix/" title="Elle Fanning&#8217;s &#8216;All the Bright Places&#8217; Adaptation Shares a Preview" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2020/02/Elle-Fanning-All-the-Bright-Places-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="All the Bright Places Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2020/02/Elle-Fanning-All-the-Bright-Places-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="All the Bright Places Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2020/02/37596/elle-fanning-all-the-bright-places-movie-netflix/" title="Elle Fanning&#8217;s &#8216;All the Bright Places&#8217; Adaptation Shares a Preview">Elle Fanning&#8217;s &#8216;All the Bright Places&#8217; Adaptation Shares a Preview</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">February 6, 2020</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2020/02/37596/elle-fanning-all-the-bright-places-movie-netflix/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2020-02-06T10:22:52+00:00" content="2020-02-06T10:22:52+00:00">February 6, 2020</time>
<meta class="updated" itemprop="dateModified" content="2020-02-06T10:22:52+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2020/02/Elle-Fanning-All-the-Bright-Places.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
</div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div> <div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img data-no-retina src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Subscribe" title="Subscribe" href="https://theslanted.com/subscribe/" target="_blank"><i class="fa fa-envelope"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/television/">TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Jennifer Lawrence&#8217;s Comedy &#8216;Don&#8217;t Look Up&#8217; Heads to Netflix</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer type='text/javascript' src='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.js?ver=2.2'></script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.4.3'></script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/external/external-script.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
/* ]]> */
</script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/js/theme-script.js?ver=4.5'></script>
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>