<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DA62IkZObcR4JmtKYSQohGU_Yuo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theslanted.com/xmlrpc.php" />
<title>Amy Adams&#039; &#039;The Woman in the Window&#039; Adaptation Shares a Preview</title>

<meta name="description" content="Amy Adams&#039; The Woman in the Window movie released a trailer ahead of the adaptations premeire in May 2020, offering a first look at the film." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amy Adams&#039; &#039;The Woman in the Window&#039; Adaptation Shares a Preview" />
<meta property="og:description" content="Watch the official trailer" />
<meta property="og:url" content="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/" />
<meta property="og:site_name" content="Slanted" />
<meta property="article:publisher" content="https://www.facebook.com/TheSlanted" />
<meta property="article:tag" content="Disney-FOX Studios" />
<meta property="article:tag" content="Movie Trailers" />
<meta property="article:section" content="Movie News" />
<meta property="article:published_time" content="2019-12-19T14:28:46+00:00" />
<meta property="fb:app_id" content="663549953797892" />
<meta property="og:image" content="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" />
<meta property="og:image:secure_url" content="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amy Adams&#039; The Woman in the Window movie released a trailer ahead of the adaptations premeire in May 2020, offering a first look at the film." />
<meta name="twitter:title" content="Amy Adams&#039; &#039;The Woman in the Window&#039; Adaptation Shares a Preview" />
<meta name="twitter:site" content="@theslanted" />
<meta name="twitter:image" content="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" />
<meta name="twitter:creator" content="@theslanted" />

<link rel="amphtml" href="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/amp/" /><meta name="generator" content="AMP for WP 1.0.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Feed" href="https://theslanted.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Slanted &raquo; Comments Feed" href="https://theslanted.com/comments/feed/" />
<link rel='stylesheet' id='look_ruby_plugin_core_style-css' href='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theslanted.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_external_style-css' href='https://theslanted.com/wp-content/themes/look/assets/external/external-style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_main_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='look_ruby_responsive_style-css' href='https://theslanted.com/wp-content/themes/look/assets/css/theme-responsive.css?ver=4.5' type='text/css' media='all' />
<style id='look_ruby_responsive_style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6,.post-counter, .logo-text, .banner-content-wrap, .post-review-score,.woocommerce .price, blockquote{ font-family :Playfair Display;}input, textarea, h3.comment-reply-title, .comment-title h3,.counter-element-right, .pagination-wrap{ font-family :Nunito;}.post-title.is-big-title{ font-size: 25px; }.post-title.is-medium-title{ font-size: 24px; }.post-title.is-small-title, .post-title.is-mini-title{ font-size: 27px; }.single .post-title.single-title{ font-size: 45px; }.post-excerpt { font-size: 16px; }.entry { line-height:27px;}.main-nav-inner > li > a:hover, .main-nav-inner > li > a:focus, .nav-search-wrap a:hover {opacity: 1;color:#584585;}.ruby-trigger:hover .icon-wrap, .ruby-trigger:hover .icon-wrap:before, .ruby-trigger:hover .icon-wrap:after{background-color:#584585;}@media only screen and (min-width: 992px) { .ruby-container { max-width: 1080px; } }.post-review-score, .score-bar { background-color: #584585;}.footer-social-bar-wrap { background-color: #ffffff;}.post-share-bar-inner:before, .block-view-more a, .single-share-bar-total.share-bar-total, .header-social-wrap a:hover,.is-light-text .footer-social-wrap a:hover, .post-counter,.off-canvas-wrap .off-canvas-social-wrap a:hover, .off-canvas-wrap .off-canvas-social-wrap a:focus,.entry a:not(.button), .excerpt a{ color: #fa7268;}button[type="submit"], input[type="submit"], .single-tag-wrap .tag-title,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i, .sb-widget-social-counter .counter-element:hover,.ruby-trigger:hover .icon-wrap, .ruby-trigger:focus .icon-wrap,.ruby-trigger:hover .icon-wrap:before, .ruby-trigger:focus .icon-wrap:before,.ruby-trigger:hover .icon-wrap:after, .ruby-trigger:focus .icon-wrap:after{ background-color: #fa7268;}.post-grid-small:hover .post-header-inner,.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus,.share-bar-el:hover i, .share-bar-icon:hover i{ border-color: #fa7268;}.header-outer {
    margin-bottom: 5px;
}

.header-banner-wrap {
    padding: 5px 5px;
}

.header-nav-holder {
    min-height: 5px;
}

.single-tag-wrap {
    display: none;
}

.post-cat-info {
    font-size: 19px;
}

.archive-page-header {
    height: 40px;
}

.logo-text {
    color: #756e6e;
    text-transform: uppercase;
    font-weight: 100;
    font-size: 40px;
    font-style: italic;
    background-color: #FFEBE0;
}

.site-tagline {
    display: none;
}

.post-wrap.post-list-mini .post-meta-info {
    display: none;
}

.archive-page-header:not(.has-bg-image) {
    height: 50px;
}

.breadcrumb_last {
    display: none;
}

.single .post-title.single-title h1 {
    background: #FFEBE0;
}

.post-header-meta {
    display: none;
}

.footer-copyright-wrap {
    display: none;
}

.post-wrap .post-title {
    margin: 0 0 2px 0;
}

.post-title.is-small-title, .post-title.is-mini-title {
    font-size: 19px;
}


.post-grid-small .post-title a {
    background: #FFEBE0;
}

.ruby-page-wrap {
    margin-top: 5px;
    margin-bottom: 5px;
}

.entry {
    margin-right: 15px;
}
</style>
<link rel='stylesheet' id='look_ruby_default_style-css' href='https://theslanted.com/wp-content/themes/look/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-look_ruby_theme_options-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CNunito%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic%7CMuli%3A200%2C300%2C400%2C600%2C700%2C800%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=1574460833' type='text/css' media='all' />
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/external/html5.js?ver=3.7.3'></script>
<![endif]-->
<script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40601418-1#038;siteground-async=1' async></script>
<script defer type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-40601418-1', {"useAmpClientId":true} );
</script>
<link rel='https://api.w.org/' href='https://theslanted.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theslanted.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theslanted.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://slntd.co/2PDKXNw' />
<link rel="alternate" type="application/json+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2019%2F12%2F36922%2Famy-adams-the-woman-in-the-window-movie-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theslanted.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheslanted.com%2F2019%2F12%2F36922%2Famy-adams-the-woman-in-the-window-movie-trailer%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.3" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theslanted.com/wp-content/uploads/2019/01/cropped-SiteIcon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;background-repeat:no-repeat;background-size:inherit;background-attachment:inherit;background-position:center top;}.header-banner-wrap{background-color:#ffffff;background-repeat:repeat-x;background-size:inherit;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#ffffff;background-repeat:no-repeat;background-size:contain;background-attachment:fixed;background-position:center center;}body{font-family:"Nunito Sans",Arial, Helvetica, sans-serif;text-transform:none;line-height:27px;letter-spacing:.1px;font-weight:300;font-style:normal;color:#232f3e;font-size:19px;}.post-title,.product_title,.widget_recent_entries li{font-family:"Playfair Display",Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:400;font-style:italic;color:#363636;}.post-cat-info{font-family:Nunito,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:300;font-style:normal;color:#dd3333;font-size:20px;}.post-meta-info,.share-bar-total,.block-view-more,.single-tag-wrap,.author-job,.nav-arrow,.comment-metadata time,.comment-list .reply,.edit-link{font-family:Nunito;text-transform:capitalize;letter-spacing:1px;font-weight:300;font-style:normal;color:#4c4c4c;font-size:14px;}.main-nav-wrap,.off-canvas-nav-wrap{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:2px;font-weight:normal;font-style:normal;font-size:16px;}.top-bar-menu{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:16px;}.block-title,.widget-title,section.products > h2{font-family:Muli,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:normal;font-style:normal;color:#ff3c36;font-size:25px;}</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2b0JJxJGxR">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2b0JJxJGxR">
<link rel="manifest" href="/site.webmanifest?v=2b0JJxJGxR">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2b0JJxJGxR" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=2b0JJxJGxR">
<meta name="apple-mobile-web-app-title" content="Slanted">
<meta name="application-name" content="Slanted">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=2b0JJxJGxR">
<meta name="theme-color" content="#ffffff">
<meta name="twitter:description" content="Instant coverage of Movies, TV, culture,and pop culture lifestyle.">
</head>
<body class="post-template-default single single-post postid-36922 single-format-standard ruby-body is-boxed is-site-bg is-sticky-nav is-site-smooth-scroll">
<div class="off-canvas-wrap is-dark-text">
<div class="off-canvas-inner">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
<div id="off-canvas-navigation" class="off-canvas-nav-wrap">
<ul id="menu-normal-menu" class="off-canvas-nav-inner"><li id="menu-item-32978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32978"><a title="Slanted" href="https://theslanted.com">Home</a></li>
<li id="menu-item-32972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32972"><a title="Headlines" href="https://theslanted.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-32974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32974"><a title="Digital and Blu-Ray Dates" href="https://theslanted.com/weekend-box-office/">Box Office | Digital</a></li>
<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a title="Games, Apps and Tech" href="https://theslanted.com/lifestyle/">Tech &#038; Lifestyle</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a title="Headlines" href="https://theslanted.com/culture-celebrity/">Culture &#038; Celebrity</a></li>
<li id="menu-item-35179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35179"><a href="https://theslanted.com/trailers-online/">Latest Trailers</a></li>
<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://theslanted.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32975"><a title="Our TOS" href="https://theslanted.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32977"><a title="Email" href="https://theslanted.com/about/">Contact Us</a></li>
</ul> </div>
</div>
</div><div class="main-site-outer">
<div class="header-outer header-style-1">
<div class="header-wrap">
<div class="header-banner-wrap clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<div class="header-social-wrap">
<div class="banner-search-wrap">
<a href="#" id="ruby-banner-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
<div class="header-logo-wrap"><a class="logo-image" href="https://theslanted.com"><img class="logo-img-data" data-no-retina src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png" alt="Slanted" height="50" width="200"></a></div></div>
<div class="header-nav-wrap clearfix">
<div class="header-nav-inner">
<div class="ruby-container">
<div class="header-nav-holder clearfix">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-trigger" title="off canvas button">
<span class="icon-wrap"></span>
</a>
</div>
</div>
<nav id="navigation" class="main-nav-wrap" role="navigation">
</nav>
<div class="header-logo-mobile-wrap"><a class="logo-image-mobile" href="https://theslanted.com"><img class="logo-img-data" data-no-retina src="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Topper.png" alt="Slanted" height="100" width="335"></a></div> <div class="nav-search-wrap">
<a href="#" id="ruby-nav-search" data-mfp-src="#ruby-banner-search-form" data-effect="mpf-ruby-effect" title="search" class="banner-search-icon">
<i class="fa fa-search"></i>
</a>
</div> </div>
</div>
</div>
</div>
</div>
<div id="ruby-banner-search-form" class="banner-search-form-wrap mfp-hide mfp-animation">
<div class="banner-search-form-inner">
<form method="get" action="https://theslanted.com/">
<div class="ruby-search">
<span class="ruby-search-input"><input type="text" class="field" placeholder="Search and hit enter&hellip;" value="" name="s" title="Search for:" /></span>
<span class="ruby-search-submit"><input type="submit" value="" /><i class="fa fa-search"></i></span>
</div>
</form>
</div>
</div>
</div>
<div class="main-site-wrap">
<div class="main-site-mask"></div>
<div id="ruby-site-content" class="main-site-content-wrap clearfix">
<div class="single-post-outer clearfix" data-post_url="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/" data-post_id="36922" data-url="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/"><div class="ruby-page-wrap ruby-section row single-wrap single-style-1 is-sidebar-none ruby-container"><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"> <article id="post-36922" class="post-wrap post-36922 post type-post status-publish format-standard has-post-thumbnail category-film tag-20th-century-fox-studios tag-trailers">
<div class="single-header is-center"><div class="post-cat-info is-relative"><a class="cat-info-el is-cat-889" href="https://theslanted.com/coverage/film/" rel="category tag">Movie News</a></div><header class="entry-header single-title post-title is-big-title "><h1 class="entry-title" itemprop="headline">Amy Adams&#8217; &#8216;The Woman in the Window&#8217; Adaptation Shares a Preview</h1></header><div class="post-thumb-outer single-thumb-outer"><div class="post-thumb is-image is-image-single ruby-holder"><a href="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" title="Amy Adams&#8217; &#8216;The Woman in the Window&#8217; Adaptation Shares a Preview" rel="bookmark"><span class="thumbnail-resize"><img width="1200" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" class="attachment-full size-full wp-post-image lazyload" alt="The Woman in the Window" data-srcset="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg 1200w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="640" src="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg" class="attachment-full size-full wp-post-image lazyload" alt="The Woman in the Window" srcset="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg 1200w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-360x192.jpg 360w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-750x400.jpg 750w, https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window-768x410.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></a><span class="thumb-caption">fox</span></div></div><div class="single-meta-info-bar clearfix"><div class="post-meta-info"><span class="meta-info-el meta-info-author">
<span class="meta-info-author-thumb">
<img alt='John Stewart' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x" class='avatar avatar-50 photo lazyload' height='50' width='50' /><noscript><img alt='John Stewart' src='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f905b575f7e3192ff5d59dd981386ac5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo lazyload' height='50' width='50' /></noscript> </span>
<a href="https://theslanted.com/author/johnbstewart/" rel="author" title="post by John Stewart">
John Stewart	</a>
</span>
<span class="meta-info-el meta-info-date">
<span class="meta-date">December 19, 2019</span>
</span>
</div><div class="single-share-bar clearfix"><span class="single-share-bar-total share-bar-total"><span class="share-bar-total-text">share</span></span><div class="single-share-bar-inner"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheslanted.com%2F2019%2F12%2F36922%2Famy-adams-the-woman-in-the-window-movie-trailer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Amy+Adams%E2%80%99+%E2%80%98The+Woman+in+the+Window%E2%80%99+Adaptation+Shares+a+Preview&amp;url=https%3A%2F%2Ftheslanted.com%2F2019%2F12%2F36922%2Famy-adams-the-woman-in-the-window-movie-trailer%2F&amp;via=jbartleystewart"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftheslanted.com%2F2019%2F12%2F36922%2Famy-adams-the-woman-in-the-window-movie-trailer%2F&title=Amy+Adams%E2%80%99+%E2%80%98The+Woman+in+the+Window%E2%80%99+Adaptation+Shares+a+Preview" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb97bbaff697b2b7bba5f0f5eee4e7e1edf6f0f5eee4e7e0ed82beb3f681b9bbb7b8f6bfb8f6a2beb3f681bfb8b2b9a1f0f5eee4e7e1edf697b2b7a6a2b7a2bfb9b8f685beb7a4b3a5f6b7f686a4b3a0bfb3a1f0b7bba6ed9499928feb9ff6b0b9a3b8b2f6a2bebfa5f6b7a4a2bfb5bab3f6bfb8a2b3a4b3a5a2bfb8b1f6b7b8b2f6a2beb9a3b1bea2f6b9b0f6a5beb7a4bfb8b1f6bfa2f6a1bfa2bef6afb9a3f8f695beb3b5bdf6bfa2f6b9a3a2ecbea2a2a6a5f3e597f3e490f3e490a2beb3a5bab7b8a2b3b2f8b5b9bbf3e490e4e6e7eff3e490e7e4f3e490e5e0efe4e4f3e490b7bbaffbb7b2b7bba5fba2beb3fba1b9bbb7b8fbbfb8fba2beb3fba1bfb8b2b9a1fbbbb9a0bfb3fba2a4b7bfbab3a4f3e490"><i class="fa fa-envelope-o"></i></a></div></div></div></div><div class="single-post-ad is-ad-custom single-post-ad-top"><a href="https://theslanted.com/box-office-results/?utm_source=sidebar&utm_medium=banner&utm_campaign=fall_marketing" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2019/09/Box-Office-Banner.jpg" alt="Slanted"></a></div><div class="entry post-content entry-content single-entry is-left-margin" itemprop="articleBody"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">Amy Adams&#8217; &#8216;The Woman in the Window&#8217; Adaptation Shares a Preview</span></span></span></span></p></div>
<p>FOX dropped a trailer for &#8220;The Woman in the Window,&#8221; which is scheduled to hit theaters on May 15th. The movie stars Amy Adams, Gary Oldman, Anthony Mackie, Wyatt Russell, Brian Tyree Henry, Jennifer Jason Leigh, and Julianne Moore, and is based on the best-selling novel by A.J Finn. Joe Wright directed “The Woman in the Window” for the studio, working from a screenplay by Tracy Letts. The story follows an agoraphobic child psychologist that befriends a neighbor across the street from her New York City brownstone, only to see her own life turned upside down when the woman disappears and she suspects foul play. “The Woman in the Window” is produced by Scott Rudin, Eli Bush, and Anthony Katagas.</p>
<p>The box office schedule could change over the next few months, but &#8220;The Woman in the Window&#8221; is currently set to open against the animated-comedy &#8220;Scoob&#8221; and an untitled &#8220;Saw&#8221; project. The movie opens one week after &#8220;Legally Blonde 3&#8221; with Reese Witherspoon and one week before &#8220;Fast &#038; Furious 9&#8221; and &#8220;<a href="https://theslanted.com/2019/11/36336/spongebob-movie-2020-keanu-reeves/">The SpongeBob Movie: Sponge on the Run</a>.&#8221; The other big releases that month include Marvel&#8217;s &#8220;<a href="https://theslanted.com/2019/12/36608/scarlett-johansson-black-widow-trailer-premiere/">Black Widow</a>,&#8221; &#8220;<a href="https://theslanted.com/2018/03/29233/sony-pictures-greyhound-tom-hanks-elisabeth-shue/">Greyhound</a>&#8221; with Tom Hanks, and Disney&#8217;s &#8220;<a href="https://theslanted.com/2018/11/31474/artemis-fowl-trailer-teaser-1-cast-disney/">Artemis Fowl</a>&#8221; adaptation.</p>
<p>Fans of the novel can watch the trailer below, and you can set a reminder to catch the movie in May. If you haven&#8217;t read the original book yet, you have plenty of time to catch up before the big-screen adaptation hits theaters. You can find a collection of A.J Finn&#8217;s work right here on <a href="https://www.amazon.com/Woman-Window-Novel-Finn/dp/0062678426/ref=as_li_ss_tl?keywords=the+woman+in+the+window&#038;qid=1576764711&#038;sr=8-2&#038;linkCode=ll1&#038;tag=slanted-inarticle-20&#038;linkId=f04ac967fa77561c880bf1178721433d&#038;language=en_US">Amazon</a>.</p>
<p>Fans of Adams will also see her in Ron Howard&#8217;s &#8220;Hillbilly Elegy,&#8221; alongside Haley Bennett, Glenn Close, Freida Pinto, Bo Hopkins, and Lucy Capri. Adams is also reprising her role as Giselle in the movie &#8220;Disenchanted,&#8221; a sequel to &#8220;Enchanted,&#8221; with Patrick Dempsey and James Marsden. Not to be confused with &#8220;Disenchanted,&#8221; the animated series on Netflix with Princess Bean.</p>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/J0hTmzISOlQ?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align: center;"><strong><em>Subscribe to <a href="https://theslanted.com/subscribe/">Daily Updates</a> and never miss a headline.</em></strong></p>
<div class="clearfix"></div><footer class="article-footer"> <div class="single-tag-wrap">
<span class="tag-title">Tags :</span>
<a href="https://theslanted.com/topic/20th-century-fox-studios/" rel="tag">Disney-FOX Studios</a><a href="https://theslanted.com/topic/trailers/" rel="tag">Movie Trailers</a> </div>
</footer><aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36922/amy-adams-the-woman-in-the-window-movie-trailer/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-19T09:28:46+00:00" content="2019-12-19T09:28:46+00:00">December 19, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-19T09:28:46+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/The-Woman-in-the-Window.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
<div class="clearfix"></div></div><div class="single-post-ad is-ad-custom single-post-ad-bottom"><a href="https://theslanted.com/coverage/review/gift-guides/" target="_blank"><img src="https://theslanted.com/wp-content/uploads/2019/11/Gift-Guides-Banner.jpg" alt="Slanted"></a></div> </article>
<div class="single-related-wrap single-box">
<div class="single-related-header block-title">
<h3>others are reading</h3>
</div>
<div class="single-related-content row">
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36917 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36917/zoe-deutch-buffaloed-trailer-release-date/" title="Zoe Deutch&#8217;s &#8216;Buffaloed&#8217; Hits the Specialty Box Office on Valentine&#8217;s Day" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Zoey-Deutch-Buffaloed-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zoey Deutch in Buffaloed" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Zoey-Deutch-Buffaloed-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zoey Deutch in Buffaloed" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36917/zoe-deutch-buffaloed-trailer-release-date/" title="Zoe Deutch&#8217;s &#8216;Buffaloed&#8217; Hits the Specialty Box Office on Valentine&#8217;s Day">Zoe Deutch&#8217;s &#8216;Buffaloed&#8217; Hits the Specialty Box Office on Valentine&#8217;s Day</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 18, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36917/zoe-deutch-buffaloed-trailer-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-18T17:42:21+00:00" content="2019-12-18T17:42:21+00:00">December 18, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-18T17:42:21+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Zoey-Deutch-Buffaloed.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36899 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers tag-paramount-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36899/a-quiet-place-part-ii-cast-announcement/" title="&#8216;A Quiet Place: Part II&#8217; Teases the Ongoing Horror Adventure" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/A-Quiet-Place-Part-II-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="A Quiet Place Part II" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/A-Quiet-Place-Part-II-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="A Quiet Place Part II" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36899/a-quiet-place-part-ii-cast-announcement/" title="&#8216;A Quiet Place: Part II&#8217; Teases the Ongoing Horror Adventure">&#8216;A Quiet Place: Part II&#8217; Teases the Ongoing Horror Adventure</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 18, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36899/a-quiet-place-part-ii-cast-announcement/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-18T09:27:05+00:00" content="2019-12-18T09:27:05+00:00">December 18, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-18T11:12:45+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/A-Quiet-Place-Part-II.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36895 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36895/bill-ted-face-the-music-pics-cast-keanu-reeves/" title="&#8216;Bill &#038; Ted Face the Music&#8217; Offers a First Look Ahead of the Trailer" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Bill-and-Ted-Face-the-Music-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bill and Ted Face the Music" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Bill-and-Ted-Face-the-Music-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Bill and Ted Face the Music" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36895/bill-ted-face-the-music-pics-cast-keanu-reeves/" title="&#8216;Bill &#038; Ted Face the Music&#8217; Offers a First Look Ahead of the Trailer">&#8216;Bill &#038; Ted Face the Music&#8217; Offers a First Look Ahead of the Trailer</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 17, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36895/bill-ted-face-the-music-pics-cast-keanu-reeves/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-17T14:31:49+00:00" content="2019-12-17T14:31:49+00:00">December 17, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-17T14:31:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Bill-and-Ted-Face-the-Music.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36885 post type-post status-publish format-standard has-post-thumbnail category-film tag-disney-channel tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36885/disneys-onward-trailer-2-pixar/" title="Disney&#8217;s &#8216;Onward&#8217; Teases More of the Magical Realm" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/Onward-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Onward Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/Onward-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Onward Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36885/disneys-onward-trailer-2-pixar/" title="Disney&#8217;s &#8216;Onward&#8217; Teases More of the Magical Realm">Disney&#8217;s &#8216;Onward&#8217; Teases More of the Magical Realm</a></h3> </header>
 <div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 17, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36885/disneys-onward-trailer-2-pixar/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-17T09:34:25+00:00" content="2019-12-17T09:34:25+00:00">December 17, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-17T09:34:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/Onward.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36883 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36883/james-wan-malignant-horror-thriller-cast/" title="James Wan&#8217;s &#8216;Malignant&#8217; Wraps Production and Confirms Cast" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/10/James-Wan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="James Wan interview" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/10/James-Wan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="James Wan interview" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36883/james-wan-malignant-horror-thriller-cast/" title="James Wan&#8217;s &#8216;Malignant&#8217; Wraps Production and Confirms Cast">James Wan&#8217;s &#8216;Malignant&#8217; Wraps Production and Confirms Cast</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 16, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36883/james-wan-malignant-horror-thriller-cast/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-16T19:07:20+00:00" content="2019-12-16T19:07:20+00:00">December 16, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-16T19:07:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/10/James-Wan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36850 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers tag-paramount-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36850/top-gun-maverick-is-cleared-for-takeoff-this-june/" title="&#8216;Top Gun Maverick&#8217; is Cleared for Takeoff This June" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Top-Gun-Maverick-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom Cruise in Top Gun Maverick" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Top-Gun-Maverick-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Tom Cruise in Top Gun Maverick" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36850/top-gun-maverick-is-cleared-for-takeoff-this-june/" title="&#8216;Top Gun Maverick&#8217; is Cleared for Takeoff This June">&#8216;Top Gun Maverick&#8217; is Cleared for Takeoff This June</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 16, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36850/top-gun-maverick-is-cleared-for-takeoff-this-june/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-16T08:15:41+00:00" content="2019-12-16T08:15:41+00:00">December 16, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-16T08:18:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Top-Gun-Maverick.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36843 post type-post status-publish format-standard has-post-thumbnail category-film tag-disney">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36843/frozen-2-1-billion-disney-movies-mark/" title="&#8216;Frozen 2&#8217; Hits $1B at the Worldwide Box Office After Four Weeks" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/09/Frozen-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Elsa and Anna in Frozen 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/09/Frozen-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Elsa and Anna in Frozen 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36843/frozen-2-1-billion-disney-movies-mark/" title="&#8216;Frozen 2&#8217; Hits $1B at the Worldwide Box Office After Four Weeks">&#8216;Frozen 2&#8217; Hits $1B at the Worldwide Box Office After Four Weeks</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 15, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36843/frozen-2-1-billion-disney-movies-mark/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-15T22:09:53+00:00" content="2019-12-15T22:09:53+00:00">December 15, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-15T22:09:53+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/09/Frozen-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="630">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36836 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36836/jumanji-the-next-level-opening-weekend-box-office/" title="&#8216;Jumanji: The Next Level&#8217; Opening Weekend Tops the Box Office with $60M" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Dwayne-Johnson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dwayne Johnson Jumanji 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Dwayne-Johnson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dwayne Johnson Jumanji 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36836/jumanji-the-next-level-opening-weekend-box-office/" title="&#8216;Jumanji: The Next Level&#8217; Opening Weekend Tops the Box Office with $60M">&#8216;Jumanji: The Next Level&#8217; Opening Weekend Tops the Box Office with $60M</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 15, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36836/jumanji-the-next-level-opening-weekend-box-office/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-15T15:21:36+00:00" content="2019-12-15T15:21:36+00:00">December 15, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-16T17:23:56+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Dwayne-Johnson.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36820 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36820/jumanji-the-next-level-previews-box-office/" title="&#8216;Jumanji The Next Level&#8217; Expected to Top &#8216;Frozen 2&#8217; This Weekend" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Jumanji-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dwayne Johnson in Jumanji 3" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Jumanji-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Dwayne Johnson in Jumanji 3" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36820/jumanji-the-next-level-previews-box-office/" title="&#8216;Jumanji The Next Level&#8217; Expected to Top &#8216;Frozen 2&#8217; This Weekend">&#8216;Jumanji The Next Level&#8217; Expected to Top &#8216;Frozen 2&#8217; This Weekend</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 13, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36820/jumanji-the-next-level-previews-box-office/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-13T12:04:20+00:00" content="2019-12-13T12:04:20+00:00">December 13, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-13T12:04:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Jumanji-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36800 post type-post status-publish format-standard has-post-thumbnail category-film tag-dc-comics tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36800/shazam-2-release-date-sesame-street-movie/" title="&#8216;Shazam 2&#8217; and &#8216;Sesame Street&#8217; Get Release Dates" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/02/Shazam-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zachary Levi in Shazam" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/02/Shazam-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zachary Levi in Shazam" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36800/shazam-2-release-date-sesame-street-movie/" title="&#8216;Shazam 2&#8217; and &#8216;Sesame Street&#8217; Get Release Dates">&#8216;Shazam 2&#8217; and &#8216;Sesame Street&#8217; Get Release Dates</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 12, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36800/shazam-2-release-date-sesame-street-movie/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-12T14:50:12+00:00" content="2019-12-12T14:50:12+00:00">December 12, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-12T14:50:12+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/02/Shazam.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36795 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36795/in-the-heights-movie-trailer-lin-manuel-miranda/" title="Lin-Manuel Miranda&#8217;s &#8216;In the Heights&#8217; Movie Takes Center Stage" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/In-The-Heights-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="In the heights movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/In-The-Heights-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="In the heights movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36795/in-the-heights-movie-trailer-lin-manuel-miranda/" title="Lin-Manuel Miranda&#8217;s &#8216;In the Heights&#8217; Movie Takes Center Stage">Lin-Manuel Miranda&#8217;s &#8216;In the Heights&#8217; Movie Takes Center Stage</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 12, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36795/in-the-heights-movie-trailer-lin-manuel-miranda/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-12T09:56:37+00:00" content="2019-12-12T09:56:37+00:00">December 12, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-12T09:56:37+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/In-The-Heights.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36790 post type-post status-publish format-standard has-post-thumbnail category-film tag-dc-comics tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36790/matrix-4-release-date-the-flash-movie-2021/" title="&#8216;Matrix 4&#8217; and &#8216;The Flash&#8217; Take Release Dates in 2021" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Keanu-Reeves-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keanu Reeves on Red Carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Keanu-Reeves-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Keanu Reeves on Red Carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36790/matrix-4-release-date-the-flash-movie-2021/" title="&#8216;Matrix 4&#8217; and &#8216;The Flash&#8217; Take Release Dates in 2021">&#8216;Matrix 4&#8217; and &#8216;The Flash&#8217; Take Release Dates in 2021</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 11, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36790/matrix-4-release-date-the-flash-movie-2021/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-11T16:42:18+00:00" content="2019-12-11T16:42:18+00:00">December 11, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-11T16:42:18+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Keanu-Reeves.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36785 post type-post status-publish format-standard has-post-thumbnail category-film">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36785/best-movies-tv-2019-anticipated-2020/" title="&#8216;Birds of Prey&#8217; and &#8216;Picard&#8217; Top IMDb&#8217;s Highly Anticipated Releases in 2020" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Birds-of-Prey-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Birds of Prey Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Birds-of-Prey-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Birds of Prey Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36785/best-movies-tv-2019-anticipated-2020/" title="&#8216;Birds of Prey&#8217; and &#8216;Picard&#8217; Top IMDb&#8217;s Highly Anticipated Releases in 2020">&#8216;Birds of Prey&#8217; and &#8216;Picard&#8217; Top IMDb&#8217;s Highly Anticipated Releases in 2020</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 11, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36785/best-movies-tv-2019-anticipated-2020/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-11T11:26:55+00:00" content="2019-12-11T11:26:55+00:00">December 11, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-11T11:26:55+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Birds-of-Prey.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36741 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36741/the-conjuring-3-cast-plot-release-date/" title="&#8216;The Conjuring 3&#8217; Confirms Cast and Sets Fall 2020 Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/05/Annabelle-Comes-Home-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Patrick Wilson in Annabelle Comes Home" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/05/Annabelle-Comes-Home-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Patrick Wilson in Annabelle Comes Home" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36741/the-conjuring-3-cast-plot-release-date/" title="&#8216;The Conjuring 3&#8217; Confirms Cast and Sets Fall 2020 Premiere">&#8216;The Conjuring 3&#8217; Confirms Cast and Sets Fall 2020 Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 10, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36741/the-conjuring-3-cast-plot-release-date/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-10T09:25:03+00:00" content="2019-12-10T09:25:03+00:00">December 10, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-10T09:25:03+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/05/Annabelle-Comes-Home.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36738 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-trailers tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36738/ghostbusters-afterlife-cast-trailer-1/" title="&#8216;Ghostbusters: Afterlife&#8217; Shares a First Look With Fans" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ghostbusters Afterlife" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Ghostbusters Afterlife" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36738/ghostbusters-afterlife-cast-trailer-1/" title="&#8216;Ghostbusters: Afterlife&#8217; Shares a First Look With Fans">&#8216;Ghostbusters: Afterlife&#8217; Shares a First Look With Fans</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 9, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36738/ghostbusters-afterlife-cast-trailer-1/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-09T09:30:57+00:00" content="2019-12-09T09:30:57+00:00">December 9, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-09T09:30:57+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Ghostbusters-Afterlife.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36733 post type-post status-publish format-standard has-post-thumbnail category-film tag-golden-globes tag-nbc">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36733/golden-globes-2020-nominations-list/" title="Golden Globes 2020 Nominations" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/The-Irishman-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Robert DeNiro Joe Peschi Irishman" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/The-Irishman-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Robert DeNiro Joe Peschi Irishman" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36733/golden-globes-2020-nominations-list/" title="Golden Globes 2020 Nominations">Golden Globes 2020 Nominations</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 9, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36733/golden-globes-2020-nominations-list/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-09T08:50:59+00:00" content="2019-12-09T08:50:59+00:00">December 9, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-09T08:50:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/The-Irishman.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-32748 post type-post status-publish format-standard has-post-thumbnail category-film tag-dc-comics tag-trailers tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/32748/wonder-woman-1984-teases-the-next-adventure/" title="&#8216;Wonder Woman 1984&#8217; Teases the Next Adventure" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/04/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wonder Woman 1984" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/04/Wonder-Woman-1984-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Wonder Woman 1984" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/32748/wonder-woman-1984-teases-the-next-adventure/" title="&#8216;Wonder Woman 1984&#8217; Teases the Next Adventure">&#8216;Wonder Woman 1984&#8217; Teases the Next Adventure</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 8, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/32748/wonder-woman-1984-teases-the-next-adventure/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-08T16:17:25+00:00" content="2019-12-08T16:17:25+00:00">December 8, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-08T16:17:25+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/04/Wonder-Woman-1984.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36721 post type-post status-publish format-standard has-post-thumbnail category-film tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36721/little-women-cast-nyc-premiere/" title="&#8216;Little Women&#8217; Cast Heads to NYC for an All-Star Premiere" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Emma-Watson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Emma Watson Red Carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Emma-Watson-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Emma Watson Red Carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36721/little-women-cast-nyc-premiere/" title="&#8216;Little Women&#8217; Cast Heads to NYC for an All-Star Premiere">&#8216;Little Women&#8217; Cast Heads to NYC for an All-Star Premiere</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 8, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36721/little-women-cast-nyc-premiere/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-08T15:10:43+00:00" content="2019-12-08T15:10:43+00:00">December 8, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-08T15:10:43+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Emma-Watson.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36704 post type-post status-publish format-standard has-post-thumbnail category-film tag-box-office">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36704/playmobil-the-movie-box-office-opening/" title="&#8216;Playmobil: The Movie&#8217; Struggles at the Box Office Against &#8216;Frozen 2&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Playmobil-The-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Playmobil The Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Playmobil-The-Movie-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Playmobil The Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36704/playmobil-the-movie-box-office-opening/" title="&#8216;Playmobil: The Movie&#8217; Struggles at the Box Office Against &#8216;Frozen 2&#8217;">&#8216;Playmobil: The Movie&#8217; Struggles at the Box Office Against &#8216;Frozen 2&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 8, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36704/playmobil-the-movie-box-office-opening/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-08T12:12:47+00:00" content="2019-12-08T12:12:47+00:00">December 8, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-08T12:12:47+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Playmobil-The-Movie.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36702 post type-post status-publish format-standard has-post-thumbnail category-film tag-disney tag-star-wars">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36702/officail-star-wars-canon-timeline-all-sources/" title="Catch Up on the Star Wars Canon Timeline Before &#8216;Rise of the Skywalker&#8217;" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/04/Star-Wars-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Episode IV" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/04/Star-Wars-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Star Wars Episode IV" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36702/officail-star-wars-canon-timeline-all-sources/" title="Catch Up on the Star Wars Canon Timeline Before &#8216;Rise of the Skywalker&#8217;">Catch Up on the Star Wars Canon Timeline Before &#8216;Rise of the Skywalker&#8217;</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 7, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36702/officail-star-wars-canon-timeline-all-sources/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-07T20:01:22+00:00" content="2019-12-07T20:01:22+00:00">December 7, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-09T07:36:59+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/04/Star-Wars.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36691 post type-post status-publish format-standard has-post-thumbnail category-film tag-20th-century-fox-studios tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36691/ryan-reynolds-free-guy-movie-trailer-1/" title="Ryan Reynolds&#8217; &#8216;Free Guy&#8217; Shares the Story of an NPC" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Free-Guy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Free Guy Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Free-Guy-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Free Guy Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36691/ryan-reynolds-free-guy-movie-trailer-1/" title="Ryan Reynolds&#8217; &#8216;Free Guy&#8217; Shares the Story of an NPC">Ryan Reynolds&#8217; &#8216;Free Guy&#8217; Shares the Story of an NPC</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 7, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36691/ryan-reynolds-free-guy-movie-trailer-1/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-07T14:21:49+00:00" content="2019-12-07T14:21:49+00:00">December 7, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-07T14:22:20+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Free-Guy.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36675 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting tag-dc-comics tag-warner-bros-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36675/the-batman-peter-sarsgaard-cast-list/" title="&#8216;The Batman&#8217; Adds Peter Sarsgaard to Gotham City" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Peter-Sarsgaard-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peter Sarsgaard" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Peter-Sarsgaard-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Peter Sarsgaard" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36675/the-batman-peter-sarsgaard-cast-list/" title="&#8216;The Batman&#8217; Adds Peter Sarsgaard to Gotham City">&#8216;The Batman&#8217; Adds Peter Sarsgaard to Gotham City</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 6, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36675/the-batman-peter-sarsgaard-cast-list/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-06T17:42:55+00:00" content="2019-12-06T17:42:55+00:00">December 6, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-06T17:42:55+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Peter-Sarsgaard.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36650 post type-post status-publish format-standard has-post-thumbnail category-film tag-disney tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36650/disneys-mulan-teases-more-action-and-adventure/" title="Disney&#8217;s &#8216;Mulan&#8217; Teases More Action and Adventure" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Yifei Liu as Mulan" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Yifei Liu as Mulan" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36650/disneys-mulan-teases-more-action-and-adventure/" title="Disney&#8217;s &#8216;Mulan&#8217; Teases More Action and Adventure">Disney&#8217;s &#8216;Mulan&#8217; Teases More Action and Adventure</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 5, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36650/disneys-mulan-teases-more-action-and-adventure/">
<span class="vcard author" content="Sarah Fox"><span class="fn">Sarah Fox</span></span>
<time class="date published entry-date" datetime="2019-12-05T09:32:07+00:00" content="2019-12-05T09:32:07+00:00">December 5, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-05T09:32:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/Disney-Mulan.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36647 post type-post status-publish format-standard has-post-thumbnail category-film tag-sundance-film-festival">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36647/sundance-film-festival-2020-lineup-actors-diversity/" title="Sundance Film Festival 2020 Attracts Big Names With More Diversity" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/11/Taylor-Swift-Alt-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Taylor Swift on red carpet" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/11/Taylor-Swift-Alt-1-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Taylor Swift on red carpet" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36647/sundance-film-festival-2020-lineup-actors-diversity/" title="Sundance Film Festival 2020 Attracts Big Names With More Diversity">Sundance Film Festival 2020 Attracts Big Names With More Diversity</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 4, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36647/sundance-film-festival-2020-lineup-actors-diversity/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-04T17:14:39+00:00" content="2019-12-04T17:14:39+00:00">December 4, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-04T18:16:44+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/11/Taylor-Swift-Alt-1.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36645 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-disney">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36645/maleficent-mistress-of-evil-digital-release-blu-ray/" title="&#8216;Maleficent: Mistress of Evil&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Maleficent-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Maleficent 2" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Maleficent-2-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Maleficent 2" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36645/maleficent-mistress-of-evil-digital-release-blu-ray/" title="&#8216;Maleficent: Mistress of Evil&#8217; Goes Digital in December">&#8216;Maleficent: Mistress of Evil&#8217; Goes Digital in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 4, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36645/maleficent-mistress-of-evil-digital-release-blu-ray/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-04T14:47:49+00:00" content="2019-12-04T14:47:49+00:00">December 4, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-04T14:47:49+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Maleficent-2.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36633 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-universal-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36633/the-addams-family-digital-release-date-blu-ray/" title="&#8216;The Addams Family&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/03/Addams-Family-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Addams Family Animated Movie" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/03/Addams-Family-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Addams Family Animated Movie" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36633/the-addams-family-digital-release-date-blu-ray/" title="&#8216;The Addams Family&#8217; Goes Digital in December">&#8216;The Addams Family&#8217; Goes Digital in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 4, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36633/the-addams-family-digital-release-date-blu-ray/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-04T10:16:13+00:00" content="2019-12-04T10:16:13+00:00">December 4, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-04T10:16:13+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/03/Addams-Family.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36630 post type-post status-publish format-standard has-post-thumbnail category-film tag-casting">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36630/thirteen-minutes-thora-birch-anne-heche/" title="&#8216;Thirteen Minutes&#8217; Starts Production with Thora Birch and Anne Heche" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Anne-Heche-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Anne Heche on NBC" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Anne-Heche-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Anne Heche on NBC" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36630/thirteen-minutes-thora-birch-anne-heche/" title="&#8216;Thirteen Minutes&#8217; Starts Production with Thora Birch and Anne Heche">&#8216;Thirteen Minutes&#8217; Starts Production with Thora Birch and Anne Heche</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 4, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36630/thirteen-minutes-thora-birch-anne-heche/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-04T09:30:27+00:00" content="2019-12-04T09:30:27+00:00">December 4, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-04T09:30:27+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Anne-Heche.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36626 post type-post status-publish format-standard has-post-thumbnail category-film tag-trailers tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36626/james-bond-no-time-to-die-shares-a-preview-of-rami-maleks-villain/" title="&#8216;James Bond No Time to Die&#8217; Shares a Preview of Rami Malek&#8217;s Villain" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/James-Bond-No-Time-to-Die-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Daniel Craig in No Time to Die" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/James-Bond-No-Time-to-Die-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Daniel Craig in No Time to Die" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36626/james-bond-no-time-to-die-shares-a-preview-of-rami-maleks-villain/" title="&#8216;James Bond No Time to Die&#8217; Shares a Preview of Rami Malek&#8217;s Villain">&#8216;James Bond No Time to Die&#8217; Shares a Preview of Rami Malek&#8217;s Villain</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 4, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36626/james-bond-no-time-to-die-shares-a-preview-of-rami-maleks-villain/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-04T09:09:38+00:00" content="2019-12-04T09:09:38+00:00">December 4, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-04T09:09:38+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/James-Bond-No-Time-to-Die.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36621 post type-post status-publish format-standard has-post-thumbnail category-film tag-blu-ray-releases tag-sony-pictures">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36621/zombieland-double-tap-goes-digital-release-december/" title="&#8216;Zombieland: Double Tap&#8217; Goes Digital in December" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/07/zombieland2_sony-e1564076179809-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombieland: Double Tap" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/07/zombieland2_sony-e1564076179809-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Zombieland: Double Tap" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36621/zombieland-double-tap-goes-digital-release-december/" title="&#8216;Zombieland: Double Tap&#8217; Goes Digital in December">&#8216;Zombieland: Double Tap&#8217; Goes Digital in December</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 3, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36621/zombieland-double-tap-goes-digital-release-december/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-03T15:23:50+00:00" content="2019-12-03T15:23:50+00:00">December 3, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-03T15:23:50+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/07/zombieland2_sony-e1564076179809.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="638">
</span>
</aside>
</div>
</article>
</div>
<div class="col-sm-4 col-xs-6">
<article class="post-wrap post-grid-small-s post-36608 post type-post status-publish format-standard has-post-thumbnail category-film tag-marvel tag-trailers">
<div class="post-thumb-outer">
<div class=" post-thumb is-image ruby-holder"><a href="https://theslanted.com/2019/12/36608/scarlett-johansson-black-widow-trailer-premiere/" title="Scarlett Johansson&#8217;s &#8216;Black Widow&#8217; Trailer Debuts Online" rel="bookmark"><span class="thumbnail-resize"><img width="300" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://theslanted.com/wp-content/uploads/2019/12/Black-Widow-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Scarlette Johanssono in Black Widow" /><noscript><img width="300" height="270" src="https://theslanted.com/wp-content/uploads/2019/12/Black-Widow-300x270.jpg" class="attachment-look_ruby_300_270 size-look_ruby_300_270 wp-post-image lazyload" alt="Scarlette Johanssono in Black Widow" /></noscript></span></a></div> </div>
<div class="post-header">
<header class="entry-header">
<h3 class="post-title is-small-title" itemprop="headline"><a href="https://theslanted.com/2019/12/36608/scarlett-johansson-black-widow-trailer-premiere/" title="Scarlett Johansson&#8217;s &#8216;Black Widow&#8217; Trailer Debuts Online">Scarlett Johansson&#8217;s &#8216;Black Widow&#8217; Trailer Debuts Online</a></h3> </header>
<div class="post-meta-info"><span class="meta-info-el meta-info-date">
<span class="meta-date">December 3, 2019</span>
</span>
</div> <aside class="post-meta hidden">
<meta itemprop="mainEntityOfPage" content="https://theslanted.com/2019/12/36608/scarlett-johansson-black-widow-trailer-premiere/">
<span class="vcard author" content="John Stewart"><span class="fn">John Stewart</span></span>
<time class="date published entry-date" datetime="2019-12-03T07:42:34+00:00" content="2019-12-03T07:42:34+00:00">December 3, 2019</time>
<meta class="updated" itemprop="dateModified" content="2019-12-03T07:48:07+00:00">
<span itemprop="publisher">
<meta content="Slanted">
<span itemprop="logo">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2018/03/Slanted-Greating.png">
</span>
</span>
<span itemprop="image">
<meta itemprop="url" content="https://theslanted.com/wp-content/uploads/2019/12/Black-Widow.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="640">
</span>
</aside>
</div>
</article>
</div>
</div>
</div>
</div><aside id="sidebar" class="sidebar-wrap col-sm-4 col-xs-12 clearfix" role="complementary"><div class="sidebar-inner"></div></aside></div></div></div>
<footer id="footer" class="footer-wrap is-dark-text">
<div class="top-footer-wrap">
<div class="top-footer-inner">
</div>
</div> <div class="footer-inner">
<div class="footer-social-bar-wrap">
<div class="ruby-container">
<div class="footer-social-bar-inner">
<div class="footer-logo">
<a href="https://theslanted.com/" class="logo" title="Slanted">
<img data-no-retina src="https://theslanted.com/wp-content/uploads/2018/02/Slanted-18-Retina.png" height="200" width="670" alt="Slanted">
</a>
</div>
<div class="social-link-info clearfix footer-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/theslanted" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/theslanted" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/theslanted" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-youtube" title="Youtube" href="https://www.youtube.com/c/TheSlanted" target="_blank"><i class="fa fa-youtube"></i></a><a class="color-Reddit" title="Reddit" href="https://www.reddit.com/r/Slanted_RSS_Feed/new/" target="_blank"><i class="fa fa-reddit"></i></a><a class="color-Apple News" title="Apple News" href="https://apple.news/TK1UJU7kBTA6GU6eR0IPK8g" target="_blank"><i class="fa fa-apple"></i></a><a class="color-Subscribe" title="Subscribe" href="https://theslanted.com/subscribe/" target="_blank"><i class="fa fa-envelope"></i></a></div> </div>
<div id="footer-copyright" class="footer-copyright-wrap">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<p id="breadcrumbs"><span><span><a href="https://theslanted.com/">Slanted</a> &gt; <span><a href="https://theslanted.com/coverage/film/">Film</a> &gt; <span class="breadcrumb_last" aria-current="page">Amy Adams&#8217; &#8216;The Woman in the Window&#8217; Adaptation Shares a Preview</span></span></span></span></p></div>
<p>the slanted is owned an operated by Grimm Media Publications LLC</p>
</div>
</div>
</div>
</div>
</footer></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer type='text/javascript' src='https://theslanted.com/wp-content/plugins/look-ruby-core/assets/core.js?ver=2.2'></script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.3.9'></script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/external/external-script.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var look_ruby_ajax_url = "https:\/\/theslanted.com\/wp-admin\/admin-ajax.php";
var look_ruby_to_top = "1";
var look_ruby_to_top_mobile = "1";
/* ]]> */
</script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/js/theme-script.js?ver=4.5'></script>
<script defer type='text/javascript' src='https://theslanted.com/wp-content/themes/look/assets/external/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://theslanted.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>